<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>5 ways to help the people of Palestine - The Daily Vox</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2018/05/IMG_2970.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="For people in South Africa and around the world, here are some practical ways to help the people of Palestine but also to understand what is happening." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5 ways to help the people of Palestine - The Daily Vox" />
	<meta property="og:description" content="For people in South Africa and around the world, here are some practical ways to help the people of Palestine but also to understand what is happening." />
	<meta property="og:url" content="https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/" />
	<meta property="og:site_name" content="The Daily Vox" />
	<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
	<meta property="article:author" content="https://www.facebook.com/fatima.moosa.129" />
	<meta property="article:published_time" content="2021-05-10T10:29:08+00:00" />
	<meta property="article:modified_time" content="2021-05-10T10:29:10+00:00" />
	<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2018/05/IMG_2970.jpg" />
	<meta property="og:image:width" content="1150" />
	<meta property="og:image:height" content="688" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/fatimamoosa17" />
	<meta name="twitter:site" content="@thedailyvox" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Fatima Moosa">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":"https://www.thedailyvox.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/#primaryimage","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2018/05/IMG_2970.jpg","width":1150,"height":688,"caption":"Palestine flag outside US Consulate"},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/#webpage","url":"https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/","name":"5 ways to help the people of Palestine - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/#primaryimage"},"datePublished":"2021-05-10T10:29:08+00:00","dateModified":"2021-05-10T10:29:10+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/fb39f189ad57bbdf7e85f4fdd5b02c54"},"description":"For people in South Africa and around the world, here are some practical ways to help the people of Palestine but also to understand what is happening.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/"]}]},{"@type":"Person","@id":"https://www.thedailyvox.co.za/#/schema/person/fb39f189ad57bbdf7e85f4fdd5b02c54","name":"Fatima Moosa","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#personlogo","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2015/10/Fatima-Moosa-bio-pic.jpg","caption":"Fatima Moosa"},"description":"Fatima hasn't figured out anything. But she does love writing about everything from women in sport, international politics to pop culture.","sameAs":["https://www.facebook.com/fatima.moosa.129","https://twitter.com/https://twitter.com/fatimamoosa17"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; 5 ways to help the people of Palestine Comments Feed" href="https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thedailyvox.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.6.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.thedailyvox.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedailyvox.co.za/wp-json/wp/v2/posts/62342" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=62342' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2F5-ways-to-help-the-people-of-palestine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2F5-ways-to-help-the-people-of-palestine%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8e757ef3f8","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"8e757ef3f8","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>



<script type="text/javascript" src="https://subscriptions.touchbasepro.com/h/d/DAB8DC29C9570FA5/888D8F5505F433E9/popup.js" defer></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/israeli-apartheid-week/",
                    "name": "Israeli Apartheid Week"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/",
                    "name": "5 ways to help the people of Palestine"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-62342 single-format-standard 5-ways-to-help-the-people-of-palestine global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li>
<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, May 10, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li id="menu-item-51428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_60993bd2ea9cd_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_60993bd2ea9cd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60993bd2ea9cd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60993bd2eb5b9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_60993bd2eb5b9" ><script>var block_td_uid_2_60993bd2eb5b9 = new tdBlock();
block_td_uid_2_60993bd2eb5b9.id = "td_uid_2_60993bd2eb5b9";
block_td_uid_2_60993bd2eb5b9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60993bd2eb5b9_rand","tdc_css_class":"td_uid_2_60993bd2eb5b9_rand","tdc_css_class_style":"td_uid_2_60993bd2eb5b9_rand_style"}';
block_td_uid_2_60993bd2eb5b9.td_column_number = "3";
block_td_uid_2_60993bd2eb5b9.block_type = "td_block_mega_menu";
block_td_uid_2_60993bd2eb5b9.post_count = "5";
block_td_uid_2_60993bd2eb5b9.found_posts = "283";
block_td_uid_2_60993bd2eb5b9.header_color = "";
block_td_uid_2_60993bd2eb5b9.ajax_pagination_infinite_stop = "";
block_td_uid_2_60993bd2eb5b9.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_2_60993bd2eb5b9);
</script><div id=td_uid_2_60993bd2eb5b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/pay-back-the-money-a-guide-to-collecting-money-you-are-owed/" rel="bookmark" class="td-image-wrap" title="Pay back the money: A guide to collecting money you are owed"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pay back the money: A guide to collecting money you are owed" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pay back the money: A guide to collecting money you are owed" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/pay-back-the-money-a-guide-to-collecting-money-you-are-owed/" rel="bookmark" title="Pay back the money: A guide to collecting money you are owed">Pay back the money: A guide to collecting money you are&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/this-programme-gives-learners-another-shot-at-their-matric-certificate/" rel="bookmark" class="td-image-wrap" title="This programme gives learners another shot at their matric certificate"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="This programme gives learners another shot at their matric certificate" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="This programme gives learners another shot at their matric certificate" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/this-programme-gives-learners-another-shot-at-their-matric-certificate/" rel="bookmark" title="This programme gives learners another shot at their matric certificate">This programme gives learners another shot at their matric certificate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/tvet-colleges-heres-what-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="TVET colleges: here’s what you need to know"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TVET colleges: here’s what you need to know" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TVET colleges: here’s what you need to know" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/tvet-colleges-heres-what-you-need-to-know/" rel="bookmark" title="TVET colleges: here’s what you need to know">TVET colleges: here’s what you need to know</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/qa-kagiso-trust-on-the-triumph-of-grade-12-learners-in-a-pandemic-year/" rel="bookmark" class="td-image-wrap" title="Q&#038;A: Kagiso Trust on the triumph of grade 12 learners in a pandemic year"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/kagiso-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/kagiso-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Q&#038;A: Kagiso Trust on the triumph of grade 12 learners in a pandemic year" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/kagiso-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/kagiso-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/kagiso-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/kagiso-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Q&#038;A: Kagiso Trust on the triumph of grade 12 learners in a pandemic year" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/qa-kagiso-trust-on-the-triumph-of-grade-12-learners-in-a-pandemic-year/" rel="bookmark" title="Q&#038;A: Kagiso Trust on the triumph of grade 12 learners in a pandemic year">Q&#038;A: Kagiso Trust on the triumph of grade 12 learners in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/nsfas-funding-is-not-being-phased-out-for-teaching-and-nursing-students/" rel="bookmark" class="td-image-wrap" title="NSFAS: Funding is not being phased out for teaching and nursing students"><img width="218" height="136" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20136'%3E%3C/svg%3E"   alt="" title="NSFAS: Funding is not being phased out for teaching and nursing students" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/11/funding.jpg" /><noscript><img width="218" height="136" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/11/funding.jpg"   alt="" title="NSFAS: Funding is not being phased out for teaching and nursing students" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/nsfas-funding-is-not-being-phased-out-for-teaching-and-nursing-students/" rel="bookmark" title="NSFAS: Funding is not being phased out for teaching and nursing students">NSFAS: Funding is not being phased out for teaching and nursing&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60993bd2eb5b9" data-td_block_id="td_uid_2_60993bd2eb5b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60993bd2eb5b9" data-td_block_id="td_uid_2_60993bd2eb5b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_60993bd2eff5c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_60993bd2eff5c" ><script>var block_td_uid_3_60993bd2eff5c = new tdBlock();
block_td_uid_3_60993bd2eff5c.id = "td_uid_3_60993bd2eff5c";
block_td_uid_3_60993bd2eff5c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_60993bd2eff5c_rand","tdc_css_class":"td_uid_3_60993bd2eff5c_rand","tdc_css_class_style":"td_uid_3_60993bd2eff5c_rand_style"}';
block_td_uid_3_60993bd2eff5c.td_column_number = "3";
block_td_uid_3_60993bd2eff5c.block_type = "td_block_mega_menu";
block_td_uid_3_60993bd2eff5c.post_count = "4";
block_td_uid_3_60993bd2eff5c.found_posts = "532";
block_td_uid_3_60993bd2eff5c.header_color = "";
block_td_uid_3_60993bd2eff5c.ajax_pagination_infinite_stop = "";
block_td_uid_3_60993bd2eff5c.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_3_60993bd2eff5c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_60993bd2eff5c" id="td_uid_4_60993bd302e84" data-td_block_id="td_uid_3_60993bd2eff5c" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_60993bd2eff5c"  id="td_uid_5_60993bd302eeb" data-td_block_id="td_uid_3_60993bd2eff5c" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_60993bd2eff5c"  id="td_uid_6_60993bd302f45" data-td_block_id="td_uid_3_60993bd2eff5c" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_60993bd2eff5c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zulaikha-patel-wants-to-inspire-young-women-with-her-first-book/" rel="bookmark" class="td-image-wrap" title="Zulaikha Patel wants to inspire young women with her first book"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zulaikha Patel wants to inspire young women with her first book" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zulaikha Patel wants to inspire young women with her first book" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zulaikha-patel-wants-to-inspire-young-women-with-her-first-book/" rel="bookmark" title="Zulaikha Patel wants to inspire young women with her first book">Zulaikha Patel wants to inspire young women with her first book</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/can-the-ancyl-be-the-answer-to-the-crisis-of-youth-leadership-and-development-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Can the ANCYL be the answer to the crisis of youth leadership and development in South Africa?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Can the ANCYL be the answer to the crisis of youth leadership and development in South Africa?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Can the ANCYL be the answer to the crisis of youth leadership and development in South Africa?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/can-the-ancyl-be-the-answer-to-the-crisis-of-youth-leadership-and-development-in-south-africa/" rel="bookmark" title="Can the ANCYL be the answer to the crisis of youth leadership and development in South Africa?">Can the ANCYL be the answer to the crisis of youth&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/extract-black-girls-guide-to-corporate-south-africa-by-lindelwa-skenjana/" rel="bookmark" class="td-image-wrap" title="EXTRACT: Black Girl&#8217;s Guide to Corporate South Africa by Lindelwa Skenjana"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/book-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/04/book-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="EXTRACT: Black Girl&#8217;s Guide to Corporate South Africa by Lindelwa Skenjana" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/book-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/book-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/book-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/04/book-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="EXTRACT: Black Girl&#8217;s Guide to Corporate South Africa by Lindelwa Skenjana" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/extract-black-girls-guide-to-corporate-south-africa-by-lindelwa-skenjana/" rel="bookmark" title="EXTRACT: Black Girl&#8217;s Guide to Corporate South Africa by Lindelwa Skenjana">EXTRACT: Black Girl&#8217;s Guide to Corporate South Africa by Lindelwa Skenjana</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/lack-cess-to-education-the-cycle-of-abuse-against-south-african-students-continues/" rel="bookmark" class="td-image-wrap" title="Lack-cess to education – the cycle of abuse against South African students continues"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lack-cess to education – the cycle of abuse against South African students continues" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lack-cess to education – the cycle of abuse against South African students continues" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/lack-cess-to-education-the-cycle-of-abuse-against-south-african-students-continues/" rel="bookmark" title="Lack-cess to education – the cycle of abuse against South African students continues">Lack-cess to education – the cycle of abuse against South African&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60993bd2eff5c" data-td_block_id="td_uid_3_60993bd2eff5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60993bd2eff5c" data-td_block_id="td_uid_3_60993bd2eff5c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_60993bd304e08_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_60993bd304e08" ><script>var block_td_uid_7_60993bd304e08 = new tdBlock();
block_td_uid_7_60993bd304e08.id = "td_uid_7_60993bd304e08";
block_td_uid_7_60993bd304e08.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_60993bd304e08_rand","tdc_css_class":"td_uid_7_60993bd304e08_rand","tdc_css_class_style":"td_uid_7_60993bd304e08_rand_style"}';
block_td_uid_7_60993bd304e08.td_column_number = "3";
block_td_uid_7_60993bd304e08.block_type = "td_block_mega_menu";
block_td_uid_7_60993bd304e08.post_count = "5";
block_td_uid_7_60993bd304e08.found_posts = "28";
block_td_uid_7_60993bd304e08.header_color = "";
block_td_uid_7_60993bd304e08.ajax_pagination_infinite_stop = "";
block_td_uid_7_60993bd304e08.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_7_60993bd304e08);
</script><div id=td_uid_7_60993bd304e08 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/fees-must-fall-2021-here-are-10-key-questions/" rel="bookmark" class="td-image-wrap" title="Fees Must Fall 2021: here are 10 key questions"><img width="218" height="117" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20117'%3E%3C/svg%3E"   alt="" title="Fees Must Fall 2021: here are 10 key questions" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/too-rich-for-NSFAS-FeesMustFall-placard-1.jpeg" /><noscript><img width="218" height="117" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/too-rich-for-NSFAS-FeesMustFall-placard-1.jpeg"   alt="" title="Fees Must Fall 2021: here are 10 key questions" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/fees-must-fall-2021-here-are-10-key-questions/" rel="bookmark" title="Fees Must Fall 2021: here are 10 key questions">Fees Must Fall 2021: here are 10 key questions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/sona2021-a-fatigued-ramaphosa-urges-south-africa-to-march-forward-together/" rel="bookmark" class="td-image-wrap" title="#SONA2021: A fatigued Ramaphosa urges South Africa to march forward together"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#SONA2021: A fatigued Ramaphosa urges South Africa to march forward together" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#SONA2021: A fatigued Ramaphosa urges South Africa to march forward together" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/sona2021-a-fatigued-ramaphosa-urges-south-africa-to-march-forward-together/" rel="bookmark" title="#SONA2021: A fatigued Ramaphosa urges South Africa to march forward together">#SONA2021: A fatigued Ramaphosa urges South Africa to march forward together</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/journalist-abra-barbier-on-journalism-in-south-africa-in-2020/" rel="bookmark" class="td-image-wrap" title="Journalist Abra Barbier on journalism in South Africa in 2020"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Journalist Abra Barbier on journalism in South Africa in 2020" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Journalist Abra Barbier on journalism in South Africa in 2020" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/journalist-abra-barbier-on-journalism-in-south-africa-in-2020/" rel="bookmark" title="Journalist Abra Barbier on journalism in South Africa in 2020">Journalist Abra Barbier on journalism in South Africa in 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" class="td-image-wrap" title="The calls for Basic Income Grant, explained"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The calls for Basic Income Grant, explained" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The calls for Basic Income Grant, explained" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" title="The calls for Basic Income Grant, explained">The calls for Basic Income Grant, explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" class="td-image-wrap" title="Social enterprise ThankYou has a plan to end extreme poverty"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" title="Social enterprise ThankYou has a plan to end extreme poverty">Social enterprise ThankYou has a plan to end extreme poverty</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_60993bd304e08" data-td_block_id="td_uid_7_60993bd304e08"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_60993bd304e08" data-td_block_id="td_uid_7_60993bd304e08"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_60993bd30873a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_60993bd30873a" ><script>var block_td_uid_8_60993bd30873a = new tdBlock();
block_td_uid_8_60993bd30873a.id = "td_uid_8_60993bd30873a";
block_td_uid_8_60993bd30873a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_60993bd30873a_rand","tdc_css_class":"td_uid_8_60993bd30873a_rand","tdc_css_class_style":"td_uid_8_60993bd30873a_rand_style"}';
block_td_uid_8_60993bd30873a.td_column_number = "3";
block_td_uid_8_60993bd30873a.block_type = "td_block_mega_menu";
block_td_uid_8_60993bd30873a.post_count = "5";
block_td_uid_8_60993bd30873a.found_posts = "128";
block_td_uid_8_60993bd30873a.header_color = "";
block_td_uid_8_60993bd30873a.ajax_pagination_infinite_stop = "";
block_td_uid_8_60993bd30873a.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_8_60993bd30873a);
</script><div id=td_uid_8_60993bd30873a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" class="td-image-wrap" title="Corona on the other side of wealth"><img width="218" height="111" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20111'%3E%3C/svg%3E"   alt="" title="Corona on the other side of wealth" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg" /><noscript><img width="218" height="111" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg"   alt="" title="Corona on the other side of wealth" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" title="Corona on the other side of wealth">Corona on the other side of wealth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" class="td-image-wrap" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University"><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University">The DA’s Deluded or Demagogue Approach To Stellenbosch University</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" class="td-image-wrap" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself">Calling myself “Coloured” gives me the ability to choose new meanings&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" class="td-image-wrap" title="I don’t have exes"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" title="I don’t have exes">I don’t have exes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" class="td-image-wrap" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"><img width="218" height="123" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20123'%3E%3C/svg%3E"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg" /><noscript><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance">Food Aid Parcels In South Africa Could Do With A Better&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_60993bd30873a" data-td_block_id="td_uid_8_60993bd30873a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_60993bd30873a" data-td_block_id="td_uid_8_60993bd30873a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_60993bd30c226_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_60993bd30c226" ><script>var block_td_uid_9_60993bd30c226 = new tdBlock();
block_td_uid_9_60993bd30c226.id = "td_uid_9_60993bd30c226";
block_td_uid_9_60993bd30c226.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_60993bd30c226_rand","tdc_css_class":"td_uid_9_60993bd30c226_rand","tdc_css_class_style":"td_uid_9_60993bd30c226_rand_style"}';
block_td_uid_9_60993bd30c226.td_column_number = "3";
block_td_uid_9_60993bd30c226.block_type = "td_block_mega_menu";
block_td_uid_9_60993bd30c226.post_count = "5";
block_td_uid_9_60993bd30c226.found_posts = "378";
block_td_uid_9_60993bd30c226.header_color = "";
block_td_uid_9_60993bd30c226.ajax_pagination_infinite_stop = "";
block_td_uid_9_60993bd30c226.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_9_60993bd30c226);
</script><div id=td_uid_9_60993bd30c226 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/no-to-benches-to-memorialise-forced-removals-from-simonstown/" rel="bookmark" class="td-image-wrap" title="No to benches to memorialise forced removals from Simonstown"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No to benches to memorialise forced removals from Simonstown" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No to benches to memorialise forced removals from Simonstown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/no-to-benches-to-memorialise-forced-removals-from-simonstown/" rel="bookmark" title="No to benches to memorialise forced removals from Simonstown">No to benches to memorialise forced removals from Simonstown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/transformation-and-hitler-committed-no-crime-uct-is-under-fire/" rel="bookmark" class="td-image-wrap" title="Transformation and “Hitler committed no crime”  –  UCT is under fire"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E"   alt="" title="Transformation and “Hitler committed no crime”  –  UCT is under fire" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/FeatureImage_UniWaterPlans.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/FeatureImage_UniWaterPlans.jpg"   alt="" title="Transformation and “Hitler committed no crime”  –  UCT is under fire" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/transformation-and-hitler-committed-no-crime-uct-is-under-fire/" rel="bookmark" title="Transformation and “Hitler committed no crime”  –  UCT is under fire">Transformation and “Hitler committed no crime”  –  UCT is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/contentious-chinese-cotton-sparks-celebs-brand-boycott/" rel="bookmark" class="td-image-wrap" title="Contentious Chinese cotton sparks celebs’ brand boycott"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/1280px-Uyghurprotest_DC_2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/04/1280px-Uyghurprotest_DC_2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Contentious Chinese cotton sparks celebs’ brand boycott" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/1280px-Uyghurprotest_DC_2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/1280px-Uyghurprotest_DC_2-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/1280px-Uyghurprotest_DC_2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/04/1280px-Uyghurprotest_DC_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Contentious Chinese cotton sparks celebs’ brand boycott" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/contentious-chinese-cotton-sparks-celebs-brand-boycott/" rel="bookmark" title="Contentious Chinese cotton sparks celebs’ brand boycott">Contentious Chinese cotton sparks celebs’ brand boycott</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/hey-cyril-the-familys-got-some-questions-for-you/" rel="bookmark" class="td-image-wrap" title="Hey Cyril, the family’s got some questions for you &#8230;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/50899838698_01930b1d88_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/50899838698_01930b1d88_b-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hey Cyril, the family’s got some questions for you &#8230;" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/50899838698_01930b1d88_b-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/50899838698_01930b1d88_b-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/50899838698_01930b1d88_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/50899838698_01930b1d88_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hey Cyril, the family’s got some questions for you &#8230;" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/hey-cyril-the-familys-got-some-questions-for-you/" rel="bookmark" title="Hey Cyril, the family’s got some questions for you &#8230;">Hey Cyril, the family’s got some questions for you &#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/this-is-what-jz-must-answer-for/" rel="bookmark" class="td-image-wrap" title="This is what JZ must answer for"><img width="218" height="111" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20111'%3E%3C/svg%3E"   alt="" title="This is what JZ must answer for" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/03/Jacob-Zuma.jpg" /><noscript><img width="218" height="111" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/03/Jacob-Zuma.jpg"   alt="" title="This is what JZ must answer for" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/this-is-what-jz-must-answer-for/" rel="bookmark" title="This is what JZ must answer for">This is what JZ must answer for</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_60993bd30c226" data-td_block_id="td_uid_9_60993bd30c226"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_60993bd30c226" data-td_block_id="td_uid_9_60993bd30c226"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_60993bd311c92_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_60993bd311c92" ><script>var block_td_uid_10_60993bd311c92 = new tdBlock();
block_td_uid_10_60993bd311c92.id = "td_uid_10_60993bd311c92";
block_td_uid_10_60993bd311c92.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_60993bd311c92_rand","tdc_css_class":"td_uid_10_60993bd311c92_rand","tdc_css_class_style":"td_uid_10_60993bd311c92_rand_style"}';
block_td_uid_10_60993bd311c92.td_column_number = "3";
block_td_uid_10_60993bd311c92.block_type = "td_block_mega_menu";
block_td_uid_10_60993bd311c92.post_count = "5";
block_td_uid_10_60993bd311c92.found_posts = "34";
block_td_uid_10_60993bd311c92.header_color = "";
block_td_uid_10_60993bd311c92.ajax_pagination_infinite_stop = "";
block_td_uid_10_60993bd311c92.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_60993bd311c92);
</script><div id=td_uid_10_60993bd311c92 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20145'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg" /><noscript><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_60993bd311c92" data-td_block_id="td_uid_10_60993bd311c92"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_60993bd311c92" data-td_block_id="td_uid_10_60993bd311c92"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Israeli Apartheid Week" class="entry-crumb" href="https://www.thedailyvox.co.za/category/israeli-apartheid-week/">Israeli Apartheid Week</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">5 ways to help the people of Palestine</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-62342" class="post-62342 post type-post status-publish format-standard has-post-thumbnail category-featured category-israeli-apartheid-week category-palestine tag-attacks tag-black-lives-matter tag-israel tag-jerusalem tag-masjid-al-aqsa tag-nakba tag-occupation tag-palestine tag-settler tag-sheikh-jarrah tag-south-africa-2 tag-zionism tag-zionist" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/israeli-apartheid-week/">Israeli Apartheid Week</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/palestine/">Palestine</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">5 ways to help the people of Palestine</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-10T12:29:08+00:00" >May 10, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/#comments"><i class="td-icon-comments"></i>1</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-62342">594</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=5+ways+to+help+the+people+of+Palestine %0A%0A https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2F5-ways-to-help-the-people-of-palestine%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=5+ways+to+help+the+people+of+Palestine&url=https%3A%2F%2Fwww.thedailyvox.co.za%2F5-ways-to-help-the-people-of-palestine%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=5 ways to help the people of Palestine&body=https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.thedailyvox.co.za/wp-content/uploads/2018/05/IMG_2970.jpg" data-caption="Palestine flag outside US Consulate "><img width="696" height="416" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20416'%3E%3C/svg%3E" alt="" title="palestine picket outside US embassy" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/05/IMG_2970.jpg"/><noscript><img width="696" height="416" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/05/IMG_2970.jpg" alt="" title="palestine picket outside US embassy"/></noscript></a><figcaption class="wp-caption-text">Palestine flag outside US Consulate </figcaption></figure></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_12_60993bd319270_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_60993bd319270_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_60993bd319270_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>For people in South Africa and around the world, here are some practical ways to help the people of Palestine but also to understand what is happening. </strong></p>



<p>On Friday night, the world watched in horror as Israeli forces stormed Al Haram Al Sharif, Masjid-ul-Aqsa, the third holiest site for Muslims, attacking worshippers. This state-inflicted violence came as the apartheid Israel state plans to<a href="https://www.aa.com.tr/en/middle-east/sheikh-jarrah-neighborhood-in-jerusalem-the-full-story/2233523"><strong> evict several families from their homes</strong></a> in Sheikh Jarrah to make way for Zionist settlers. It happened as Israel celebrates “Jerusalem Day,” which celebrates their capture and illegal occupation of the east of the city in 1967.&nbsp;</p>



<p><strong>Read more: </strong><a href="https://www.thedailyvox.co.za/special-editorial-we-arent-shy-to-take-a-position-on-gaza/"><strong>Special Editorial: We Aren’t Shy To Take A Position On Palestine</strong></a><strong>&nbsp;</strong></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-the-daily-vox wp-block-embed-the-daily-vox"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="PMnKDf9eoD"><a href="https://www.thedailyvox.co.za/30-things-need-know-palestine-israel-conflict/">30 things you need to know about the Palestine-Israel conflict</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;30 things you need to know about the Palestine-Israel conflict&#8221; &#8212; The Daily Vox" src="https://www.thedailyvox.co.za/30-things-need-know-palestine-israel-conflict/embed/#?secret=PMnKDf9eoD" data-secret="PMnKDf9eoD" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p>These actions from the Israeli state as they continue to oppress the Palestinian people are not new. They have their roots in the more than 70 years of oppression and occupation that Palestinians have endured.&nbsp;</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_11_60993bd318f1a_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_11_60993bd318f1a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_60993bd318f1a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<figure class="wp-block-embed is-type-wp-embed is-provider-the-daily-vox wp-block-embed-the-daily-vox"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="F8aZlHWNz4"><a href="https://www.thedailyvox.co.za/five-books-palestine-fatima_moosa/">Five must-reads on the daily struggles in Palestine</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Five must-reads on the daily struggles in Palestine&#8221; &#8212; The Daily Vox" src="https://www.thedailyvox.co.za/five-books-palestine-fatima_moosa/embed/#?secret=F8aZlHWNz4" data-secret="F8aZlHWNz4" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<h5><strong>Education</strong></h5>



<p>One of the best and most important ways to help the people of Palestine is through education. Education and understanding history will allow people to understand that the recent attacks on worshippers during the holiest month of Ramadan or the eviction of Palestinian families from their homes in Sheik Jarrah did not come out of nowhere.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Note for journalists &amp; news consumers wrt Jerusalem: these events cannot be seen in isolation; describing them as a flare up diminishes the greatest act of violence that is inflicted on a daily basis: the occupation. All coverage &amp; context needs to go back to that.</p>&mdash; Sana Saeed (@SanaSaeed) <a href="https://twitter.com/SanaSaeed/status/1391638367159398400?ref_src=twsrc%5Etfw">May 10, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>These are rooted in the origin and mission of the apartheid Israeli state. The evictions in Sheikh Jarrah of four families are connected to the Nakba of 1948 when the Zionist state invaded over 500 Palestinian towns and villages, and displaced over 750 000 Palestinian people to create the state of Israel. The same families who were removed from their homes in 1948 are now once more being evicted from their homes to make way for settlers.&nbsp;</p>



<p>Read more: <a href="https://www.thedailyvox.co.za/nakba69-message-remains-clear-return-possible-aaisha-dadi-patel/"><strong>On #Nakba69, the message remains clear: Return is possible</strong></a></p>



<p>As for the attacks on Al-Aqsa, the Jewish settlers refer to the area as the &#8220;Temple Mount,” claiming it was the site of two Jewish temples in ancient times. There <a href="https://www.dailysabah.com/world/mid-east/more-than-900-jewish-settlers-storm-jerusalems-al-aqsa-mosque"><strong>have been many reports that Israelis are digging tunnels </strong></a>under the mosque to access these temples. Every day Palestinians face state violence whether it’s through checkpoints, apartheid walls, economic stagnation, or being made illegal in their own land. The escalation just builds off these daily oppressions.&nbsp;&nbsp;</p>



<p>Read more: <a href="https://www.thedailyvox.co.za/dear-gareth-cliff-heres-whats-actually-going-on-in-palestine-shaazia-ebrahim/"><strong>Dear Gareth Cliff, Here’s What’s Actually Going On In Palestine&nbsp;</strong></a></p>



<h5><strong>Listen to Palestinians&nbsp;</strong></h5>



<p>It is important to alleviate and promote the voices of Palestinians.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I will say this: we, Palestinians in occupied and colonized Jerusalem living under Zionist rule, are the sole accurate, rational, and trustworthy source to report and analyze what is happening to us on our own land.</p>&mdash; mohammed el-kurd (@m7mdkurd) <a href="https://twitter.com/m7mdkurd/status/1391661597643485184?ref_src=twsrc%5Etfw">May 10, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The people of Palestine are not voiceless and do not need other people to represent their struggles for them. They are able to vocalise their struggles and their hopes for the future. They do not need to be spoken for or at. This includes representing them as a monolith or co-opting the struggles. While the recent images of the attacks on Al-Aqsa and worshippers have shown many Palestinian Muslims, not all Palestinians are Muslims. There are many Palestinian Christians who are subjected to the same abuses and oppressions as the Muslims.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Why are Palestinian comparisons to BLM harmful? Bc they dehistoricize both struggles. Saying Palestinian lives matter is out of context and doesn&#39;t reflect the discourse using by grassroot Pali groups. It also creates a competing hierarchy of struggles, instead of solidarity.</p>&mdash; Islam al Khatib (@outvertigo) <a href="https://twitter.com/outvertigo/status/1391117192813596673?ref_src=twsrc%5Etfw">May 8, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Secondly, some people have used the hashtag #PalestinianLivesMatter to raise awareness of what is happening. This is an co-opting of the #BlackLivesMatter movement which raises awareness about police violence about African Americans. Palestinian people have stood in solidarity with other oppressed peoples without cooptation.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Palestinians are refusing the cooptation of the struggle against White supremacy in the US. To stand with our Black brothers and sisters, we know solidarity is not stolen but extended and received. <a href="https://twitter.com/hashtag/SaveSheikhJarrah?src=hash&amp;ref_src=twsrc%5Etfw">#SaveSheikhJarrah</a> <a href="https://t.co/ZQP7VsGF6y">pic.twitter.com/ZQP7VsGF6y</a></p>&mdash; ???? ???????? (@MariamBarghouti) <a href="https://twitter.com/MariamBarghouti/status/1391078138357198855?ref_src=twsrc%5Etfw">May 8, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Read more: <a href="https://www.thedailyvox.co.za/global-support-for-kashmir-one-year-since-lockdown/"><strong>Global Support For Kashmir – One Year Since Lockdown&nbsp;</strong></a></p>



<h5><strong>Social media&nbsp;</strong></h5>



<p>While making sure not to coopt Palestinian struggles and conflate them with other global movements, social media is a powerful tool nevertheless. It can be used to amplify the voices and posts of Palestianian activists and journalists on the ground. They risk their lives to shoot photos and videos to share with the rest of the world. This places them as targets for Israeli soldiers and settlers. By sharing their posts, it allows a greater reach and for more people to understand what is happening on the ground. Many news organisations around the world have framed what is happening in Palestine as clashes between Palestinians and the Israeli police. Through reports on the ground, a clearer picture emerges of what is actually happening.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Solidarity with Palestinian journalists covering these events, for the rest of us to bear witness, while simultaneously being subjects of the state violence being inflicted. <a href="https://t.co/bZpSBhWFcn">https://t.co/bZpSBhWFcn</a></p>&mdash; Sana Saeed (@SanaSaeed) <a href="https://twitter.com/SanaSaeed/status/1391640730016354305?ref_src=twsrc%5Etfw">May 10, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<h5><strong>Boycott, Divestment and Sanctions&nbsp;</strong></h5>



<p>The <a href="https://bdsmovement.net/"><strong>Boycott, Divestment and Sanctions (BDS)</strong></a> is a global movement started by Palestinians. It encourages people to boycott the products produced by the Israeli state. The movement “works to end international support for Israel&#8217;s oppression of Palestinians and pressure Israel to comply with international law.” People can get involved by making more conscious efforts when buying products to find where they are sourced from. With sanctions, pressure should be placed on governments and representatives to end all relationships with Israel whether it’s political and economic. While the South African government has continually condemned the Israeli government for its actions against the Palestinians, South Africa still has an ambassador from Israel and has not put any sanctions on Israel.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">How much concern is this really? What are we actually doing? Can we continue to get away with mere concern? How many more atrocities will it take for <a href="https://twitter.com/GovernmentZA?ref_src=twsrc%5Etfw">@GovernmentZA</a> to expel the Israeli ambassador, break all diplomatic ties with the apartheid state and implement sanctions?? <a href="https://t.co/23GjZ4qQ45">https://t.co/23GjZ4qQ45</a></p>&mdash; Shaeera Kalla (@shaeera_k) <a href="https://twitter.com/shaeera_k/status/1391518348794597377?ref_src=twsrc%5Etfw">May 9, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<h5><strong>Donate</strong></h5>



<p>Along with being subjected to state and settler violence on a daily basis, many Palestinian people are suffering from <a href="https://unctad.org/news/palestinian-socioeconomic-crisis-now-breaking-point"><strong>dire economic situation</strong></a>. The Israeli occupation of Palestinian lands means that many people do not have any employment and are living in poverty. For people who are able to donate money to the various organisations working in Palestine to assist them with basic resources, this will help to assist the people of Palestine.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">donation link thread for palestinians in need;</p>&mdash; ???? ???? ???????? (@paIestiine) <a href="https://twitter.com/paIestiine/status/1390983992657199105?ref_src=twsrc%5Etfw">May 8, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Read more: <a href="https://www.thedailyvox.co.za/janna-jihad-we-are-the-generation-that-can-free-palestine-shaazia-ebrahim/"><strong>Janna Jihad: We Are The Generation That Can Free Palestine&nbsp;</strong></a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_60993bd3194ff_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_60993bd3194ff_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_60993bd3194ff_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thedailyvox.co.za/tag/attacks/">attacks</a></li><li><a href="https://www.thedailyvox.co.za/tag/black-lives-matter/">black lives matter</a></li><li><a href="https://www.thedailyvox.co.za/tag/israel/">Israel</a></li><li><a href="https://www.thedailyvox.co.za/tag/jerusalem/">Jerusalem</a></li><li><a href="https://www.thedailyvox.co.za/tag/masjid-al-aqsa/">masjid al-aqsa</a></li><li><a href="https://www.thedailyvox.co.za/tag/nakba/">nakba</a></li><li><a href="https://www.thedailyvox.co.za/tag/occupation/">Occupation</a></li><li><a href="https://www.thedailyvox.co.za/tag/palestine/">Palestine</a></li><li><a href="https://www.thedailyvox.co.za/tag/settler/">settler</a></li><li><a href="https://www.thedailyvox.co.za/tag/sheikh-jarrah/">sheikh jarrah</a></li><li><a href="https://www.thedailyvox.co.za/tag/south-africa-2/">south africa</a></li><li><a href="https://www.thedailyvox.co.za/tag/zionism/">Zionism</a></li><li><a href="https://www.thedailyvox.co.za/tag/zionist/">Zionist</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=5+ways+to+help+the+people+of+Palestine %0A%0A https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2F5-ways-to-help-the-people-of-palestine%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=5+ways+to+help+the+people+of+Palestine&url=https%3A%2F%2Fwww.thedailyvox.co.za%2F5-ways-to-help-the-people-of-palestine%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=5 ways to help the people of Palestine&body=https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/pay-back-the-money-a-guide-to-collecting-money-you-are-owed/">Pay back the money: A guide to collecting money you are owed</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.thedailyvox.co.za/author/fatima/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" width="96" height="96" alt="Fatima Moosa" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/10/Fatima-Moosa-bio-pic-150x150.jpg" /><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2015/10/Fatima-Moosa-bio-pic-150x150.jpg" width="96" height="96" alt="Fatima Moosa" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a></span></div><div class="td-author-description">Fatima hasn't figured out anything. But she does love writing about everything from women in sport, international politics to pop culture.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fatima.moosa.129" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fatimamoosa17" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fatima Moosa"></span><meta itemprop="datePublished" content="2021-05-10T12:29:08+00:00"><meta itemprop="dateModified" content="2021-05-10T12:29:10+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="5 ways to help the people of Palestine"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2018/05/IMG_2970.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="688"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_60993bd31a544_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_60993bd31a544" ><script>var block_td_uid_14_60993bd31a544 = new tdBlock();
block_td_uid_14_60993bd31a544.id = "td_uid_14_60993bd31a544";
block_td_uid_14_60993bd31a544.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_60993bd31a544_rand","td_column_number":3,"live_filter_cur_post_id":62342,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_60993bd31a544_rand","tdc_css_class_style":"td_uid_14_60993bd31a544_rand_style"}';
block_td_uid_14_60993bd31a544.td_column_number = "3";
block_td_uid_14_60993bd31a544.block_type = "td_block_related_posts";
block_td_uid_14_60993bd31a544.post_count = "3";
block_td_uid_14_60993bd31a544.found_posts = "414";
block_td_uid_14_60993bd31a544.header_color = "";
block_td_uid_14_60993bd31a544.ajax_pagination_infinite_stop = "";
block_td_uid_14_60993bd31a544.max_num_pages = "138";
tdBlocksArray.push(block_td_uid_14_60993bd31a544);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_60993bd31d78c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_60993bd31a544" href="#">RELATED ARTICLES</a><a id="td_uid_16_60993bd31d792" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_60993bd31a544" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_60993bd31a544 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/pay-back-the-money-a-guide-to-collecting-money-you-are-owed/" rel="bookmark" class="td-image-wrap" title="Pay back the money: A guide to collecting money you are owed"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pay back the money: A guide to collecting money you are owed" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pay back the money: A guide to collecting money you are owed" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/pay-back-the-money-a-guide-to-collecting-money-you-are-owed/" rel="bookmark" title="Pay back the money: A guide to collecting money you are owed">Pay back the money: A guide to collecting money you are owed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/aunty-fatima-sydow-is-here-to-teach-you-how-to-cook/" rel="bookmark" class="td-image-wrap" title="“Aunty” Fatima Sydow is here to teach you how to cook"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="“Aunty” Fatima Sydow is here to teach you how to cook" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="“Aunty” Fatima Sydow is here to teach you how to cook" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/aunty-fatima-sydow-is-here-to-teach-you-how-to-cook/" rel="bookmark" title="“Aunty” Fatima Sydow is here to teach you how to cook">“Aunty” Fatima Sydow is here to teach you how to cook</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/review-the-emthonjeni-heritage-film-festival-a-showcase-of-south-african-culture-and-history/" rel="bookmark" class="td-image-wrap" title="REVIEW: The Emthonjeni Heritage Film Festival a showcase of South African culture and history"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="REVIEW: The Emthonjeni Heritage Film Festival a showcase of South African culture and history" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="REVIEW: The Emthonjeni Heritage Film Festival a showcase of South African culture and history" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/review-the-emthonjeni-heritage-film-festival-a-showcase-of-south-african-culture-and-history/" rel="bookmark" title="REVIEW: The Emthonjeni Heritage Film Festival a showcase of South African culture and history">REVIEW: The Emthonjeni Heritage Film Festival a showcase of South African culture and history</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_60993bd31a544" data-td_block_id="td_uid_14_60993bd31a544"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_60993bd31a544" data-td_block_id="td_uid_14_60993bd31a544"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment pingback" id="comment-392348">
			<article>
	            <footer>
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></noscript>                    <cite><a href='http://ornitier2.s1008.xrea.com/?p=14817' rel='external nofollow ugc' class='url'>2021?05?10? A??????Google ???????? &#8211; A?????????????????????????youtuber???</a></cite>

                    <a class="comment-link" href="#comment-392348">
                        <time pubdate="1620655057">May 10, 2021 at 3:57 pm</time>
                    </a>

                                        
                </footer>

                <div class="comment-content">
                    <p>[&#8230;] <a href="http://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/" rel="nofollow ugc">http://www.thedailyvox.co.za/5-ways-to-help-the-people-of-palestine/</a> [&#8230;]</p>
                </div>

	            <div class="comment-meta" id="comment-392348">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-392348' data-commentid="392348" data-postid="62342" data-belowelement="comment-392348" data-respondelement="respond" data-replyto="Reply to 2021?05?10? A??????Google ???????? &#8211; A?????????????????????????youtuber???" aria-label='Reply to 2021?05?10? A??????Google ???????? &#8211; A?????????????????????????youtuber???'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/5-ways-to-help-the-people-of-palestine/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thedailyvox.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58707bf7ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_60993bd3201af_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,130</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,391</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">40,182</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">264</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get our Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18779" method="post" data-id="18779" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1620655059" /><input type="hidden" name="_mc4wp_form_id" value="18779" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_60993bd320ca8_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_18_60993bd320ca8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_60993bd320ca8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_19_60993bd3210ff_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_60993bd3210ff_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_60993bd3210ff_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png"/><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></noscript></a></div><div class="footer-text-wrap"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></noscript></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/pay-back-the-money-a-guide-to-collecting-money-you-are-owed/" rel="bookmark" class="td-image-wrap" title="Pay back the money: A guide to collecting money you are owed"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Pay back the money: A guide to collecting money you are owed" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Pay back the money: A guide to collecting money you are owed" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/pay-back-the-money-a-guide-to-collecting-money-you-are-owed/" rel="bookmark" title="Pay back the money: A guide to collecting money you are owed">Pay back the money: A guide to collecting money you are...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/kellym/">Kelly Mutizira</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-10T07:00:00+00:00" >May 10, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/pay-back-the-money-a-guide-to-collecting-money-you-are-owed/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/aunty-fatima-sydow-is-here-to-teach-you-how-to-cook/" rel="bookmark" class="td-image-wrap" title="“Aunty” Fatima Sydow is here to teach you how to cook"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-300x149.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-1024x508.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-768x381.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-1536x761.jpg 1536w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-2048x1015.jpg 2048w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-533x261.jpg 533w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-696x345.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-1068x529.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-847x420.jpg 847w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-1920x952.jpg 1920w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-scaled-e1620207516701.jpg 1250w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="“Aunty” Fatima Sydow is here to teach you how to cook" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-300x149.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-1024x508.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-768x381.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-1536x761.jpg 1536w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-2048x1015.jpg 2048w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-533x261.jpg 533w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-696x345.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-1068x529.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-847x420.jpg 847w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-1920x952.jpg 1920w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/fatima-sydow-scaled-e1620207516701.jpg 1250w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="“Aunty” Fatima Sydow is here to teach you how to cook" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/aunty-fatima-sydow-is-here-to-teach-you-how-to-cook/" rel="bookmark" title="“Aunty” Fatima Sydow is here to teach you how to cook">“Aunty” Fatima Sydow is here to teach you how to cook</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T07:00:00+00:00" >May 7, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/aunty-fatima-sydow-is-here-to-teach-you-how-to-cook/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/review-the-emthonjeni-heritage-film-festival-a-showcase-of-south-african-culture-and-history/" rel="bookmark" class="td-image-wrap" title="REVIEW: The Emthonjeni Heritage Film Festival a showcase of South African culture and history"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="REVIEW: The Emthonjeni Heritage Film Festival a showcase of South African culture and history" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/20210503_135318-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="REVIEW: The Emthonjeni Heritage Film Festival a showcase of South African culture and history" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/review-the-emthonjeni-heritage-film-festival-a-showcase-of-south-african-culture-and-history/" rel="bookmark" title="REVIEW: The Emthonjeni Heritage Film Festival a showcase of South African culture and history">REVIEW: The Emthonjeni Heritage Film Festival a showcase of South African...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/ling/">Ling Shepherd</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T15:00:00+00:00" >May 6, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/review-the-emthonjeni-heritage-film-festival-a-showcase-of-south-african-culture-and-history/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 60993bd327c73
    -->

    <script type="text/javascript">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</script><script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" defer></script></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/comment-reply.min.js?ver=5.6.3' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js' defer></script>
<script async="async" type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js' defer></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[62342]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202119.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'69941890',post:'62342',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '62342' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thedailyvox.co.za/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1620655059 -->