<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A guide to caring for patients with mild and moderate Covid-19 at home - The Daily Vox</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A guide to caring for patients with mild and moderate Covid-19 at home - The Daily Vox" />
	<meta property="og:description" content="While the second wave is showing signs of slowing down, the health system is still under strain. The hospitals are full and it is better to take care of patients at home as long as they can manage it. We have put together a guide to care for your friends and family at home.   Social [&hellip;]" />
	<meta property="og:url" content="https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/" />
	<meta property="og:site_name" content="The Daily Vox" />
	<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
	<meta property="article:author" content="https://www.facebook.com/thedailyvox/" />
	<meta property="article:published_time" content="2021-02-01T08:39:53+00:00" />
	<meta property="article:modified_time" content="2021-02-01T08:39:54+00:00" />
	<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="853" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thedailyvox" />
	<meta name="twitter:site" content="@thedailyvox" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="The Daily Vox Team">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":"https://www.thedailyvox.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/#primaryimage","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920.jpg","width":1920,"height":853},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/#webpage","url":"https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/","name":"A guide to caring for patients with mild and moderate Covid-19 at home - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/#primaryimage"},"datePublished":"2021-02-01T08:39:53+00:00","dateModified":"2021-02-01T08:39:54+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/"]}]},{"@type":"Person","@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606","name":"The Daily Vox Team","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#personlogo","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg","caption":"The Daily Vox Team"},"description":"Citizen.Speak.Amplify.","sameAs":["https://www.facebook.com/thedailyvox/","http://instagram.com/thedailyvox","https://twitter.com/@thedailyvox"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; A guide to caring for patients with mild and moderate Covid-19 at home Comments Feed" href="https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thedailyvox.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.thedailyvox.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedailyvox.co.za/wp-json/wp/v2/posts/61417" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=61417' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fa-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fa-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6a211c019e","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"6a211c019e","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>



<script type="text/javascript" src="https://subscriptions.touchbasepro.com/h/d/DAB8DC29C9570FA5/888D8F5505F433E9/popup.js" defer></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/covid-19/",
                    "name": "COVID-19"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/",
                    "name": "A guide to caring for patients with mild and moderate Covid-19 at..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-61417 single-format-standard a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li>
<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, February 1, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li id="menu-item-51428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_601859899eb05_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_601859899eb05_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_601859899eb05_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_601859899f96f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_601859899f96f" ><script>var block_td_uid_2_601859899f96f = new tdBlock();
block_td_uid_2_601859899f96f.id = "td_uid_2_601859899f96f";
block_td_uid_2_601859899f96f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_601859899f96f_rand","tdc_css_class":"td_uid_2_601859899f96f_rand","tdc_css_class_style":"td_uid_2_601859899f96f_rand_style"}';
block_td_uid_2_601859899f96f.td_column_number = "3";
block_td_uid_2_601859899f96f.block_type = "td_block_mega_menu";
block_td_uid_2_601859899f96f.post_count = "5";
block_td_uid_2_601859899f96f.found_posts = "276";
block_td_uid_2_601859899f96f.header_color = "";
block_td_uid_2_601859899f96f.ajax_pagination_infinite_stop = "";
block_td_uid_2_601859899f96f.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_2_601859899f96f);
</script><div id=td_uid_2_601859899f96f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/two-johannesburg-teachers-open-up-about-their-back-to-school-anxieties/" rel="bookmark" class="td-image-wrap" title="Two Johannesburg teachers open up about their back to school anxieties"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Two Johannesburg teachers open up about their back to school anxieties" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Two Johannesburg teachers open up about their back to school anxieties" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/two-johannesburg-teachers-open-up-about-their-back-to-school-anxieties/" rel="bookmark" title="Two Johannesburg teachers open up about their back to school anxieties">Two Johannesburg teachers open up about their back to school anxieties</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-list-free-courses-online-to-help-your-job-prospects-in-2021/" rel="bookmark" class="td-image-wrap" title="The list: Free courses online to help your job prospects in 2021"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E"   alt="" title="The list: Free courses online to help your job prospects in 2021" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/12/using-a-laptop-computer.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/12/using-a-laptop-computer.jpg"   alt="" title="The list: Free courses online to help your job prospects in 2021" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-list-free-courses-online-to-help-your-job-prospects-in-2021/" rel="bookmark" title="The list: Free courses online to help your job prospects in 2021">The list: Free courses online to help your job prospects in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/journalist-abra-barbier-on-journalism-in-south-africa-in-2020/" rel="bookmark" class="td-image-wrap" title="Journalist Abra Barbier on journalism in South Africa in 2020"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Journalist Abra Barbier on journalism in South Africa in 2020" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Journalist Abra Barbier on journalism in South Africa in 2020" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/journalist-abra-barbier-on-journalism-in-south-africa-in-2020/" rel="bookmark" title="Journalist Abra Barbier on journalism in South Africa in 2020">Journalist Abra Barbier on journalism in South Africa in 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/brackenfell-high-school-is-a-symptom-of-south-africas-biggest-disease-racism/" rel="bookmark" class="td-image-wrap" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/brackenfell-high-school-is-a-symptom-of-south-africas-biggest-disease-racism/" rel="bookmark" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism">Brackenfell High School is a symptom of South Africa’s biggest disease:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/tldr-a-roundup-of-src-elections-from-across-the-country/" rel="bookmark" class="td-image-wrap" title="TL;DR: A roundup of SRC elections from across the country"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TL;DR: A roundup of SRC elections from across the country" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TL;DR: A roundup of SRC elections from across the country" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/tldr-a-roundup-of-src-elections-from-across-the-country/" rel="bookmark" title="TL;DR: A roundup of SRC elections from across the country">TL;DR: A roundup of SRC elections from across the country</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_601859899f96f" data-td_block_id="td_uid_2_601859899f96f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_601859899f96f" data-td_block_id="td_uid_2_601859899f96f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_60185989a5ae0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_60185989a5ae0" ><script>var block_td_uid_3_60185989a5ae0 = new tdBlock();
block_td_uid_3_60185989a5ae0.id = "td_uid_3_60185989a5ae0";
block_td_uid_3_60185989a5ae0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_60185989a5ae0_rand","tdc_css_class":"td_uid_3_60185989a5ae0_rand","tdc_css_class_style":"td_uid_3_60185989a5ae0_rand_style"}';
block_td_uid_3_60185989a5ae0.td_column_number = "3";
block_td_uid_3_60185989a5ae0.block_type = "td_block_mega_menu";
block_td_uid_3_60185989a5ae0.post_count = "4";
block_td_uid_3_60185989a5ae0.found_posts = "521";
block_td_uid_3_60185989a5ae0.header_color = "";
block_td_uid_3_60185989a5ae0.ajax_pagination_infinite_stop = "";
block_td_uid_3_60185989a5ae0.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_3_60185989a5ae0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_60185989a5ae0" id="td_uid_4_60185989a678a" data-td_block_id="td_uid_3_60185989a5ae0" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_60185989a5ae0"  id="td_uid_5_60185989a67e5" data-td_block_id="td_uid_3_60185989a5ae0" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_60185989a5ae0"  id="td_uid_6_60185989a681e" data-td_block_id="td_uid_3_60185989a5ae0" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_60185989a5ae0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/uganda-elections-people-are-scared-but-they-are-willing-to-vote/" rel="bookmark" class="td-image-wrap" title="Uganda Elections: People are scared but they are willing to vote"><img width="218" height="118" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20118'%3E%3C/svg%3E"   alt="" title="Uganda Elections: People are scared but they are willing to vote" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/Uganda-flag-face-paint.jpg" /><noscript><img width="218" height="118" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/Uganda-flag-face-paint.jpg"   alt="" title="Uganda Elections: People are scared but they are willing to vote" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/uganda-elections-people-are-scared-but-they-are-willing-to-vote/" rel="bookmark" title="Uganda Elections: People are scared but they are willing to vote">Uganda Elections: People are scared but they are willing to vote</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/this-is-what-biden-must-do-to-reverse-some-of-trumps-worst-decisions/" rel="bookmark" class="td-image-wrap" title="This is what Biden must do to reverse some of Trump’s worst decisions"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="This is what Biden must do to reverse some of Trump’s worst decisions" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="This is what Biden must do to reverse some of Trump’s worst decisions" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/this-is-what-biden-must-do-to-reverse-some-of-trumps-worst-decisions/" rel="bookmark" title="This is what Biden must do to reverse some of Trump’s worst decisions">This is what Biden must do to reverse some of Trump’s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/kamala-harris-representation-does-not-equal-better-policies/" rel="bookmark" class="td-image-wrap" title="Kamala Harris: Representation does not equal better policies"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kamala Harris: Representation does not equal better policies" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kamala Harris: Representation does not equal better policies" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/kamala-harris-representation-does-not-equal-better-policies/" rel="bookmark" title="Kamala Harris: Representation does not equal better policies">Kamala Harris: Representation does not equal better policies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/riz-ahmed-is-searching-for-home-in-mogul-mowgli/" rel="bookmark" class="td-image-wrap" title="Riz Ahmed is searching for home in Mogul Mowgli"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Riz Ahmed is searching for home in Mogul Mowgli" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Riz Ahmed is searching for home in Mogul Mowgli" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/riz-ahmed-is-searching-for-home-in-mogul-mowgli/" rel="bookmark" title="Riz Ahmed is searching for home in Mogul Mowgli">Riz Ahmed is searching for home in Mogul Mowgli</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60185989a5ae0" data-td_block_id="td_uid_3_60185989a5ae0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60185989a5ae0" data-td_block_id="td_uid_3_60185989a5ae0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_60185989a7a53_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_60185989a7a53" ><script>var block_td_uid_7_60185989a7a53 = new tdBlock();
block_td_uid_7_60185989a7a53.id = "td_uid_7_60185989a7a53";
block_td_uid_7_60185989a7a53.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_60185989a7a53_rand","tdc_css_class":"td_uid_7_60185989a7a53_rand","tdc_css_class_style":"td_uid_7_60185989a7a53_rand_style"}';
block_td_uid_7_60185989a7a53.td_column_number = "3";
block_td_uid_7_60185989a7a53.block_type = "td_block_mega_menu";
block_td_uid_7_60185989a7a53.post_count = "5";
block_td_uid_7_60185989a7a53.found_posts = "26";
block_td_uid_7_60185989a7a53.header_color = "";
block_td_uid_7_60185989a7a53.ajax_pagination_infinite_stop = "";
block_td_uid_7_60185989a7a53.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_7_60185989a7a53);
</script><div id=td_uid_7_60185989a7a53 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/journalist-abra-barbier-on-journalism-in-south-africa-in-2020/" rel="bookmark" class="td-image-wrap" title="Journalist Abra Barbier on journalism in South Africa in 2020"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Journalist Abra Barbier on journalism in South Africa in 2020" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Journalist Abra Barbier on journalism in South Africa in 2020" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/journalist-abra-barbier-on-journalism-in-south-africa-in-2020/" rel="bookmark" title="Journalist Abra Barbier on journalism in South Africa in 2020">Journalist Abra Barbier on journalism in South Africa in 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" class="td-image-wrap" title="The calls for Basic Income Grant, explained"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The calls for Basic Income Grant, explained" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The calls for Basic Income Grant, explained" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" title="The calls for Basic Income Grant, explained">The calls for Basic Income Grant, explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" class="td-image-wrap" title="Social enterprise ThankYou has a plan to end extreme poverty"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" title="Social enterprise ThankYou has a plan to end extreme poverty">Social enterprise ThankYou has a plan to end extreme poverty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calls-for-international-cooperation-against-corporate-exploitation/" rel="bookmark" class="td-image-wrap" title="Calls for international cooperation against corporate exploitation"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calls for international cooperation against corporate exploitation" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calls for international cooperation against corporate exploitation" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calls-for-international-cooperation-against-corporate-exploitation/" rel="bookmark" title="Calls for international cooperation against corporate exploitation">Calls for international cooperation against corporate exploitation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" class="td-image-wrap" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town">If you’re struggling you may be eligible for relief on your&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_60185989a7a53" data-td_block_id="td_uid_7_60185989a7a53"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_60185989a7a53" data-td_block_id="td_uid_7_60185989a7a53"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_60185989a9fc5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_60185989a9fc5" ><script>var block_td_uid_8_60185989a9fc5 = new tdBlock();
block_td_uid_8_60185989a9fc5.id = "td_uid_8_60185989a9fc5";
block_td_uid_8_60185989a9fc5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_60185989a9fc5_rand","tdc_css_class":"td_uid_8_60185989a9fc5_rand","tdc_css_class_style":"td_uid_8_60185989a9fc5_rand_style"}';
block_td_uid_8_60185989a9fc5.td_column_number = "3";
block_td_uid_8_60185989a9fc5.block_type = "td_block_mega_menu";
block_td_uid_8_60185989a9fc5.post_count = "5";
block_td_uid_8_60185989a9fc5.found_posts = "127";
block_td_uid_8_60185989a9fc5.header_color = "";
block_td_uid_8_60185989a9fc5.ajax_pagination_infinite_stop = "";
block_td_uid_8_60185989a9fc5.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_8_60185989a9fc5);
</script><div id=td_uid_8_60185989a9fc5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" class="td-image-wrap" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University"><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University">The DA’s Deluded or Demagogue Approach To Stellenbosch University</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" class="td-image-wrap" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself">Calling myself “Coloured” gives me the ability to choose new meanings&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" class="td-image-wrap" title="I don’t have exes"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" title="I don’t have exes">I don’t have exes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" class="td-image-wrap" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"><img width="218" height="123" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20123'%3E%3C/svg%3E"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg" /><noscript><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance">Food Aid Parcels In South Africa Could Do With A Better&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_60185989a9fc5" data-td_block_id="td_uid_8_60185989a9fc5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_60185989a9fc5" data-td_block_id="td_uid_8_60185989a9fc5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_60185989ac845_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_60185989ac845" ><script>var block_td_uid_9_60185989ac845 = new tdBlock();
block_td_uid_9_60185989ac845.id = "td_uid_9_60185989ac845";
block_td_uid_9_60185989ac845.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_60185989ac845_rand","tdc_css_class":"td_uid_9_60185989ac845_rand","tdc_css_class_style":"td_uid_9_60185989ac845_rand_style"}';
block_td_uid_9_60185989ac845.td_column_number = "3";
block_td_uid_9_60185989ac845.block_type = "td_block_mega_menu";
block_td_uid_9_60185989ac845.post_count = "5";
block_td_uid_9_60185989ac845.found_posts = "373";
block_td_uid_9_60185989ac845.header_color = "";
block_td_uid_9_60185989ac845.ajax_pagination_infinite_stop = "";
block_td_uid_9_60185989ac845.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_9_60185989ac845);
</script><div id=td_uid_9_60185989ac845 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/uganda-elections-people-are-scared-but-they-are-willing-to-vote/" rel="bookmark" class="td-image-wrap" title="Uganda Elections: People are scared but they are willing to vote"><img width="218" height="118" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20118'%3E%3C/svg%3E"   alt="" title="Uganda Elections: People are scared but they are willing to vote" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/Uganda-flag-face-paint.jpg" /><noscript><img width="218" height="118" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/Uganda-flag-face-paint.jpg"   alt="" title="Uganda Elections: People are scared but they are willing to vote" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/uganda-elections-people-are-scared-but-they-are-willing-to-vote/" rel="bookmark" title="Uganda Elections: People are scared but they are willing to vote">Uganda Elections: People are scared but they are willing to vote</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/heres-what-you-need-to-know-about-the-covid-19-vaccine/" rel="bookmark" class="td-image-wrap" title="Here’s what you need to know about the COVID-19 vaccine"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/12/syringe-4966959_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/12/syringe-4966959_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Here’s what you need to know about the COVID-19 vaccine" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/12/syringe-4966959_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/12/syringe-4966959_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/12/syringe-4966959_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/12/syringe-4966959_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Here’s what you need to know about the COVID-19 vaccine" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/heres-what-you-need-to-know-about-the-covid-19-vaccine/" rel="bookmark" title="Here’s what you need to know about the COVID-19 vaccine">Here’s what you need to know about the COVID-19 vaccine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/what-vaccine-hoarding-will-mean-for-international-travel/" rel="bookmark" class="td-image-wrap" title="What vaccine hoarding will mean for international travel"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/12/COVID-Vaccine-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/12/COVID-Vaccine-2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What vaccine hoarding will mean for international travel" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/12/COVID-Vaccine-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/12/COVID-Vaccine-2-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/12/COVID-Vaccine-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/12/COVID-Vaccine-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What vaccine hoarding will mean for international travel" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/what-vaccine-hoarding-will-mean-for-international-travel/" rel="bookmark" title="What vaccine hoarding will mean for international travel">What vaccine hoarding will mean for international travel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/new-review-report-identifies-crossroads-for-south-africas-social-justice-sector/" rel="bookmark" class="td-image-wrap" title="New review report identifies crossroads for South Africa’s social justice sector"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EnK198DW8AE8KS--218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EnK198DW8AE8KS--100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New review report identifies crossroads for South Africa’s social justice sector" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EnK198DW8AE8KS--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EnK198DW8AE8KS--218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EnK198DW8AE8KS--218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EnK198DW8AE8KS--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New review report identifies crossroads for South Africa’s social justice sector" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/new-review-report-identifies-crossroads-for-south-africas-social-justice-sector/" rel="bookmark" title="New review report identifies crossroads for South Africa’s social justice sector">New review report identifies crossroads for South Africa’s social justice sector</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/why-do-we-kneel-before-charlatans-in-the-church/" rel="bookmark" class="td-image-wrap" title="Thinking out loud: Why do we kneel before charlatans in the church?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thinking out loud: Why do we kneel before charlatans in the church?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thinking out loud: Why do we kneel before charlatans in the church?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/why-do-we-kneel-before-charlatans-in-the-church/" rel="bookmark" title="Thinking out loud: Why do we kneel before charlatans in the church?">Thinking out loud: Why do we kneel before charlatans in the&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_60185989ac845" data-td_block_id="td_uid_9_60185989ac845"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_60185989ac845" data-td_block_id="td_uid_9_60185989ac845"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_60185989aeb46_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_60185989aeb46" ><script>var block_td_uid_10_60185989aeb46 = new tdBlock();
block_td_uid_10_60185989aeb46.id = "td_uid_10_60185989aeb46";
block_td_uid_10_60185989aeb46.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_60185989aeb46_rand","tdc_css_class":"td_uid_10_60185989aeb46_rand","tdc_css_class_style":"td_uid_10_60185989aeb46_rand_style"}';
block_td_uid_10_60185989aeb46.td_column_number = "3";
block_td_uid_10_60185989aeb46.block_type = "td_block_mega_menu";
block_td_uid_10_60185989aeb46.post_count = "5";
block_td_uid_10_60185989aeb46.found_posts = "34";
block_td_uid_10_60185989aeb46.header_color = "";
block_td_uid_10_60185989aeb46.ajax_pagination_infinite_stop = "";
block_td_uid_10_60185989aeb46.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_60185989aeb46);
</script><div id=td_uid_10_60185989aeb46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20145'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg" /><noscript><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_60185989aeb46" data-td_block_id="td_uid_10_60185989aeb46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_60185989aeb46" data-td_block_id="td_uid_10_60185989aeb46"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in COVID-19" class="entry-crumb" href="https://www.thedailyvox.co.za/category/covid-19/">COVID-19</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">A guide to caring for patients with mild and moderate Covid-19 at...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-61417" class="post-61417 post type-post status-publish format-standard has-post-thumbnail category-covid-19 category-explainer category-featured tag-coronavirus tag-covid-19 tag-doctor tag-gp tag-home-care tag-hospital tag-infected-person tag-masks tag-oxygen tag-recovery-process tag-sanitising tag-social-distancing tag-south-africa-2 tag-symptoms" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/covid-19/">COVID-19</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/explainer/">Explainer</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A guide to caring for patients with mild and moderate Covid-19 at home</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T10:39:53+00:00" >February 1, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/#comments"><i class="td-icon-comments"></i>1</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-61417">22</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A+guide+to+caring+for+patients+with+mild+and+moderate+Covid-19+at+home %0A%0A https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fa-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+guide+to+caring+for+patients+with+mild+and+moderate+Covid-19+at+home&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fa-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=A guide to caring for patients with mild and moderate Covid-19 at home&body=https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920.jpg" data-caption=""><img width="696" height="309" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20309'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-696x309.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-300x133.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-1024x455.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-768x341.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-1536x682.jpg 1536w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-1068x474.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-945x420.jpg 945w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920.jpg 1920w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="covid-19-4940638_1920" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-696x309.jpg"/><noscript><img width="696" height="309" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-696x309.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-696x309.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-300x133.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-1024x455.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-768x341.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-1536x682.jpg 1536w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-1068x474.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920-945x420.jpg 945w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="covid-19-4940638_1920"/></noscript></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_12_60185989b2f51_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_60185989b2f51_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_60185989b2f51_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>While the second wave is showing signs of slowing down, the health system is still under strain. The hospitals are full and it is better to take care of patients at home as long as they can manage it. We have put together a guide to care for your friends and family at home.  </strong></p>



<h5><strong>Social distancing even in the house&nbsp;</strong></h5>



<p>People are most infectious from the first day of developing symptoms through to day five. Although you can be infected even after those days. During those initial days, try to social distance from the infected person. If you have to provide them with food or medicine, make sure to wear a mask whenever you are in contact with them. Try and sanitise surfaces which the infected person came into contact with whether it’s the bathroom or any other rooms in the house. Both the infected person and the carer should wear masks whenever they are close to each other. Those masks should be washed regularly.&nbsp;</p>



<h5><strong>Cleaning the house&nbsp;</strong></h5>



<p>It’s important to ensure the virus doesn’t spread around the house and stay on different surfaces. Try to minimise contact with the infected person. Make sure the person stays in one section or corner of the house. After the infected person uses the bathroom, make sure to sanitise all surfaces. If it’s possible, allow the infected person to use a separate bathroom and stay in a room which isn’t being used by anyone else. If that’s not possible, then carers should sanitise all the surfaces after being used by the infected person and wash hands regularly. Keeping the windows and doors open will also help with creating airflow and ventilation.&nbsp;</p>



<h5><strong>Get tested&nbsp;</strong></h5>



<p>If anyone else in the household displays any of the Covid-19 symptoms, they should get tested immediately and start their process of self-isolation. This is even while they are waiting for their results. Any infected members of the household should isolate themselves for at least ten days or 14 days just to be safe.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_11_60185989b2d1e_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_11_60185989b2d1e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_60185989b2d1e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<h5><strong>Recovery process&nbsp;</strong></h5>



<p>Each person experiences different symptoms when infected with the virus – whether it’s the loss of smell and taste, fever, headaches, fatigue, shortness of breath or nausea. Those symptoms can worsen or decrease as the days go by. While those symptoms can be managed at home, if they worsen, it’s best to consult a GP or the local hospital.&nbsp;</p>



<h5><strong>Community help&nbsp;&nbsp;</strong></h5>



<p>It’s important to get assistance from the local community. Many communities around the country have set up networks to assist those who are infected. These help with assistance in terms of food delivery, mental health and physical healthcare, oxygen monitors and more. These community networks can help deal with being infected and the type of emotions that accompany it. It’s important to be kind and allow the infected person to express what they are feeling.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_60185989b311a_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_60185989b311a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_60185989b311a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thedailyvox.co.za/tag/coronavirus/">coronavirus</a></li><li><a href="https://www.thedailyvox.co.za/tag/covid-19/">covid-19</a></li><li><a href="https://www.thedailyvox.co.za/tag/doctor/">doctor</a></li><li><a href="https://www.thedailyvox.co.za/tag/gp/">GP</a></li><li><a href="https://www.thedailyvox.co.za/tag/home-care/">home care</a></li><li><a href="https://www.thedailyvox.co.za/tag/hospital/">hospital</a></li><li><a href="https://www.thedailyvox.co.za/tag/infected-person/">infected person</a></li><li><a href="https://www.thedailyvox.co.za/tag/masks/">masks</a></li><li><a href="https://www.thedailyvox.co.za/tag/oxygen/">oxygen</a></li><li><a href="https://www.thedailyvox.co.za/tag/recovery-process/">recovery process</a></li><li><a href="https://www.thedailyvox.co.za/tag/sanitising/">sanitising</a></li><li><a href="https://www.thedailyvox.co.za/tag/social-distancing/">social distancing</a></li><li><a href="https://www.thedailyvox.co.za/tag/south-africa-2/">south africa</a></li><li><a href="https://www.thedailyvox.co.za/tag/symptoms/">symptoms</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A+guide+to+caring+for+patients+with+mild+and+moderate+Covid-19+at+home %0A%0A https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fa-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+guide+to+caring+for+patients+with+mild+and+moderate+Covid-19+at+home&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fa-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=A guide to caring for patients with mild and moderate Covid-19 at home&body=https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/fascinations-a-south-african-arts-festival-on-whatsapp/">Fascinations: A South African arts festival on WhatsApp</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.thedailyvox.co.za/author/user/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2087'%3E%3C/svg%3E" width="96" height="87" alt="The Daily Vox Team" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg" /><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg" width="96" height="87" alt="The Daily Vox Team" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a></span></div><div class="td-author-description">Citizen.Speak.Amplify.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Daily Vox Team"></span><meta itemprop="datePublished" content="2021-02-01T10:39:53+00:00"><meta itemprop="dateModified" content="2021-02-01T10:39:54+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="A guide to caring for patients with mild and moderate Covid-19 at home"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/covid-19-4940638_1920.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="853"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_60185989b42c8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_60185989b42c8" ><script>var block_td_uid_14_60185989b42c8 = new tdBlock();
block_td_uid_14_60185989b42c8.id = "td_uid_14_60185989b42c8";
block_td_uid_14_60185989b42c8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_60185989b42c8_rand","td_column_number":3,"live_filter_cur_post_id":61417,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_60185989b42c8_rand","tdc_css_class_style":"td_uid_14_60185989b42c8_rand_style"}';
block_td_uid_14_60185989b42c8.td_column_number = "3";
block_td_uid_14_60185989b42c8.block_type = "td_block_related_posts";
block_td_uid_14_60185989b42c8.post_count = "3";
block_td_uid_14_60185989b42c8.found_posts = "467";
block_td_uid_14_60185989b42c8.header_color = "";
block_td_uid_14_60185989b42c8.ajax_pagination_infinite_stop = "";
block_td_uid_14_60185989b42c8.max_num_pages = "156";
tdBlocksArray.push(block_td_uid_14_60185989b42c8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_60185989b856e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_60185989b42c8" href="#">RELATED ARTICLES</a><a id="td_uid_16_60185989b8575" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_60185989b42c8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_60185989b42c8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/fascinations-a-south-african-arts-festival-on-whatsapp/" rel="bookmark" class="td-image-wrap" title="Fascinations: A South African arts festival on WhatsApp"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fascinations: A South African arts festival on WhatsApp" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fascinations: A South African arts festival on WhatsApp" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/fascinations-a-south-african-arts-festival-on-whatsapp/" rel="bookmark" title="Fascinations: A South African arts festival on WhatsApp">Fascinations: A South African arts festival on WhatsApp</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/heard-at-zondo-fees-must-fall-was-infiltrated-by-the-state-security-agency/" rel="bookmark" class="td-image-wrap" title="Heard at Zondo: Fees Must Fall was “infiltrated” by the State Security Agency"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E"   alt="" title="Heard at Zondo: Fees Must Fall was “infiltrated” by the State Security Agency" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/monitoring-1305045_960_720.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/monitoring-1305045_960_720.jpg"   alt="" title="Heard at Zondo: Fees Must Fall was “infiltrated” by the State Security Agency" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/heard-at-zondo-fees-must-fall-was-infiltrated-by-the-state-security-agency/" rel="bookmark" title="Heard at Zondo: Fees Must Fall was “infiltrated” by the State Security Agency">Heard at Zondo: Fees Must Fall was “infiltrated” by the State Security Agency</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/two-johannesburg-teachers-open-up-about-their-back-to-school-anxieties/" rel="bookmark" class="td-image-wrap" title="Two Johannesburg teachers open up about their back to school anxieties"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Two Johannesburg teachers open up about their back to school anxieties" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Two Johannesburg teachers open up about their back to school anxieties" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/two-johannesburg-teachers-open-up-about-their-back-to-school-anxieties/" rel="bookmark" title="Two Johannesburg teachers open up about their back to school anxieties">Two Johannesburg teachers open up about their back to school anxieties</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_60185989b42c8" data-td_block_id="td_uid_14_60185989b42c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_60185989b42c8" data-td_block_id="td_uid_14_60185989b42c8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment pingback" id="comment-388328">
			<article>
	            <footer>
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="Avatar" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></noscript>                    <cite><a href='http://selfisolation.io/2021/02/01/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home-the-daily-vox/' rel='external nofollow ugc' class='url'>A guide to caring for patients with mild and moderate Covid-19 at home &#8211; The Daily Vox &#8211; SelfIsolation.io is for sale</a></cite>

                    <a class="comment-link" href="#comment-388328">
                        <time pubdate="1612171775">February 1, 2021 at 11:29 am</time>
                    </a>

                                        
                </footer>

                <div class="comment-content">
                    <p>[&#8230;] A guide to caring for patients with mild and moderate Covid-19 at home&nbsp;&nbsp;The Daily Vox &#8220;self isolation when:1h&#8221; &#8211; Google News [&#8230;]</p>
                </div>

	            <div class="comment-meta" id="comment-388328">
                    <a rel='nofollow' class='comment-reply-link' href='#comment-388328' data-commentid="388328" data-postid="61417" data-belowelement="comment-388328" data-respondelement="respond" data-replyto="Reply to A guide to caring for patients with mild and moderate Covid-19 at home &#8211; The Daily Vox &#8211; SelfIsolation.io is for sale" aria-label='Reply to A guide to caring for patients with mild and moderate Covid-19 at home &#8211; The Daily Vox &#8211; SelfIsolation.io is for sale'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-guide-to-caring-for-patients-with-mild-and-moderate-covid-19-at-home/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thedailyvox.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61417' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42fa674bb0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_60185989ba725_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,130</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,391</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">40,182</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">264</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get our Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18779" method="post" data-id="18779" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612208521" /><input type="hidden" name="_mc4wp_form_id" value="18779" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_60185989baf2e_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_18_60185989baf2e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_60185989baf2e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_19_60185989bb515_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_60185989bb515_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_60185989bb515_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png"/><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></noscript></a></div><div class="footer-text-wrap"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></noscript></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/fascinations-a-south-african-arts-festival-on-whatsapp/" rel="bookmark" class="td-image-wrap" title="Fascinations: A South African arts festival on WhatsApp"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Fascinations: A South African arts festival on WhatsApp" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/01/IMG-20210119-WA0025-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Fascinations: A South African arts festival on WhatsApp" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/fascinations-a-south-african-arts-festival-on-whatsapp/" rel="bookmark" title="Fascinations: A South African arts festival on WhatsApp">Fascinations: A South African arts festival on WhatsApp</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/ling/">Ling Shepherd</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T21:04:21+00:00" >January 26, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/fascinations-a-south-african-arts-festival-on-whatsapp/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/heard-at-zondo-fees-must-fall-was-infiltrated-by-the-state-security-agency/" rel="bookmark" class="td-image-wrap" title="Heard at Zondo: Fees Must Fall was “infiltrated” by the State Security Agency"><img width="317" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20317%20160'%3E%3C/svg%3E"   alt="" title="Heard at Zondo: Fees Must Fall was “infiltrated” by the State Security Agency" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/monitoring-1305045_960_720.jpg" /><noscript><img width="317" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/monitoring-1305045_960_720.jpg"   alt="" title="Heard at Zondo: Fees Must Fall was “infiltrated” by the State Security Agency" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/heard-at-zondo-fees-must-fall-was-infiltrated-by-the-state-security-agency/" rel="bookmark" title="Heard at Zondo: Fees Must Fall was “infiltrated” by the State Security Agency">Heard at Zondo: Fees Must Fall was “infiltrated” by the State...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T10:29:28+00:00" >January 26, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/heard-at-zondo-fees-must-fall-was-infiltrated-by-the-state-security-agency/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/two-johannesburg-teachers-open-up-about-their-back-to-school-anxieties/" rel="bookmark" class="td-image-wrap" title="Two Johannesburg teachers open up about their back to school anxieties"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Two Johannesburg teachers open up about their back to school anxieties" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/01/1280px-School_Classroom_seating_arrangements_during_the_time_of_covid_19-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Two Johannesburg teachers open up about their back to school anxieties" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/two-johannesburg-teachers-open-up-about-their-back-to-school-anxieties/" rel="bookmark" title="Two Johannesburg teachers open up about their back to school anxieties">Two Johannesburg teachers open up about their back to school anxieties</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-25T14:53:45+00:00" >January 25, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/two-johannesburg-teachers-open-up-about-their-back-to-school-anxieties/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 60185989c2636
    -->

    <script type="text/javascript">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</script><script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" defer></script></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script async="async" type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js' defer></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[61417]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'69941890',post:'61417',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '61417' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thedailyvox.co.za/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1612208521 -->