<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>#BlackLivesMatter: 10 Books By POC/Black Writers On Race - The Daily Vox</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="#BlackLivesMatter: 10 Books By POC/Black Writers On Race - The Daily Vox" />
	<meta property="og:description" content="The wave of anger in reaction to the murder of George Floyd that sparked a new wave of #BlackLivesMatter protests in the United States and the world will not ebb. It has led to a flow of interest in race and race relations. Here’s a list of local and international titles, fiction and nonfiction, which [&hellip;]" />
	<meta property="og:url" content="https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/" />
	<meta property="og:site_name" content="The Daily Vox" />
	<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
	<meta property="article:author" content="https://www.facebook.com/shaazia.ebrahim.56?fref=ts" />
	<meta property="article:published_time" content="2020-07-20T07:03:02+00:00" />
	<meta property="article:modified_time" content="2020-07-20T07:03:04+00:00" />
	<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507.jpg" />
	<meta property="og:image:width" content="1150" />
	<meta property="og:image:height" content="765" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@shaazzeea" />
	<meta name="twitter:site" content="@thedailyvox" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":"https://www.thedailyvox.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/#primaryimage","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507.jpg","width":1150,"height":765},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/#webpage","url":"https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/","name":"#BlackLivesMatter: 10 Books By POC/Black Writers On Race - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/#primaryimage"},"datePublished":"2020-07-20T07:03:02+00:00","dateModified":"2020-07-20T07:03:04+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/328a7b9637e754d4beab3e8ea5dfc8fa"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/"]}]},{"@type":["Person"],"@id":"https://www.thedailyvox.co.za/#/schema/person/328a7b9637e754d4beab3e8ea5dfc8fa","name":"Shaazia Ebrahim","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#personlogo","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2016/08/Shaazia-Ebrahim-profile-pic.jpg","caption":"Shaazia Ebrahim"},"description":"Shaazia is into tea, reading and dismantling stereotypes about women who wear lipstick.","sameAs":["https://www.facebook.com/shaazia.ebrahim.56?fref=ts","https://twitter.com/@shaazzeea"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; #BlackLivesMatter: 10 Books By POC/Black Writers On Race Comments Feed" href="https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thedailyvox.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thedailyvox.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thedailyvox.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=59560' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fblacklivesmatter-10-books-by-poc-black-writers-on-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fblacklivesmatter-10-books-by-poc-black-writers-on-race%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c7c0d15383","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"c7c0d15383","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>



<script type="text/javascript" src="https://subscriptions.touchbasepro.com/h/d/DAB8DC29C9570FA5/888D8F5505F433E9/popup.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/digging-up-black-bones/",
                    "name": "Digging up Black Bones"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/",
                    "name": "#BlackLivesMatter: 10 Books By POC/Black Writers On Race"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-59560 single-format-standard blacklivesmatter-10-books-by-poc-black-writers-on-race global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li>
<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, July 20, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li id="menu-item-51428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f1577fb3aa8b_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5f1577fb3aa8b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f1577fb3aa8b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f1577fb3bba7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5f1577fb3bba7" ><script>var block_td_uid_2_5f1577fb3bba7 = new tdBlock();
block_td_uid_2_5f1577fb3bba7.id = "td_uid_2_5f1577fb3bba7";
block_td_uid_2_5f1577fb3bba7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5f1577fb3bba7_rand","tdc_css_class":"td_uid_2_5f1577fb3bba7_rand","tdc_css_class_style":"td_uid_2_5f1577fb3bba7_rand_style"}';
block_td_uid_2_5f1577fb3bba7.td_column_number = "3";
block_td_uid_2_5f1577fb3bba7.block_type = "td_block_mega_menu";
block_td_uid_2_5f1577fb3bba7.post_count = "5";
block_td_uid_2_5f1577fb3bba7.found_posts = "266";
block_td_uid_2_5f1577fb3bba7.header_color = "";
block_td_uid_2_5f1577fb3bba7.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f1577fb3bba7.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_2_5f1577fb3bba7);
</script><div id=td_uid_2_5f1577fb3bba7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/webinar/" rel="bookmark" class="td-image-wrap" title="COVDI19 Campus Shutdowns Webinar"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/Daily-Vox-webinar-invite-update-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/Daily-Vox-webinar-invite-update-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/Daily-Vox-webinar-invite-update-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVDI19 Campus Shutdowns Webinar" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/webinar/" rel="bookmark" title="COVDI19 Campus Shutdowns Webinar">COVDI19 Campus Shutdowns Webinar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/lecturer-on-struggles-of-online-learning-and-teaching/" rel="bookmark" class="td-image-wrap" title="Lecturer On Struggles Of Online Learning And Teaching"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg"   alt="" title="Lecturer On Struggles Of Online Learning And Teaching" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/lecturer-on-struggles-of-online-learning-and-teaching/" rel="bookmark" title="Lecturer On Struggles Of Online Learning And Teaching">Lecturer On Struggles Of Online Learning And Teaching</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/looking-ahead-school-admissions-processes-and-placement-must-be-improved/" rel="bookmark" class="td-image-wrap" title="Looking Ahead: School Admissions Processes And Placement Must Be Improved"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/01/school-classroom-1.jpg"   alt="" title="Looking Ahead: School Admissions Processes And Placement Must Be Improved" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/looking-ahead-school-admissions-processes-and-placement-must-be-improved/" rel="bookmark" title="Looking Ahead: School Admissions Processes And Placement Must Be Improved">Looking Ahead: School Admissions Processes And Placement Must Be Improved</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-educations-moment-of-enlightenment/" rel="bookmark" class="td-image-wrap" title="Covid-19: Education’s Moment Of Enlightenment"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/10/classroom.jpeg"   alt="" title="Covid-19: Education’s Moment Of Enlightenment" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-educations-moment-of-enlightenment/" rel="bookmark" title="Covid-19: Education’s Moment Of Enlightenment">Covid-19: Education’s Moment Of Enlightenment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/" rel="bookmark" class="td-image-wrap" title="Wits Students Are Learning Online &#8211; At What Cost"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg"   alt="" title="Wits Students Are Learning Online &#8211; At What Cost" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/" rel="bookmark" title="Wits Students Are Learning Online &#8211; At What Cost">Wits Students Are Learning Online &#8211; At What Cost</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f1577fb3bba7" data-td_block_id="td_uid_2_5f1577fb3bba7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f1577fb3bba7" data-td_block_id="td_uid_2_5f1577fb3bba7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5f1577fb3f907_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f1577fb3f907" ><script>var block_td_uid_3_5f1577fb3f907 = new tdBlock();
block_td_uid_3_5f1577fb3f907.id = "td_uid_3_5f1577fb3f907";
block_td_uid_3_5f1577fb3f907.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5f1577fb3f907_rand","tdc_css_class":"td_uid_3_5f1577fb3f907_rand","tdc_css_class_style":"td_uid_3_5f1577fb3f907_rand_style"}';
block_td_uid_3_5f1577fb3f907.td_column_number = "3";
block_td_uid_3_5f1577fb3f907.block_type = "td_block_mega_menu";
block_td_uid_3_5f1577fb3f907.post_count = "4";
block_td_uid_3_5f1577fb3f907.found_posts = "487";
block_td_uid_3_5f1577fb3f907.header_color = "";
block_td_uid_3_5f1577fb3f907.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f1577fb3f907.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_3_5f1577fb3f907);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5f1577fb3f907" id="td_uid_4_5f1577fb40e27" data-td_block_id="td_uid_3_5f1577fb3f907" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_5f1577fb3f907"  id="td_uid_5_5f1577fb40e88" data-td_block_id="td_uid_3_5f1577fb3f907" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_5f1577fb3f907"  id="td_uid_6_5f1577fb40ef1" data-td_block_id="td_uid_3_5f1577fb3f907" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_5f1577fb3f907 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/" rel="bookmark" class="td-image-wrap" title="#BlackLivesMatter: 10 Books By POC/Black Writers On Race"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#BlackLivesMatter: 10 Books By POC/Black Writers On Race" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/" rel="bookmark" title="#BlackLivesMatter: 10 Books By POC/Black Writers On Race">#BlackLivesMatter: 10 Books By POC/Black Writers On Race</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-terrorist-album-marked-people-for-death/" rel="bookmark" class="td-image-wrap" title="The Terrorist Album Marked People For Death"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03496-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03496-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03496-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Terrorist Album Marked People For Death" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-terrorist-album-marked-people-for-death/" rel="bookmark" title="The Terrorist Album Marked People For Death">The Terrorist Album Marked People For Death</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-remembered/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela Remembered"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela Remembered" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-remembered/" rel="bookmark" title="Zindzi Mandela Remembered">Zindzi Mandela Remembered</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/former-daily-vox-journo-lizeka-maduna-writes-her-first-book/" rel="bookmark" class="td-image-wrap" title="Former Daily Vox Journo Lizeka Maduna Writes Her First Book"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-16-at-18.54.16-1-218x150.jpeg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-16-at-18.54.16-1-218x150.jpeg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-16-at-18.54.16-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Former Daily Vox Journo Lizeka Maduna Writes Her First Book" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/former-daily-vox-journo-lizeka-maduna-writes-her-first-book/" rel="bookmark" title="Former Daily Vox Journo Lizeka Maduna Writes Her First Book">Former Daily Vox Journo Lizeka Maduna Writes Her First Book</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f1577fb3f907" data-td_block_id="td_uid_3_5f1577fb3f907"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f1577fb3f907" data-td_block_id="td_uid_3_5f1577fb3f907"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5f1577fb42afc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5f1577fb42afc" ><script>var block_td_uid_7_5f1577fb42afc = new tdBlock();
block_td_uid_7_5f1577fb42afc.id = "td_uid_7_5f1577fb42afc";
block_td_uid_7_5f1577fb42afc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5f1577fb42afc_rand","tdc_css_class":"td_uid_7_5f1577fb42afc_rand","tdc_css_class_style":"td_uid_7_5f1577fb42afc_rand_style"}';
block_td_uid_7_5f1577fb42afc.td_column_number = "3";
block_td_uid_7_5f1577fb42afc.block_type = "td_block_mega_menu";
block_td_uid_7_5f1577fb42afc.post_count = "5";
block_td_uid_7_5f1577fb42afc.found_posts = "21";
block_td_uid_7_5f1577fb42afc.header_color = "";
block_td_uid_7_5f1577fb42afc.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f1577fb42afc.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_7_5f1577fb42afc);
</script><div id=td_uid_7_5f1577fb42afc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/men-are-still-ashamed-to-publicly-buy-sanitary-pads/" rel="bookmark" class="td-image-wrap" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/men-are-still-ashamed-to-publicly-buy-sanitary-pads/" rel="bookmark" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads">Men Are Still Ashamed To Publicly Buy Sanitary Pads</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" class="td-image-wrap" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa">COVID-19: The Cure Could Be Worse Than The Disease For South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" class="td-image-wrap" title="Hong Kong’s Democracy Protests Explained"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hong Kong’s Democracy Protests Explained" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" title="Hong Kong’s Democracy Protests Explained">Hong Kong’s Democracy Protests Explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" class="td-image-wrap" title="Where Young People Stay In South Africa &#8211; StatsSA"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/youth-manifesto.jpg"   alt="" title="Where Young People Stay In South Africa &#8211; StatsSA" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" title="Where Young People Stay In South Africa &#8211; StatsSA">Where Young People Stay In South Africa &#8211; StatsSA</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5f1577fb42afc" data-td_block_id="td_uid_7_5f1577fb42afc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5f1577fb42afc" data-td_block_id="td_uid_7_5f1577fb42afc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f1577fb46253_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5f1577fb46253" ><script>var block_td_uid_8_5f1577fb46253 = new tdBlock();
block_td_uid_8_5f1577fb46253.id = "td_uid_8_5f1577fb46253";
block_td_uid_8_5f1577fb46253.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5f1577fb46253_rand","tdc_css_class":"td_uid_8_5f1577fb46253_rand","tdc_css_class_style":"td_uid_8_5f1577fb46253_rand_style"}';
block_td_uid_8_5f1577fb46253.td_column_number = "3";
block_td_uid_8_5f1577fb46253.block_type = "td_block_mega_menu";
block_td_uid_8_5f1577fb46253.post_count = "5";
block_td_uid_8_5f1577fb46253.found_posts = "124";
block_td_uid_8_5f1577fb46253.header_color = "";
block_td_uid_8_5f1577fb46253.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f1577fb46253.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_8_5f1577fb46253);
</script><div id=td_uid_8_5f1577fb46253 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" class="td-image-wrap" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance">Food Aid Parcels In South Africa Could Do With A Better&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" class="td-image-wrap" title="Free Speech, A Pillar Of Decolonisation"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Free Speech, A Pillar Of Decolonisation" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" title="Free Speech, A Pillar Of Decolonisation">Free Speech, A Pillar Of Decolonisation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" class="td-image-wrap" title="The Fight Against Gun Violence In Atlantis, My Community"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Fight Against Gun Violence In Atlantis, My Community" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" title="The Fight Against Gun Violence In Atlantis, My Community">The Fight Against Gun Violence In Atlantis, My Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" class="td-image-wrap" title="ASEAN Should Show True Leadership On Rohingya This General Assembly"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/Protect-the-Rohingya-Featured-Image.jpg"   alt="" title="ASEAN Should Show True Leadership On Rohingya This General Assembly" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" title="ASEAN Should Show True Leadership On Rohingya This General Assembly">ASEAN Should Show True Leadership On Rohingya This General Assembly</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f1577fb46253" data-td_block_id="td_uid_8_5f1577fb46253"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5f1577fb46253" data-td_block_id="td_uid_8_5f1577fb46253"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5f1577fb49396_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5f1577fb49396" ><script>var block_td_uid_9_5f1577fb49396 = new tdBlock();
block_td_uid_9_5f1577fb49396.id = "td_uid_9_5f1577fb49396";
block_td_uid_9_5f1577fb49396.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5f1577fb49396_rand","tdc_css_class":"td_uid_9_5f1577fb49396_rand","tdc_css_class_style":"td_uid_9_5f1577fb49396_rand_style"}';
block_td_uid_9_5f1577fb49396.td_column_number = "3";
block_td_uid_9_5f1577fb49396.block_type = "td_block_mega_menu";
block_td_uid_9_5f1577fb49396.post_count = "5";
block_td_uid_9_5f1577fb49396.found_posts = "357";
block_td_uid_9_5f1577fb49396.header_color = "";
block_td_uid_9_5f1577fb49396.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f1577fb49396.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_9_5f1577fb49396);
</script><div id=td_uid_9_5f1577fb49396 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-the-reality-of-providing-safe-abortion-during-a-national-lockdown/" rel="bookmark" class="td-image-wrap" title="South Africa: The Reality of Providing Safe Abortion During A National Lockdown"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/MSF286453High-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/MSF286453High-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/MSF286453High-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa: The Reality of Providing Safe Abortion During A National Lockdown" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-the-reality-of-providing-safe-abortion-during-a-national-lockdown/" rel="bookmark" title="South Africa: The Reality of Providing Safe Abortion During A National Lockdown">South Africa: The Reality of Providing Safe Abortion During A National&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/watch-now-covid-19-campus-shutdowns/" rel="bookmark" class="td-image-wrap" title="Watch Now: COVID-19 Campus Shutdowns"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/Daily-Vox-webinar-invite-update-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/Daily-Vox-webinar-invite-update-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/Daily-Vox-webinar-invite-update-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Watch Now: COVID-19 Campus Shutdowns" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/watch-now-covid-19-campus-shutdowns/" rel="bookmark" title="Watch Now: COVID-19 Campus Shutdowns">Watch Now: COVID-19 Campus Shutdowns</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/whats-in-a-name-reflecting-on-statues-and-streets/" rel="bookmark" class="td-image-wrap" title="What&#8217;s In A Name? Reflecting On Statues And Streets"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/03/Rhodes-Statue-at-UCT-straight-centered-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/03/Rhodes-Statue-at-UCT-straight-centered-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/03/Rhodes-Statue-at-UCT-straight-centered-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What&#8217;s In A Name? Reflecting On Statues And Streets" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/whats-in-a-name-reflecting-on-statues-and-streets/" rel="bookmark" title="What&#8217;s In A Name? Reflecting On Statues And Streets">What&#8217;s In A Name? Reflecting On Statues And Streets</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/fundraiser-for-collins-khosa-family/" rel="bookmark" class="td-image-wrap" title="Fundraiser For Collins Khosa Family"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/Collins_Khosa_2-21-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/Collins_Khosa_2-21-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/Collins_Khosa_2-21-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fundraiser For Collins Khosa Family" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/fundraiser-for-collins-khosa-family/" rel="bookmark" title="Fundraiser For Collins Khosa Family">Fundraiser For Collins Khosa Family</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/black-academic-caucus-disgust-at-sciences-paper/" rel="bookmark" class="td-image-wrap" title="Black Academic Caucus Disgust At Sciences Paper"><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/05/UCT.jpg"   alt="" title="Black Academic Caucus Disgust At Sciences Paper" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/black-academic-caucus-disgust-at-sciences-paper/" rel="bookmark" title="Black Academic Caucus Disgust At Sciences Paper">Black Academic Caucus Disgust At Sciences Paper</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f1577fb49396" data-td_block_id="td_uid_9_5f1577fb49396"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5f1577fb49396" data-td_block_id="td_uid_9_5f1577fb49396"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5f1577fb4e27f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5f1577fb4e27f" ><script>var block_td_uid_10_5f1577fb4e27f = new tdBlock();
block_td_uid_10_5f1577fb4e27f.id = "td_uid_10_5f1577fb4e27f";
block_td_uid_10_5f1577fb4e27f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5f1577fb4e27f_rand","tdc_css_class":"td_uid_10_5f1577fb4e27f_rand","tdc_css_class_style":"td_uid_10_5f1577fb4e27f_rand_style"}';
block_td_uid_10_5f1577fb4e27f.td_column_number = "3";
block_td_uid_10_5f1577fb4e27f.block_type = "td_block_mega_menu";
block_td_uid_10_5f1577fb4e27f.post_count = "5";
block_td_uid_10_5f1577fb4e27f.found_posts = "34";
block_td_uid_10_5f1577fb4e27f.header_color = "";
block_td_uid_10_5f1577fb4e27f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f1577fb4e27f.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_5f1577fb4e27f);
</script><div id=td_uid_10_5f1577fb4e27f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5f1577fb4e27f" data-td_block_id="td_uid_10_5f1577fb4e27f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5f1577fb4e27f" data-td_block_id="td_uid_10_5f1577fb4e27f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Digging up Black Bones" class="entry-crumb" href="https://www.thedailyvox.co.za/category/digging-up-black-bones/">Digging up Black Bones</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">#BlackLivesMatter: 10 Books By POC/Black Writers On Race</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-59560" class="post-59560 post type-post status-publish format-standard has-post-thumbnail category-digging-up-black-bones category-literary-fire category-politics category-racism category-racism-in-europe tag-blacklivesmatter tag-black tag-books tag-coconut tag-emma-dabiri tag-kopano-matlwa tag-liberation tag-margaret-busby tag-natural-hair tag-new-daughters-of-africa tag-oppression tag-poc tag-race tag-twisted-the-tangled-history-of-black-hair-culture tag-writing-what-we-like tag-yolisa-qunta" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/digging-up-black-bones/">Digging up Black Bones</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/literary-fire/">Literary Fire</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/politics/">Politics</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/racism/">Racism</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/racism-in-europe/">Racism in Europe</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">#BlackLivesMatter: 10 Books By POC/Black Writers On Race</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/shaazia/">Shaazia Ebrahim</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T09:03:02+00:00" >July 20, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59560">18</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%23BlackLivesMatter%3A+10+Books+By+POC%2FBlack+Writers+On+Race %0A%0A https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fblacklivesmatter-10-books-by-poc-black-writers-on-race%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%23BlackLivesMatter%3A+10+Books+By+POC%2FBlack+Writers+On+Race&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fblacklivesmatter-10-books-by-poc-black-writers-on-race%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=#BlackLivesMatter: 10 Books By POC/Black Writers On Race&body=https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507.jpg" data-caption=""><img width="696" height="463" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507-696x463.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507-696x463.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507-300x200.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507-1024x681.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507-768x511.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507-1068x710.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507-631x420.jpg 631w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507.jpg 1150w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="books"/></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_12_5f1577fb52ab5_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_5f1577fb52ab5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5f1577fb52ab5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>The wave of anger in reaction to the murder of George Floyd that sparked a new wave of #BlackLivesMatter protests in the United States and the world will not ebb. It has led to a flow of interest in race and race relations. Here’s a list of local and international titles, fiction and nonfiction, which we recommend for those who want to learn about systemic racism, white privilege and their legacies on Black people the world over. </strong></p>



<h5><strong>South African books</strong></h5>



<h5><strong><em>Coconut</em></strong> by Kopano Matlwa</h5>



<p>Kopano Matlwa’s <em>Coconut</em>, released in 2018, won her the Wole Soyinka African Literary Prize. It tells of two young black women, Ofilwe and Fikile, with vastly different lives which both reveal the burden of apartheid on its “born free” generation. While Ofilwe grew up in the suburbs and is trying to assimilate into whiteness, Fikile grew up in the township and is looking to escape to the glamour of Johannesburg. <em>Coconut </em>deals with identity, poverty, economic privilege, systemic racism, and the psychological scars of apartheid. This book is for anyone who wants to better understand the South African landscape.&nbsp;</p>



<h5><strong><em>Writing What We Like</em></strong> edited by Yolisa Qunta</h5>



<p>Twenty-four young black contributors write 28 pieces in <em>Writing What We Like</em>. The collection, edited by Yoliswa Qunta, is both serious and lighthearted. While many stories are written by ordinary young South Africans, the collection also features some prominent South African voices like Simphiwe Dana, Siv Ngesi and Loyiso Gola as well. The volume showcases important and astute slices of contemporary life in South Africa. Topics addressed in the collection range from whitesplaining to hip hop and Rhodes Must Fall. This is an important read that voices Black youth in South Africa.</p>



<h5><strong><em>I Write What I Like</em></strong> by Steve Biko</h5>



<p>No book list about race will be complete without Steve Biko’s <em>I Write What I Like</em>. Biko is one of the most important South African anti-apartheid activists. He was murdered on 12th September 1977 in his prison cell at age 31. But his ideas, captured in this collection of his work, are alive in South African politics. This book holds Biko&#8217;s work from 1969, as president of the South African Student Organisation, to 1972, when he was barred from publishing. In it, Biko grapples with the foundations of Black consciousness, Bantustans, African culture, and Western involvement in apartheid.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_11_5f1577fb52359_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_11_5f1577fb52359_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5f1577fb52359_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<h5><strong><em>Black Tax: Burden or Ubuntu?</em></strong> edited by Niq Mhlongo</h5>



<p>Here is a collection of stories that delves into the everyday lives of Black South Africans. ‘Black tax’, which refers to the income Black professionals contribute to support their families, is a daily reality for many Black South Africans. The anthology, edited by Niq Mhlongo, features a range of personal stories. While some believe supporting family is part of African culture, others speak of the financial pressure it places on Black students and professionals who then struggle to grow their own wealth. The stories look at the historical roots of Black tax, Black family and the Black middle class.&nbsp;</p>



<h5>International books</h5>



<h5><strong><em>On the Other Side of Freedom</em></strong> by DeRay Mckesson</h5>



<p>As a key activist within the Black Lives Matter organisation, DeRay Mckesson writes about the movement from the frontlines. The book reads like a memoir as he speaks honestly about his experiences as he transitioned from a teacher to an activist and political organiser. It also reads like a BLM manifesto as it delves into activism, resistance, and justice. It sets out America’s history and the oppression that persists, and the impact of racial injustice. In a bid to understand and dismantle structures of oppression, this book is a valuable read.&nbsp;</p>



<h5><strong><em>Twisted: The Tangled History of Black Hair Culture</em></strong> by Emma Dabiri</h5>



<p>In journalist Emma Dabiri’s essay collection, she looks at how black hair has been appropriated and stigmatised throughout history. Exploring race, body politics, pop culture, and her personal journey to loving her hair, Dabiri shows how Black hair has historically been used as an avenue for discrimination. She looks at pre-colonial Africa, the Harlem Renaissance and the contemporary Natural Hair Movement. No stone is left unturned from women&#8217;s solidarity to the criminalisation of dreadlocks, and Kim Kardashian&#8217;s foray with braids. Dabiri shows that it’s <em>not</em> just hair: but can be viewed as an allegory for Black oppression and liberation.</p>



<h5><strong><em>The Sellout</em></strong> by Paul Beatty</h5>



<p>An Essential Booker prize winner, Beatty’s satirical novel takes place in and around Los Angeles. It’s about a protagonist who grows artisanal marijuana and watermelons and attempts to reintroduce segregation and keep a slave. His attempt leads to a Supreme Court case, <em>Me Vs. The United States of America. </em>Using pure comedic genius, Beatty<em> </em>challenges the United States Constitution, the civil rights movement, and the father-son relationship. It pokes holes in the idea of a “post-racial” America in the best way possible.&nbsp;</p>



<h5><strong><em>An American Marriage </em></strong>by Tayari Jones<strong><em>&nbsp;</em></strong></h5>



<p>Tayari Jones’ moving story is centred around newlyweds Celestial and Roy: the embodiment of the American Dream and the New South. But just as they settle into their lives together, they are shaken by an unimaginable disruption. Roy is arrested and sentenced to 12 years for a crime Celestial knows he didn’t commit. The race-based injustice in the prison system in America is widely written about. But Jones’ book looks at the way this plays out in a tale of love, marriage and loyalty. The book is an Essential Women’s Prize for Fiction winner, and it’s easy to see why.</p>



<h5><strong><em>New Daughters of Africa</em></strong> by Margaret Busby</h5>



<p>Edited by Margaret Busby, this anthology merges the work of over 200 women writers of African descent. Showcasing a wealth of genres, you can read poetry, oral histories, diary entries, speeches and more. It features writers’ voices from across the diaspora, celebrating a unifying African heritage, Blackness and sisterhood. The anthology also highlights common obstacles that Black women writers still face as they negotiate intersecting identities of race, gender and class. Whether you read this cover to cover or keep it as a resource to dip into as you need, this is a must-read.</p>



<h5><strong><em>Me &amp; White Supremacy</em></strong> by Layla F. Saad</h5>



<p>Layla Saad’s workbook on privilege and institutional racism initially started off as a month-long Instagram challenge in 2018. Thousands globally took part in her #meandwhitesupremacy challenge, examining and owning the ways in which they are complicit in upholding white supremacy. Almost 100 000 people downloaded her <em>Me and White Supremacy Workbook</em> in just six months. Now, that guide is a published book. It&#8217;s an important resource for white people to understand their privilege and participation in white supremacy; to stop inflicting damage on Black people and people of color, and help other white people do better too.</p>



<p>Fostering empathy and understanding is a means to disrupt entrenched racism and white supremacy. Reading is one of the best ways to reimagine entrenched systems and look to cultivating revolution.&nbsp;</p>



<p><em>Do you have any other recommendations we can add to the list? Tweet us @thedailyvox.</em></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_5f1577fb52cc3_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_5f1577fb52cc3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5f1577fb52cc3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thedailyvox.co.za/tag/blacklivesmatter/">#blacklivesmatter</a></li><li><a href="https://www.thedailyvox.co.za/tag/black/">black</a></li><li><a href="https://www.thedailyvox.co.za/tag/books/">books</a></li><li><a href="https://www.thedailyvox.co.za/tag/coconut/">coconut</a></li><li><a href="https://www.thedailyvox.co.za/tag/emma-dabiri/">Emma Dabiri</a></li><li><a href="https://www.thedailyvox.co.za/tag/kopano-matlwa/">Kopano Matlwa</a></li><li><a href="https://www.thedailyvox.co.za/tag/liberation/">liberation</a></li><li><a href="https://www.thedailyvox.co.za/tag/margaret-busby/">Margaret Busby</a></li><li><a href="https://www.thedailyvox.co.za/tag/natural-hair/">natural hair</a></li><li><a href="https://www.thedailyvox.co.za/tag/new-daughters-of-africa/">New Daughters of Africa</a></li><li><a href="https://www.thedailyvox.co.za/tag/oppression/">oppression</a></li><li><a href="https://www.thedailyvox.co.za/tag/poc/">poc</a></li><li><a href="https://www.thedailyvox.co.za/tag/race/">race</a></li><li><a href="https://www.thedailyvox.co.za/tag/twisted-the-tangled-history-of-black-hair-culture/">Twisted: The Tangled History of Black Hair Culture</a></li><li><a href="https://www.thedailyvox.co.za/tag/writing-what-we-like/">Writing What We Like</a></li><li><a href="https://www.thedailyvox.co.za/tag/yolisa-qunta/">Yolisa Qunta</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%23BlackLivesMatter%3A+10+Books+By+POC%2FBlack+Writers+On+Race %0A%0A https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fblacklivesmatter-10-books-by-poc-black-writers-on-race%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%23BlackLivesMatter%3A+10+Books+By+POC%2FBlack+Writers+On+Race&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fblacklivesmatter-10-books-by-poc-black-writers-on-race%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=#BlackLivesMatter: 10 Books By POC/Black Writers On Race&body=https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/men-are-still-ashamed-to-publicly-buy-sanitary-pads/">Men Are Still Ashamed To Publicly Buy Sanitary Pads</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.thedailyvox.co.za/author/shaazia/"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2016/08/Shaazia-Ebrahim-profile-pic.jpg" width="58" height="96" alt="Shaazia Ebrahim" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thedailyvox.co.za/author/shaazia/">Shaazia Ebrahim</a></span></div><div class="td-author-description">Shaazia is into tea, reading and dismantling stereotypes about women who wear lipstick.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shaazia.ebrahim.56?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/shaazzeea" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shaazia Ebrahim"></span><meta itemprop="datePublished" content="2020-07-20T09:03:02+00:00"><meta itemprop="dateModified" content="2020-07-20T09:03:04+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/blacklivesmatter-10-books-by-poc-black-writers-on-race/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="#BlackLivesMatter: 10 Books By POC/Black Writers On Race"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03507.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="765"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_5f1577fb53a14_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5f1577fb53a14" ><script>var block_td_uid_14_5f1577fb53a14 = new tdBlock();
block_td_uid_14_5f1577fb53a14.id = "td_uid_14_5f1577fb53a14";
block_td_uid_14_5f1577fb53a14.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5f1577fb53a14_rand","td_column_number":3,"live_filter_cur_post_id":59560,"live_filter_cur_post_author":"53","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5f1577fb53a14_rand","tdc_css_class_style":"td_uid_14_5f1577fb53a14_rand_style"}';
block_td_uid_14_5f1577fb53a14.td_column_number = "3";
block_td_uid_14_5f1577fb53a14.block_type = "td_block_related_posts";
block_td_uid_14_5f1577fb53a14.post_count = "3";
block_td_uid_14_5f1577fb53a14.found_posts = "748";
block_td_uid_14_5f1577fb53a14.header_color = "";
block_td_uid_14_5f1577fb53a14.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f1577fb53a14.max_num_pages = "250";
tdBlocksArray.push(block_td_uid_14_5f1577fb53a14);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5f1577fb5436e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5f1577fb53a14" href="#">RELATED ARTICLES</a><a id="td_uid_16_5f1577fb54373" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5f1577fb53a14" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5f1577fb53a14 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-terrorist-album-marked-people-for-death/" rel="bookmark" class="td-image-wrap" title="The Terrorist Album Marked People For Death"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03496-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03496-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03496-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Terrorist Album Marked People For Death" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-terrorist-album-marked-people-for-death/" rel="bookmark" title="The Terrorist Album Marked People For Death">The Terrorist Album Marked People For Death</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-remembered/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela Remembered"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela Remembered" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-remembered/" rel="bookmark" title="Zindzi Mandela Remembered">Zindzi Mandela Remembered</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/poem-the-offending-document/" rel="bookmark" class="td-image-wrap" title="Poem: The Offending Document"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/featured-image-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/featured-image-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/featured-image-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Poem: The Offending Document" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/poem-the-offending-document/" rel="bookmark" title="Poem: The Offending Document">Poem: The Offending Document</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5f1577fb53a14" data-td_block_id="td_uid_14_5f1577fb53a14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5f1577fb53a14" data-td_block_id="td_uid_14_5f1577fb53a14"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blacklivesmatter-10-books-by-poc-black-writers-on-race/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thedailyvox.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59560' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5183575229" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5f1577fb5575d_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,209</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,391</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">40,032</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">264</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get our Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18779" method="post" data-id="18779" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595242491" /><input type="hidden" name="_mc4wp_form_id" value="18779" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_5f1577fb5602a_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_18_5f1577fb5602a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_5f1577fb5602a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_19_5f1577fb5634e_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_5f1577fb5634e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5f1577fb5634e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></a></div><div class="footer-text-wrap"><center><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/men-are-still-ashamed-to-publicly-buy-sanitary-pads/" rel="bookmark" class="td-image-wrap" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads"><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/men-are-still-ashamed-to-publicly-buy-sanitary-pads/" rel="bookmark" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads">Men Are Still Ashamed To Publicly Buy Sanitary Pads</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T08:00:00+00:00" >July 17, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/men-are-still-ashamed-to-publicly-buy-sanitary-pads/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-terrorist-album-marked-people-for-death/" rel="bookmark" class="td-image-wrap" title="The Terrorist Album Marked People For Death"><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03496-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03496-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/DSC03496-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="The Terrorist Album Marked People For Death" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-terrorist-album-marked-people-for-death/" rel="bookmark" title="The Terrorist Album Marked People For Death">The Terrorist Album Marked People For Death</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-16T10:08:17+00:00" >July 16, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/the-terrorist-album-marked-people-for-death/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-remembered/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela Remembered"><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Zindzi Mandela Remembered" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-remembered/" rel="bookmark" title="Zindzi Mandela Remembered">Zindzi Mandela Remembered</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-13T11:37:10+00:00" >July 13, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/zindzi-mandela-remembered/#comments">1</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5f1577fb58509
    -->

    <script type="text/javascript">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</script><script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[59560]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'69941890',post:'59560',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '59560' ]);
</script>

</body>
</html>