<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Can African Herbs Cure Covid-19? - The Daily Vox</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can African Herbs Cure Covid-19? - The Daily Vox" />
<meta property="og:description" content="&#8220;Many doctors and pharmaceutical firms say no, but they surely can help&#8221;. The herbs used by the ancient Khoikhoi people of the Kgalagadi include Artemisia afra (umhlonyane in isiZulu), wild dagga and many more.  “When the pandemic arrived, we consulted among healers and we prayed to our ancestors,” explains Sheila (62), a sangoma based in &hellip;" />
<meta property="og:url" content="https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/" />
<meta property="og:site_name" content="The Daily Vox" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
<meta property="article:author" content="https://www.facebook.com/thedailyvox/" />
<meta property="article:tag" content="africa shopping centre" />
<meta property="article:tag" content="african herbs" />
<meta property="article:tag" content="alessandro parodi" />
<meta property="article:tag" content="Artemisia afra" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="isiZulu" />
<meta property="article:tag" content="Johannesburg" />
<meta property="article:tag" content="Kgalagadi" />
<meta property="article:tag" content="Khoikhoi people" />
<meta property="article:tag" content="laboratory" />
<meta property="article:tag" content="manash das" />
<meta property="article:tag" content="mhlonyane" />
<meta property="article:tag" content="patient" />
<meta property="article:tag" content="photo essay" />
<meta property="article:tag" content="quarantine" />
<meta property="article:tag" content="Soweto" />
<meta property="article:tag" content="Traditional Leaders" />
<meta property="article:tag" content="traditional medicine" />
<meta property="article:tag" content="wild dagga" />
<meta property="article:section" content="Photo Essays" />
<meta property="article:published_time" content="2020-06-05T10:41:03+00:00" />
<meta property="article:modified_time" content="2020-06-05T12:46:58+00:00" />
<meta property="og:updated_time" content="2020-06-05T12:46:58+00:00" />
<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04.jpg" />
<meta property="og:image:secure_url" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#8220;Many doctors and pharmaceutical firms say no, but they surely can help&#8221;. The herbs used by the ancient Khoikhoi people of the Kgalagadi include Artemisia afra (umhlonyane in isiZulu), wild dagga and many more.  “When the pandemic arrived, we consulted among healers and we prayed to our ancestors,” explains Sheila (62), a sangoma based in [&hellip;]" />
<meta name="twitter:title" content="Can African Herbs Cure Covid-19? - The Daily Vox" />
<meta name="twitter:site" content="@thedailyvox" />
<meta name="twitter:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04.jpg" />
<meta name="twitter:creator" content="@thedailyvox" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","inLanguage":"en-US","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":"https://www.thedailyvox.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/#primaryimage","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/#webpage","url":"https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/","name":"Can African Herbs Cure Covid-19? - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/#primaryimage"},"datePublished":"2020-06-05T10:41:03+00:00","dateModified":"2020-06-05T12:46:58+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606"},"potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/"]}]},{"@type":["Person"],"@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606","name":"The Daily Vox Team","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#authorlogo","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg","caption":"The Daily Vox Team"},"description":"Citizen.Speak.Amplify.","sameAs":["https://www.facebook.com/thedailyvox/","http://instagram.com/thedailyvox","https://twitter.com/@thedailyvox"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Can African Herbs Cure Covid-19? Comments Feed" href="https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thedailyvox.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thedailyvox.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thedailyvox.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=59326' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fcan-african-herbs-cure-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fcan-african-herbs-cure-covid-19%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"79c6c8db21","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"79c6c8db21","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"7823b09eb23aaacf8219b48e1","lid":"a37238074f","uniqueMethods":true}) })</script> 


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/covid-19/",
                    "name": "COVID-19"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/",
                    "name": "Can African Herbs Cure Covid-19?"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-59326 single-format-standard can-african-herbs-cure-covid-19 global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-51424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51424"><a href="https://www.thedailyvox.co.za/category/cartoons/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-51421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51421"><a href="https://www.thedailyvox.co.za/category/opinion/">The Economy</a></li>
<li id="menu-item-51417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51417"><a href="https://www.thedailyvox.co.za/category/features/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, June 5, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li id="menu-item-51428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5eda70fc9290a_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5eda70fc9290a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5eda70fc9290a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51424"><a href="https://www.thedailyvox.co.za/category/cartoons/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5eda70fc932ec_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5eda70fc932ec" ><script>var block_td_uid_2_5eda70fc932ec = new tdBlock();
block_td_uid_2_5eda70fc932ec.id = "td_uid_2_5eda70fc932ec";
block_td_uid_2_5eda70fc932ec.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5eda70fc932ec_rand","tdc_css_class":"td_uid_2_5eda70fc932ec_rand","tdc_css_class_style":"td_uid_2_5eda70fc932ec_rand_style"}';
block_td_uid_2_5eda70fc932ec.td_column_number = "3";
block_td_uid_2_5eda70fc932ec.block_type = "td_block_mega_menu";
block_td_uid_2_5eda70fc932ec.post_count = "5";
block_td_uid_2_5eda70fc932ec.found_posts = "264";
block_td_uid_2_5eda70fc932ec.header_color = "";
block_td_uid_2_5eda70fc932ec.ajax_pagination_infinite_stop = "";
block_td_uid_2_5eda70fc932ec.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_2_5eda70fc932ec);
</script><div id=td_uid_2_5eda70fc932ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/looking-ahead-school-admissions-processes-and-placement-must-be-improved/" rel="bookmark" class="td-image-wrap" title="Looking Ahead: School Admissions Processes And Placement Must Be Improved"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/01/school-classroom-1.jpg"   alt="" title="Looking Ahead: School Admissions Processes And Placement Must Be Improved" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/looking-ahead-school-admissions-processes-and-placement-must-be-improved/" rel="bookmark" title="Looking Ahead: School Admissions Processes And Placement Must Be Improved">Looking Ahead: School Admissions Processes And Placement Must Be Improved</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-educations-moment-of-enlightenment/" rel="bookmark" class="td-image-wrap" title="Covid-19: Education’s Moment Of Enlightenment"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/10/classroom.jpeg"   alt="" title="Covid-19: Education’s Moment Of Enlightenment" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-educations-moment-of-enlightenment/" rel="bookmark" title="Covid-19: Education’s Moment Of Enlightenment">Covid-19: Education’s Moment Of Enlightenment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/" rel="bookmark" class="td-image-wrap" title="Wits Students Are Learning Online &#8211; At What Cost"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg"   alt="" title="Wits Students Are Learning Online &#8211; At What Cost" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/" rel="bookmark" title="Wits Students Are Learning Online &#8211; At What Cost">Wits Students Are Learning Online &#8211; At What Cost</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/" rel="bookmark" class="td-image-wrap" title="Students Struggle To Adjust To Online Learning"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/12/using-a-laptop-computer.jpg"   alt="" title="Students Struggle To Adjust To Online Learning" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/" rel="bookmark" title="Students Struggle To Adjust To Online Learning">Students Struggle To Adjust To Online Learning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/opening-schools-and-what-plans-are-in-place/" rel="bookmark" class="td-image-wrap" title="Opening Schools And What Plans Are In Place"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/10/classroom.jpeg"   alt="" title="Opening Schools And What Plans Are In Place" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/opening-schools-and-what-plans-are-in-place/" rel="bookmark" title="Opening Schools And What Plans Are In Place">Opening Schools And What Plans Are In Place</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5eda70fc932ec" data-td_block_id="td_uid_2_5eda70fc932ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5eda70fc932ec" data-td_block_id="td_uid_2_5eda70fc932ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5eda70fc94e90_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5eda70fc94e90" ><script>var block_td_uid_3_5eda70fc94e90 = new tdBlock();
block_td_uid_3_5eda70fc94e90.id = "td_uid_3_5eda70fc94e90";
block_td_uid_3_5eda70fc94e90.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5eda70fc94e90_rand","tdc_css_class":"td_uid_3_5eda70fc94e90_rand","tdc_css_class_style":"td_uid_3_5eda70fc94e90_rand_style"}';
block_td_uid_3_5eda70fc94e90.td_column_number = "3";
block_td_uid_3_5eda70fc94e90.block_type = "td_block_mega_menu";
block_td_uid_3_5eda70fc94e90.post_count = "4";
block_td_uid_3_5eda70fc94e90.found_posts = "482";
block_td_uid_3_5eda70fc94e90.header_color = "";
block_td_uid_3_5eda70fc94e90.ajax_pagination_infinite_stop = "";
block_td_uid_3_5eda70fc94e90.max_num_pages = "121";
tdBlocksArray.push(block_td_uid_3_5eda70fc94e90);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5eda70fc94e90" id="td_uid_4_5eda70fc958f6" data-td_block_id="td_uid_3_5eda70fc94e90" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_5eda70fc94e90"  id="td_uid_5_5eda70fc9592d" data-td_block_id="td_uid_3_5eda70fc94e90" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_5eda70fc94e90"  id="td_uid_6_5eda70fc9595d" data-td_block_id="td_uid_3_5eda70fc94e90" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_5eda70fc94e90 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/non-covid-related-deaths-under-lockdown/" rel="bookmark" class="td-image-wrap" title="Non-COVID Related Deaths Under Lockdown"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/09/SAPS-police-station-.jpg"   alt="" title="Non-COVID Related Deaths Under Lockdown" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/non-covid-related-deaths-under-lockdown/" rel="bookmark" title="Non-COVID Related Deaths Under Lockdown">Non-COVID Related Deaths Under Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/doha-peace-deal-and-the-security-implications-for-india/" rel="bookmark" class="td-image-wrap" title="Doha Peace Deal and the Security Implications for India"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Doha Peace Deal and the Security Implications for India" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/doha-peace-deal-and-the-security-implications-for-india/" rel="bookmark" title="Doha Peace Deal and the Security Implications for India">Doha Peace Deal and the Security Implications for India</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" class="td-image-wrap" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa">COVID-19: The Cure Could Be Worse Than The Disease For South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" class="td-image-wrap" title="Moe Shaik’s Memoir Is The ANC Spy Bible"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Moe Shaik’s Memoir Is The ANC Spy Bible" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" title="Moe Shaik’s Memoir Is The ANC Spy Bible">Moe Shaik’s Memoir Is The ANC Spy Bible</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5eda70fc94e90" data-td_block_id="td_uid_3_5eda70fc94e90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5eda70fc94e90" data-td_block_id="td_uid_3_5eda70fc94e90"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51421"><a href="https://www.thedailyvox.co.za/category/opinion/">The Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5eda70fc967ee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5eda70fc967ee" ><script>var block_td_uid_7_5eda70fc967ee = new tdBlock();
block_td_uid_7_5eda70fc967ee.id = "td_uid_7_5eda70fc967ee";
block_td_uid_7_5eda70fc967ee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5eda70fc967ee_rand","tdc_css_class":"td_uid_7_5eda70fc967ee_rand","tdc_css_class_style":"td_uid_7_5eda70fc967ee_rand_style"}';
block_td_uid_7_5eda70fc967ee.td_column_number = "3";
block_td_uid_7_5eda70fc967ee.block_type = "td_block_mega_menu";
block_td_uid_7_5eda70fc967ee.post_count = "5";
block_td_uid_7_5eda70fc967ee.found_posts = "20";
block_td_uid_7_5eda70fc967ee.header_color = "";
block_td_uid_7_5eda70fc967ee.ajax_pagination_infinite_stop = "";
block_td_uid_7_5eda70fc967ee.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_7_5eda70fc967ee);
</script><div id=td_uid_7_5eda70fc967ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" class="td-image-wrap" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa">COVID-19: The Cure Could Be Worse Than The Disease For South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" class="td-image-wrap" title="Hong Kong’s Democracy Protests Explained"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hong Kong’s Democracy Protests Explained" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" title="Hong Kong’s Democracy Protests Explained">Hong Kong’s Democracy Protests Explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" class="td-image-wrap" title="Where Young People Stay In South Africa &#8211; StatsSA"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/youth-manifesto.jpg"   alt="" title="Where Young People Stay In South Africa &#8211; StatsSA" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" title="Where Young People Stay In South Africa &#8211; StatsSA">Where Young People Stay In South Africa &#8211; StatsSA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5eda70fc967ee" data-td_block_id="td_uid_7_5eda70fc967ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5eda70fc967ee" data-td_block_id="td_uid_7_5eda70fc967ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51417"><a href="https://www.thedailyvox.co.za/category/features/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5eda70fc98343_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5eda70fc98343" ><script>var block_td_uid_8_5eda70fc98343 = new tdBlock();
block_td_uid_8_5eda70fc98343.id = "td_uid_8_5eda70fc98343";
block_td_uid_8_5eda70fc98343.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5eda70fc98343_rand","tdc_css_class":"td_uid_8_5eda70fc98343_rand","tdc_css_class_style":"td_uid_8_5eda70fc98343_rand_style"}';
block_td_uid_8_5eda70fc98343.td_column_number = "3";
block_td_uid_8_5eda70fc98343.block_type = "td_block_mega_menu";
block_td_uid_8_5eda70fc98343.post_count = "5";
block_td_uid_8_5eda70fc98343.found_posts = "124";
block_td_uid_8_5eda70fc98343.header_color = "";
block_td_uid_8_5eda70fc98343.ajax_pagination_infinite_stop = "";
block_td_uid_8_5eda70fc98343.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_8_5eda70fc98343);
</script><div id=td_uid_8_5eda70fc98343 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" class="td-image-wrap" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance">Food Aid Parcels In South Africa Could Do With A Better&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" class="td-image-wrap" title="Free Speech, A Pillar Of Decolonisation"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Free Speech, A Pillar Of Decolonisation" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" title="Free Speech, A Pillar Of Decolonisation">Free Speech, A Pillar Of Decolonisation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" class="td-image-wrap" title="The Fight Against Gun Violence In Atlantis, My Community"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Fight Against Gun Violence In Atlantis, My Community" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" title="The Fight Against Gun Violence In Atlantis, My Community">The Fight Against Gun Violence In Atlantis, My Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" class="td-image-wrap" title="ASEAN Should Show True Leadership On Rohingya This General Assembly"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/Protect-the-Rohingya-Featured-Image.jpg"   alt="" title="ASEAN Should Show True Leadership On Rohingya This General Assembly" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" title="ASEAN Should Show True Leadership On Rohingya This General Assembly">ASEAN Should Show True Leadership On Rohingya This General Assembly</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5eda70fc98343" data-td_block_id="td_uid_8_5eda70fc98343"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5eda70fc98343" data-td_block_id="td_uid_8_5eda70fc98343"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5eda70fc99d62_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5eda70fc99d62" ><script>var block_td_uid_9_5eda70fc99d62 = new tdBlock();
block_td_uid_9_5eda70fc99d62.id = "td_uid_9_5eda70fc99d62";
block_td_uid_9_5eda70fc99d62.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5eda70fc99d62_rand","tdc_css_class":"td_uid_9_5eda70fc99d62_rand","tdc_css_class_style":"td_uid_9_5eda70fc99d62_rand_style"}';
block_td_uid_9_5eda70fc99d62.td_column_number = "3";
block_td_uid_9_5eda70fc99d62.block_type = "td_block_mega_menu";
block_td_uid_9_5eda70fc99d62.post_count = "5";
block_td_uid_9_5eda70fc99d62.found_posts = "353";
block_td_uid_9_5eda70fc99d62.header_color = "";
block_td_uid_9_5eda70fc99d62.ajax_pagination_infinite_stop = "";
block_td_uid_9_5eda70fc99d62.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_9_5eda70fc99d62);
</script><div id=td_uid_9_5eda70fc99d62 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/black-academic-caucus-disgust-at-sciences-paper/" rel="bookmark" class="td-image-wrap" title="Black Academic Caucus Disgust At Sciences Paper"><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/05/UCT.jpg"   alt="" title="Black Academic Caucus Disgust At Sciences Paper" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/black-academic-caucus-disgust-at-sciences-paper/" rel="bookmark" title="Black Academic Caucus Disgust At Sciences Paper">Black Academic Caucus Disgust At Sciences Paper</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/doha-peace-deal-and-the-security-implications-for-india/" rel="bookmark" class="td-image-wrap" title="Doha Peace Deal and the Security Implications for India"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Doha Peace Deal and the Security Implications for India" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/doha-peace-deal-and-the-security-implications-for-india/" rel="bookmark" title="Doha Peace Deal and the Security Implications for India">Doha Peace Deal and the Security Implications for India</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/accessibility-is-a-human-right/" rel="bookmark" class="td-image-wrap" title="Accessibility Is A Human Right"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/12/Disability.jpg"   alt="" title="Accessibility Is A Human Right" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/accessibility-is-a-human-right/" rel="bookmark" title="Accessibility Is A Human Right">Accessibility Is A Human Right</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africas-response-to-covid-19-worsens-the-plight-of-waste-reclaimers/" rel="bookmark" class="td-image-wrap" title="South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Jakarta_slumlife71-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Jakarta_slumlife71-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Jakarta_slumlife71-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africas-response-to-covid-19-worsens-the-plight-of-waste-reclaimers/" rel="bookmark" title="South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers">South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" class="td-image-wrap" title="Moe Shaik’s Memoir Is The ANC Spy Bible"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Moe Shaik’s Memoir Is The ANC Spy Bible" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" title="Moe Shaik’s Memoir Is The ANC Spy Bible">Moe Shaik’s Memoir Is The ANC Spy Bible</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5eda70fc99d62" data-td_block_id="td_uid_9_5eda70fc99d62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5eda70fc99d62" data-td_block_id="td_uid_9_5eda70fc99d62"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5eda70fc9b448_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5eda70fc9b448" ><script>var block_td_uid_10_5eda70fc9b448 = new tdBlock();
block_td_uid_10_5eda70fc9b448.id = "td_uid_10_5eda70fc9b448";
block_td_uid_10_5eda70fc9b448.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5eda70fc9b448_rand","tdc_css_class":"td_uid_10_5eda70fc9b448_rand","tdc_css_class_style":"td_uid_10_5eda70fc9b448_rand_style"}';
block_td_uid_10_5eda70fc9b448.td_column_number = "3";
block_td_uid_10_5eda70fc9b448.block_type = "td_block_mega_menu";
block_td_uid_10_5eda70fc9b448.post_count = "5";
block_td_uid_10_5eda70fc9b448.found_posts = "34";
block_td_uid_10_5eda70fc9b448.header_color = "";
block_td_uid_10_5eda70fc9b448.ajax_pagination_infinite_stop = "";
block_td_uid_10_5eda70fc9b448.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_5eda70fc9b448);
</script><div id=td_uid_10_5eda70fc9b448 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5eda70fc9b448" data-td_block_id="td_uid_10_5eda70fc9b448"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5eda70fc9b448" data-td_block_id="td_uid_10_5eda70fc9b448"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in COVID-19" class="entry-crumb" href="https://www.thedailyvox.co.za/category/covid-19/">COVID-19</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Can African Herbs Cure Covid-19?</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-59326" class="post-59326 post type-post status-publish format-standard has-post-thumbnail category-covid-19 category-photo-essays category-south-africa tag-africa-shopping-centre tag-african-herbs tag-alessandro-parodi tag-artemisia-afra tag-coronavirus tag-covid-19 tag-isizulu tag-johannesburg tag-kgalagadi tag-khoikhoi-people tag-laboratory tag-manash-das tag-mhlonyane tag-patient tag-photo-essay tag-quarantine tag-soweto tag-traditional-leaders tag-traditional-medicine tag-wild-dagga" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/covid-19/">COVID-19</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/photo-essays/">Photo Essays</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/south-africa/">South Africa</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Can African Herbs Cure Covid-19?</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T12:41:03+00:00" >June 5, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59326">37</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Can+African+Herbs+Cure+Covid-19%3F %0A%0A https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fcan-african-herbs-cure-covid-19%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Can+African+Herbs+Cure+Covid-19%3F&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fcan-african-herbs-cure-covid-19%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Can African Herbs Cure Covid-19?&body=https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-696x464.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-696x464.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-300x200.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-1024x683.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-768x512.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-1068x712.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-630x420.jpg 630w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="MDA202005-04"/></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_12_5eda70fc9ece1_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_5eda70fc9ece1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5eda70fc9ece1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>&#8220;Many doctors and pharmaceutical firms say no, but they surely can help&#8221;. The herbs used by the ancient Khoikhoi people of the Kgalagadi include <em>Artemisia afra </em>(<em>umhlonyane</em> in isiZulu), wild dagga and many more. </strong></p>



<p>“When the pandemic arrived, we consulted among healers and we prayed to our ancestors,” explains Sheila (62), a <em>sangoma </em>based in Alexandra, Johannesburg. She and other protégées of the non-profit organization Letlhabile help their clients with a mixture of local herbs used against the certain ailments the township.</p>



<figure class="wp-block-image size-large"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-01-1024x683.jpg" alt="" class="wp-image-59330" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-01-1024x683.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-01-300x200.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-01-768x512.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-01-696x464.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-01-1068x712.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-01-630x420.jpg 630w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-01.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Midrand, Johannesburg. Gogo Majola shows her repertoire of remedies, which includes mhlonyane (Artemisia afra). ©Manash DasMDA202005-02</em></figcaption></figure>



<figure class="wp-block-image size-large"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-03-1024x683.jpg" alt="" class="wp-image-59333" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-03-1024x683.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-03-300x200.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-03-768x512.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-03-696x464.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-03-1068x712.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-03-630x420.jpg 630w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-03.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Blairgowrie, Johannesburg. Clinical psychologist Dr. Zana Marovic encourages her clients to use traditional medicine for holistic healing. ©Manash Das</em></figcaption></figure>



<figure class="wp-block-image size-large"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-02-1024x656.jpg" alt="" class="wp-image-59332" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-02-1024x656.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-02-300x192.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-02-768x492.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-02-696x446.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-02-1068x684.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-02-655x420.jpg 655w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-02.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Midrand, Johannesburg. Traditional and modern ways are compatible. “When I consult, I make sure my ndumba is clean and sanitized,” says Gogo Majola. ©Manash Das</em></figcaption></figure>



<figure class="wp-block-image size-large"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-1024x683.jpg" alt="" class="wp-image-59331" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-1024x683.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-300x200.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-768x512.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-696x464.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-1068x712.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04-630x420.jpg 630w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Soweto, Johannesburg. Mkhulu Mahlasela (32) asks his ancestors about the health of his patient, who has just left quarantine. ©Manash Das</em></figcaption></figure>



<figure class="wp-block-image size-large"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-06-1024x683.jpg" alt="" class="wp-image-59329" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-06-1024x683.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-06-300x200.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-06-768x512.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-06-696x464.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-06-1068x712.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-06-630x420.jpg 630w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-06.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Alexandra, Johannesburg. A private laboratory carries out COVID-19 testing at the Pan-Africa Shopping Centre. “Too few come forward for testing,” says manager Sifiso Mbatha. ©Manash Das</em></figcaption></figure>



<figure class="wp-block-image size-large"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-05-1024x591.jpg" alt="" class="wp-image-59328" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-05-1024x591.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-05-300x173.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-05-768x443.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-05-696x401.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-05-1068x616.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-05-728x420.jpg 728w, https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-05.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Soweto, Johannesburg. Irvin Mothibe (32) self-quarantined in a hut for two</em> <em>weeks. ©Manash Das</em></figcaption></figure>



<p>Traditional medicine is not only about healing: “Southern African medicine is holistic and focuses on the patient more than the disease”, adds psychologist Psychologist Zana Marovic. “For example, we cannot ignore how the lockdown is affecting our immune system or our anxiety levels.”&nbsp;</p>



<p><em>The views expressed here are the author’s personal opinion and do necessarily reflect the editorial policy of The Daily Vox.&nbsp;</em></p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_11_5eda70fc9eae1_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_11_5eda70fc9eae1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5eda70fc9eae1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p><em>Alessandro Parodi</em><em><br></em><em>Photos by Manash Das</em></p>



<p><em><strong><a href="https://alessandroparodi.wordpress.com/">Alessandro</a></strong> is a reporter with a passion for cultural studies and urban ethnography. He traveled across Europe, Asia and Africa driven by the interest in religious beliefs and cultural practices. He lives in Johannesburg, South Africa since 2012. His professional interest spans from politics to culture, travel and religions. </em></p>



<p><em><strong><a href="http://www.manashdas.net">Manash Das</a></strong> is a freelance photojournalist based in Johannesburg. His work mainly focuses on humanitarian issues, conflicts and daily life. His work explores issues of Human rights, identity, and freelances for international &amp;amp; National publications and a regular contributor of&nbsp; Zuma Press. </em></p>



<p><em>Featured image provided by authors</em>&nbsp;</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_5eda70fc9ee80_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_5eda70fc9ee80_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5eda70fc9ee80_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thedailyvox.co.za/tag/africa-shopping-centre/">africa shopping centre</a></li><li><a href="https://www.thedailyvox.co.za/tag/african-herbs/">african herbs</a></li><li><a href="https://www.thedailyvox.co.za/tag/alessandro-parodi/">alessandro parodi</a></li><li><a href="https://www.thedailyvox.co.za/tag/artemisia-afra/">Artemisia afra</a></li><li><a href="https://www.thedailyvox.co.za/tag/coronavirus/">coronavirus</a></li><li><a href="https://www.thedailyvox.co.za/tag/covid-19/">covid-19</a></li><li><a href="https://www.thedailyvox.co.za/tag/isizulu/">isiZulu</a></li><li><a href="https://www.thedailyvox.co.za/tag/johannesburg/">Johannesburg</a></li><li><a href="https://www.thedailyvox.co.za/tag/kgalagadi/">Kgalagadi</a></li><li><a href="https://www.thedailyvox.co.za/tag/khoikhoi-people/">Khoikhoi people</a></li><li><a href="https://www.thedailyvox.co.za/tag/laboratory/">laboratory</a></li><li><a href="https://www.thedailyvox.co.za/tag/manash-das/">manash das</a></li><li><a href="https://www.thedailyvox.co.za/tag/mhlonyane/">mhlonyane</a></li><li><a href="https://www.thedailyvox.co.za/tag/patient/">patient</a></li><li><a href="https://www.thedailyvox.co.za/tag/photo-essay/">photo essay</a></li><li><a href="https://www.thedailyvox.co.za/tag/quarantine/">quarantine</a></li><li><a href="https://www.thedailyvox.co.za/tag/soweto/">Soweto</a></li><li><a href="https://www.thedailyvox.co.za/tag/traditional-leaders/">Traditional Leaders</a></li><li><a href="https://www.thedailyvox.co.za/tag/traditional-medicine/">traditional medicine</a></li><li><a href="https://www.thedailyvox.co.za/tag/wild-dagga/">wild dagga</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Can+African+Herbs+Cure+Covid-19%3F %0A%0A https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fcan-african-herbs-cure-covid-19%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Can+African+Herbs+Cure+Covid-19%3F&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fcan-african-herbs-cure-covid-19%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Can African Herbs Cure Covid-19?&body=https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/black-academic-caucus-disgust-at-sciences-paper/">Black Academic Caucus Disgust At Sciences Paper</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.thedailyvox.co.za/author/user/"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg" width="96" height="87" alt="The Daily Vox Team" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a></span></div><div class="td-author-description">Citizen.Speak.Amplify.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Daily Vox Team"></span><meta itemprop="datePublished" content="2020-06-05T12:41:03+00:00"><meta itemprop="dateModified" content="2020-06-05T14:46:58+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/can-african-herbs-cure-covid-19/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="Can African Herbs Cure Covid-19?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/06/MDA202005-04.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_5eda70fc9fbdb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5eda70fc9fbdb" ><script>var block_td_uid_14_5eda70fc9fbdb = new tdBlock();
block_td_uid_14_5eda70fc9fbdb.id = "td_uid_14_5eda70fc9fbdb";
block_td_uid_14_5eda70fc9fbdb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5eda70fc9fbdb_rand","td_column_number":3,"live_filter_cur_post_id":59326,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5eda70fc9fbdb_rand","tdc_css_class_style":"td_uid_14_5eda70fc9fbdb_rand_style"}';
block_td_uid_14_5eda70fc9fbdb.td_column_number = "3";
block_td_uid_14_5eda70fc9fbdb.block_type = "td_block_related_posts";
block_td_uid_14_5eda70fc9fbdb.post_count = "3";
block_td_uid_14_5eda70fc9fbdb.found_posts = "393";
block_td_uid_14_5eda70fc9fbdb.header_color = "";
block_td_uid_14_5eda70fc9fbdb.ajax_pagination_infinite_stop = "";
block_td_uid_14_5eda70fc9fbdb.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_14_5eda70fc9fbdb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5eda70fca07bf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5eda70fc9fbdb" href="#">RELATED ARTICLES</a><a id="td_uid_16_5eda70fca07c4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5eda70fc9fbdb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5eda70fc9fbdb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/non-covid-related-deaths-under-lockdown/" rel="bookmark" class="td-image-wrap" title="Non-COVID Related Deaths Under Lockdown"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/09/SAPS-police-station-.jpg"   alt="" title="Non-COVID Related Deaths Under Lockdown" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/non-covid-related-deaths-under-lockdown/" rel="bookmark" title="Non-COVID Related Deaths Under Lockdown">Non-COVID Related Deaths Under Lockdown</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/africa-day-exploitation-driving-xenophobia-in-cape-town/" rel="bookmark" class="td-image-wrap" title="Africa Day: Exploitation ‘Driving’ Xenophobia in Cape Town"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/04/xenophobia-march-poster-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/04/xenophobia-march-poster-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/04/xenophobia-march-poster-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Africa Day: Exploitation ‘Driving’ Xenophobia in Cape Town" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/africa-day-exploitation-driving-xenophobia-in-cape-town/" rel="bookmark" title="Africa Day: Exploitation ‘Driving’ Xenophobia in Cape Town">Africa Day: Exploitation ‘Driving’ Xenophobia in Cape Town</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/students-speak-about-their-online-learning-experiences/" rel="bookmark" class="td-image-wrap" title="Students Speak About Their Online Learning Experiences"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/08/student-849825_640.jpg"   alt="" title="Students Speak About Their Online Learning Experiences" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/students-speak-about-their-online-learning-experiences/" rel="bookmark" title="Students Speak About Their Online Learning Experiences">Students Speak About Their Online Learning Experiences</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5eda70fc9fbdb" data-td_block_id="td_uid_14_5eda70fc9fbdb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5eda70fc9fbdb" data-td_block_id="td_uid_14_5eda70fc9fbdb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/can-african-herbs-cure-covid-19/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thedailyvox.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59326' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4cf274a2a6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5eda70fca189f_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,258</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,391</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">39,949</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">264</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get our Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18779" method="post" data-id="18779" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591374076" /><input type="hidden" name="_mc4wp_form_id" value="18779" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_5eda70fca2274_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_18_5eda70fca2274_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_5eda70fca2274_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_19_5eda70fca27e7_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_5eda70fca27e7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5eda70fca27e7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></a></div><div class="footer-text-wrap"><center><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/black-academic-caucus-disgust-at-sciences-paper/" rel="bookmark" class="td-image-wrap" title="Black Academic Caucus Disgust At Sciences Paper"><img width="283" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/05/UCT.jpg"   alt="" title="Black Academic Caucus Disgust At Sciences Paper" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/black-academic-caucus-disgust-at-sciences-paper/" rel="bookmark" title="Black Academic Caucus Disgust At Sciences Paper">Black Academic Caucus Disgust At Sciences Paper</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T12:06:18+00:00" >June 5, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/black-academic-caucus-disgust-at-sciences-paper/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/non-covid-related-deaths-under-lockdown/" rel="bookmark" class="td-image-wrap" title="Non-COVID Related Deaths Under Lockdown"><img width="317" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/09/SAPS-police-station-.jpg"   alt="" title="Non-COVID Related Deaths Under Lockdown" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/non-covid-related-deaths-under-lockdown/" rel="bookmark" title="Non-COVID Related Deaths Under Lockdown">Non-COVID Related Deaths Under Lockdown</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T08:37:51+00:00" >June 2, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/non-covid-related-deaths-under-lockdown/#comments">1</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/africa-day-exploitation-driving-xenophobia-in-cape-town/" rel="bookmark" class="td-image-wrap" title="Africa Day: Exploitation ‘Driving’ Xenophobia in Cape Town"><img width="301" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/04/xenophobia-march-poster-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/04/xenophobia-march-poster-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/04/xenophobia-march-poster-slider-300x160.jpg 300w" sizes="(max-width: 301px) 100vw, 301px"  alt="" title="Africa Day: Exploitation ‘Driving’ Xenophobia in Cape Town" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/africa-day-exploitation-driving-xenophobia-in-cape-town/" rel="bookmark" title="Africa Day: Exploitation ‘Driving’ Xenophobia in Cape Town">Africa Day: Exploitation ‘Driving’ Xenophobia in Cape Town</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-29T14:01:19+00:00" >May 29, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/africa-day-exploitation-driving-xenophobia-in-cape-town/#comments">1</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5eda70fca8a7a
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<a style="display:none;" href="http://miniorange.com/cyber-security">Secured By miniOrange</a>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[59326]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'69941890',post:'59326',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '59326' ]);
</script>

</body>
</html>