<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1"> 
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012010010034001">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</style><meta name="viewport" content="width=device-width,initial-scale=1.0"><meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_.jpg"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Challenging Mental Health Stigma and Discrimination in Black Communities - The Daily Vox"><meta property="og:description" content="In South Africa, the month of October has been declared Mental Health Awareness Month with the objective of not only educating the public about mental health but also to reduce the stigma and discrimination that people with mental illness are often subjected to. BY KELLY MUTIZIRA Unfortunately mental health is often not spoken about in […]"><meta property="og:url" content="https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/"><meta property="og:site_name" content="The Daily Vox"><meta property="article:publisher" content="https://www.facebook.com/thedailyvox"><meta property="article:author" content="https://www.facebook.com/thedailyvox/"><meta property="article:published_time" content="2020-10-20T09:19:16+00:00"><meta property="article:modified_time" content="2020-10-20T09:19:35+00:00"><meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thedailyvox"><meta name="twitter:site" content="@thedailyvox"><meta name="generator" content="WordPress 5.5.1"><meta name="generator" content="AMP Plugin v2.0.4; mode=standard"><title>Challenging Mental Health Stigma and Discrimination in Black Communities - The Daily Vox</title><link rel="preconnect" href="https://cdn.ampproject.org"><link href="https://fonts.gstatic.com" crossorigin rel="preconnect"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script async="" src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link crossorigin="anonymous" rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&amp;ver=9.7.3" type="text/css" media="all"><style amp-custom="">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</style><link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"><!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":"https://www.thedailyvox.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/#primaryimage","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/#webpage","url":"https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/","name":"Challenging Mental Health Stigma and Discrimination in Black Communities - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/#primaryimage"},"datePublished":"2020-10-20T09:19:16+00:00","dateModified":"2020-10-20T09:19:35+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/"]}]},{"@type":"Person","@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606","name":"The Daily Vox Team","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#personlogo","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg","caption":"The Daily Vox Team"},"description":"Citizen.Speak.Amplify.","sameAs":["https://www.facebook.com/thedailyvox/","http://instagram.com/thedailyvox","https://twitter.com/@thedailyvox"]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="The Daily Vox » Feed" href="https://www.thedailyvox.co.za/feed/"><link rel="alternate" type="application/rss+xml" title="The Daily Vox » Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/"><link rel="alternate" type="application/rss+xml" title="The Daily Vox » Challenging Mental Health Stigma and Discrimination in Black Communities Comments Feed" href="https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/feed/"><link rel="https://api.w.org/" href="https://www.thedailyvox.co.za/wp-json/"><link rel="alternate" type="application/json" href="https://www.thedailyvox.co.za/wp-json/wp/v2/posts/60713"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.thedailyvox.co.za/?p=60713"><link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fchallenging-mental-health-stigma-and-discrimination-in-black-communities%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fchallenging-mental-health-stigma-and-discrimination-in-black-communities%2F&amp;format=xml"><!-- JS generated by theme --><!-- Header style compiled by theme --><!-- Global site tag (gtag.js) - Google Analytics --><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/government/",
                    "name": "Government"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/",
                    "name": "Challenging Mental Health Stigma and Discrimination in Black Communities"                                
                }
            }    
        ]
    }
</script><!-- Button style compiled by theme --></head>

<body class="post-template-default single single-post postid-60713 single-format-standard challenging-mental-health-stigma-and-discrimination-in-black-communities global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li>
<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/" target="_top">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off">
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div>

                Tuesday, October 20, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li id="menu-item-51428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <amp-img class="td-retina-data amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox" width="272" height="90" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nMjcyJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img class="td-retina-data" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox" width="272" height="90"></noscript></amp-img>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-header td_uid_1_5f8f3cb95044e_rand td_block_template_1 ">


</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<amp-img class="td-retina-data amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox" width="140" height="46" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ2JyB3aWR0aD0nMTQwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img class="td-retina-data" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox" width="140" height="46"></noscript></amp-img>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<amp-img class="td-retina-data amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox" width="272" height="90" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwJyB3aWR0aD0nMjcyJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img class="td-retina-data" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox" width="272" height="90"></noscript></amp-img>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f8f3cb950f9f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5f8f3cb950f9f"><div id="td_uid_2_5f8f3cb950f9f" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" class="td-image-wrap" title="Social enterprise ThankYou has a plan to end extreme poverty"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Social enterprise ThankYou has a plan to end extreme poverty"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" title="Social enterprise ThankYou has a plan to end extreme poverty">Social enterprise ThankYou has a plan to end extreme poverty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/two-student-teachers-tell-us-about-the-path-to-becoming-a-teacher-during-covid-19/" rel="bookmark" class="td-image-wrap" title="Two student teachers tell us about the path to becoming a teacher during Covid-19"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two student teachers tell us about the path to becoming a teacher during Covid-19" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two student teachers tell us about the path to becoming a teacher during Covid-19"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/two-student-teachers-tell-us-about-the-path-to-becoming-a-teacher-during-covid-19/" rel="bookmark" title="Two student teachers tell us about the path to becoming a teacher during Covid-19">Two student teachers tell us about the path to becoming a…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" class="td-image-wrap" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town">If you’re struggling you may be eligible for relief on your…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" class="td-image-wrap" title="I don’t have exes"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I don’t have exes" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I don’t have exes"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" title="I don’t have exes">I don’t have exes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-and-pregnancy/" rel="bookmark" class="td-image-wrap" title="COVID-19 And Pregnancy: Here’s What You Need To Know"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/15747976465_a9e2b753e6_c-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/15747976465_a9e2b753e6_c-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/15747976465_a9e2b753e6_c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19 And Pregnancy: Here’s What You Need To Know" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/15747976465_a9e2b753e6_c-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/15747976465_a9e2b753e6_c-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/15747976465_a9e2b753e6_c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19 And Pregnancy: Here’s What You Need To Know"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-and-pregnancy/" rel="bookmark" title="COVID-19 And Pregnancy: Here’s What You Need To Know">COVID-19 And Pregnancy: Here’s What You Need To Know</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f8f3cb950f9f" data-td_block_id="td_uid_2_5f8f3cb950f9f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5f8f3cb950f9f" data-td_block_id="td_uid_2_5f8f3cb950f9f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5f8f3cb9539cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5f8f3cb9539cf"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5f8f3cb9539cf" id="td_uid_4_5f8f3cb954877" data-td_block_id="td_uid_3_5f8f3cb9539cf" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_5f8f3cb9539cf" id="td_uid_5_5f8f3cb9548b3" data-td_block_id="td_uid_3_5f8f3cb9539cf" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_5f8f3cb9539cf" id="td_uid_6_5f8f3cb9548ea" data-td_block_id="td_uid_3_5f8f3cb9539cf" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id="td_uid_3_5f8f3cb9539cf" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-nigeria-sars-and-namibia-gbv-protests-explained/" rel="bookmark" class="td-image-wrap" title="The Nigeria SARS and Namibia GBV protests, explained"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Nigeria SARS and Namibia GBV protests, explained" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Nigeria SARS and Namibia GBV protests, explained"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-nigeria-sars-and-namibia-gbv-protests-explained/" rel="bookmark" title="The Nigeria SARS and Namibia GBV protests, explained">The Nigeria SARS and Namibia GBV protests, explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" class="td-image-wrap" title="The calls for Basic Income Grant, explained"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The calls for Basic Income Grant, explained" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The calls for Basic Income Grant, explained"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" title="The calls for Basic Income Grant, explained">The calls for Basic Income Grant, explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/blackfishing-the-beauty-trend-that-preys-on-black-women/" rel="bookmark" class="td-image-wrap" title="Blackfishing: The beauty trend that preys on black women"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Df9KKJAW0AAenX0-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Df9KKJAW0AAenX0-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Df9KKJAW0AAenX0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blackfishing: The beauty trend that preys on black women" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Df9KKJAW0AAenX0-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Df9KKJAW0AAenX0-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Df9KKJAW0AAenX0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blackfishing: The beauty trend that preys on black women"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/blackfishing-the-beauty-trend-that-preys-on-black-women/" rel="bookmark" title="Blackfishing: The beauty trend that preys on black women">Blackfishing: The beauty trend that preys on black women</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/tolu-agbelusi-on-performing-at-the-online-poetry-africa-festival/" rel="bookmark" class="td-image-wrap" title="Tolu Agbelusi on performing at the online Poetry Africa festival"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/tolu-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/tolu-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/tolu-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tolu Agbelusi on performing at the online Poetry Africa festival" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/tolu-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/tolu-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/tolu-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tolu Agbelusi on performing at the online Poetry Africa festival"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/tolu-agbelusi-on-performing-at-the-online-poetry-africa-festival/" rel="bookmark" title="Tolu Agbelusi on performing at the online Poetry Africa festival">Tolu Agbelusi on performing at the online Poetry Africa festival</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f8f3cb9539cf" data-td_block_id="td_uid_3_5f8f3cb9539cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5f8f3cb9539cf" data-td_block_id="td_uid_3_5f8f3cb9539cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5f8f3cb955f20_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5f8f3cb955f20"><div id="td_uid_7_5f8f3cb955f20" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" class="td-image-wrap" title="The calls for Basic Income Grant, explained"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The calls for Basic Income Grant, explained" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The calls for Basic Income Grant, explained"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" title="The calls for Basic Income Grant, explained">The calls for Basic Income Grant, explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" class="td-image-wrap" title="Social enterprise ThankYou has a plan to end extreme poverty"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Social enterprise ThankYou has a plan to end extreme poverty"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" title="Social enterprise ThankYou has a plan to end extreme poverty">Social enterprise ThankYou has a plan to end extreme poverty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calls-for-international-cooperation-against-corporate-exploitation/" rel="bookmark" class="td-image-wrap" title="Calls for international cooperation against corporate exploitation"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Calls for international cooperation against corporate exploitation" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Calls for international cooperation against corporate exploitation"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calls-for-international-cooperation-against-corporate-exploitation/" rel="bookmark" title="Calls for international cooperation against corporate exploitation">Calls for international cooperation against corporate exploitation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" class="td-image-wrap" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town">If you’re struggling you may be eligible for relief on your…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/men-are-still-ashamed-to-publicly-buy-sanitary-pads/" rel="bookmark" class="td-image-wrap" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/men-are-still-ashamed-to-publicly-buy-sanitary-pads/" rel="bookmark" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads">Men Are Still Ashamed To Publicly Buy Sanitary Pads</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5f8f3cb955f20" data-td_block_id="td_uid_7_5f8f3cb955f20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5f8f3cb955f20" data-td_block_id="td_uid_7_5f8f3cb955f20"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f8f3cb957ca3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5f8f3cb957ca3"><div id="td_uid_8_5f8f3cb957ca3" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" class="td-image-wrap" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself">Calling myself “Coloured” gives me the ability to choose new meanings…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" class="td-image-wrap" title="I don’t have exes"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I don’t have exes" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I don’t have exes"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" title="I don’t have exes">I don’t have exes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" class="td-image-wrap" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"><amp-img width="218" height="123" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg" alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEyMycgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg" alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance">Food Aid Parcels In South Africa Could Do With A Better…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Capitalism Realised, Not Idealised" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Capitalism Realised, Not Idealised"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" class="td-image-wrap" title="Free Speech, A Pillar Of Decolonisation"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Free Speech, A Pillar Of Decolonisation" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Free Speech, A Pillar Of Decolonisation"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" title="Free Speech, A Pillar Of Decolonisation">Free Speech, A Pillar Of Decolonisation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f8f3cb957ca3" data-td_block_id="td_uid_8_5f8f3cb957ca3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5f8f3cb957ca3" data-td_block_id="td_uid_8_5f8f3cb957ca3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5f8f3cb959c66_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5f8f3cb959c66"><div id="td_uid_9_5f8f3cb959c66" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/ending-extreme-poverty-three-umemployed-women/" rel="bookmark" class="td-image-wrap" title="Ending Extreme Poverty: We speak to three unemployed women to understand the struggle"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ending Extreme Poverty: We speak to three unemployed women to understand the struggle" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ending Extreme Poverty: We speak to three unemployed women to understand the struggle"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/ending-extreme-poverty-three-umemployed-women/" rel="bookmark" title="Ending Extreme Poverty: We speak to three unemployed women to understand the struggle">Ending Extreme Poverty: We speak to three unemployed women to understand…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/a-guide-to-protecting-your-big-ideas-in-2020/" rel="bookmark" class="td-image-wrap" title="A guide to protecting your big ideas in 2020"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A guide to protecting your big ideas in 2020" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A guide to protecting your big ideas in 2020"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/a-guide-to-protecting-your-big-ideas-in-2020/" rel="bookmark" title="A guide to protecting your big ideas in 2020">A guide to protecting your big ideas in 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calls-for-international-cooperation-against-corporate-exploitation/" rel="bookmark" class="td-image-wrap" title="Calls for international cooperation against corporate exploitation"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Calls for international cooperation against corporate exploitation" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Calls for international cooperation against corporate exploitation"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calls-for-international-cooperation-against-corporate-exploitation/" rel="bookmark" title="Calls for international cooperation against corporate exploitation">Calls for international cooperation against corporate exploitation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" class="td-image-wrap" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town">If you’re struggling you may be eligible for relief on your…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/its-2020-and-bantu-steve-biko-is-more-relevant-than-ever/" rel="bookmark" class="td-image-wrap" title="It’s 2020 and Bantu Steve Biko is more relevant than ever"><amp-img width="218" height="110" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/steve-biko3.jpg" alt="" title="It’s 2020 and Bantu Steve Biko is more relevant than ever" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzExMCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/steve-biko3.jpg" alt="" title="It’s 2020 and Bantu Steve Biko is more relevant than ever"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/its-2020-and-bantu-steve-biko-is-more-relevant-than-ever/" rel="bookmark" title="It’s 2020 and Bantu Steve Biko is more relevant than ever">It’s 2020 and Bantu Steve Biko is more relevant than ever</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f8f3cb959c66" data-td_block_id="td_uid_9_5f8f3cb959c66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5f8f3cb959c66" data-td_block_id="td_uid_9_5f8f3cb959c66"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5f8f3cb95be1e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5f8f3cb95be1e"><div id="td_uid_10_5f8f3cb95be1e" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><amp-img width="218" height="116" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South African Universities And The COVID-19 Lockdown" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzExNicgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South African Universities And The COVID-19 Lockdown"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><amp-img width="218" height="145" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE0NScgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zindzi Mandela, And The Limits On Black Pain" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zindzi Mandela, And The Limits On Black Pain"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><amp-img width="218" height="116" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg" alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzExNicgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg" alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?"></noscript></amp-img></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5f8f3cb95be1e" data-td_block_id="td_uid_10_5f8f3cb95be1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5f8f3cb95be1e" data-td_block_id="td_uid_10_5f8f3cb95be1e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/" target="_top">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search">
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Government" class="entry-crumb" href="https://www.thedailyvox.co.za/category/government/">Government</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Challenging Mental Health Stigma and Discrimination in Black Communities</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-60713" class="post-60713 post type-post status-publish format-standard has-post-thumbnail category-featured category-government category-mental-health category-opinion category-the-environment tag-anxiety tag-bipolar tag-depression tag-mental-health tag-mental-health-awareness-month tag-mental-illness" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a href="https://www.thedailyvox.co.za/category/government/">Government</a></li><li class="entry-category"><a href="https://www.thedailyvox.co.za/category/mental-health/">Mental Health</a></li><li class="entry-category"><a href="https://www.thedailyvox.co.za/category/opinion/">Opinion</a></li><li class="entry-category"><a href="https://www.thedailyvox.co.za/category/the-environment/">The Environment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Challenging Mental Health Stigma and Discrimination in Black Communities</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T11:19:16+00:00">October 20, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-60713">0</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Challenging+Mental+Health+Stigma+and+Discrimination+in+Black+Communities%20%0A%0A%20https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fchallenging-mental-health-stigma-and-discrimination-in-black-communities%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Challenging+Mental+Health+Stigma+and+Discrimination+in+Black+Communities&amp;url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fchallenging-mental-health-stigma-and-discrimination-in-black-communities%2F&amp;via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Challenging%20Mental%20Health%20Stigma%20and%20Discrimination%20in%20Black%20Communities&amp;body=https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_.jpg" data-caption=""><amp-img width="696" height="392" class="entry-thumb td-modal-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-696x392.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-696x392.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-300x169.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-1024x576.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-768x432.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-1068x601.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-747x420.jpg 747w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="pxfuel.com" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzM5Micgd2lkdGg9JzY5NicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-696x392.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-696x392.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-300x169.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-1024x576.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-768x432.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-1068x601.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_-747x420.jpg 747w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="pxfuel.com"></noscript></amp-img></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_top td_uid_12_5f8f3cb960205_rand td_block_template_1 ">


</div>

 <!-- end A --> 


<p><strong>In South Africa, the month of October has been declared Mental Health Awareness Month with the objective of not only educating the public about mental health but also to reduce the stigma and discrimination that people with mental illness are often subjected to.</strong> BY KELLY MUTIZIRA</p>



<p>Unfortunately mental health is often not spoken about in the Black community. In some instances, it’s considered to be a white people’s problem or in other instances, witchcraft.</p>



<p>Instead of seeking professional help for conditions such as depression and anxiety, many in the community resort to self-medication (drugs, alcohol, etc.) or isolation in an attempt to solve their problems on their own. </p>



<p>Read more: <a href="https://www.thedailyvox.co.za/mental-health-representation-in-pop-culture/">A list: Good examples of mental health representation in pop culture</a></p>
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_inline td_uid_11_5f8f3cb95ffea_rand td_block_template_1 ">


</div>

 <!-- end A --> 





<p>We need to create a safe space in black communities where we can talk openly about mental health and educate the community about the early signs of mental illness without labeling it as a white problem or witchcraft. It’s a human illness that can be diagnosed by any human race, not just white people. </p>



<p>Here’s the thing: I can’t ask or expect other people in my community to talk about mental health unless I am also willing to share my own story.</p>



<p>Read more: <a href="https://www.thedailyvox.co.za/covid-19-5-ways-to-protect-your-mental-health/">COVID-19: 5 Ways To Protect Your Mental Health</a></p>



<p>A few years ago, I went through a traumatic experience that affected my emotional, psychological, and social well being. My early warning signs of depression and anxiety included sleeping too much, eating too little, pulling away from people, having low energy, feeling numb and experiencing severe mood swings. I struggled to perform daily tasks and I had persistent thoughts that I couldn’t get out of my head.</p>



<p>I’ve spoken to countless friends and family members who, out of fear of being labeled as weak or spiritually troubled, don’t want to acknowledge or vocalise any of their pain. </p>



<p>Read more: <a href="https://www.thedailyvox.co.za/by-limiting-access-to-treatment-poverty-exacerbates-mental-illness-mihlali-ntsabo/">By limiting access to treatment, poverty exacerbates mental illness</a></p>



<p><em>So what is mental health?</em></p>



<p>Mental health includes our emotional, psychological, and social well-being. It affects how we think, feel, and act. </p>



<p>Many factors contribute to mental health illness, including:</p>



<p>Biological factors, such as genes or brain chemistry</p>



<p>Life experiences, such as trauma or abuse</p>



<p>Family history of mental health illness </p>



<p>An estimated 400 million people worldwide suffer from mental or neurological disorders or from psychosocial problems.</p>



<p>Like physical disorders mental and brain disorders vary in severity. There are those that are:</p>



<p>Transient (like an acute stress disorder)</p>



<p>Periodic (like bipolar disorder, characterised by periods of exaggerated elation followed by periods of depression)</p>



<p>Long-lasting and progressive (like Alzheimer’s disease</p>



<p>Other conditions include:</p>



<p>Schizophrenia</p>



<p>Dementia</p>



<p>Depressive disorder</p>



<p>Obsessive compulsive disorder</p>



<p>Panic disorder</p>



<p>Post traumatic stress disorder</p>



<p>The only way to actually begin to make a difference is to talk about it. Talking about mental illness might make us uncomfortable, but removing the stigma and discrimination surrounding it is ultimately what we must do to make sure our brothers and sisters are getting the help they need.</p>



<p>Mental illness can be treated and prevented. If you or someone you know needs help, call +27 (0) 11 781 1852 for the <a href="https://www.safmh.org/">South African Federation for Mental Health (SAFMH)</a> or visit your nearest clinic or doctor. </p>



<p><a href="https://commons.wikimedia.org/wiki/File:Mental_Disorder_Silhouette.png">Featured image from Pxfuel</a></p>

 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_5f8f3cb9603ad_rand td_block_template_1 ">


</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thedailyvox.co.za/tag/anxiety/">anxiety</a></li><li><a href="https://www.thedailyvox.co.za/tag/bipolar/">bipolar</a></li><li><a href="https://www.thedailyvox.co.za/tag/depression/">depression</a></li><li><a href="https://www.thedailyvox.co.za/tag/mental-health/">mental health</a></li><li><a href="https://www.thedailyvox.co.za/tag/mental-health-awareness-month/">mental health awareness month</a></li><li><a href="https://www.thedailyvox.co.za/tag/mental-illness/">mental illness</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><amp-iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" height="400" layout="fixed-height" width="auto" sandbox="allow-scripts allow-same-origin" data-amp-original-style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" class="amp-wp-277b868 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:400px;" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" data-amp-original-style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" class="amp-wp-277b868"></iframe></noscript></amp-iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Challenging+Mental+Health+Stigma+and+Discrimination+in+Black+Communities%20%0A%0A%20https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fchallenging-mental-health-stigma-and-discrimination-in-black-communities%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Challenging+Mental+Health+Stigma+and+Discrimination+in+Black+Communities&amp;url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fchallenging-mental-health-stigma-and-discrimination-in-black-communities%2F&amp;via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Challenging%20Mental%20Health%20Stigma%20and%20Discrimination%20in%20Black%20Communities&amp;body=https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/the-nigeria-sars-and-namibia-gbv-protests-explained/">The Nigeria SARS and Namibia GBV protests, explained</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.thedailyvox.co.za/author/user/"><amp-img src="https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg" width="96" height="87" alt="The Daily Vox Team" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzg3JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg" width="96" height="87" alt="The Daily Vox Team" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"></noscript></amp-img></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a></span></div><div class="td-author-description">Citizen.Speak.Amplify.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Daily Vox Team"></span><meta itemprop="datePublished" content="2020-10-20T11:19:16+00:00"><meta itemprop="dateModified" content="2020-10-20T11:19:35+02:00"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/challenging-mental-health-stigma-and-discrimination-in-black-communities/"><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="Challenging Mental Health Stigma and Discrimination in Black Communities"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pxfuel.com_.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_5f8f3cb961453_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5f8f3cb961453"><h4 class="td-related-title td-block-title"><a id="td_uid_15_5f8f3cb967c54" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5f8f3cb961453" href="#">RELATED ARTICLES</a><a id="td_uid_16_5f8f3cb967c5c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5f8f3cb961453" href="#">MORE FROM AUTHOR</a></h4><div id="td_uid_14_5f8f3cb961453" class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-nigeria-sars-and-namibia-gbv-protests-explained/" rel="bookmark" class="td-image-wrap" title="The Nigeria SARS and Namibia GBV protests, explained"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Nigeria SARS and Namibia GBV protests, explained" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Nigeria SARS and Namibia GBV protests, explained"></noscript></amp-img></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-nigeria-sars-and-namibia-gbv-protests-explained/" rel="bookmark" title="The Nigeria SARS and Namibia GBV protests, explained">The Nigeria SARS and Namibia GBV protests, explained</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/we-speak-to-khanya-mzongwana-on-growing-food-and-your-life/" rel="bookmark" class="td-image-wrap" title="We speak to Khanya Mzongwana on growing food and your life"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="We speak to Khanya Mzongwana on growing food and your life" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="We speak to Khanya Mzongwana on growing food and your life"></noscript></amp-img></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/we-speak-to-khanya-mzongwana-on-growing-food-and-your-life/" rel="bookmark" title="We speak to Khanya Mzongwana on growing food and your life">We speak to Khanya Mzongwana on growing food and your life</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/mental-health-representation-in-pop-culture/" rel="bookmark" class="td-image-wrap" title="A list: Good examples of mental health representation in pop culture"><amp-img width="218" height="150" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A list: Good examples of mental health representation in pop culture" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1MCcgd2lkdGg9JzIxOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A list: Good examples of mental health representation in pop culture"></noscript></amp-img></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/mental-health-representation-in-pop-culture/" rel="bookmark" title="A list: Good examples of mental health representation in pop culture">A list: Good examples of mental health representation in pop culture</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5f8f3cb961453" data-td_block_id="td_uid_14_5f8f3cb961453"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5f8f3cb961453" data-td_block_id="td_uid_14_5f8f3cb961453"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a id="cancel-comment-reply-link" href="/challenging-mental-health-stigma-and-discrimination-in-black-communities/#respond" hidden data-amp-bind-hidden='commentform_post_60713.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_60713":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://www.thedailyvox.co.za/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_60713": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_60713": { submitting: false } } );submit-success:AMP.setState( { commentform_post_60713: {"values":{"submit":"Post Comment","comment_post_ID":"60713","comment_parent":"0","akismet_comment_nonce":"dac31689cd","ak_js":"184","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_60713" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"60713","comment_parent":"0","akismet_comment_nonce":"dac31689cd","ak_js":"184","comment":""},"submitting":false,"replyToName":""}</script></amp-state><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true" data-amp-bind-disabled="commentform_post_60713.submitting" data-amp-bind-text="commentform_post_60713.values.comment" on='change:AMP.setState( { commentform_post_60713: { values: { "comment": event.value } } } )'></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required="true" data-amp-bind-disabled="commentform_post_60713.submitting" data-amp-bind-value="commentform_post_60713.values.author" on='change:AMP.setState( { commentform_post_60713: { values: { "author": event.value } } } )'>
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required="true" data-amp-bind-disabled="commentform_post_60713.submitting" data-amp-bind-value="commentform_post_60713.values.email" on='change:AMP.setState( { commentform_post_60713: { values: { "email": event.value } } } )'>
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" data-amp-bind-disabled="commentform_post_60713.submitting" data-amp-bind-value="commentform_post_60713.values.url" on='change:AMP.setState( { commentform_post_60713: { values: { "url": event.value } } } )'>
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_60713.submitting" data-amp-bind-value="commentform_post_60713.values.submit" on='change:AMP.setState( { commentform_post_60713: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="60713" id="comment_post_ID" data-amp-bind-disabled="commentform_post_60713.submitting" data-amp-bind-value="commentform_post_60713.values.comment_post_ID" on='change:AMP.setState( { commentform_post_60713: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_60713.submitting" data-amp-bind-value="commentform_post_60713.values.comment_parent" on='change:AMP.setState( { commentform_post_60713: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dac31689cd" data-amp-bind-disabled="commentform_post_60713.submitting" data-amp-bind-value="commentform_post_60713.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_60713: { values: { "akismet_comment_nonce": event.value } } } )'></p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="ak_js" name="ak_js" value="184" data-amp-bind-disabled="commentform_post_60713.submitting" data-amp-bind-value="commentform_post_60713.values.ak_js" on='change:AMP.setState( { commentform_post_60713: { values: { "ak_js": event.value } } } )'></p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5f8f3cb969dad_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,130</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,391</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">40,121</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">264</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" target="_blank">Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get our Newsletter</span></h4><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18779" action-xhr="https://www.thedailyvox.co.za/wp-json/mc4wp/v1/form" method="post" data-id="18779" data-name="Default sign-up form" target="_top"><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required>
</p>

<p>
	<input type="submit" value="Sign up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1603222713"><input type="hidden" name="_mc4wp_form_id" value="18779"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-sidebar td_uid_18_5f8f3cb96affc_rand td_block_template_1 ">


</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<div class="td-g-rec td-g-rec-id-footer_top td_uid_19_5f8f3cb96b58a_rand td_block_template_1 ">


</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><amp-img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox" width="400" height="127" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEyNycgd2lkdGg9JzQwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox" width="400" height="127" class=""></noscript></amp-img></a></div><div class="footer-text-wrap"><center><amp-img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png" width="200" height="68" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY4JyB3aWR0aD0nMjAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png" width="200" height="68" class=""></noscript></amp-img></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                © 2020 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-nigeria-sars-and-namibia-gbv-protests-explained/" rel="bookmark" class="td-image-wrap" title="The Nigeria SARS and Namibia GBV protests, explained"><amp-img width="324" height="160" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-324x160.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="The Nigeria SARS and Namibia GBV protests, explained" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2MCcgd2lkdGg9JzMyNCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-324x160.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/EkchpbjXIAYW-04-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="The Nigeria SARS and Namibia GBV protests, explained"></noscript></amp-img></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-nigeria-sars-and-namibia-gbv-protests-explained/" rel="bookmark" title="The Nigeria SARS and Namibia GBV protests, explained">The Nigeria SARS and Namibia GBV protests, explained</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-19T16:56:29+00:00">October 19, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/the-nigeria-sars-and-namibia-gbv-protests-explained/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/we-speak-to-khanya-mzongwana-on-growing-food-and-your-life/" rel="bookmark" class="td-image-wrap" title="We speak to Khanya Mzongwana on growing food and your life"><amp-img width="324" height="160" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-324x160.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="We speak to Khanya Mzongwana on growing food and your life" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2MCcgd2lkdGg9JzMyNCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-324x160.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/khanya-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="We speak to Khanya Mzongwana on growing food and your life"></noscript></amp-img></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/we-speak-to-khanya-mzongwana-on-growing-food-and-your-life/" rel="bookmark" title="We speak to Khanya Mzongwana on growing food and your life">We speak to Khanya Mzongwana on growing food and your life</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/ling/">Ling Shepherd</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-19T14:44:17+00:00">October 19, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/we-speak-to-khanya-mzongwana-on-growing-food-and-your-life/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/mental-health-representation-in-pop-culture/" rel="bookmark" class="td-image-wrap" title="A list: Good examples of mental health representation in pop culture"><amp-img width="324" height="160" class="entry-thumb amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-324x160.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="A list: Good examples of mental health representation in pop culture" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE2MCcgd2lkdGg9JzMyNCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-324x160.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/mental-health-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="A list: Good examples of mental health representation in pop culture"></noscript></amp-img></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/mental-health-representation-in-pop-culture/" rel="bookmark" title="A list: Good examples of mental health representation in pop culture">A list: Good examples of mental health representation in pop culture</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T10:50:55+00:00">October 16, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/mental-health-representation-in-pop-culture/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5f8f3cb971cc6
    -->

    <amp-analytics id="579453e59545" type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-51954649-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>






<!-- JS generated by theme -->



	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.0.1&amp;blog=69941890&amp;post=60713&amp;tz=2&amp;srv=www.thedailyvox.co.za&amp;host=www.thedailyvox.co.za&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1603222717 -->