<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Goodbye, 2019 - You Have Been Memorable - The Daily Vox</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.thedailyvox.co.za/wp-content/cache/min/1/7ca98aa5cddb331377d46034f7cc2515.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" /><meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/Flag_of_South_Africa.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Goodbye, 2019 - You Have Been Memorable - The Daily Vox" /><meta property="og:description" content="Let us count the ways this year has been wonderful.  Compiled by Fatima Moosa The Springboks winning the World Cup Nothing is likely to top the South African men’s rugby team victory at the 2019 Rugby World Cup. it was a historic moment with Siya Kolisi becoming the first black person to captain a winning &hellip;" /><meta property="og:url" content="https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/" /><meta property="og:site_name" content="The Daily Vox" /><meta property="article:publisher" content="https://www.facebook.com/thedailyvox" /><meta property="article:author" content="https://www.facebook.com/thedailyvox/" /><meta property="article:tag" content="african championships" /><meta property="article:tag" content="beauty pageants" /><meta property="article:tag" content="john cena" /><meta property="article:tag" content="KFC proposal" /><meta property="article:tag" content="madison square gardens" /><meta property="article:tag" content="Miss South Africa" /><meta property="article:tag" content="Miss Universe" /><meta property="article:tag" content="ndlovu youth choir" /><meta property="article:tag" content="netball" /><meta property="article:tag" content="proteas" /><meta property="article:tag" content="rugby world cup" /><meta property="article:tag" content="sho madjozi" /><meta property="article:tag" content="Springboks" /><meta property="article:tag" content="Trevor Noah" /><meta property="article:tag" content="World Cup" /><meta property="article:tag" content="zozibini tunzi" /><meta property="article:section" content="South Africa" /><meta property="article:published_time" content="2019-12-30T03:00:00+00:00" /><meta property="article:modified_time" content="2019-12-14T18:02:12+00:00" /><meta property="og:updated_time" content="2019-12-14T18:02:12+00:00" /><meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/Flag_of_South_Africa.jpg" /><meta property="og:image:secure_url" content="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/Flag_of_South_Africa.jpg" /><meta property="og:image:width" content="1148" /><meta property="og:image:height" content="751" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Let us count the ways this year has been wonderful.  Compiled by Fatima Moosa The Springboks winning the World Cup Nothing is likely to top the South African men’s rugby team victory at the 2019 Rugby World Cup. it was a historic moment with Siya Kolisi becoming the first black person to captain a winning [&hellip;]" /><meta name="twitter:title" content="Goodbye, 2019 - You Have Been Memorable - The Daily Vox" /><meta name="twitter:site" content="@thedailyvox" /><meta name="twitter:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/Flag_of_South_Africa.jpg" /><meta name="twitter:creator" content="@thedailyvox" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":{"@type":"SearchAction","target":"https://www.thedailyvox.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/#primaryimage","url":"https://www.thedailyvox.co.za/wp-content/uploads/2017/05/Flag_of_South_Africa.jpg","width":1148,"height":751},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/#webpage","url":"https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/","inLanguage":"en-US","name":"Goodbye, 2019 - You Have Been Memorable - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/#primaryimage"},"datePublished":"2019-12-30T03:00:00+00:00","dateModified":"2019-12-14T18:02:12+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606"}},{"@type":["Person"],"@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606","name":"The Daily Vox Team","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#authorlogo","url":"https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg","caption":"The Daily Vox Team"},"description":"Citizen.Speak.Amplify.","sameAs":["https://www.facebook.com/thedailyvox/","http://instagram.com/thedailyvox","https://twitter.com/@thedailyvox"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Goodbye, 2019 &#8211; You Have Been Memorable Comments Feed" href="https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link crossorigin="anonymous" rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style> <script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>  <link rel='https://api.w.org/' href='https://www.thedailyvox.co.za/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.thedailyvox.co.za/?p=57427' /><link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fgoodbye-2019-you-have-been-memorable%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fgoodbye-2019-you-have-been-memorable%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"d7debf859f","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"d7debf859f","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.7.3";
var td_get_template_directory_uri="https:\/\/www.thedailyvox.co.za\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=600;
var tds_theme_color_site_wide="#012257";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="27b187a15a";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/",
                    "name": "Goodbye, 2019 &#8211; You Have Been Memorable"                                
                }
            }    
        ]
    }</script> <style>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</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-57427 single-format-standard goodbye-2019-you-have-been-memorable global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li><li id="menu-item-51424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51424"><a href="https://www.thedailyvox.co.za/category/cartoons/">Education</a></li><li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li><li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li></ul></li><li id="menu-item-51421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51421"><a href="https://www.thedailyvox.co.za/category/opinion/">The Economy</a></li><li id="menu-item-51417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51417"><a href="https://www.thedailyvox.co.za/category/features/">Columnists</a></li><li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li><li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Monday, December 30, 2019</div></div><div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a><ul class="sub-menu"><li id="menu-item-51427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li><li id="menu-item-51428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li></ul></li><li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a><ul class="sub-menu"><li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li></ul></li><li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li><li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.thedailyvox.co.za/"> <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript> <span class="td-visual-hidden">The Daily Vox</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e096834077cc_rand td_block_template_1 "><style>.td_uid_1_5e096834077cc_rand.td-a-rec-img{text-align:left}.td_uid_1_5e096834077cc_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/"> <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/></noscript> </a> <a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/"> <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript> </a></div><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51424"><a href="https://www.thedailyvox.co.za/category/cartoons/">Education</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e09683408b6d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5e09683408b6d" ><script>var block_td_uid_2_5e09683408b6d = new tdBlock();
block_td_uid_2_5e09683408b6d.id = "td_uid_2_5e09683408b6d";
block_td_uid_2_5e09683408b6d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e09683408b6d_rand","tdc_css_class":"td_uid_2_5e09683408b6d_rand","tdc_css_class_style":"td_uid_2_5e09683408b6d_rand_style"}';
block_td_uid_2_5e09683408b6d.td_column_number = "3";
block_td_uid_2_5e09683408b6d.block_type = "td_block_mega_menu";
block_td_uid_2_5e09683408b6d.post_count = "5";
block_td_uid_2_5e09683408b6d.found_posts = "253";
block_td_uid_2_5e09683408b6d.header_color = "";
block_td_uid_2_5e09683408b6d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e09683408b6d.max_num_pages = "51";
tdBlocksArray.push(block_td_uid_2_5e09683408b6d);</script><div id=td_uid_2_5e09683408b6d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/youth-urges-kzn-dbe-to-release-its-scholar-transport-policy-shaazia-ebrahim/" rel="bookmark" class="td-image-wrap" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/youth-urges-kzn-dbe-to-release-its-scholar-transport-policy-shaazia-ebrahim/" rel="bookmark" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy">Youth Urges KZN DBE To Release Its Scholar Transport Policy</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/student-hunger-at-south-african-universities-needs-more-attention/" rel="bookmark" class="td-image-wrap" title="Student Hunger At South African Universities Needs More Attention"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E" alt="" title="Student Hunger At South African Universities Needs More Attention" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/10/ACE68218-E642-4552-827E-C72CCB6B7109.jpeg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/10/ACE68218-E642-4552-827E-C72CCB6B7109.jpeg" alt="" title="Student Hunger At South African Universities Needs More Attention" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/student-hunger-at-south-african-universities-needs-more-attention/" rel="bookmark" title="Student Hunger At South African Universities Needs More Attention">Student Hunger At South African Universities Needs More Attention</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-is-caught-in-the-global-hype-of-the-fourth-industrial-revolution/" rel="bookmark" class="td-image-wrap" title="South Africa Is Caught In The Global Hype Of The Fourth Industrial Revolution"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Stella-Ndabeni-Abrahams-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Stella-Ndabeni-Abrahams-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="South Africa Is Caught In The Global Hype Of The Fourth Industrial Revolution" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Stella-Ndabeni-Abrahams-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Stella-Ndabeni-Abrahams-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Stella-Ndabeni-Abrahams-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Stella-Ndabeni-Abrahams-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="South Africa Is Caught In The Global Hype Of The Fourth Industrial Revolution" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-is-caught-in-the-global-hype-of-the-fourth-industrial-revolution/" rel="bookmark" title="South Africa Is Caught In The Global Hype Of The Fourth Industrial Revolution">South Africa Is Caught In The Global Hype Of The Fourth&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/weve-built-41-libraries-in-4-years/" rel="bookmark" class="td-image-wrap" title="&#8220;We&#8217;ve Built 41 Libraries In 4 Years&#8221;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/IMG_20190816_062157-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/IMG_20190816_062157-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;We&#8217;ve Built 41 Libraries In 4 Years&#8221;" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/IMG_20190816_062157-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/IMG_20190816_062157-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/IMG_20190816_062157-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/IMG_20190816_062157-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;We&#8217;ve Built 41 Libraries In 4 Years&#8221;" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/weve-built-41-libraries-in-4-years/" rel="bookmark" title="&#8220;We&#8217;ve Built 41 Libraries In 4 Years&#8221;">&#8220;We&#8217;ve Built 41 Libraries In 4 Years&#8221;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/basic-education-parliament-officials-call-out-elijah-mhlangas-offensive-readtolead-tweets-shaazia-ebrahim/" rel="bookmark" class="td-image-wrap" title="Basic Education, Parliament Officials Call Out Elijah Mhlanga’s Offensive #ReadToLead Tweets"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Basic Education, Parliament Officials Call Out Elijah Mhlanga’s Offensive #ReadToLead Tweets" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Basic Education, Parliament Officials Call Out Elijah Mhlanga’s Offensive #ReadToLead Tweets" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/basic-education-parliament-officials-call-out-elijah-mhlangas-offensive-readtolead-tweets-shaazia-ebrahim/" rel="bookmark" title="Basic Education, Parliament Officials Call Out Elijah Mhlanga’s Offensive #ReadToLead Tweets">Basic Education, Parliament Officials Call Out Elijah Mhlanga’s Offensive #ReadToLead Tweets</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e09683408b6d" data-td_block_id="td_uid_2_5e09683408b6d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e09683408b6d" data-td_block_id="td_uid_2_5e09683408b6d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e09683410af4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5e09683410af4" ><script>var block_td_uid_3_5e09683410af4 = new tdBlock();
block_td_uid_3_5e09683410af4.id = "td_uid_3_5e09683410af4";
block_td_uid_3_5e09683410af4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5e09683410af4_rand","tdc_css_class":"td_uid_3_5e09683410af4_rand","tdc_css_class_style":"td_uid_3_5e09683410af4_rand_style"}';
block_td_uid_3_5e09683410af4.td_column_number = "3";
block_td_uid_3_5e09683410af4.block_type = "td_block_mega_menu";
block_td_uid_3_5e09683410af4.post_count = "4";
block_td_uid_3_5e09683410af4.found_posts = "475";
block_td_uid_3_5e09683410af4.header_color = "";
block_td_uid_3_5e09683410af4.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e09683410af4.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_3_5e09683410af4);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5e09683410af4" id="td_uid_4_5e09683415d7b" data-td_block_id="td_uid_3_5e09683410af4" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_5e09683410af4" id="td_uid_5_5e09683415e0a" data-td_block_id="td_uid_3_5e09683410af4" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_5e09683410af4" id="td_uid_6_5e09683415e57" data-td_block_id="td_uid_3_5e09683410af4" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_5e09683410af4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/a-response-to-comrade-siya-nyulus-on-the-eff-student-command/" rel="bookmark" class="td-image-wrap" title="A Response To Comrade Siya Nyulu’s On The EFF Student Command"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00062-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00062-2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Response To Comrade Siya Nyulu’s On The EFF Student Command" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00062-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00062-2-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00062-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00062-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Response To Comrade Siya Nyulu’s On The EFF Student Command" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/a-response-to-comrade-siya-nyulus-on-the-eff-student-command/" rel="bookmark" title="A Response To Comrade Siya Nyulu’s On The EFF Student Command">A Response To Comrade Siya Nyulu’s On The EFF Student Command</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-fightback-and-maharani/" rel="bookmark" class="td-image-wrap" title="The Fightback And Maharani"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Balance-of-power-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Balance-of-power-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Fightback And Maharani" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Balance-of-power-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Balance-of-power-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Balance-of-power-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Balance-of-power-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Fightback And Maharani" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-fightback-and-maharani/" rel="bookmark" title="The Fightback And Maharani">The Fightback And Maharani</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-effsc-is-going-nowhere/" rel="bookmark" class="td-image-wrap" title="The EFFSC Is Going Nowhere"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00009-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00009-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The EFFSC Is Going Nowhere" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00009-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00009-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00009-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00009-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The EFFSC Is Going Nowhere" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-effsc-is-going-nowhere/" rel="bookmark" title="The EFFSC Is Going Nowhere">The EFFSC Is Going Nowhere</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/extract-robert-mcbride-the-struggle-continues/" rel="bookmark" class="td-image-wrap" title="EXTRACT: Robert McBride: The Struggle Continues:"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-3-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="EXTRACT: Robert McBride: The Struggle Continues:" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-3-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EXTRACT: Robert McBride: The Struggle Continues:" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/extract-robert-mcbride-the-struggle-continues/" rel="bookmark" title="EXTRACT: Robert McBride: The Struggle Continues:">EXTRACT: Robert McBride: The Struggle Continues:</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e09683410af4" data-td_block_id="td_uid_3_5e09683410af4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5e09683410af4" data-td_block_id="td_uid_3_5e09683410af4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51421"><a href="https://www.thedailyvox.co.za/category/opinion/">The Economy</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5e096834183c7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5e096834183c7" ><script>var block_td_uid_7_5e096834183c7 = new tdBlock();
block_td_uid_7_5e096834183c7.id = "td_uid_7_5e096834183c7";
block_td_uid_7_5e096834183c7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5e096834183c7_rand","tdc_css_class":"td_uid_7_5e096834183c7_rand","tdc_css_class_style":"td_uid_7_5e096834183c7_rand_style"}';
block_td_uid_7_5e096834183c7.td_column_number = "3";
block_td_uid_7_5e096834183c7.block_type = "td_block_mega_menu";
block_td_uid_7_5e096834183c7.post_count = "5";
block_td_uid_7_5e096834183c7.found_posts = "19";
block_td_uid_7_5e096834183c7.header_color = "";
block_td_uid_7_5e096834183c7.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e096834183c7.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_7_5e096834183c7);</script><div id=td_uid_7_5e096834183c7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Capitalism Realised, Not Idealised" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Capitalism Realised, Not Idealised" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" class="td-image-wrap" title="Hong Kong’s Democracy Protests Explained"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hong Kong’s Democracy Protests Explained" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hong Kong’s Democracy Protests Explained" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" title="Hong Kong’s Democracy Protests Explained">Hong Kong’s Democracy Protests Explained</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" class="td-image-wrap" title="Where Young People Stay In South Africa &#8211; StatsSA"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E" alt="" title="Where Young People Stay In South Africa &#8211; StatsSA" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/youth-manifesto.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/youth-manifesto.jpg" alt="" title="Where Young People Stay In South Africa &#8211; StatsSA" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" title="Where Young People Stay In South Africa &#8211; StatsSA">Where Young People Stay In South Africa &#8211; StatsSA</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/marxist-scholar-harold-wolpes-ideas-still-speak-to-south-africas-problems/" rel="bookmark" class="td-image-wrap" title="Marxist Scholar Harold Wolpe&#8217;s Ideas Still Speak To South Africa&#8217;s Problems"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E" alt="" title="Marxist Scholar Harold Wolpe&#8217;s Ideas Still Speak To South Africa&#8217;s Problems" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/black-farmworkers-planting.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/black-farmworkers-planting.jpg" alt="" title="Marxist Scholar Harold Wolpe&#8217;s Ideas Still Speak To South Africa&#8217;s Problems" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/marxist-scholar-harold-wolpes-ideas-still-speak-to-south-africas-problems/" rel="bookmark" title="Marxist Scholar Harold Wolpe&#8217;s Ideas Still Speak To South Africa&#8217;s Problems">Marxist Scholar Harold Wolpe&#8217;s Ideas Still Speak To South Africa&#8217;s Problems</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e096834183c7" data-td_block_id="td_uid_7_5e096834183c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5e096834183c7" data-td_block_id="td_uid_7_5e096834183c7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51417"><a href="https://www.thedailyvox.co.za/category/features/">Columnists</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e0968341dfd6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5e0968341dfd6" ><script>var block_td_uid_8_5e0968341dfd6 = new tdBlock();
block_td_uid_8_5e0968341dfd6.id = "td_uid_8_5e0968341dfd6";
block_td_uid_8_5e0968341dfd6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e0968341dfd6_rand","tdc_css_class":"td_uid_8_5e0968341dfd6_rand","tdc_css_class_style":"td_uid_8_5e0968341dfd6_rand_style"}';
block_td_uid_8_5e0968341dfd6.td_column_number = "3";
block_td_uid_8_5e0968341dfd6.block_type = "td_block_mega_menu";
block_td_uid_8_5e0968341dfd6.post_count = "5";
block_td_uid_8_5e0968341dfd6.found_posts = "123";
block_td_uid_8_5e0968341dfd6.header_color = "";
block_td_uid_8_5e0968341dfd6.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e0968341dfd6.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_8_5e0968341dfd6);</script><div id=td_uid_8_5e0968341dfd6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Capitalism Realised, Not Idealised" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Capitalism Realised, Not Idealised" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" class="td-image-wrap" title="Free Speech, A Pillar Of Decolonisation"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Free Speech, A Pillar Of Decolonisation" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Free Speech, A Pillar Of Decolonisation" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" title="Free Speech, A Pillar Of Decolonisation">Free Speech, A Pillar Of Decolonisation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" class="td-image-wrap" title="The Fight Against Gun Violence In Atlantis, My Community"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Fight Against Gun Violence In Atlantis, My Community" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Fight Against Gun Violence In Atlantis, My Community" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" title="The Fight Against Gun Violence In Atlantis, My Community">The Fight Against Gun Violence In Atlantis, My Community</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" class="td-image-wrap" title="ASEAN Should Show True Leadership On Rohingya This General Assembly"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E" alt="" title="ASEAN Should Show True Leadership On Rohingya This General Assembly" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/Protect-the-Rohingya-Featured-Image.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/Protect-the-Rohingya-Featured-Image.jpg" alt="" title="ASEAN Should Show True Leadership On Rohingya This General Assembly" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" title="ASEAN Should Show True Leadership On Rohingya This General Assembly">ASEAN Should Show True Leadership On Rohingya This General Assembly</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/woman-as-citizen-as-forgotten/" rel="bookmark" class="td-image-wrap" title="Woman As Citizen – (As Forgotten)"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E" alt="" title="Woman As Citizen – (As Forgotten)" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/rape-culture-protests-Rhodes-underwear.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/rape-culture-protests-Rhodes-underwear.jpg" alt="" title="Woman As Citizen – (As Forgotten)" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/woman-as-citizen-as-forgotten/" rel="bookmark" title="Woman As Citizen – (As Forgotten)">Woman As Citizen – (As Forgotten)</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e0968341dfd6" data-td_block_id="td_uid_8_5e0968341dfd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e0968341dfd6" data-td_block_id="td_uid_8_5e0968341dfd6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e09683425068_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5e09683425068" ><script>var block_td_uid_9_5e09683425068 = new tdBlock();
block_td_uid_9_5e09683425068.id = "td_uid_9_5e09683425068";
block_td_uid_9_5e09683425068.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e09683425068_rand","tdc_css_class":"td_uid_9_5e09683425068_rand","tdc_css_class_style":"td_uid_9_5e09683425068_rand_style"}';
block_td_uid_9_5e09683425068.td_column_number = "3";
block_td_uid_9_5e09683425068.block_type = "td_block_mega_menu";
block_td_uid_9_5e09683425068.post_count = "5";
block_td_uid_9_5e09683425068.found_posts = "343";
block_td_uid_9_5e09683425068.header_color = "";
block_td_uid_9_5e09683425068.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e09683425068.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_9_5e09683425068);</script><div id=td_uid_9_5e09683425068 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/chinese-south-africans-take-hate-speech-case-to-equality-court/" rel="bookmark" class="td-image-wrap" title="Chinese South Africans Take &#8220;Hate Speech&#8221; Case To Equality Court"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Chinese-South-Africans-hate-speech-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Chinese-South-Africans-hate-speech-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinese South Africans Take &#8220;Hate Speech&#8221; Case To Equality Court" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Chinese-South-Africans-hate-speech-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Chinese-South-Africans-hate-speech-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Chinese-South-Africans-hate-speech-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Chinese-South-Africans-hate-speech-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinese South Africans Take &#8220;Hate Speech&#8221; Case To Equality Court" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/chinese-south-africans-take-hate-speech-case-to-equality-court/" rel="bookmark" title="Chinese South Africans Take &#8220;Hate Speech&#8221; Case To Equality Court">Chinese South Africans Take &#8220;Hate Speech&#8221; Case To Equality Court</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/realmonstersofsa-campaign-used-halloween-to-raise-gbv-awareness/" rel="bookmark" class="td-image-wrap" title="#RealMonstersOfSA Campaign Used Halloween To Raise GBV Awareness"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/P2290834-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/P2290834-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="#RealMonstersOfSA Campaign Used Halloween To Raise GBV Awareness" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/P2290834-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/P2290834-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/P2290834-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/P2290834-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="#RealMonstersOfSA Campaign Used Halloween To Raise GBV Awareness" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/realmonstersofsa-campaign-used-halloween-to-raise-gbv-awareness/" rel="bookmark" title="#RealMonstersOfSA Campaign Used Halloween To Raise GBV Awareness">#RealMonstersOfSA Campaign Used Halloween To Raise GBV Awareness</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/why-whistleblower-edward-snowden-revealed-secret-u-s-information/" rel="bookmark" class="td-image-wrap" title="Why Whistleblower Edward Snowden Revealed Secret U.S. Information"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Whistleblower Edward Snowden Revealed Secret U.S. Information" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-1-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Whistleblower Edward Snowden Revealed Secret U.S. Information" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/why-whistleblower-edward-snowden-revealed-secret-u-s-information/" rel="bookmark" title="Why Whistleblower Edward Snowden Revealed Secret U.S. Information">Why Whistleblower Edward Snowden Revealed Secret U.S. Information</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/why-refugees-in-cape-town-want-to-leave-south-africa/" rel="bookmark" class="td-image-wrap" title="Why Refugees In Cape Town Want To Leave South Africa"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Refugees-stage-sit-in-at-UNHCR-offices-218x150.jpeg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Refugees-stage-sit-in-at-UNHCR-offices-100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Refugees In Cape Town Want To Leave South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Refugees-stage-sit-in-at-UNHCR-offices-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Refugees-stage-sit-in-at-UNHCR-offices-218x150.jpeg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Refugees-stage-sit-in-at-UNHCR-offices-218x150.jpeg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Refugees-stage-sit-in-at-UNHCR-offices-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Refugees In Cape Town Want To Leave South Africa" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/why-refugees-in-cape-town-want-to-leave-south-africa/" rel="bookmark" title="Why Refugees In Cape Town Want To Leave South Africa">Why Refugees In Cape Town Want To Leave South Africa</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/youth-urges-kzn-dbe-to-release-its-scholar-transport-policy-shaazia-ebrahim/" rel="bookmark" class="td-image-wrap" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/youth-urges-kzn-dbe-to-release-its-scholar-transport-policy-shaazia-ebrahim/" rel="bookmark" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy">Youth Urges KZN DBE To Release Its Scholar Transport Policy</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e09683425068" data-td_block_id="td_uid_9_5e09683425068"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5e09683425068" data-td_block_id="td_uid_9_5e09683425068"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5e0968342c21f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5e0968342c21f" ><script>var block_td_uid_10_5e0968342c21f = new tdBlock();
block_td_uid_10_5e0968342c21f.id = "td_uid_10_5e0968342c21f";
block_td_uid_10_5e0968342c21f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5e0968342c21f_rand","tdc_css_class":"td_uid_10_5e0968342c21f_rand","tdc_css_class_style":"td_uid_10_5e0968342c21f_rand_style"}';
block_td_uid_10_5e0968342c21f.td_column_number = "3";
block_td_uid_10_5e0968342c21f.block_type = "td_block_mega_menu";
block_td_uid_10_5e0968342c21f.post_count = "5";
block_td_uid_10_5e0968342c21f.found_posts = "33";
block_td_uid_10_5e0968342c21f.header_color = "";
block_td_uid_10_5e0968342c21f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e0968342c21f.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_5e0968342c21f);</script><div id=td_uid_10_5e0968342c21f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20145'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg" /><noscript><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zindzi Mandela, And The Limits On Black Pain" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E" alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg" alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/stung-da-right-wing-lashes-out-at-the-people/" rel="bookmark" class="td-image-wrap" title="Stung DA Right Wing Lashes Out At The People"><img width="218" height="145" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20145'%3E%3C/svg%3E" alt="" title="Stung DA Right Wing Lashes Out At The People" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/03/helen-zille-and-mmusi-maimane-DA.jpg" /><noscript><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/03/helen-zille-and-mmusi-maimane-DA.jpg" alt="" title="Stung DA Right Wing Lashes Out At The People" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/stung-da-right-wing-lashes-out-at-the-people/" rel="bookmark" title="Stung DA Right Wing Lashes Out At The People">Stung DA Right Wing Lashes Out At The People</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e0968342c21f" data-td_block_id="td_uid_10_5e0968342c21f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5e0968342c21f" data-td_block_id="td_uid_10_5e0968342c21f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.thedailyvox.co.za/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Goodbye, 2019 &#8211; You Have Been Memorable</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-57427" class="post-57427 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-government category-south-africa category-women-who-slay tag-african-championships tag-beauty-pageants tag-john-cena tag-kfc-proposal tag-madison-square-gardens tag-miss-south-africa tag-miss-universe tag-ndlovu-youth-choir tag-netball tag-proteas tag-rugby-world-cup tag-sho-madjozi tag-springboks tag-trevor-noah tag-world-cup tag-zozibini-tunzi" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.thedailyvox.co.za/category/entertainment/">Entertainment</a></li><li class="entry-category"><a href="https://www.thedailyvox.co.za/category/government/">Government</a></li><li class="entry-category"><a href="https://www.thedailyvox.co.za/category/south-africa/">South Africa</a></li><li class="entry-category"><a href="https://www.thedailyvox.co.za/category/women-who-slay/">Women who slay</a></li></ul><header class="td-post-title"><h1 class="entry-title">Goodbye, 2019 &#8211; You Have Been Memorable</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T05:00:00+00:00" >December 30, 2019</time></span><div class="td-post-comments"><a href="https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-57427">0</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Goodbye%2C+2019+%E2%80%93+You+Have+Been+Memorable %0A%0A https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fgoodbye-2019-you-have-been-memorable%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Goodbye%2C+2019+%E2%80%93+You+Have+Been+Memorable&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fgoodbye-2019-you-have-been-memorable%2F&via=thedailyvox"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Goodbye, 2019 &#8211; You Have Been Memorable&body=https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/Flag_of_South_Africa.jpg" data-caption=""><img width="696" height="455" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20455'%3E%3C/svg%3E" alt="" title="Flag_of_South_Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/Flag_of_South_Africa.jpg"/><noscript><img width="696" height="455" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/Flag_of_South_Africa.jpg" alt="" title="Flag_of_South_Africa"/></noscript></a></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_12_5e09683436825_rand td_block_template_1 "><style>.td_uid_12_5e09683436825_rand.td-a-rec-img{text-align:left}.td_uid_12_5e09683436825_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p><strong>Let us count the ways this year has been wonderful. </strong></p><p>Compiled by Fatima Moosa</p><p><strong>The Springboks winning the World Cup</strong></p><p>Nothing is likely to top the South African men’s rugby team victory at the 2019 Rugby World Cup. it was a historic moment with Siya Kolisi becoming the first black person to captain a winning rugby team. The scenes of jubilation when Kolisi lifted the trophy caused a feeling of goodwill and happiness lasting many days after the final. Thousands of South Africans took to the streets to celebrate with the team during the trophy tour that went around the country.&nbsp;</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_11_5e09683436419_rand td_block_template_1 "><style>.td_uid_11_5e09683436419_rand.td-a-rec-img{text-align:left}.td_uid_11_5e09683436419_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="Siya Kolisi lifts the Webb Ellis Cup after South Africa win Rugby World Cup 2019!" width="696" height="392" src="https://www.youtube.com/embed/Forbz3lizUk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><p><strong>Sho Madjozi and John Cena</strong></p><p>Earlier this year, Sho Madjozi released a song titled John Cena, named for the WWE wrestler. Cena acknowledged that he knew of the song after posting a picture of Sho Madjozi on his instagram. However, people weren’t sure what John Cena thought of the song. It was during an appearance of Sho Madjozi on the Kelly Clarkson show that the two met and discussed the song. It was such a heartwarming moment to see Sho Madjozi’s excitement around meeting Cena in the person.&nbsp;</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="John Cena Surprises Sho Madjozi While Performing &#039;John Cena&#039;" width="696" height="392" src="https://www.youtube.com/embed/5oaoxPSIcyY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><p><strong>The netball team winning the African championships</strong></p><p>While some South African sports teams did horribly this year (side-eyeing the cricket team especially here)&nbsp; the netball team was not one of them. The Proteas (the only one we recognise) were crowned the 2019 African Netball Champions. The team defeated Zambia 72-53 in the final. That win marked their sixth consecutive win in the tournament which led them to claim the title. One of the added bonuses for the team was that their sponsors Spar announced they would be giving R10 000 per player including the management team.&nbsp;</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="SA is the 2019 Africa Netball Cup Champions" width="696" height="392" src="https://www.youtube.com/embed/K3kILSRSyb4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><p><strong>Ndlovu Youth Choir on AGT</strong></p><p>South Africans were all tuned into this year’s America’s Got Talent. It was for one reason: the talented Ndlovu Youth Choir. The local choir took the American stage by storm, making it all the way to the finals of the competition. They were eliminated just before the announcement of the top five. Even though they didn’t take the main prize, the choir won the hearts of the world with their exciting performances. One of those was their final performance of <em>Africa</em> which Toto which was a goosebump raising performance.&nbsp;</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="The Ndlovu Youth Choir From South Africa Will Leave You EMOTIONAL - America&#039;s Got Talent 2019" width="696" height="392" src="https://www.youtube.com/embed/NqsFO4atwJo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><p><strong>Trevor Noah selling out Madison Square Garden</strong></p><p>Trevor Noah might have seemingly forgotten about his roots back home but most South Africans are still very proud of the work he’s doing over in America. In November The Daily Show made history as the first African comedian to sell out Madison Square Garden. The pictures of the packed arena was a heartwarming sight for all to see. Noah also became the fourth highest paid comedian according to Forbes.&nbsp;</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="Trevor Noah Solidifies His Place in MSG&#039;s Comedy Legacy" width="696" height="392" src="https://www.youtube.com/embed/WmNZpq-nELY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><p><strong>KFC Proposal</strong></p><p>All of Twitter was in their feels when the video of the KFC proposal emerged. While there were a few classist remarks when the video of man proposing to his partner in a KFC emerged, most people were extremely happy for the couple. What followed was an outpouring of support from the public and corporates. Many pledged their skills and services to ensure the couple gets the best wedding day. KFC taking ownership over the whole wedding has gotten a few people annoyed but on the whole the KFC proposal was one of the most wholesome things to happen.&nbsp;</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="#KFCProposal couple | Hector Mkansi, Nonhlanhla Soldaat grace Morning Live studios" width="696" height="392" src="https://www.youtube.com/embed/l41yP9anLG8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><p><strong>Miss SA becomes Miss Universe&nbsp;</strong></p><p>Zozibini Tunzi, Miss South Africa was crowned Miss Universe 2019. Tunzi was crowned Miss SA in August 2019 and just three months later, she took one of the biggest prizes in the beauty pageant world. In Los Angeles, she was awarded the title. Tunzi became the third South African to earn the title.&nbsp;<br></p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="South Africa’s Zozibini Tunzi is Miss Universe 2019 | Miss Universe 2019" width="696" height="392" src="https://www.youtube.com/embed/VPEgA0Myh7Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></figure><p>Featured image via <a href="https://upload.wikimedia.org/wikipedia/commons/a/ab/Flag_of_South_Africa_on_fast_passenger_ferry.jpg">Wikicommons</a></p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_5e09683436c00_rand td_block_template_1 "><style>.td_uid_13_5e09683436c00_rand.td-a-rec-img{text-align:left}.td_uid_13_5e09683436c00_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thedailyvox.co.za/tag/african-championships/">african championships</a></li><li><a href="https://www.thedailyvox.co.za/tag/beauty-pageants/">beauty pageants</a></li><li><a href="https://www.thedailyvox.co.za/tag/john-cena/">john cena</a></li><li><a href="https://www.thedailyvox.co.za/tag/kfc-proposal/">KFC proposal</a></li><li><a href="https://www.thedailyvox.co.za/tag/madison-square-gardens/">madison square gardens</a></li><li><a href="https://www.thedailyvox.co.za/tag/miss-south-africa/">Miss South Africa</a></li><li><a href="https://www.thedailyvox.co.za/tag/miss-universe/">Miss Universe</a></li><li><a href="https://www.thedailyvox.co.za/tag/ndlovu-youth-choir/">ndlovu youth choir</a></li><li><a href="https://www.thedailyvox.co.za/tag/netball/">netball</a></li><li><a href="https://www.thedailyvox.co.za/tag/proteas/">proteas</a></li><li><a href="https://www.thedailyvox.co.za/tag/rugby-world-cup/">rugby world cup</a></li><li><a href="https://www.thedailyvox.co.za/tag/sho-madjozi/">sho madjozi</a></li><li><a href="https://www.thedailyvox.co.za/tag/springboks/">Springboks</a></li><li><a href="https://www.thedailyvox.co.za/tag/trevor-noah/">Trevor Noah</a></li><li><a href="https://www.thedailyvox.co.za/tag/world-cup/">World Cup</a></li><li><a href="https://www.thedailyvox.co.za/tag/zozibini-tunzi/">zozibini tunzi</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Goodbye%2C+2019+%E2%80%93+You+Have+Been+Memorable %0A%0A https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fgoodbye-2019-you-have-been-memorable%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Goodbye%2C+2019+%E2%80%93+You+Have+Been+Memorable&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fgoodbye-2019-you-have-been-memorable%2F&via=thedailyvox"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Goodbye, 2019 &#8211; You Have Been Memorable&body=https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/girlpower-magic-and-west-african-culture-all-reasons-to-read-the-orisha-series/">Girlpower, Magic, And West-African Culture &#8211; All Reasons To Read The Orïsha Series</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://www.thedailyvox.co.za/author/user/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2087'%3E%3C/svg%3E" width="96" height="87" alt="The Daily Vox Team" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg" /><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg" width="96" height="87" alt="The Daily Vox Team" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a></span></div><div class="td-author-description">Citizen.Speak.Amplify.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/thedailyvox/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://instagram.com/thedailyvox" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/thedailyvox" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Daily Vox Team"></span><meta itemprop="datePublished" content="2019-12-30T05:00:00+00:00"><meta itemprop="dateModified" content="2019-12-14T20:02:12+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/goodbye-2019-you-have-been-memorable/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="Goodbye, 2019 - You Have Been Memorable"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/Flag_of_South_Africa.jpg"><meta itemprop="width" content="1148"><meta itemprop="height" content="751"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_14_5e09683438e14_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5e09683438e14" ><script>var block_td_uid_14_5e09683438e14 = new tdBlock();
block_td_uid_14_5e09683438e14.id = "td_uid_14_5e09683438e14";
block_td_uid_14_5e09683438e14.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5e09683438e14_rand","td_column_number":3,"live_filter_cur_post_id":57427,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5e09683438e14_rand","tdc_css_class_style":"td_uid_14_5e09683438e14_rand_style"}';
block_td_uid_14_5e09683438e14.td_column_number = "3";
block_td_uid_14_5e09683438e14.block_type = "td_block_related_posts";
block_td_uid_14_5e09683438e14.post_count = "3";
block_td_uid_14_5e09683438e14.found_posts = "701";
block_td_uid_14_5e09683438e14.header_color = "";
block_td_uid_14_5e09683438e14.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e09683438e14.max_num_pages = "234";
tdBlocksArray.push(block_td_uid_14_5e09683438e14);</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5e0968343f51e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5e09683438e14" href="#">RELATED ARTICLES</a><a id="td_uid_16_5e0968343f527" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5e09683438e14" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5e09683438e14 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/girlpower-magic-and-west-african-culture-all-reasons-to-read-the-orisha-series/" rel="bookmark" class="td-image-wrap" title="Girlpower, Magic, And West-African Culture &#8211; All Reasons To Read The Orïsha Series"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-300x208.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-1024x709.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-768x532.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-100x70.jpg 100w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-696x482.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-1068x739.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-607x420.jpg 607w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi.jpg 1150w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Girlpower, Magic, And West-African Culture &#8211; All Reasons To Read The Orïsha Series" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-300x208.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-1024x709.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-768x532.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-100x70.jpg 100w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-696x482.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-1068x739.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-607x420.jpg 607w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi.jpg 1150w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Girlpower, Magic, And West-African Culture &#8211; All Reasons To Read The Orïsha Series" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/girlpower-magic-and-west-african-culture-all-reasons-to-read-the-orisha-series/" rel="bookmark" title="Girlpower, Magic, And West-African Culture &#8211; All Reasons To Read The Orïsha Series">Girlpower, Magic, And West-African Culture &#8211; All Reasons To Read The Orïsha Series</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/netflixs-you-season-two-is-a-must-watch/" rel="bookmark" class="td-image-wrap" title="Netflix’s You Season Two is a Must Watch"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/YOU_201_Unit_02736R-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/YOU_201_Unit_02736R-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netflix’s You Season Two is a Must Watch" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/YOU_201_Unit_02736R-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/YOU_201_Unit_02736R-218x150.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/YOU_201_Unit_02736R-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/YOU_201_Unit_02736R-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netflix’s You Season Two is a Must Watch" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/netflixs-you-season-two-is-a-must-watch/" rel="bookmark" title="Netflix’s You Season Two is a Must Watch">Netflix’s You Season Two is a Must Watch</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-k-pop-tracks-were-jamming-to-this-summer/" rel="bookmark" class="td-image-wrap" title="The K-pop Tracks We’re Jamming To This Summer"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Image-from-iOS-1-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Image-from-iOS-1-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The K-pop Tracks We’re Jamming To This Summer" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Image-from-iOS-1-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Image-from-iOS-1-218x150.png" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Image-from-iOS-1-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Image-from-iOS-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The K-pop Tracks We’re Jamming To This Summer" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-k-pop-tracks-were-jamming-to-this-summer/" rel="bookmark" title="The K-pop Tracks We’re Jamming To This Summer">The K-pop Tracks We’re Jamming To This Summer</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e09683438e14" data-td_block_id="td_uid_14_5e09683438e14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5e09683438e14" data-td_block_id="td_uid_14_5e09683438e14"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/goodbye-2019-you-have-been-memorable/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thedailyvox.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57427' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4f9e07f44" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5e09683442776_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,376</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox" target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,389</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#" target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">39,562</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox" target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">260</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" target="_blank" >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get our Newsletter</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18779" method="post" data-id="18779" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577674804" /><input type="hidden" name="_mc4wp_form_id" value="18779" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_5e09683443682_rand td_block_template_1 "><style>.td_uid_18_5e09683443682_rand.td-a-rec-img{text-align:left}.td_uid_18_5e09683443682_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_19_5e09683443b4f_rand td_block_template_1 "><style>.td_uid_19_5e09683443b4f_rand.td-a-rec-img{text-align:left}.td_uid_19_5e09683443b4f_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png"/><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></noscript></a></div><div class="footer-text-wrap"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></noscript></center></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2019 The Daily Vox - Citizen | Speak | Amplify<br> Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a></div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/girlpower-magic-and-west-african-culture-all-reasons-to-read-the-orisha-series/" rel="bookmark" class="td-image-wrap" title="Girlpower, Magic, And West-African Culture &#8211; All Reasons To Read The Orïsha Series"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Girlpower, Magic, And West-African Culture &#8211; All Reasons To Read The Orïsha Series" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-324x160.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/CVV-tomi-adeyemi-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Girlpower, Magic, And West-African Culture &#8211; All Reasons To Read The Orïsha Series" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/girlpower-magic-and-west-african-culture-all-reasons-to-read-the-orisha-series/" rel="bookmark" title="Girlpower, Magic, And West-African Culture &#8211; All Reasons To Read The Orïsha Series">Girlpower, Magic, And West-African Culture &#8211; All Reasons To Read The...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T05:00:00+00:00" >December 27, 2019</time></span><div class="td-module-comments"><a href="https://www.thedailyvox.co.za/girlpower-magic-and-west-african-culture-all-reasons-to-read-the-orisha-series/#respond">0</a></div></div></div><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/why-were-reading-ya-well-into-our-adult-years/" rel="bookmark" class="td-image-wrap" title="Why We’re Reading YA Well Into Our Adult Years"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/33656466566_e89dc6d397_o-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/33656466566_e89dc6d397_o-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Why We’re Reading YA Well Into Our Adult Years" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/33656466566_e89dc6d397_o-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/33656466566_e89dc6d397_o-324x160.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/33656466566_e89dc6d397_o-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/33656466566_e89dc6d397_o-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Why We’re Reading YA Well Into Our Adult Years" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/why-were-reading-ya-well-into-our-adult-years/" rel="bookmark" title="Why We’re Reading YA Well Into Our Adult Years">Why We’re Reading YA Well Into Our Adult Years</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/shaazia/">Shaazia Ebrahim</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T05:00:00+00:00" >December 26, 2019</time></span><div class="td-module-comments"><a href="https://www.thedailyvox.co.za/why-were-reading-ya-well-into-our-adult-years/#respond">0</a></div></div></div><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/all-the-times-k-pop-put-us-through-the-most-in-2019/" rel="bookmark" class="td-image-wrap" title="All The Times K-pop Put Us Through The Most In 2019"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Seungri_in_0.TO_.10_Concert_2016_-_3-324x160.png 324w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Seungri_in_0.TO_.10_Concert_2016_-_3-533x261.png 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="All The Times K-pop Put Us Through The Most In 2019" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Seungri_in_0.TO_.10_Concert_2016_-_3-324x160.png" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Seungri_in_0.TO_.10_Concert_2016_-_3-324x160.png" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Seungri_in_0.TO_.10_Concert_2016_-_3-324x160.png 324w, https://www.thedailyvox.co.za/wp-content/uploads/2019/12/Seungri_in_0.TO_.10_Concert_2016_-_3-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="All The Times K-pop Put Us Through The Most In 2019" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/all-the-times-k-pop-put-us-through-the-most-in-2019/" rel="bookmark" title="All The Times K-pop Put Us Through The Most In 2019">All The Times K-pop Put Us Through The Most In 2019</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T05:00:00+00:00" >December 24, 2019</time></span><div class="td-module-comments"><a href="https://www.thedailyvox.co.za/all-the-times-k-pop-put-us-through-the-most-in-2019/#comments">1</a></div></div></div></div></div>  <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001' defer></script>        <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script>  <!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.3'></script>
<![endif]-->   <script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'69941890',post:'57427',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '57427' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thedailyvox.co.za/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://www.thedailyvox.co.za/wp-content/cache/min/1/b6a7363e05cac9b01da9c6661ba5db4e.js" data-minify="1" defer></script><script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[57427]");
                });</script><noscript><link rel="stylesheet" href="https://www.thedailyvox.co.za/wp-content/cache/min/1/7ca98aa5cddb331377d46034f7cc2515.css" data-minify="1" /></noscript><noscript><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1577674804 -->