<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>How immigrants contribute to South Africa’s economy - The Daily Vox</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951699890.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Ever since 2008, there has been periods of xenophobic violence against black foreign nationals and immigrants in South Africa. Many locals blame immigrants for high crime, unemployment and the ineffective immigration regime. These are a set of stereotypes too often reiterated by politicians as well." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How immigrants contribute to South Africa’s economy - The Daily Vox" />
	<meta property="og:description" content="Ever since 2008, there has been periods of xenophobic violence against black foreign nationals and immigrants in South Africa. Many locals blame immigrants for high crime, unemployment and the ineffective immigration regime. These are a set of stereotypes too often reiterated by politicians as well." />
	<meta property="og:url" content="https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/" />
	<meta property="og:site_name" content="The Daily Vox" />
	<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
	<meta property="article:published_time" content="2021-12-08T08:22:22+00:00" />
	<meta property="article:modified_time" content="2021-12-08T08:22:26+00:00" />
	<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951699890.jpg" />
	<meta property="og:image:width" content="1150" />
	<meta property="og:image:height" content="699" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thedailyvox" />
	<meta name="twitter:site" content="@thedailyvox" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kelly Mutizira" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thedailyvox.co.za/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/#primaryimage","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951699890.jpg","contentUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951699890.jpg","width":1150,"height":699},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/#webpage","url":"https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/","name":"How immigrants contribute to South Africa\u2019s economy - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/#primaryimage"},"datePublished":"2021-12-08T08:22:22+00:00","dateModified":"2021-12-08T08:22:26+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/667cc6ffe683fdaa734eb3e087c87e8b"},"description":"Ever since 2008, there has been periods of xenophobic violence against black foreign nationals and immigrants in South Africa. Many locals blame immigrants for high crime, unemployment and the ineffective immigration regime. These are a set of stereotypes too often reiterated by politicians as well.","breadcrumb":{"@id":"https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thedailyvox.co.za/"},{"@type":"ListItem","position":2,"name":"How immigrants contribute to South Africa\u2019s economy"}]},{"@type":"Person","@id":"https://www.thedailyvox.co.za/#/schema/person/667cc6ffe683fdaa734eb3e087c87e8b","name":"Kelly Mutizira","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/059e8eb0734d1f57cb878af5d370d22f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/059e8eb0734d1f57cb878af5d370d22f?s=96&d=mm&r=g","caption":"Kelly Mutizira"},"url":"https://www.thedailyvox.co.za/author/kellym/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thedailyvox.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.6.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.6.53' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.5' id='cookie-law-info-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.6.6' id='ppress-flatpickr-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.6.6' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://www.thedailyvox.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedailyvox.co.za/wp-json/wp/v2/posts/65293" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.6" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=65293' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fhow-immigrants-contribute-to-south-africas-economy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fhow-immigrants-contribute-to-south-africas-economy%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"eafef2ac05","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"eafef2ac05","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a { color:#174c9b; }.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected { background-color:#174c9b; }.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over { border-color:#174c9b; }</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>



<script type="text/javascript" src="https://subscriptions.touchbasepro.com/h/d/DAB8DC29C9570FA5/888D8F5505F433E9/popup.js" defer></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/accountability/",
                    "name": "Accountability"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/",
                    "name": "How immigrants contribute to South Africa’s economy"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-65293 single-format-standard how-immigrants-contribute-to-south-africas-economy global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/lge2021/">#LGE2021</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li>
<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, December 9, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a></li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
<li id="menu-item-63164" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63164"><a href="https://www.thedailyvox.co.za/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-63165" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63165"><a href="https://www.thedailyvox.co.za/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-63166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63166"><a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_61b1bf85dd8cd_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_61b1bf85dd8cd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_61b1bf85dd8cd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_61b1bf85de48b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_61b1bf85de48b" ><script>var block_td_uid_2_61b1bf85de48b = new tdBlock();
block_td_uid_2_61b1bf85de48b.id = "td_uid_2_61b1bf85de48b";
block_td_uid_2_61b1bf85de48b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_61b1bf85de48b_rand","tdc_css_class":"td_uid_2_61b1bf85de48b_rand","tdc_css_class_style":"td_uid_2_61b1bf85de48b_rand_style"}';
block_td_uid_2_61b1bf85de48b.td_column_number = "3";
block_td_uid_2_61b1bf85de48b.block_type = "td_block_mega_menu";
block_td_uid_2_61b1bf85de48b.post_count = "5";
block_td_uid_2_61b1bf85de48b.found_posts = "297";
block_td_uid_2_61b1bf85de48b.header_color = "";
block_td_uid_2_61b1bf85de48b.ajax_pagination_infinite_stop = "";
block_td_uid_2_61b1bf85de48b.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_2_61b1bf85de48b);
</script><div id=td_uid_2_61b1bf85de48b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-2021-integrity-icons-share-what-integrity-means-to-them/" rel="bookmark" class="td-image-wrap" title="The 2021 Integrity Icons share what integrity means to them"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Accountability-lab-integrity-icon-winners-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Accountability-lab-integrity-icon-winners-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The 2021 Integrity Icons share what integrity means to them" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Accountability-lab-integrity-icon-winners-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Accountability-lab-integrity-icon-winners-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Accountability-lab-integrity-icon-winners-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Accountability-lab-integrity-icon-winners-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The 2021 Integrity Icons share what integrity means to them" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-2021-integrity-icons-share-what-integrity-means-to-them/" rel="bookmark" title="The 2021 Integrity Icons share what integrity means to them">The 2021 Integrity Icons share what integrity means to them</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/what-does-the-national-youth-development-agency-do/" rel="bookmark" class="td-image-wrap" title="What does the National Youth Development Agency do?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/NYDA-2-collage-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/NYDA-2-collage-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What does the National Youth Development Agency do?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/NYDA-2-collage-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/NYDA-2-collage-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/NYDA-2-collage-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/NYDA-2-collage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What does the National Youth Development Agency do?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/what-does-the-national-youth-development-agency-do/" rel="bookmark" title="What does the National Youth Development Agency do?">What does the National Youth Development Agency do?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-state-of-civic-education-in-south-africa/" rel="bookmark" class="td-image-wrap" title="The state of civic education in South Africa"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Image-from-iOS-5-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Image-from-iOS-5-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The state of civic education in South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Image-from-iOS-5-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Image-from-iOS-5-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Image-from-iOS-5-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Image-from-iOS-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The state of civic education in South Africa" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-state-of-civic-education-in-south-africa/" rel="bookmark" title="The state of civic education in South Africa">The state of civic education in South Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/no-fees-school-in-limpopo-is-struggling-due-to-vandalism/" rel="bookmark" class="td-image-wrap" title="No-fees school in Limpopo is struggling due to vandalism"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/IMG_20200109_135725-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/IMG_20200109_135725-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No-fees school in Limpopo is struggling due to vandalism" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/IMG_20200109_135725-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/IMG_20200109_135725-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/IMG_20200109_135725-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/IMG_20200109_135725-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No-fees school in Limpopo is struggling due to vandalism" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/no-fees-school-in-limpopo-is-struggling-due-to-vandalism/" rel="bookmark" title="No-fees school in Limpopo is struggling due to vandalism">No-fees school in Limpopo is struggling due to vandalism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/graaff-reinet-has-ran-dry-in-more-ways-than-one/" rel="bookmark" class="td-image-wrap" title="Graaff-Reinet has ran dry in more ways than one"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/WhatsApp-Image-2021-10-19-at-10.10.37-218x150.jpeg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/WhatsApp-Image-2021-10-19-at-10.10.37-100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Graaff-Reinet has ran dry in more ways than one" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/WhatsApp-Image-2021-10-19-at-10.10.37-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/WhatsApp-Image-2021-10-19-at-10.10.37-218x150.jpeg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/WhatsApp-Image-2021-10-19-at-10.10.37-218x150.jpeg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/WhatsApp-Image-2021-10-19-at-10.10.37-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Graaff-Reinet has ran dry in more ways than one" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/graaff-reinet-has-ran-dry-in-more-ways-than-one/" rel="bookmark" title="Graaff-Reinet has ran dry in more ways than one">Graaff-Reinet has ran dry in more ways than one</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_61b1bf85de48b" data-td_block_id="td_uid_2_61b1bf85de48b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_61b1bf85de48b" data-td_block_id="td_uid_2_61b1bf85de48b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_61b1bf85e1313_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_61b1bf85e1313" ><script>var block_td_uid_3_61b1bf85e1313 = new tdBlock();
block_td_uid_3_61b1bf85e1313.id = "td_uid_3_61b1bf85e1313";
block_td_uid_3_61b1bf85e1313.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_61b1bf85e1313_rand","tdc_css_class":"td_uid_3_61b1bf85e1313_rand","tdc_css_class_style":"td_uid_3_61b1bf85e1313_rand_style"}';
block_td_uid_3_61b1bf85e1313.td_column_number = "3";
block_td_uid_3_61b1bf85e1313.block_type = "td_block_mega_menu";
block_td_uid_3_61b1bf85e1313.post_count = "4";
block_td_uid_3_61b1bf85e1313.found_posts = "656";
block_td_uid_3_61b1bf85e1313.header_color = "";
block_td_uid_3_61b1bf85e1313.ajax_pagination_infinite_stop = "";
block_td_uid_3_61b1bf85e1313.max_num_pages = "164";
tdBlocksArray.push(block_td_uid_3_61b1bf85e1313);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_61b1bf85e1313" id="td_uid_4_61b1bf85e204e" data-td_block_id="td_uid_3_61b1bf85e1313" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_61b1bf85e1313"  id="td_uid_5_61b1bf85e208c" data-td_block_id="td_uid_3_61b1bf85e1313" data-td_filter_value="531668028" href="https://www.thedailyvox.co.za/category/politics/lge2021/">#LGE2021</a><a class="mega-menu-sub-cat-td_uid_3_61b1bf85e1313"  id="td_uid_6_61b1bf85e20c1" data-td_block_id="td_uid_3_61b1bf85e1313" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_61b1bf85e1313"  id="td_uid_7_61b1bf85e20ef" data-td_block_id="td_uid_3_61b1bf85e1313" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_61b1bf85e1313 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-has-been-downgraded-by-global-rights-index/" rel="bookmark" class="td-image-wrap" title="South Africa has been downgraded by global rights index"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been downgraded by global rights index" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been downgraded by global rights index" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-has-been-downgraded-by-global-rights-index/" rel="bookmark" title="South Africa has been downgraded by global rights index">South Africa has been downgraded by global rights index</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/lgbqtilife-the-botswana-decriminalisation-must-be-followed-by-implementation/" rel="bookmark" class="td-image-wrap" title="#LGBQTILife &#8220;The Botswana decriminalisation must be followed by implementation&#8221;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/FFWR7bYWUAoYSqL-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/FFWR7bYWUAoYSqL-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#LGBQTILife &#8220;The Botswana decriminalisation must be followed by implementation&#8221;" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/FFWR7bYWUAoYSqL-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/FFWR7bYWUAoYSqL-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/FFWR7bYWUAoYSqL-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/FFWR7bYWUAoYSqL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#LGBQTILife &#8220;The Botswana decriminalisation must be followed by implementation&#8221;" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/lgbqtilife-the-botswana-decriminalisation-must-be-followed-by-implementation/" rel="bookmark" title="#LGBQTILife &#8220;The Botswana decriminalisation must be followed by implementation&#8221;">#LGBQTILife &#8220;The Botswana decriminalisation must be followed by implementation&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/mixed-reactions-to-sa-universities-vaccine-mandates/" rel="bookmark" class="td-image-wrap" title="Mixed reactions to SA universities&#8217; vaccine mandates"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/vaccine-gc6e586d44_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/vaccine-gc6e586d44_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mixed reactions to SA universities&#8217; vaccine mandates" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/vaccine-gc6e586d44_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/vaccine-gc6e586d44_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/vaccine-gc6e586d44_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/vaccine-gc6e586d44_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mixed reactions to SA universities&#8217; vaccine mandates" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/mixed-reactions-to-sa-universities-vaccine-mandates/" rel="bookmark" title="Mixed reactions to SA universities&#8217; vaccine mandates">Mixed reactions to SA universities&#8217; vaccine mandates</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/extract-eight-days-in-july-inside-the-zuma-unrest-that-set-south-africa-alight/" rel="bookmark" class="td-image-wrap" title="[EXTRACT] Eight Days in July: Inside the Zuma unrest that set South Africa alight"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="[EXTRACT] Eight Days in July: Inside the Zuma unrest that set South Africa alight" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="[EXTRACT] Eight Days in July: Inside the Zuma unrest that set South Africa alight" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/extract-eight-days-in-july-inside-the-zuma-unrest-that-set-south-africa-alight/" rel="bookmark" title="[EXTRACT] Eight Days in July: Inside the Zuma unrest that set South Africa alight">[EXTRACT] Eight Days in July: Inside the Zuma unrest that set&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61b1bf85e1313" data-td_block_id="td_uid_3_61b1bf85e1313"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61b1bf85e1313" data-td_block_id="td_uid_3_61b1bf85e1313"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_61b1bf85e440b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_61b1bf85e440b" ><script>var block_td_uid_8_61b1bf85e440b = new tdBlock();
block_td_uid_8_61b1bf85e440b.id = "td_uid_8_61b1bf85e440b";
block_td_uid_8_61b1bf85e440b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_61b1bf85e440b_rand","tdc_css_class":"td_uid_8_61b1bf85e440b_rand","tdc_css_class_style":"td_uid_8_61b1bf85e440b_rand_style"}';
block_td_uid_8_61b1bf85e440b.td_column_number = "3";
block_td_uid_8_61b1bf85e440b.block_type = "td_block_mega_menu";
block_td_uid_8_61b1bf85e440b.post_count = "5";
block_td_uid_8_61b1bf85e440b.found_posts = "69";
block_td_uid_8_61b1bf85e440b.header_color = "";
block_td_uid_8_61b1bf85e440b.ajax_pagination_infinite_stop = "";
block_td_uid_8_61b1bf85e440b.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_8_61b1bf85e440b);
</script><div id=td_uid_8_61b1bf85e440b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-has-been-downgraded-by-global-rights-index/" rel="bookmark" class="td-image-wrap" title="South Africa has been downgraded by global rights index"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been downgraded by global rights index" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been downgraded by global rights index" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-has-been-downgraded-by-global-rights-index/" rel="bookmark" title="South Africa has been downgraded by global rights index">South Africa has been downgraded by global rights index</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/" rel="bookmark" class="td-image-wrap" title="How immigrants contribute to South Africa’s economy"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How immigrants contribute to South Africa’s economy" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How immigrants contribute to South Africa’s economy" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/" rel="bookmark" title="How immigrants contribute to South Africa’s economy">How immigrants contribute to South Africa’s economy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/youth-voice-lakiwe-blekiwes-story-mintor-just-made-it-easy-for-me/" rel="bookmark" class="td-image-wrap" title="YOUTH VOICE: Lakiwe Blekiwe’s Story: “Mintor just made it easy for me”"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/lakiwe-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/lakiwe-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="YOUTH VOICE: Lakiwe Blekiwe’s Story: “Mintor just made it easy for me”" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/lakiwe-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/lakiwe-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/lakiwe-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/lakiwe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="YOUTH VOICE: Lakiwe Blekiwe’s Story: “Mintor just made it easy for me”" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/youth-voice-lakiwe-blekiwes-story-mintor-just-made-it-easy-for-me/" rel="bookmark" title="YOUTH VOICE: Lakiwe Blekiwe’s Story: “Mintor just made it easy for me”">YOUTH VOICE: Lakiwe Blekiwe’s Story: “Mintor just made it easy for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/sam-beckbessingers-book-is-the-best-money-advice-you-never-got/" rel="bookmark" class="td-image-wrap" title="Sam Beckbessinger’s book is ‘The Best Money Advice You Never Got’"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/09677155-51BE-48C8-A61F-288221D008F7-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/09677155-51BE-48C8-A61F-288221D008F7-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sam Beckbessinger’s book is ‘The Best Money Advice You Never Got’" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/09677155-51BE-48C8-A61F-288221D008F7-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/09677155-51BE-48C8-A61F-288221D008F7-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/09677155-51BE-48C8-A61F-288221D008F7-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/09677155-51BE-48C8-A61F-288221D008F7-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sam Beckbessinger’s book is ‘The Best Money Advice You Never Got’" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/sam-beckbessingers-book-is-the-best-money-advice-you-never-got/" rel="bookmark" title="Sam Beckbessinger’s book is ‘The Best Money Advice You Never Got’">Sam Beckbessinger’s book is ‘The Best Money Advice You Never Got’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/is-black-friday-worth-it-pros-and-cons/" rel="bookmark" class="td-image-wrap" title="Is Black Friday worth it? Pros and cons"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Small_anti-consumption_sticker_on_a_Black_Friday_poster_Rotterdam-Centrum_Rotterdam_2020_04-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Small_anti-consumption_sticker_on_a_Black_Friday_poster_Rotterdam-Centrum_Rotterdam_2020_04-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Is Black Friday worth it? Pros and cons" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Small_anti-consumption_sticker_on_a_Black_Friday_poster_Rotterdam-Centrum_Rotterdam_2020_04-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Small_anti-consumption_sticker_on_a_Black_Friday_poster_Rotterdam-Centrum_Rotterdam_2020_04-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Small_anti-consumption_sticker_on_a_Black_Friday_poster_Rotterdam-Centrum_Rotterdam_2020_04-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/Small_anti-consumption_sticker_on_a_Black_Friday_poster_Rotterdam-Centrum_Rotterdam_2020_04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Is Black Friday worth it? Pros and cons" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/is-black-friday-worth-it-pros-and-cons/" rel="bookmark" title="Is Black Friday worth it? Pros and cons">Is Black Friday worth it? Pros and cons</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_61b1bf85e440b" data-td_block_id="td_uid_8_61b1bf85e440b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_61b1bf85e440b" data-td_block_id="td_uid_8_61b1bf85e440b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_61b1bf85e71aa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_61b1bf85e71aa" ><script>var block_td_uid_9_61b1bf85e71aa = new tdBlock();
block_td_uid_9_61b1bf85e71aa.id = "td_uid_9_61b1bf85e71aa";
block_td_uid_9_61b1bf85e71aa.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_61b1bf85e71aa_rand","tdc_css_class":"td_uid_9_61b1bf85e71aa_rand","tdc_css_class_style":"td_uid_9_61b1bf85e71aa_rand_style"}';
block_td_uid_9_61b1bf85e71aa.td_column_number = "3";
block_td_uid_9_61b1bf85e71aa.block_type = "td_block_mega_menu";
block_td_uid_9_61b1bf85e71aa.post_count = "5";
block_td_uid_9_61b1bf85e71aa.found_posts = "129";
block_td_uid_9_61b1bf85e71aa.header_color = "";
block_td_uid_9_61b1bf85e71aa.ajax_pagination_infinite_stop = "";
block_td_uid_9_61b1bf85e71aa.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_9_61b1bf85e71aa);
</script><div id=td_uid_9_61b1bf85e71aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/what-is-in-a-word-ableism/" rel="bookmark" class="td-image-wrap" title="What is in a word &#8211; ableism"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What is in a word &#8211; ableism" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What is in a word &#8211; ableism" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/what-is-in-a-word-ableism/" rel="bookmark" title="What is in a word &#8211; ableism">What is in a word &#8211; ableism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" class="td-image-wrap" title="Corona on the other side of wealth"><img width="218" height="111" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20111'%3E%3C/svg%3E"   alt="" title="Corona on the other side of wealth" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg" /><noscript><img width="218" height="111" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg"   alt="" title="Corona on the other side of wealth" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" title="Corona on the other side of wealth">Corona on the other side of wealth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" class="td-image-wrap" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University"><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University">The DA’s Deluded or Demagogue Approach To Stellenbosch University</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" class="td-image-wrap" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself">Calling myself “Coloured” gives me the ability to choose new meanings&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" class="td-image-wrap" title="I don’t have exes"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" title="I don’t have exes">I don’t have exes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_61b1bf85e71aa" data-td_block_id="td_uid_9_61b1bf85e71aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_61b1bf85e71aa" data-td_block_id="td_uid_9_61b1bf85e71aa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_61b1bf85e9e09_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_61b1bf85e9e09" ><script>var block_td_uid_10_61b1bf85e9e09 = new tdBlock();
block_td_uid_10_61b1bf85e9e09.id = "td_uid_10_61b1bf85e9e09";
block_td_uid_10_61b1bf85e9e09.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_61b1bf85e9e09_rand","tdc_css_class":"td_uid_10_61b1bf85e9e09_rand","tdc_css_class_style":"td_uid_10_61b1bf85e9e09_rand_style"}';
block_td_uid_10_61b1bf85e9e09.td_column_number = "3";
block_td_uid_10_61b1bf85e9e09.block_type = "td_block_mega_menu";
block_td_uid_10_61b1bf85e9e09.post_count = "5";
block_td_uid_10_61b1bf85e9e09.found_posts = "403";
block_td_uid_10_61b1bf85e9e09.header_color = "";
block_td_uid_10_61b1bf85e9e09.ajax_pagination_infinite_stop = "";
block_td_uid_10_61b1bf85e9e09.max_num_pages = "81";
tdBlocksArray.push(block_td_uid_10_61b1bf85e9e09);
</script><div id=td_uid_10_61b1bf85e9e09 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-has-been-downgraded-by-global-rights-index/" rel="bookmark" class="td-image-wrap" title="South Africa has been downgraded by global rights index"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been downgraded by global rights index" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been downgraded by global rights index" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-has-been-downgraded-by-global-rights-index/" rel="bookmark" title="South Africa has been downgraded by global rights index">South Africa has been downgraded by global rights index</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/" rel="bookmark" class="td-image-wrap" title="How immigrants contribute to South Africa’s economy"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How immigrants contribute to South Africa’s economy" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How immigrants contribute to South Africa’s economy" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/" rel="bookmark" title="How immigrants contribute to South Africa’s economy">How immigrants contribute to South Africa’s economy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-will-shells-plans-affect-the-wild-coast-explained/" rel="bookmark" class="td-image-wrap" title="How will Shell&#8217;s plans affect the Wild Coast, explained"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/Shell-frontview1_289-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/Shell-frontview1_289-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How will Shell&#8217;s plans affect the Wild Coast, explained" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/Shell-frontview1_289-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/Shell-frontview1_289-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/Shell-frontview1_289-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/Shell-frontview1_289-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How will Shell&#8217;s plans affect the Wild Coast, explained" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-will-shells-plans-affect-the-wild-coast-explained/" rel="bookmark" title="How will Shell&#8217;s plans affect the Wild Coast, explained">How will Shell&#8217;s plans affect the Wild Coast, explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/extract-eight-days-in-july-inside-the-zuma-unrest-that-set-south-africa-alight/" rel="bookmark" class="td-image-wrap" title="[EXTRACT] Eight Days in July: Inside the Zuma unrest that set South Africa alight"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="[EXTRACT] Eight Days in July: Inside the Zuma unrest that set South Africa alight" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/eight-days-in-july-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="[EXTRACT] Eight Days in July: Inside the Zuma unrest that set South Africa alight" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/extract-eight-days-in-july-inside-the-zuma-unrest-that-set-south-africa-alight/" rel="bookmark" title="[EXTRACT] Eight Days in July: Inside the Zuma unrest that set South Africa alight">[EXTRACT] Eight Days in July: Inside the Zuma unrest that set&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zimbabwe-exemption-permit-holders-have-a-grace-period-of-12-months/" rel="bookmark" class="td-image-wrap" title="Zimbabwe permit holders have a grace period of 12 months to apply for other permits"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/download-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/download-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zimbabwe permit holders have a grace period of 12 months to apply for other permits" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/download-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/download-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/download-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/download-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zimbabwe permit holders have a grace period of 12 months to apply for other permits" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zimbabwe-exemption-permit-holders-have-a-grace-period-of-12-months/" rel="bookmark" title="Zimbabwe permit holders have a grace period of 12 months to apply for other permits">Zimbabwe permit holders have a grace period of 12 months to&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_61b1bf85e9e09" data-td_block_id="td_uid_10_61b1bf85e9e09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_61b1bf85e9e09" data-td_block_id="td_uid_10_61b1bf85e9e09"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_61b1bf85ebb16_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_61b1bf85ebb16" ><script>var block_td_uid_11_61b1bf85ebb16 = new tdBlock();
block_td_uid_11_61b1bf85ebb16.id = "td_uid_11_61b1bf85ebb16";
block_td_uid_11_61b1bf85ebb16.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_61b1bf85ebb16_rand","tdc_css_class":"td_uid_11_61b1bf85ebb16_rand","tdc_css_class_style":"td_uid_11_61b1bf85ebb16_rand_style"}';
block_td_uid_11_61b1bf85ebb16.td_column_number = "3";
block_td_uid_11_61b1bf85ebb16.block_type = "td_block_mega_menu";
block_td_uid_11_61b1bf85ebb16.post_count = "5";
block_td_uid_11_61b1bf85ebb16.found_posts = "34";
block_td_uid_11_61b1bf85ebb16.header_color = "";
block_td_uid_11_61b1bf85ebb16.ajax_pagination_infinite_stop = "";
block_td_uid_11_61b1bf85ebb16.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_11_61b1bf85ebb16);
</script><div id=td_uid_11_61b1bf85ebb16 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20145'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg" /><noscript><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_61b1bf85ebb16" data-td_block_id="td_uid_11_61b1bf85ebb16"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_61b1bf85ebb16" data-td_block_id="td_uid_11_61b1bf85ebb16"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Accountability" class="entry-crumb" href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How immigrants contribute to South Africa’s economy</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-65293" class="post-65293 post type-post status-publish format-standard has-post-thumbnail category-accountability category-economy category-featured category-government category-south-africa tag-economic-growth tag-economy tag-foreign-nationals tag-how-immigrants-contribute-to-south-africas-economy tag-human-capital tag-immigrants tag-labour-force tag-migrants tag-oecd-ilo tag-public-finance tag-south-african tag-united-nations-population-division" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/government/">Government</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/south-africa/">South Africa</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/xenophobia/">Xenophobia</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">How immigrants contribute to South Africa’s economy</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/kellym/">Kelly Mutizira</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-08T10:22:22+00:00" >December 8, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+immigrants+contribute+to+South+Africa%E2%80%99s+economy %0A%0A https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fhow-immigrants-contribute-to-south-africas-economy%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+immigrants+contribute+to+South+Africa%E2%80%99s+economy&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fhow-immigrants-contribute-to-south-africas-economy%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=How immigrants contribute to South Africa’s economy&body=https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951699890.jpg" data-caption=""><img width="696" height="423" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20423'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-696x423.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-300x182.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-1024x622.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-768x467.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-1536x934.jpg 1536w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-1068x649.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-691x420.jpg 691w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="2560px-We_are_all_immigrants._(31876489424)" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-696x423.jpg"/><noscript><img width="696" height="423" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-696x423.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-696x423.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-300x182.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-1024x622.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-768x467.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-1536x934.jpg 1536w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-1068x649.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951678880-691x420.jpg 691w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="2560px-We_are_all_immigrants._(31876489424)"/></noscript></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_13_61b1bf85efa86_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_61b1bf85efa86_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_61b1bf85efa86_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>Ever since 2008, there has been periods of xenophobic violence against black foreign nationals and immigrants in South Africa. Many locals blame immigrants for high crime, unemployment and the ineffective immigration regime. These are a set of stereotypes too often reiterated by politicians as well.</strong></p>



<h3><strong>RELATED</strong>:</h3>



<p><a href="https://www.thedailyvox.co.za/the-difference-between-migrant-and-immigrant/"><strong>The Difference Between “Migrant” and “Immigrant”</strong></a></p>



<p>This article reviews immigrants’ net economic contribution, and findings from the 2018 OECD-ILO report <a href="https://www.oecd-ilibrary.org/docserver/9789264085398-en.pdf?expires=1638941547&amp;id=id&amp;accname=guest&amp;checksum=213E62390A93E2895C80A2AC01691FCC"><strong>‘How Immigrants Contribute to South Africa’s Economy’</strong></a>. The report examines empirically how immigrants affect key segments of the economy. These segments include: the labour market in terms of labour force and human capital, economic growth, and public finance. It looks at immigration in ten partner countries: Argentina, Costa Rica, Côte d&#8217;Ivoire, the Dominican Republic, Ghana, Kyrgyzstan, Nepal, Rwanda, South Africa and Thailand.&nbsp;</p>



<h3><strong>RELATED:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/coping-with-xenophobic-discrimination-in-south-africa/"><strong>Coping with xenophobic discrimination in South Africa</strong></a></p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_12_61b1bf85ef868_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_61b1bf85ef868_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_61b1bf85ef868_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<h5><strong>Do immigrants take South Africans’ jobs?</strong></h5>



<p>The <a href="https://www.oecd-ilibrary.org/docserver/9789264085398-en.pdf?expires=1638941547&amp;id=id&amp;accname=guest&amp;checksum=213E62390A93E2895C80A2AC01691FCC"><strong>OECD-ILO report</strong></a>: “In contrast to popular perception, immigration is not associated with a reduction of the employment rate of the native-born population in South Africa, and some groups of immigrants are likely to increase employment opportunities for the native-born. In part due to the high employment rate of the immigrant population itself, immigrants also raise the income per capita in South Africa.”</p>



<h3><strong>RELATED:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/xenophobia-permeate-all-levels-of-south-africa-politics-fatima-moosa/"><strong>Xenophobia Permeates All Levels Of South African Politics</strong></a></p>



<p>However, at the sub-national level, the presence of immigrant workers has both negative and positive effects on the native-born population in South Africa. It was concluded further in the report that the presence of “new” immigrants, who have been in South Africa for less than ten years, increases both the employment rate and the incomes of local workers.&nbsp;</p>



<p>A <a href="https://www.worldbank.org/en/country/southafrica/publication/new-study-finds-immigrants-in-south-africa-generate-jobs-for-locals"><strong>World Bank study</strong></a> highlights data that shows immigrants and locals may hold jobs that complement each other, rather than compete with one another. According to the <a href="https://www.worldbank.org/en/country/southafrica/publication/new-study-finds-immigrants-in-south-africa-generate-jobs-for-locals"><strong>study</strong></a>, immigrants are more likely to start businesses, which, if successful, increase opportunities for locals while contributing to the country’s economic growth.</p>



<p>Moreover, the evidence suggests that immigrants do not necessarily compete for the same jobs as South Africans. This is in line with South Africa’s critical skills-based immigration policies, but also the “backdoor” phenomenon, by which immigrants are allowed to enter to fill informal sector or low-skilled jobs, but only on a temporary basis and with little job protection.</p>



<h3><strong>RELATED:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/zimbabwe-exemption-permit-holders-have-a-grace-period-of-12-months/"><strong>Zimbabwe permit holders have a grace period of 12 months to apply for other permits</strong></a></p>



<p><a href="https://www.oecd.org/els/mig/IMO-2013-chap3-fiscal-impact-of-immigration.pdf"><strong>Immigrants also have a positive net impact on the government’s fiscal balance</strong></a>. This is due to the fact that they tend to pay more in taxes, especially in income and value added taxes. In 2011, the per-capita net fiscal contribution of immigrants ranged between 17% under the average cost scenario and 27% under the marginal cost scenario. On the other hand, the native-born population in South Africa, contributed -8% under both scenarios.&nbsp;</p>



<p>The <a href="https://www.oecd.org/migration/OECD%20Migration%20Policy%20Debates%20Numero%202.pdf"><strong>OECD Migration Policy Debates said</strong></a>: “Understanding these impacts is important if our societies are to usefully debate the role of migration. Such debates, in turn, are essential to designing policies in areas like education and employment that maximise the benefits of migration, especially by improving migrants’ employment situation.”</p>



<h3><strong>RELATED:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/the-list-temporary-residence-permits-needed-in-south-africa/"><strong>The List: Temporary residence permits needed in South Africa</strong></a></p>



<h6><a href="https://upload.wikimedia.org/wikipedia/commons/thumb/8/88/We_are_all_immigrants._%2831876489424%29.jpg/2560px-We_are_all_immigrants._%2831876489424%29.jpg"><strong>Featured image via Wikicommons</strong></a></h6>



<p></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_14_61b1bf85efcac_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_14_61b1bf85efcac_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_14_61b1bf85efcac_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+immigrants+contribute+to+South+Africa%E2%80%99s+economy %0A%0A https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fhow-immigrants-contribute-to-south-africas-economy%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+immigrants+contribute+to+South+Africa%E2%80%99s+economy&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fhow-immigrants-contribute-to-south-africas-economy%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=How immigrants contribute to South Africa’s economy&body=https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/things-that-need-to-be-fixed-at-nsfas/">Things that need to be fixed at NSFAs</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thedailyvox.co.za/mandatory-vaccinations-in-workplaces-are-taking-effect-in-south-africa/">Mandatory vaccinations in workplaces are taking effect in South Africa</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thedailyvox.co.za/author/kellym/">Kelly Mutizira</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kelly Mutizira"></span><meta itemprop="datePublished" content="2021-12-08T10:22:22+00:00"><meta itemprop="dateModified" content="2021-12-08T10:22:26+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/how-immigrants-contribute-to-south-africas-economy/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="How immigrants contribute to South Africa’s economy"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/2560px-We_are_all_immigrants._31876489424-e1638951699890.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="699"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_15_61b1bf85f0b58_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_61b1bf85f0b58" ><script>var block_td_uid_15_61b1bf85f0b58 = new tdBlock();
block_td_uid_15_61b1bf85f0b58.id = "td_uid_15_61b1bf85f0b58";
block_td_uid_15_61b1bf85f0b58.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_15_61b1bf85f0b58_rand","td_column_number":3,"live_filter_cur_post_id":65293,"live_filter_cur_post_author":"95","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_61b1bf85f0b58_rand","tdc_css_class_style":"td_uid_15_61b1bf85f0b58_rand_style"}';
block_td_uid_15_61b1bf85f0b58.td_column_number = "3";
block_td_uid_15_61b1bf85f0b58.block_type = "td_block_related_posts";
block_td_uid_15_61b1bf85f0b58.post_count = "3";
block_td_uid_15_61b1bf85f0b58.found_posts = "1494";
block_td_uid_15_61b1bf85f0b58.header_color = "";
block_td_uid_15_61b1bf85f0b58.ajax_pagination_infinite_stop = "";
block_td_uid_15_61b1bf85f0b58.max_num_pages = "498";
tdBlocksArray.push(block_td_uid_15_61b1bf85f0b58);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_16_61b1bf8607c9c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_61b1bf85f0b58" href="#">RELATED ARTICLES</a><a id="td_uid_17_61b1bf8607ca2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_61b1bf85f0b58" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_61b1bf85f0b58 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-has-been-downgraded-by-global-rights-index/" rel="bookmark" class="td-image-wrap" title="South Africa has been downgraded by global rights index"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been downgraded by global rights index" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been downgraded by global rights index" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-has-been-downgraded-by-global-rights-index/" rel="bookmark" title="South Africa has been downgraded by global rights index">South Africa has been downgraded by global rights index</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/mandatory-vaccinations-in-workplaces-are-taking-effect-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Mandatory vaccinations in workplaces are taking effect in South Africa"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mandatory vaccinations in workplaces are taking effect in South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mandatory vaccinations in workplaces are taking effect in South Africa" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/mandatory-vaccinations-in-workplaces-are-taking-effect-in-south-africa/" rel="bookmark" title="Mandatory vaccinations in workplaces are taking effect in South Africa">Mandatory vaccinations in workplaces are taking effect in South Africa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/things-that-need-to-be-fixed-at-nsfas/" rel="bookmark" class="td-image-wrap" title="Things that need to be fixed at NSFAs"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Things that need to be fixed at NSFAs" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Things that need to be fixed at NSFAs" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/things-that-need-to-be-fixed-at-nsfas/" rel="bookmark" title="Things that need to be fixed at NSFAs">Things that need to be fixed at NSFAs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_61b1bf85f0b58" data-td_block_id="td_uid_15_61b1bf85f0b58"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_61b1bf85f0b58" data-td_block_id="td_uid_15_61b1bf85f0b58"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_18_61b1bf8609556_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,130</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,391</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">40,182</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">349</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.thedailyvox.co.za/category/politics/lge2021/"><img width="500" height="268" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20268'%3E%3C/svg%3E" class="image wp-image-64247  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png 500w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge-300x161.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png" /><noscript><img width="500" height="268" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png" class="image wp-image-64247  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png 500w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge-300x161.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_19_61b1bf8609b15_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_61b1bf8609b15_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_61b1bf8609b15_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_20_61b1bf8609ed8_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_20_61b1bf8609ed8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_20_61b1bf8609ed8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png"/><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></noscript></a></div><div class="footer-text-wrap"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></noscript></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63164"><a href="https://www.thedailyvox.co.za/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63165"><a href="https://www.thedailyvox.co.za/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63166"><a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2021 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent. You may also read more about our <a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy </a> | <a href="https://www.thedailyvox.co.za/privacy-policy/"> Privacy Policy</a> | <a href="https://www.thedailyvox.co.za/terms-of-use/"> Website Terms of Use</a></div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px;" >Cookie Settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role='button' data-cli_action="accept_all"  class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button" >Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  />
                        <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  />
                        <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  />
                        <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  />
                        <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  />
                        <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-has-been-downgraded-by-global-rights-index/" rel="bookmark" class="td-image-wrap" title="South Africa has been downgraded by global rights index"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="South Africa has been downgraded by global rights index" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01987-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="South Africa has been downgraded by global rights index" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-has-been-downgraded-by-global-rights-index/" rel="bookmark" title="South Africa has been downgraded by global rights index">South Africa has been downgraded by global rights index</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T10:13:44+00:00" >December 9, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/south-africa-has-been-downgraded-by-global-rights-index/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/mandatory-vaccinations-in-workplaces-are-taking-effect-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Mandatory vaccinations in workplaces are taking effect in South Africa"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Mandatory vaccinations in workplaces are taking effect in South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/forbidden-gaca4640e8_1280-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Mandatory vaccinations in workplaces are taking effect in South Africa" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/mandatory-vaccinations-in-workplaces-are-taking-effect-in-south-africa/" rel="bookmark" title="Mandatory vaccinations in workplaces are taking effect in South Africa">Mandatory vaccinations in workplaces are taking effect in South Africa</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/ling/">Ling Shepherd</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-08T10:52:44+00:00" >December 8, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/mandatory-vaccinations-in-workplaces-are-taking-effect-in-south-africa/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/things-that-need-to-be-fixed-at-nsfas/" rel="bookmark" class="td-image-wrap" title="Things that need to be fixed at NSFAs"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Things that need to be fixed at NSFAs" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/12/How-to-Qualify-for-an-FHA-Loan-1280x720-2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Things that need to be fixed at NSFAs" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/things-that-need-to-be-fixed-at-nsfas/" rel="bookmark" title="Things that need to be fixed at NSFAs">Things that need to be fixed at NSFAs</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-07T14:53:18+00:00" >December 7, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/things-that-need-to-be-fixed-at-nsfas/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 61b1bf8612bb1
    -->

    <script type="text/javascript">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</script><script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" defer></script></script><link rel='stylesheet' id='cookie-law-info-table-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2624fd75fb","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/comment-reply.min.js?ver=5.6.6' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/wp-embed.min.js?ver=5.6.6' id='wp-embed-js' defer></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[65293]");
                });
            
</script>

<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'69941890',post:'65293',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '65293' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thedailyvox.co.za/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1639038854 -->