<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>In 2021, Banyana Banyana needs to be given the recognition they deserve - The Daily Vox</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="In 2021, Banyana Banyana needs to be given the recognition they deserve - The Daily Vox" />
	<meta property="og:description" content="On Saturday, November 14, Banyana Banyana won the 2020 COSAFA Women’s Cup. Their 2-1 victory over Botswana marked the seventh time they won the cup. This was their fourth consecutive victory in the competition. They had an unbeaten run to the final which took place in Port Elizabeth. Even as Banyana Banyana continues to achieve [&hellip;]" />
	<meta property="og:url" content="https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/" />
	<meta property="og:site_name" content="The Daily Vox" />
	<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
	<meta property="article:author" content="https://www.facebook.com/fatima.moosa.129" />
	<meta property="article:published_time" content="2020-11-20T08:08:51+00:00" />
	<meta property="article:modified_time" content="2020-11-20T08:08:53+00:00" />
	<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/fatimamoosa17" />
	<meta name="twitter:site" content="@thedailyvox" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":"https://www.thedailyvox.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/#primaryimage","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI.jpg","width":1024,"height":768},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/#webpage","url":"https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/","name":"In 2021, Banyana Banyana needs to be given the recognition they deserve - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/#primaryimage"},"datePublished":"2020-11-20T08:08:51+00:00","dateModified":"2020-11-20T08:08:53+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/fb39f189ad57bbdf7e85f4fdd5b02c54"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/"]}]},{"@type":"Person","@id":"https://www.thedailyvox.co.za/#/schema/person/fb39f189ad57bbdf7e85f4fdd5b02c54","name":"Fatima Moosa","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#personlogo","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2015/10/Fatima-Moosa-bio-pic.jpg","caption":"Fatima Moosa"},"description":"Fatima hasn't figured out anything. But she does love writing about everything from women in sport, international politics to pop culture.","sameAs":["https://www.facebook.com/fatima.moosa.129","https://twitter.com/https://twitter.com/fatimamoosa17"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; In 2021, Banyana Banyana needs to be given the recognition they deserve Comments Feed" href="https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thedailyvox.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.thedailyvox.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedailyvox.co.za/wp-json/wp/v2/posts/60950" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=60950' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"606da584ac","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"606da584ac","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>



<script type="text/javascript" src="https://subscriptions.touchbasepro.com/h/d/DAB8DC29C9570FA5/888D8F5505F433E9/popup.js" defer></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/south-africa/",
                    "name": "South Africa"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/",
                    "name": "In 2021, Banyana Banyana needs to be given the recognition they deserve"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-60950 single-format-standard in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li>
<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, November 20, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li id="menu-item-51428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5fb7e842d6e02_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5fb7e842d6e02_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5fb7e842d6e02_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5fb7e842d77fd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5fb7e842d77fd" ><script>var block_td_uid_2_5fb7e842d77fd = new tdBlock();
block_td_uid_2_5fb7e842d77fd.id = "td_uid_2_5fb7e842d77fd";
block_td_uid_2_5fb7e842d77fd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5fb7e842d77fd_rand","tdc_css_class":"td_uid_2_5fb7e842d77fd_rand","tdc_css_class_style":"td_uid_2_5fb7e842d77fd_rand_style"}';
block_td_uid_2_5fb7e842d77fd.td_column_number = "3";
block_td_uid_2_5fb7e842d77fd.block_type = "td_block_mega_menu";
block_td_uid_2_5fb7e842d77fd.post_count = "5";
block_td_uid_2_5fb7e842d77fd.found_posts = "273";
block_td_uid_2_5fb7e842d77fd.header_color = "";
block_td_uid_2_5fb7e842d77fd.ajax_pagination_infinite_stop = "";
block_td_uid_2_5fb7e842d77fd.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_2_5fb7e842d77fd);
</script><div id=td_uid_2_5fb7e842d77fd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/brackenfell-high-school-is-a-symptom-of-south-africas-biggest-disease-racism/" rel="bookmark" class="td-image-wrap" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/brackenfell-high-school-is-a-symptom-of-south-africas-biggest-disease-racism/" rel="bookmark" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism">Brackenfell High School is a symptom of South Africa’s biggest disease:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/tldr-a-roundup-of-src-elections-from-across-the-country/" rel="bookmark" class="td-image-wrap" title="TL;DR: A roundup of SRC elections from across the country"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TL;DR: A roundup of SRC elections from across the country" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/vote-3569999_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TL;DR: A roundup of SRC elections from across the country" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/tldr-a-roundup-of-src-elections-from-across-the-country/" rel="bookmark" title="TL;DR: A roundup of SRC elections from across the country">TL;DR: A roundup of SRC elections from across the country</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" class="td-image-wrap" title="Social enterprise ThankYou has a plan to end extreme poverty"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" title="Social enterprise ThankYou has a plan to end extreme poverty">Social enterprise ThankYou has a plan to end extreme poverty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/two-student-teachers-tell-us-about-the-path-to-becoming-a-teacher-during-covid-19/" rel="bookmark" class="td-image-wrap" title="Two student teachers tell us about the path to becoming a teacher during Covid-19"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Two student teachers tell us about the path to becoming a teacher during Covid-19" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/pexels-pixabay-356090-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Two student teachers tell us about the path to becoming a teacher during Covid-19" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/two-student-teachers-tell-us-about-the-path-to-becoming-a-teacher-during-covid-19/" rel="bookmark" title="Two student teachers tell us about the path to becoming a teacher during Covid-19">Two student teachers tell us about the path to becoming a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" class="td-image-wrap" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town">If you’re struggling you may be eligible for relief on your&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5fb7e842d77fd" data-td_block_id="td_uid_2_5fb7e842d77fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5fb7e842d77fd" data-td_block_id="td_uid_2_5fb7e842d77fd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5fb7e842d9d76_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fb7e842d9d76" ><script>var block_td_uid_3_5fb7e842d9d76 = new tdBlock();
block_td_uid_3_5fb7e842d9d76.id = "td_uid_3_5fb7e842d9d76";
block_td_uid_3_5fb7e842d9d76.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5fb7e842d9d76_rand","tdc_css_class":"td_uid_3_5fb7e842d9d76_rand","tdc_css_class_style":"td_uid_3_5fb7e842d9d76_rand_style"}';
block_td_uid_3_5fb7e842d9d76.td_column_number = "3";
block_td_uid_3_5fb7e842d9d76.block_type = "td_block_mega_menu";
block_td_uid_3_5fb7e842d9d76.post_count = "4";
block_td_uid_3_5fb7e842d9d76.found_posts = "520";
block_td_uid_3_5fb7e842d9d76.header_color = "";
block_td_uid_3_5fb7e842d9d76.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fb7e842d9d76.max_num_pages = "130";
tdBlocksArray.push(block_td_uid_3_5fb7e842d9d76);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5fb7e842d9d76" id="td_uid_4_5fb7e842da8cd" data-td_block_id="td_uid_3_5fb7e842d9d76" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_5fb7e842d9d76"  id="td_uid_5_5fb7e842da905" data-td_block_id="td_uid_3_5fb7e842d9d76" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_5fb7e842d9d76"  id="td_uid_6_5fb7e842da934" data-td_block_id="td_uid_3_5fb7e842d9d76" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_5fb7e842d9d76 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/this-is-what-biden-must-do-to-reverse-some-of-trumps-worst-decisions/" rel="bookmark" class="td-image-wrap" title="This is what Biden must do to reverse some of Trump’s worst decisions"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="This is what Biden must do to reverse some of Trump’s worst decisions" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/1280px-Joe_Biden_48554137807-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="This is what Biden must do to reverse some of Trump’s worst decisions" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/this-is-what-biden-must-do-to-reverse-some-of-trumps-worst-decisions/" rel="bookmark" title="This is what Biden must do to reverse some of Trump’s worst decisions">This is what Biden must do to reverse some of Trump’s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/kamala-harris-representation-does-not-equal-better-policies/" rel="bookmark" class="td-image-wrap" title="Kamala Harris: Representation does not equal better policies"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kamala Harris: Representation does not equal better policies" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/48571479282_839dd0028d_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kamala Harris: Representation does not equal better policies" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/kamala-harris-representation-does-not-equal-better-policies/" rel="bookmark" title="Kamala Harris: Representation does not equal better policies">Kamala Harris: Representation does not equal better policies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/riz-ahmed-is-searching-for-home-in-mogul-mowgli/" rel="bookmark" class="td-image-wrap" title="Riz Ahmed is searching for home in Mogul Mowgli"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Riz Ahmed is searching for home in Mogul Mowgli" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/MowgliDay1Unit-28-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Riz Ahmed is searching for home in Mogul Mowgli" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/riz-ahmed-is-searching-for-home-in-mogul-mowgli/" rel="bookmark" title="Riz Ahmed is searching for home in Mogul Mowgli">Riz Ahmed is searching for home in Mogul Mowgli</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" class="td-image-wrap" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University"><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University">The DA’s Deluded or Demagogue Approach To Stellenbosch University</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fb7e842d9d76" data-td_block_id="td_uid_3_5fb7e842d9d76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fb7e842d9d76" data-td_block_id="td_uid_3_5fb7e842d9d76"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5fb7e842dba1f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5fb7e842dba1f" ><script>var block_td_uid_7_5fb7e842dba1f = new tdBlock();
block_td_uid_7_5fb7e842dba1f.id = "td_uid_7_5fb7e842dba1f";
block_td_uid_7_5fb7e842dba1f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5fb7e842dba1f_rand","tdc_css_class":"td_uid_7_5fb7e842dba1f_rand","tdc_css_class_style":"td_uid_7_5fb7e842dba1f_rand_style"}';
block_td_uid_7_5fb7e842dba1f.td_column_number = "3";
block_td_uid_7_5fb7e842dba1f.block_type = "td_block_mega_menu";
block_td_uid_7_5fb7e842dba1f.post_count = "5";
block_td_uid_7_5fb7e842dba1f.found_posts = "25";
block_td_uid_7_5fb7e842dba1f.header_color = "";
block_td_uid_7_5fb7e842dba1f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5fb7e842dba1f.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_7_5fb7e842dba1f);
</script><div id=td_uid_7_5fb7e842dba1f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" class="td-image-wrap" title="The calls for Basic Income Grant, explained"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The calls for Basic Income Grant, explained" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The calls for Basic Income Grant, explained" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" title="The calls for Basic Income Grant, explained">The calls for Basic Income Grant, explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" class="td-image-wrap" title="Social enterprise ThankYou has a plan to end extreme poverty"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" title="Social enterprise ThankYou has a plan to end extreme poverty">Social enterprise ThankYou has a plan to end extreme poverty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calls-for-international-cooperation-against-corporate-exploitation/" rel="bookmark" class="td-image-wrap" title="Calls for international cooperation against corporate exploitation"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calls for international cooperation against corporate exploitation" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calls for international cooperation against corporate exploitation" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calls-for-international-cooperation-against-corporate-exploitation/" rel="bookmark" title="Calls for international cooperation against corporate exploitation">Calls for international cooperation against corporate exploitation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" class="td-image-wrap" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town">If you’re struggling you may be eligible for relief on your&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/men-are-still-ashamed-to-publicly-buy-sanitary-pads/" rel="bookmark" class="td-image-wrap" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/07/alexandru-tugui-inuQpBGbgI-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/men-are-still-ashamed-to-publicly-buy-sanitary-pads/" rel="bookmark" title="Men Are Still Ashamed To Publicly Buy Sanitary Pads">Men Are Still Ashamed To Publicly Buy Sanitary Pads</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5fb7e842dba1f" data-td_block_id="td_uid_7_5fb7e842dba1f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5fb7e842dba1f" data-td_block_id="td_uid_7_5fb7e842dba1f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5fb7e842ddb29_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5fb7e842ddb29" ><script>var block_td_uid_8_5fb7e842ddb29 = new tdBlock();
block_td_uid_8_5fb7e842ddb29.id = "td_uid_8_5fb7e842ddb29";
block_td_uid_8_5fb7e842ddb29.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5fb7e842ddb29_rand","tdc_css_class":"td_uid_8_5fb7e842ddb29_rand","tdc_css_class_style":"td_uid_8_5fb7e842ddb29_rand_style"}';
block_td_uid_8_5fb7e842ddb29.td_column_number = "3";
block_td_uid_8_5fb7e842ddb29.block_type = "td_block_mega_menu";
block_td_uid_8_5fb7e842ddb29.post_count = "5";
block_td_uid_8_5fb7e842ddb29.found_posts = "127";
block_td_uid_8_5fb7e842ddb29.header_color = "";
block_td_uid_8_5fb7e842ddb29.ajax_pagination_infinite_stop = "";
block_td_uid_8_5fb7e842ddb29.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_8_5fb7e842ddb29);
</script><div id=td_uid_8_5fb7e842ddb29 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" class="td-image-wrap" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University"><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University">The DA’s Deluded or Demagogue Approach To Stellenbosch University</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" class="td-image-wrap" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself">Calling myself “Coloured” gives me the ability to choose new meanings&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" class="td-image-wrap" title="I don’t have exes"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" title="I don’t have exes">I don’t have exes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" class="td-image-wrap" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"><img width="218" height="123" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20123'%3E%3C/svg%3E"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg" /><noscript><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance">Food Aid Parcels In South Africa Could Do With A Better&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5fb7e842ddb29" data-td_block_id="td_uid_8_5fb7e842ddb29"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5fb7e842ddb29" data-td_block_id="td_uid_8_5fb7e842ddb29"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5fb7e842dfac9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5fb7e842dfac9" ><script>var block_td_uid_9_5fb7e842dfac9 = new tdBlock();
block_td_uid_9_5fb7e842dfac9.id = "td_uid_9_5fb7e842dfac9";
block_td_uid_9_5fb7e842dfac9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5fb7e842dfac9_rand","tdc_css_class":"td_uid_9_5fb7e842dfac9_rand","tdc_css_class_style":"td_uid_9_5fb7e842dfac9_rand_style"}';
block_td_uid_9_5fb7e842dfac9.td_column_number = "3";
block_td_uid_9_5fb7e842dfac9.block_type = "td_block_mega_menu";
block_td_uid_9_5fb7e842dfac9.post_count = "5";
block_td_uid_9_5fb7e842dfac9.found_posts = "369";
block_td_uid_9_5fb7e842dfac9.header_color = "";
block_td_uid_9_5fb7e842dfac9.ajax_pagination_infinite_stop = "";
block_td_uid_9_5fb7e842dfac9.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_9_5fb7e842dfac9);
</script><div id=td_uid_9_5fb7e842dfac9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/why-do-we-kneel-before-charlatans-in-the-church/" rel="bookmark" class="td-image-wrap" title="Thinking out loud: Why do we kneel before charlatans in the church?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thinking out loud: Why do we kneel before charlatans in the church?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/1280px-Lakewood_worship-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thinking out loud: Why do we kneel before charlatans in the church?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/why-do-we-kneel-before-charlatans-in-the-church/" rel="bookmark" title="Thinking out loud: Why do we kneel before charlatans in the church?">Thinking out loud: Why do we kneel before charlatans in the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/ending-extreme-poverty-three-umemployed-women/" rel="bookmark" class="td-image-wrap" title="Ending Extreme Poverty: We speak to three unemployed women to understand the struggle"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ending Extreme Poverty: We speak to three unemployed women to understand the struggle" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/download-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ending Extreme Poverty: We speak to three unemployed women to understand the struggle" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/ending-extreme-poverty-three-umemployed-women/" rel="bookmark" title="Ending Extreme Poverty: We speak to three unemployed women to understand the struggle">Ending Extreme Poverty: We speak to three unemployed women to understand&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/a-guide-to-protecting-your-big-ideas-in-2020/" rel="bookmark" class="td-image-wrap" title="A guide to protecting your big ideas in 2020"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A guide to protecting your big ideas in 2020" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/intellectual-property-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A guide to protecting your big ideas in 2020" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/a-guide-to-protecting-your-big-ideas-in-2020/" rel="bookmark" title="A guide to protecting your big ideas in 2020">A guide to protecting your big ideas in 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calls-for-international-cooperation-against-corporate-exploitation/" rel="bookmark" class="td-image-wrap" title="Calls for international cooperation against corporate exploitation"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calls for international cooperation against corporate exploitation" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/https___cdn.evbuc_.com_images_109923433_470165261881_1_original-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calls for international cooperation against corporate exploitation" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calls-for-international-cooperation-against-corporate-exploitation/" rel="bookmark" title="Calls for international cooperation against corporate exploitation">Calls for international cooperation against corporate exploitation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" class="td-image-wrap" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/city-of-cape-town-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/if-youre-struggling-you-may-be-eligible-for-relief-on-your-municipal-bills-in-cape-town/" rel="bookmark" title="If you’re struggling you may be eligible for relief on your municipal bills in Cape Town">If you’re struggling you may be eligible for relief on your&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5fb7e842dfac9" data-td_block_id="td_uid_9_5fb7e842dfac9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5fb7e842dfac9" data-td_block_id="td_uid_9_5fb7e842dfac9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5fb7e842e186e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5fb7e842e186e" ><script>var block_td_uid_10_5fb7e842e186e = new tdBlock();
block_td_uid_10_5fb7e842e186e.id = "td_uid_10_5fb7e842e186e";
block_td_uid_10_5fb7e842e186e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5fb7e842e186e_rand","tdc_css_class":"td_uid_10_5fb7e842e186e_rand","tdc_css_class_style":"td_uid_10_5fb7e842e186e_rand_style"}';
block_td_uid_10_5fb7e842e186e.td_column_number = "3";
block_td_uid_10_5fb7e842e186e.block_type = "td_block_mega_menu";
block_td_uid_10_5fb7e842e186e.post_count = "5";
block_td_uid_10_5fb7e842e186e.found_posts = "34";
block_td_uid_10_5fb7e842e186e.header_color = "";
block_td_uid_10_5fb7e842e186e.ajax_pagination_infinite_stop = "";
block_td_uid_10_5fb7e842e186e.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_5fb7e842e186e);
</script><div id=td_uid_10_5fb7e842e186e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20145'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg" /><noscript><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5fb7e842e186e" data-td_block_id="td_uid_10_5fb7e842e186e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5fb7e842e186e" data-td_block_id="td_uid_10_5fb7e842e186e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in South Africa" class="entry-crumb" href="https://www.thedailyvox.co.za/category/south-africa/">South Africa</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">In 2021, Banyana Banyana needs to be given the recognition they deserve</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-60950" class="post-60950 post type-post status-publish format-standard has-post-thumbnail category-south-africa category-sport category-women-who-slay tag-banyana-banyana tag-captain tag-china tag-coach tag-cup tag-danny-jordan tag-desiree-ellis tag-fifa-womens-world-cup tag-fifa-world-cup tag-football tag-football-association tag-france tag-janine-van-wyk tag-refiloe-jane tag-safa tag-sasol tag-soccer tag-south-african-football-association tag-sponsors tag-sponsorship tag-the-daily-vox tag-thembi-kgatlana tag-us tag-womens-world-cup-2" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/south-africa/">South Africa</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/sport/">Sport</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/women-who-slay/">Women who slay</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">In 2021, Banyana Banyana needs to be given the recognition they deserve</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-20T10:08:51+00:00" >November 20, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-60950">21</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=In+2021%2C+Banyana+Banyana+needs+to+be+given+the+recognition+they+deserve %0A%0A https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=In+2021%2C+Banyana+Banyana+needs+to+be+given+the+recognition+they+deserve&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=In 2021, Banyana Banyana needs to be given the recognition they deserve&body=https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20522'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-696x522.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-300x225.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-768x576.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-80x60.jpg 80w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-265x198.jpg 265w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-560x420.jpg 560w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI.jpg 1024w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="EmyzqskWMAE4QCI" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-696x522.jpg"/><noscript><img width="696" height="522" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-696x522.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-696x522.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-300x225.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-768x576.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-80x60.jpg 80w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-265x198.jpg 265w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI-560x420.jpg 560w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="EmyzqskWMAE4QCI"/></noscript></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_12_5fb7e842e571a_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_5fb7e842e571a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5fb7e842e571a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>On Saturday, November 14, Banyana Banyana won the 2020 COSAFA Women’s Cup. Their </strong><a href="https://www.news24.com/sport/soccer/bafanabafana/undefeated-banyana-hold-nerve-to-retain-cosafa-womens-championship-title-20201114"><strong>2-1 victory over Botswana</strong></a><strong> marked the seventh time they won the cup. This was their fourth consecutive victory in the competition. They had an unbeaten run to the final which took place in Port Elizabeth. Even as Banyana Banyana continues to achieve new accomplishments and records, they still remain under appreciated within South Afican footballing circles.&nbsp;</strong></p>



<p><strong>Here are some things that need to be changed immediately to give the team the utmost respect they deserve.&nbsp;</strong></p>



<ol><li><strong>Pay them more. </strong>While Banyana Banyana has consistently produced the results on the pitch in the biggest of tournaments and with the best performances, they are <a href="https://www.thedailyvox.co.za/safa-says-no-truth-to-banyana-bonus-report-fatima-moosa/"><strong>still paid less than</strong></a> their male counterparts Bafana Bafana. The wage disparity isn’t just a problem in South Africa but how great would it be to make the change with the national team. Show a positive example to the rest of the world. More than that, give Banyana Banyana the proper payments for the efforts and success they have achieved.&nbsp;</li></ol>



<p>Read more: <a href="https://www.thedailyvox.co.za/banyana-banyanas-5-biggest-wins/"><strong>Banyana Banyana’s 5 biggest wins</strong></a>&nbsp;</p>



<ol start="2"><li><strong>Publicise them more. </strong>While the men’s team are advertised on television and there is a lot of publicity generated around the biggest stars, the same can’t be said for Banyana Banyana. Their matches just don’t get the same attention. They still have to rely on their corporate sponsorships to be successful. Their games need to be advertised and given the same fanfare as the men’s team. The media has a responsibility here to give Banyana Banyana the same coverage as the men’s team.&nbsp;</li></ol>



<p>Read more: <a href="https://www.thedailyvox.co.za/womens-world-cup-meet-the-banyana-banyana-team/"><strong>Women’s World Cup: Meet The Banyana Banyana Team</strong></a>&nbsp;</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_11_5fb7e842e54a3_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_11_5fb7e842e54a3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5fb7e842e54a3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<ol start="3"><li><strong>Treat them like how Bafana Bafana is treated. </strong>Regardless of whether Bafana Bafana is successful or not, they are still paid and get all the benefits. With the women’s team there always seem to be more conditions attached to them. They have to play level in order to get the extra pay or to get the extra benefits. That needs to stop. This team is achieving the most with the bare minimum. Imagine what they can do with the resources that the men’s team is given.&nbsp;</li></ol>



<p>Read more: <a href="https://www.thedailyvox.co.za/how-banyana-banyana-won-2017-sana-jeewa/"><strong>How Banyana Banyana won 2017</strong></a></p>



<ol start="4"><li><strong>Make them a professional team. </strong>Banyana Banyana are still considered an amateur team. Most of the women’s teams in South Africa are not professional. This means they often have to work other jobs alongside their sporting career. Making them professional would make a huge difference to how they play.&nbsp;</li></ol>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">My wish for 2021 is a fully contracted Banyana Banyana team ? This team deserves to be a professional outfit!</p>&mdash; Kass Naidoo (@KassNaidoo) <a href="https://twitter.com/KassNaidoo/status/1327640396512505856?ref_src=twsrc%5Etfw">November 14, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><strong>Read more: </strong><a href="https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/"><strong>We Stan Africa’s Top Woman Coach&nbsp;</strong></a></p>



<ol start="5"><li><strong>Get the league up and running. </strong>While the Sasol league has been taking place, when are the women going to get a premier soccer league. The effects of the league have already been shown. <a href="https://www.msn.com/en-za/news/other/banyana-banyana-coach-desiree-ellis-expecting-greater-things-for-current-champions/ar-BB1b2Tos"><strong>Coach Desiree Ellis said:</strong></a> “The players who had shone in the Sasol League were the ones who were at the forefront of our championship-winning efforts.” Imagine what it would mean if they could play professionally week in and week out domestically. It would also mean players don’t have to wait for a contract from an overseas team in order to play.&nbsp;</li></ol>



<p>Read more: <a href="https://www.thedailyvox.co.za/banyana-banyana-sent-off-to-fifa-womens-world-cup-in-style/"><strong>Banyana Banyana Sent Off To FIFA Women’s World Cup In Style</strong></a></p>



<h6><a href="https://twitter.com/Banyana_Banyana/status/1327633546110963712?s=20"><strong>Featured image via Twitter</strong></a></h6>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_5fb7e842e58c3_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_5fb7e842e58c3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5fb7e842e58c3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thedailyvox.co.za/tag/banyana-banyana/">Banyana Banyana</a></li><li><a href="https://www.thedailyvox.co.za/tag/captain/">captain</a></li><li><a href="https://www.thedailyvox.co.za/tag/china/">China</a></li><li><a href="https://www.thedailyvox.co.za/tag/coach/">coach</a></li><li><a href="https://www.thedailyvox.co.za/tag/cup/">cup</a></li><li><a href="https://www.thedailyvox.co.za/tag/danny-jordan/">Danny Jordan</a></li><li><a href="https://www.thedailyvox.co.za/tag/desiree-ellis/">Desiree Ellis</a></li><li><a href="https://www.thedailyvox.co.za/tag/fifa-womens-world-cup/">fifa women’s world cup</a></li><li><a href="https://www.thedailyvox.co.za/tag/fifa-world-cup/">fifa world cup</a></li><li><a href="https://www.thedailyvox.co.za/tag/football/">football</a></li><li><a href="https://www.thedailyvox.co.za/tag/football-association/">football association</a></li><li><a href="https://www.thedailyvox.co.za/tag/france/">France</a></li><li><a href="https://www.thedailyvox.co.za/tag/janine-van-wyk/">janine van wyk</a></li><li><a href="https://www.thedailyvox.co.za/tag/refiloe-jane/">Refiloe Jane</a></li><li><a href="https://www.thedailyvox.co.za/tag/safa/">SAFA</a></li><li><a href="https://www.thedailyvox.co.za/tag/sasol/">SASOL</a></li><li><a href="https://www.thedailyvox.co.za/tag/soccer/">soccer</a></li><li><a href="https://www.thedailyvox.co.za/tag/south-african-football-association/">South African Football Association</a></li><li><a href="https://www.thedailyvox.co.za/tag/sponsors/">sponsors</a></li><li><a href="https://www.thedailyvox.co.za/tag/sponsorship/">sponsorship</a></li><li><a href="https://www.thedailyvox.co.za/tag/the-daily-vox/">The Daily Vox</a></li><li><a href="https://www.thedailyvox.co.za/tag/thembi-kgatlana/">thembi kgatlana</a></li><li><a href="https://www.thedailyvox.co.za/tag/us/">US</a></li><li><a href="https://www.thedailyvox.co.za/tag/womens-world-cup-2/">women’s world cup</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=In+2021%2C+Banyana+Banyana+needs+to+be+given+the+recognition+they+deserve %0A%0A https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=In+2021%2C+Banyana+Banyana+needs+to+be+given+the+recognition+they+deserve&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=In 2021, Banyana Banyana needs to be given the recognition they deserve&body=https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/politicking-around-identity-afrikaans-holds-many-truths-and-evils/">Politicking around identity: Afrikaans holds many truths and evils</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thedailyvox.co.za/thoughts-we-had-while-watching-bts-life-goes-on/">Thoughts we had while watching BTS Life Goes On</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.thedailyvox.co.za/author/fatima/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" width="96" height="96" alt="Fatima Moosa" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/10/Fatima-Moosa-bio-pic-150x150.jpg" /><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2015/10/Fatima-Moosa-bio-pic-150x150.jpg" width="96" height="96" alt="Fatima Moosa" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a></span></div><div class="td-author-description">Fatima hasn't figured out anything. But she does love writing about everything from women in sport, international politics to pop culture.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fatima.moosa.129" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fatimamoosa17" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fatima Moosa"></span><meta itemprop="datePublished" content="2020-11-20T10:08:51+00:00"><meta itemprop="dateModified" content="2020-11-20T10:08:53+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="In 2021, Banyana Banyana needs to be given the recognition they deserve"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/EmyzqskWMAE4QCI.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_5fb7e842e6bdc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5fb7e842e6bdc" ><script>var block_td_uid_14_5fb7e842e6bdc = new tdBlock();
block_td_uid_14_5fb7e842e6bdc.id = "td_uid_14_5fb7e842e6bdc";
block_td_uid_14_5fb7e842e6bdc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5fb7e842e6bdc_rand","td_column_number":3,"live_filter_cur_post_id":60950,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5fb7e842e6bdc_rand","tdc_css_class_style":"td_uid_14_5fb7e842e6bdc_rand_style"}';
block_td_uid_14_5fb7e842e6bdc.td_column_number = "3";
block_td_uid_14_5fb7e842e6bdc.block_type = "td_block_related_posts";
block_td_uid_14_5fb7e842e6bdc.post_count = "3";
block_td_uid_14_5fb7e842e6bdc.found_posts = "611";
block_td_uid_14_5fb7e842e6bdc.header_color = "";
block_td_uid_14_5fb7e842e6bdc.ajax_pagination_infinite_stop = "";
block_td_uid_14_5fb7e842e6bdc.max_num_pages = "204";
tdBlocksArray.push(block_td_uid_14_5fb7e842e6bdc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5fb7e842eb034" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5fb7e842e6bdc" href="#">RELATED ARTICLES</a><a id="td_uid_16_5fb7e842eb03c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5fb7e842e6bdc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5fb7e842e6bdc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/politicking-around-identity-afrikaans-holds-many-truths-and-evils/" rel="bookmark" class="td-image-wrap" title="Politicking around identity: Afrikaans holds many truths and evils"><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia.jpg 800w, https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia-300x225.jpg 300w" data-lazy-sizes="(max-width: 200px) 100vw, 200px"  alt="" title="Politicking around identity: Afrikaans holds many truths and evils" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia.jpg 800w, https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia-300x225.jpg 300w" sizes="(max-width: 200px) 100vw, 200px"  alt="" title="Politicking around identity: Afrikaans holds many truths and evils" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/politicking-around-identity-afrikaans-holds-many-truths-and-evils/" rel="bookmark" title="Politicking around identity: Afrikaans holds many truths and evils">Politicking around identity: Afrikaans holds many truths and evils</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/no-indian-south-africans-are-not-persecuted-heres-the-data/" rel="bookmark" class="td-image-wrap" title="No, Indian South Africans are not persecuted. Here’s the data."><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Screenshot-2020-11-16-144855-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Screenshot-2020-11-16-144855-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No, Indian South Africans are not persecuted. Here’s the data." data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Screenshot-2020-11-16-144855-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Screenshot-2020-11-16-144855-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Screenshot-2020-11-16-144855-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Screenshot-2020-11-16-144855-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No, Indian South Africans are not persecuted. Here’s the data." /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/no-indian-south-africans-are-not-persecuted-heres-the-data/" rel="bookmark" title="No, Indian South Africans are not persecuted. Here’s the data.">No, Indian South Africans are not persecuted. Here’s the data.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/brackenfell-high-school-is-a-symptom-of-south-africas-biggest-disease-racism/" rel="bookmark" class="td-image-wrap" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/pexels-brett-sayles-4682186-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/brackenfell-high-school-is-a-symptom-of-south-africas-biggest-disease-racism/" rel="bookmark" title="Brackenfell High School is a symptom of South Africa’s biggest disease: racism">Brackenfell High School is a symptom of South Africa’s biggest disease: racism</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5fb7e842e6bdc" data-td_block_id="td_uid_14_5fb7e842e6bdc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5fb7e842e6bdc" data-td_block_id="td_uid_14_5fb7e842e6bdc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/in-2021-banyana-banyana-needs-to-be-given-the-recognition-they-deserve/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thedailyvox.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60950' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2b6faa571" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5fb7e842ecda3_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,130</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,391</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">40,187</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">264</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get our Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18779" method="post" data-id="18779" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605888066" /><input type="hidden" name="_mc4wp_form_id" value="18779" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_5fb7e842ed6e9_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_18_5fb7e842ed6e9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_5fb7e842ed6e9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_19_5fb7e842edaa8_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_5fb7e842edaa8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5fb7e842edaa8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png"/><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></noscript></a></div><div class="footer-text-wrap"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></noscript></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/thoughts-we-had-while-watching-bts-life-goes-on/" rel="bookmark" class="td-image-wrap" title="Thoughts we had while watching BTS Life Goes On"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Eks0PRMUUAARVdN-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Eks0PRMUUAARVdN-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Thoughts we had while watching BTS Life Goes On" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Eks0PRMUUAARVdN-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Eks0PRMUUAARVdN-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Eks0PRMUUAARVdN-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/Eks0PRMUUAARVdN-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Thoughts we had while watching BTS Life Goes On" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/thoughts-we-had-while-watching-bts-life-goes-on/" rel="bookmark" title="Thoughts we had while watching BTS Life Goes On">Thoughts we had while watching BTS Life Goes On</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-20T17:51:09+00:00" >November 20, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/thoughts-we-had-while-watching-bts-life-goes-on/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/politicking-around-identity-afrikaans-holds-many-truths-and-evils/" rel="bookmark" class="td-image-wrap" title="Politicking around identity: Afrikaans holds many truths and evils"><img width="213" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20213%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia.jpg 800w, https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia-300x225.jpg 300w" data-lazy-sizes="(max-width: 213px) 100vw, 213px"  alt="" title="Politicking around identity: Afrikaans holds many truths and evils" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia.jpg" /><noscript><img width="213" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia.jpg 800w, https://www.thedailyvox.co.za/wp-content/uploads/2015/09/Afrikaanse-Taalmonument-wikimedia-300x225.jpg 300w" sizes="(max-width: 213px) 100vw, 213px"  alt="" title="Politicking around identity: Afrikaans holds many truths and evils" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/politicking-around-identity-afrikaans-holds-many-truths-and-evils/" rel="bookmark" title="Politicking around identity: Afrikaans holds many truths and evils">Politicking around identity: Afrikaans holds many truths and evils</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/ling/">Ling Shepherd</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T13:10:11+00:00" >November 18, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/politicking-around-identity-afrikaans-holds-many-truths-and-evils/#comments">5</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/its-2020-and-skin-lightening-products-continue-to-exist/" rel="bookmark" class="td-image-wrap" title="It’s 2020 and skin lightening products continue to exist"><img width="321" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20321%20160'%3E%3C/svg%3E"   alt="" title="It’s 2020 and skin lightening products continue to exist" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/Skin_lightening_ad.jpg" /><noscript><img width="321" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/Skin_lightening_ad.jpg"   alt="" title="It’s 2020 and skin lightening products continue to exist" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/its-2020-and-skin-lightening-products-continue-to-exist/" rel="bookmark" title="It’s 2020 and skin lightening products continue to exist">It’s 2020 and skin lightening products continue to exist</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T16:10:28+00:00" >November 17, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/its-2020-and-skin-lightening-products-continue-to-exist/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5fb7e84300a39
    -->

    <script type="text/javascript">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</script><script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" defer></script></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js' defer></script>
<script async="async" type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js' defer></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[60950]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'69941890',post:'60950',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '60950' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thedailyvox.co.za/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605888067 -->