<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Looking at South Africa&#039;s digital divide for #WTISD  - The Daily Vox</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-e1652706936537.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="May 17 marks World Telecommunication and Information Society Day (WTISD). It is a day that is marked around the world. WTISD is celebrated annually to help raise awareness of the possibilities that the use of the Internet and other information and communication technologies (ICT) can bring to societies and economies. It also looks at ways to bridge the digital divide." />
	<link rel="canonical" href="https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Looking at South Africa&#039;s digital divide for #WTISD  - The Daily Vox" />
	<meta property="og:description" content="May 17 marks World Telecommunication and Information Society Day (WTISD). It is a day that is marked around the world. WTISD is celebrated annually to help raise awareness of the possibilities that the use of the Internet and other information and communication technologies (ICT) can bring to societies and economies. It also looks at ways to bridge the digital divide." />
	<meta property="og:url" content="https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/" />
	<meta property="og:site_name" content="The Daily Vox" />
	<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
	<meta property="article:author" content="https://www.facebook.com/thedailyvox/" />
	<meta property="article:published_time" content="2022-05-16T13:16:38+00:00" />
	<meta property="article:modified_time" content="2022-05-16T13:42:44+00:00" />
	<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-e1652706936537.jpg" />
	<meta property="og:image:width" content="1150" />
	<meta property="og:image:height" content="645" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thedailyvox" />
	<meta name="twitter:site" content="@thedailyvox" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Daily Vox Team" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thedailyvox.co.za/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/#primaryimage","url":"https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-e1652706936537.jpg","contentUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-e1652706936537.jpg","width":1150,"height":645},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/#webpage","url":"https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/","name":"Looking at South Africa's digital divide for #WTISD  - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/#primaryimage"},"datePublished":"2022-05-16T13:16:38+00:00","dateModified":"2022-05-16T13:42:44+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606"},"description":"May 17 marks World Telecommunication and Information Society Day (WTISD). It is a day that is marked around the world. WTISD is celebrated annually to help raise awareness of the possibilities that the use of the Internet and other information and communication technologies (ICT) can bring to societies and economies. It also looks at ways to bridge the digital divide.","breadcrumb":{"@id":"https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thedailyvox.co.za/"},{"@type":"ListItem","position":2,"name":"Looking at South Africa&#8217;s digital divide for #WTISD "}]},{"@type":"Person","@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606","name":"The Daily Vox Team","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thedailyvox.co.za/#/schema/person/image/","url":"https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg","contentUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg","caption":"The Daily Vox Team"},"description":"Citizen.Speak.Amplify.","sameAs":["https://www.facebook.com/thedailyvox/","http://instagram.com/thedailyvox","https://twitter.com/@thedailyvox"],"url":"https://www.thedailyvox.co.za/author/user/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.6.60' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' id='cookie-law-info-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://www.thedailyvox.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedailyvox.co.za/wp-json/wp/v2/posts/65964" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=65964' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Flooking-at-south-africas-digital-divide-on-wtisd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Flooking-at-south-africas-digital-divide-on-wtisd%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4eaeba0e5d","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"4eaeba0e5d","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a { color:#174c9b; }.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected { background-color:#174c9b; }.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over { border-color:#174c9b; }</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>



<script type="text/javascript" src="https://subscriptions.touchbasepro.com/h/d/DAB8DC29C9570FA5/888D8F5505F433E9/popup.js" defer></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/online-chatter/",
                    "name": "Online Chatter"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/",
                    "name": "Looking at South Africa&#8217;s digital divide for #WTISD "                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-65964 single-format-standard looking-at-south-africas-digital-divide-on-wtisd global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/lge2021/">#LGE2021</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li>
<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, May 17, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a></li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
<li id="menu-item-63164" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63164"><a href="https://www.thedailyvox.co.za/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-63165" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63165"><a href="https://www.thedailyvox.co.za/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-63166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63166"><a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_6283a11db8d15_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_6283a11db8d15_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_6283a11db8d15_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_6283a11db96a7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_6283a11db96a7" ><script>var block_td_uid_2_6283a11db96a7 = new tdBlock();
block_td_uid_2_6283a11db96a7.id = "td_uid_2_6283a11db96a7";
block_td_uid_2_6283a11db96a7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_6283a11db96a7_rand","tdc_css_class":"td_uid_2_6283a11db96a7_rand","tdc_css_class_style":"td_uid_2_6283a11db96a7_rand_style"}';
block_td_uid_2_6283a11db96a7.td_column_number = "3";
block_td_uid_2_6283a11db96a7.block_type = "td_block_mega_menu";
block_td_uid_2_6283a11db96a7.post_count = "5";
block_td_uid_2_6283a11db96a7.found_posts = "306";
block_td_uid_2_6283a11db96a7.header_color = "";
block_td_uid_2_6283a11db96a7.ajax_pagination_infinite_stop = "";
block_td_uid_2_6283a11db96a7.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_2_6283a11db96a7);
</script><div id=td_uid_2_6283a11db96a7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/what-does-freedom-day-mean-in-2022-we-ask-young-people-to-share/" rel="bookmark" class="td-image-wrap" title="What does Freedom Day mean in 2022 &#8211; we ask young people to share"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/sky-texture-flower-wind-flying-country-1191236-pxhere.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/sky-texture-flower-wind-flying-country-1191236-pxhere.com_-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What does Freedom Day mean in 2022 &#8211; we ask young people to share" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/sky-texture-flower-wind-flying-country-1191236-pxhere.com_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/sky-texture-flower-wind-flying-country-1191236-pxhere.com_-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/sky-texture-flower-wind-flying-country-1191236-pxhere.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/sky-texture-flower-wind-flying-country-1191236-pxhere.com_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What does Freedom Day mean in 2022 &#8211; we ask young people to share" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/what-does-freedom-day-mean-in-2022-we-ask-young-people-to-share/" rel="bookmark" title="What does Freedom Day mean in 2022 &#8211; we ask young people to share">What does Freedom Day mean in 2022 &#8211; we ask young&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/report-highlights-what-young-people-need-from-the-basic-education-employment-initiative/" rel="bookmark" class="td-image-wrap" title="Report highlights what young people need from the Basic Education  Employment Initiative"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/yc-logo-blk-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/yc-logo-blk-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Report highlights what young people need from the Basic Education  Employment Initiative" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/yc-logo-blk-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/yc-logo-blk-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/yc-logo-blk-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/yc-logo-blk-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Report highlights what young people need from the Basic Education  Employment Initiative" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/report-highlights-what-young-people-need-from-the-basic-education-employment-initiative/" rel="bookmark" title="Report highlights what young people need from the Basic Education  Employment Initiative">Report highlights what young people need from the Basic Education  Employment&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/in-conversation-with-education-africa-founder-james-urdang/" rel="bookmark" class="td-image-wrap" title="In conversation with Education Africa founder, James Urdang"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/2019-AR-Front-Cover-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/03/2019-AR-Front-Cover-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In conversation with Education Africa founder, James Urdang" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/2019-AR-Front-Cover-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/2019-AR-Front-Cover-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/2019-AR-Front-Cover-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/03/2019-AR-Front-Cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In conversation with Education Africa founder, James Urdang" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/in-conversation-with-education-africa-founder-james-urdang/" rel="bookmark" title="In conversation with Education Africa founder, James Urdang">In conversation with Education Africa founder, James Urdang</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-are-training-their-gaze-on-the-united-states-why-it-matters/" rel="bookmark" class="td-image-wrap" title="South African universities are training their gaze on the United States. Why it matters"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/MaxPixel.net-Flag-Empire-State-Building-United-States-America-6730780-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/03/MaxPixel.net-Flag-Empire-State-Building-United-States-America-6730780-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African universities are training their gaze on the United States. Why it matters" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/MaxPixel.net-Flag-Empire-State-Building-United-States-America-6730780-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/MaxPixel.net-Flag-Empire-State-Building-United-States-America-6730780-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/MaxPixel.net-Flag-Empire-State-Building-United-States-America-6730780-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/03/MaxPixel.net-Flag-Empire-State-Building-United-States-America-6730780-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African universities are training their gaze on the United States. Why it matters" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-are-training-their-gaze-on-the-united-states-why-it-matters/" rel="bookmark" title="South African universities are training their gaze on the United States. Why it matters">South African universities are training their gaze on the United States&#8230;.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/this-is-how-champion-teachers-are-helping-learners-return-to-school-in-2022/" rel="bookmark" class="td-image-wrap" title="This is how champion teachers are helping learners return to school in 2022"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/blackboard-writing-instrument-accessory-teacher-slate-writing-room-1525699-pxhere.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/03/blackboard-writing-instrument-accessory-teacher-slate-writing-room-1525699-pxhere.com_-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="This is how champion teachers are helping learners return to school in 2022" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/blackboard-writing-instrument-accessory-teacher-slate-writing-room-1525699-pxhere.com_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/blackboard-writing-instrument-accessory-teacher-slate-writing-room-1525699-pxhere.com_-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/03/blackboard-writing-instrument-accessory-teacher-slate-writing-room-1525699-pxhere.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/03/blackboard-writing-instrument-accessory-teacher-slate-writing-room-1525699-pxhere.com_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="This is how champion teachers are helping learners return to school in 2022" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/this-is-how-champion-teachers-are-helping-learners-return-to-school-in-2022/" rel="bookmark" title="This is how champion teachers are helping learners return to school in 2022">This is how champion teachers are helping learners return to school&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6283a11db96a7" data-td_block_id="td_uid_2_6283a11db96a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_6283a11db96a7" data-td_block_id="td_uid_2_6283a11db96a7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_6283a11dbb5f4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6283a11dbb5f4" ><script>var block_td_uid_3_6283a11dbb5f4 = new tdBlock();
block_td_uid_3_6283a11dbb5f4.id = "td_uid_3_6283a11dbb5f4";
block_td_uid_3_6283a11dbb5f4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_6283a11dbb5f4_rand","tdc_css_class":"td_uid_3_6283a11dbb5f4_rand","tdc_css_class_style":"td_uid_3_6283a11dbb5f4_rand_style"}';
block_td_uid_3_6283a11dbb5f4.td_column_number = "3";
block_td_uid_3_6283a11dbb5f4.block_type = "td_block_mega_menu";
block_td_uid_3_6283a11dbb5f4.post_count = "4";
block_td_uid_3_6283a11dbb5f4.found_posts = "668";
block_td_uid_3_6283a11dbb5f4.header_color = "";
block_td_uid_3_6283a11dbb5f4.ajax_pagination_infinite_stop = "";
block_td_uid_3_6283a11dbb5f4.max_num_pages = "167";
tdBlocksArray.push(block_td_uid_3_6283a11dbb5f4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_6283a11dbb5f4" id="td_uid_4_6283a11dbbfc1" data-td_block_id="td_uid_3_6283a11dbb5f4" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_6283a11dbb5f4"  id="td_uid_5_6283a11dbbff2" data-td_block_id="td_uid_3_6283a11dbb5f4" data-td_filter_value="531668028" href="https://www.thedailyvox.co.za/category/politics/lge2021/">#LGE2021</a><a class="mega-menu-sub-cat-td_uid_3_6283a11dbb5f4"  id="td_uid_6_6283a11dbc01c" data-td_block_id="td_uid_3_6283a11dbb5f4" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_6283a11dbb5f4"  id="td_uid_7_6283a11dbc041" data-td_block_id="td_uid_3_6283a11dbb5f4" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_6283a11dbb5f4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/read-an-extract-from-now-you-know-how-mapetla-died/" rel="bookmark" class="td-image-wrap" title="Read an extract from &#8220;Now You Know How Mapetla Died&#8221;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/Mapetla-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/Mapetla-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Read an extract from &#8220;Now You Know How Mapetla Died&#8221;" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/Mapetla-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/Mapetla-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/Mapetla-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/Mapetla-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Read an extract from &#8220;Now You Know How Mapetla Died&#8221;" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/read-an-extract-from-now-you-know-how-mapetla-died/" rel="bookmark" title="Read an extract from &#8220;Now You Know How Mapetla Died&#8221;">Read an extract from &#8220;Now You Know How Mapetla Died&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/lets-get-to-work-now-is-the-time-for-democratic-renewal-and-change/" rel="bookmark" class="td-image-wrap" title="Let’s get to work. Now is the time for democratic renewal and change. "><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/FPvsfHPVkAgvrPr-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/FPvsfHPVkAgvrPr-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Let’s get to work. Now is the time for democratic renewal and change. " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/FPvsfHPVkAgvrPr-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/FPvsfHPVkAgvrPr-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/FPvsfHPVkAgvrPr-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/FPvsfHPVkAgvrPr-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Let’s get to work. Now is the time for democratic renewal and change. " /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/lets-get-to-work-now-is-the-time-for-democratic-renewal-and-change/" rel="bookmark" title="Let’s get to work. Now is the time for democratic renewal and change. ">Let’s get to work. Now is the time for democratic renewal&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/fees-must-fall-and-the-hunger-to-be-human-in-our-land/" rel="bookmark" class="td-image-wrap" title="Fees Must Fall and the hunger to be Human in our Land"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/fmf-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/fmf-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fees Must Fall and the hunger to be Human in our Land" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/fmf-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/fmf-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/fmf-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/fmf-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fees Must Fall and the hunger to be Human in our Land" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/fees-must-fall-and-the-hunger-to-be-human-in-our-land/" rel="bookmark" title="Fees Must Fall and the hunger to be Human in our Land">Fees Must Fall and the hunger to be Human in our&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-remains-a-nation-of-insiders-and-outsiders-27-years-after-democracy/" rel="bookmark" class="td-image-wrap" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-remains-a-nation-of-insiders-and-outsiders-27-years-after-democracy/" rel="bookmark" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy">South Africa remains a nation of insiders and outsiders, 27 years&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6283a11dbb5f4" data-td_block_id="td_uid_3_6283a11dbb5f4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6283a11dbb5f4" data-td_block_id="td_uid_3_6283a11dbb5f4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_6283a11dbce54_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_6283a11dbce54" ><script>var block_td_uid_8_6283a11dbce54 = new tdBlock();
block_td_uid_8_6283a11dbce54.id = "td_uid_8_6283a11dbce54";
block_td_uid_8_6283a11dbce54.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_6283a11dbce54_rand","tdc_css_class":"td_uid_8_6283a11dbce54_rand","tdc_css_class_style":"td_uid_8_6283a11dbce54_rand_style"}';
block_td_uid_8_6283a11dbce54.td_column_number = "3";
block_td_uid_8_6283a11dbce54.block_type = "td_block_mega_menu";
block_td_uid_8_6283a11dbce54.post_count = "5";
block_td_uid_8_6283a11dbce54.found_posts = "87";
block_td_uid_8_6283a11dbce54.header_color = "";
block_td_uid_8_6283a11dbce54.ajax_pagination_infinite_stop = "";
block_td_uid_8_6283a11dbce54.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_8_6283a11dbce54);
</script><div id=td_uid_8_6283a11dbce54 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/street-traders-in-south-africa-play-a-vital-role-how-their-rights-can-be-protected/" rel="bookmark" class="td-image-wrap" title="Street traders in South Africa play a vital role: how their rights can be protected"><img width="218" height="146" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20146'%3E%3C/svg%3E"   alt="" title="Street traders in South Africa play a vital role: how their rights can be protected" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/12/355929999_35005811be_b.jpg" /><noscript><img width="218" height="146" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/12/355929999_35005811be_b.jpg"   alt="" title="Street traders in South Africa play a vital role: how their rights can be protected" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/street-traders-in-south-africa-play-a-vital-role-how-their-rights-can-be-protected/" rel="bookmark" title="Street traders in South Africa play a vital role: how their rights can be protected">Street traders in South Africa play a vital role: how their&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/film-about-the-recent-fire-in-langa/" rel="bookmark" class="td-image-wrap" title="Film about the recent fire in Langa"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  alt="" data-lazy-src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png"/><noscript><img width="40" height="40" class="td-retina" src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/film-about-the-recent-fire-in-langa/" rel="bookmark" title="Film about the recent fire in Langa">Film about the recent fire in Langa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-remains-a-nation-of-insiders-and-outsiders-27-years-after-democracy/" rel="bookmark" class="td-image-wrap" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-remains-a-nation-of-insiders-and-outsiders-27-years-after-democracy/" rel="bookmark" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy">South Africa remains a nation of insiders and outsiders, 27 years&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/quick-read-ray-hartley-on-best-choices-for-south-africas-future/" rel="bookmark" class="td-image-wrap" title="Quick Read: Ray Hartley on “Best Choices&#8221; for South Africa&#8217;s future"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/better-choices-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/better-choices-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Quick Read: Ray Hartley on “Best Choices&#8221; for South Africa&#8217;s future" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/better-choices-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/better-choices-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/better-choices-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/better-choices-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Quick Read: Ray Hartley on “Best Choices&#8221; for South Africa&#8217;s future" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/quick-read-ray-hartley-on-best-choices-for-south-africas-future/" rel="bookmark" title="Quick Read: Ray Hartley on “Best Choices&#8221; for South Africa&#8217;s future">Quick Read: Ray Hartley on “Best Choices&#8221; for South Africa&#8217;s future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/why-south-africa-should-introduce-mandatory-labelling-for-fast-foods/" rel="bookmark" class="td-image-wrap" title="Why South Africa should introduce mandatory labelling for fast foods"><img width="218" height="124" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20124'%3E%3C/svg%3E"   alt="" title="Why South Africa should introduce mandatory labelling for fast foods" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/10/fast-food.jpg" /><noscript><img width="218" height="124" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/10/fast-food.jpg"   alt="" title="Why South Africa should introduce mandatory labelling for fast foods" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/why-south-africa-should-introduce-mandatory-labelling-for-fast-foods/" rel="bookmark" title="Why South Africa should introduce mandatory labelling for fast foods">Why South Africa should introduce mandatory labelling for fast foods</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_6283a11dbce54" data-td_block_id="td_uid_8_6283a11dbce54"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_6283a11dbce54" data-td_block_id="td_uid_8_6283a11dbce54"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_6283a11dbe554_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_6283a11dbe554" ><script>var block_td_uid_9_6283a11dbe554 = new tdBlock();
block_td_uid_9_6283a11dbe554.id = "td_uid_9_6283a11dbe554";
block_td_uid_9_6283a11dbe554.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_6283a11dbe554_rand","tdc_css_class":"td_uid_9_6283a11dbe554_rand","tdc_css_class_style":"td_uid_9_6283a11dbe554_rand_style"}';
block_td_uid_9_6283a11dbe554.td_column_number = "3";
block_td_uid_9_6283a11dbe554.block_type = "td_block_mega_menu";
block_td_uid_9_6283a11dbe554.post_count = "5";
block_td_uid_9_6283a11dbe554.found_posts = "129";
block_td_uid_9_6283a11dbe554.header_color = "";
block_td_uid_9_6283a11dbe554.ajax_pagination_infinite_stop = "";
block_td_uid_9_6283a11dbe554.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_9_6283a11dbe554);
</script><div id=td_uid_9_6283a11dbe554 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/what-is-in-a-word-ableism/" rel="bookmark" class="td-image-wrap" title="What is in a word &#8211; ableism"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What is in a word &#8211; ableism" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What is in a word &#8211; ableism" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/what-is-in-a-word-ableism/" rel="bookmark" title="What is in a word &#8211; ableism">What is in a word &#8211; ableism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" class="td-image-wrap" title="Corona on the other side of wealth"><img width="218" height="111" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20111'%3E%3C/svg%3E"   alt="" title="Corona on the other side of wealth" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg" /><noscript><img width="218" height="111" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg"   alt="" title="Corona on the other side of wealth" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" title="Corona on the other side of wealth">Corona on the other side of wealth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" class="td-image-wrap" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University"><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University">The DA’s Deluded or Demagogue Approach To Stellenbosch University</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" class="td-image-wrap" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself">Calling myself “Coloured” gives me the ability to choose new meanings&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" class="td-image-wrap" title="I don’t have exes"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" title="I don’t have exes">I don’t have exes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_6283a11dbe554" data-td_block_id="td_uid_9_6283a11dbe554"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_6283a11dbe554" data-td_block_id="td_uid_9_6283a11dbe554"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_6283a11dbfea0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_6283a11dbfea0" ><script>var block_td_uid_10_6283a11dbfea0 = new tdBlock();
block_td_uid_10_6283a11dbfea0.id = "td_uid_10_6283a11dbfea0";
block_td_uid_10_6283a11dbfea0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_6283a11dbfea0_rand","tdc_css_class":"td_uid_10_6283a11dbfea0_rand","tdc_css_class_style":"td_uid_10_6283a11dbfea0_rand_style"}';
block_td_uid_10_6283a11dbfea0.td_column_number = "3";
block_td_uid_10_6283a11dbfea0.block_type = "td_block_mega_menu";
block_td_uid_10_6283a11dbfea0.post_count = "5";
block_td_uid_10_6283a11dbfea0.found_posts = "416";
block_td_uid_10_6283a11dbfea0.header_color = "";
block_td_uid_10_6283a11dbfea0.ajax_pagination_infinite_stop = "";
block_td_uid_10_6283a11dbfea0.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_10_6283a11dbfea0);
</script><div id=td_uid_10_6283a11dbfea0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/film-about-the-recent-fire-in-langa/" rel="bookmark" class="td-image-wrap" title="Film about the recent fire in Langa"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  alt="" data-lazy-src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png"/><noscript><img width="40" height="40" class="td-retina" src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/film-about-the-recent-fire-in-langa/" rel="bookmark" title="Film about the recent fire in Langa">Film about the recent fire in Langa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-remains-a-nation-of-insiders-and-outsiders-27-years-after-democracy/" rel="bookmark" class="td-image-wrap" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-remains-a-nation-of-insiders-and-outsiders-27-years-after-democracy/" rel="bookmark" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy">South Africa remains a nation of insiders and outsiders, 27 years&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/its-been-7-years-since-rhodes-fell-heres-how-it-happened/" rel="bookmark" class="td-image-wrap" title="It&#8217;s been 7 years since &#8220;Rhodes fell&#8221; &#8211; here&#8217;s how it happened"><img width="218" height="118" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20118'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/03/Rhodes-Statue-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/03/Rhodes-Statue-slider-300x163.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="It&#8217;s been 7 years since &#8220;Rhodes fell&#8221; &#8211; here&#8217;s how it happened" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/03/Rhodes-Statue-slider.jpg" /><noscript><img width="218" height="118" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/03/Rhodes-Statue-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/03/Rhodes-Statue-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/03/Rhodes-Statue-slider-300x163.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="It&#8217;s been 7 years since &#8220;Rhodes fell&#8221; &#8211; here&#8217;s how it happened" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/its-been-7-years-since-rhodes-fell-heres-how-it-happened/" rel="bookmark" title="It&#8217;s been 7 years since &#8220;Rhodes fell&#8221; &#8211; here&#8217;s how it happened">It&#8217;s been 7 years since &#8220;Rhodes fell&#8221; &#8211; here&#8217;s how it&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/marking-29-years-since-the-assassination-of-chris-hani/" rel="bookmark" class="td-image-wrap" title="Commemorating 29 years since the assassination of Chris Hani"><img width="218" height="114" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20114'%3E%3C/svg%3E"   alt="" title="Commemorating 29 years since the assassination of Chris Hani" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/04/9405972801_9423be37b7_o.jpg" /><noscript><img width="218" height="114" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/04/9405972801_9423be37b7_o.jpg"   alt="" title="Commemorating 29 years since the assassination of Chris Hani" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/marking-29-years-since-the-assassination-of-chris-hani/" rel="bookmark" title="Commemorating 29 years since the assassination of Chris Hani">Commemorating 29 years since the assassination of Chris Hani</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/charlotte-maxeke-remembered-in-5-quotes/" rel="bookmark" class="td-image-wrap" title="Charlotte Maxeke: Remembered in 5 quotes"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/1500x500-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/1500x500-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Charlotte Maxeke: Remembered in 5 quotes" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/1500x500-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/1500x500-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/1500x500-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/1500x500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Charlotte Maxeke: Remembered in 5 quotes" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/charlotte-maxeke-remembered-in-5-quotes/" rel="bookmark" title="Charlotte Maxeke: Remembered in 5 quotes">Charlotte Maxeke: Remembered in 5 quotes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_6283a11dbfea0" data-td_block_id="td_uid_10_6283a11dbfea0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_6283a11dbfea0" data-td_block_id="td_uid_10_6283a11dbfea0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_6283a11dc1539_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_6283a11dc1539" ><script>var block_td_uid_11_6283a11dc1539 = new tdBlock();
block_td_uid_11_6283a11dc1539.id = "td_uid_11_6283a11dc1539";
block_td_uid_11_6283a11dc1539.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_6283a11dc1539_rand","tdc_css_class":"td_uid_11_6283a11dc1539_rand","tdc_css_class_style":"td_uid_11_6283a11dc1539_rand_style"}';
block_td_uid_11_6283a11dc1539.td_column_number = "3";
block_td_uid_11_6283a11dc1539.block_type = "td_block_mega_menu";
block_td_uid_11_6283a11dc1539.post_count = "5";
block_td_uid_11_6283a11dc1539.found_posts = "34";
block_td_uid_11_6283a11dc1539.header_color = "";
block_td_uid_11_6283a11dc1539.ajax_pagination_infinite_stop = "";
block_td_uid_11_6283a11dc1539.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_11_6283a11dc1539);
</script><div id=td_uid_11_6283a11dc1539 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20145'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg" /><noscript><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_6283a11dc1539" data-td_block_id="td_uid_11_6283a11dc1539"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_6283a11dc1539" data-td_block_id="td_uid_11_6283a11dc1539"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Online Chatter" class="entry-crumb" href="https://www.thedailyvox.co.za/category/online-chatter/">Online Chatter</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Looking at South Africa&#8217;s digital divide for #WTISD </span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-65964" class="post-65964 post type-post status-publish format-standard has-post-thumbnail category-featured category-online-chatter category-resources category-south-africa category-technology tag-access-to-information tag-access-to-internet tag-covid-19 tag-digital-divide tag-internet tag-older-people tag-south-africa tag-students tag-telecommunications tag-world-telecommunication-and-information-society-day tag-wtisd" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/online-chatter/">Online Chatter</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/resources/">Resources</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/south-africa/">South Africa</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/technology/">Technology</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Looking at South Africa&#8217;s digital divide for #WTISD </h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-16T15:16:38+00:00" >May 16, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Looking+at+South+Africa%E2%80%99s+digital+divide+for+%23WTISD%C2%A0 %0A%0A https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Flooking-at-south-africas-digital-divide-on-wtisd%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Looking+at+South+Africa%E2%80%99s+digital+divide+for+%23WTISD%C2%A0&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Flooking-at-south-africas-digital-divide-on-wtisd%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Looking at South Africa&#8217;s digital divide for #WTISD &body=https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-e1652706936537.jpg" data-caption=""><img width="696" height="390" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20390'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-696x390.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-300x168.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-1024x574.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-768x431.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-1068x599.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-749x420.jpg 749w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-e1652706936537.jpg 1150w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="web-4667406_1280" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-696x390.jpg"/><noscript><img width="696" height="390" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-696x390.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-696x390.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-300x168.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-1024x574.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-768x431.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-1068x599.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-749x420.jpg 749w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-e1652706936537.jpg 1150w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="web-4667406_1280"/></noscript></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_13_6283a11dc4970_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_6283a11dc4970_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_6283a11dc4970_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>May 17 marks </strong><a href="https://www.un.org/en/observances/telecommunication-day"><strong>World Telecommunication and Information Society Day (WTISD).</strong></a><strong> It is a day that is marked around the world. WTISD is celebrated annually to help raise awareness of the possibilities that the use of the Internet and other information and communication technologies (ICT) can bring to societies and economies. It also looks at ways to bridge the digital divide.</strong></p>



<h4><strong>COMMENT</strong></h4>



<p>The day finds its origins in the signing of the first international Telegraph Convention in 1865. This day marked the establishment of the International Telecommunication Union (ITU). The ITU is a United Nations specialised agency which focuses on information and communication technologies. World Telecommunication Day has been celebrated annually on May 17 since 1969. In November 2005, the World Summit on the Information Society called the United Nations General Assembly to declare May 17 as World Information Society Day. <a href="https://www.un.org/en/observances/telecommunication-day"><strong>During the ITU conference in Turkey in 2006,</strong></a> it was decided to celebrate both World Information Society Day and World Telecommunication Day on May 17. That’s when it became known as World Telecommunication and Information Society Day or WTISD.&nbsp;</p>



<p>The <a href="https://www.itu.int/en/mediacentre/Pages/MC-2022-05-04-WTISD.aspx"><strong>2022 edition of WTISD will focus on “Digital technologies for older persons and healthy ageing”.</strong></a> It is meant to reflect a defining demographic trend of the 21st century. “Digital technologies are a crucial factor for everyone&#8217;s healthy ageing,” said ITU Secretary-General Houlin Zhao. “Equitable access to digital technologies isn&#8217;t just a moral responsibility, it&#8217;s essential for global prosperity and sustainability. As we celebrate ITU&#8217;s history, we are reiterating our commitment to expand digital access across all regions as well as all ages.”&nbsp;&nbsp;</p>



<p>The United Nations has decided to focus on healthy ageing because they see <a href="https://www.un.org/en/observances/telecommunication-day"><strong>ICT as having “a role to play in achieving healthier ageing”. </strong></a>Beyond just healthier ageing, it is about combatting age-based discrimination at the workplace, ensuring financial inclusion of older persons, and supporting millions of caregivers across the world.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_12_6283a11dc474d_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_6283a11dc474d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_6283a11dc474d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>The ITU hopes that through this focus, they will be able to accelerate digital technologies for older persons and healthy ageing that will contribute towards the UN Decade of Healthy Ageing.</p>



<p><strong>Given the focus of this year’s WTISD, The Daily Vox team takes a closer look at ICT access and the digital divide in South Africa.&nbsp;</strong></p>



<p>The digital divide is a term used to describe the gap between individuals or countries that have access to technology versus those that do not. It relates to access to computers, internet and literacy. South Africa has many developmental problems which makes it difficult to map the digital divide. Inequality in South Africa as well as developmental issues impact the digital divide.&nbsp;</p>



<p>Some of the main issues are the lack of competition within the telecommunications sector, government inadequacies, slow internet speeds and limited internet access for many.&nbsp;</p>



<h3><strong>READ MORE:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/theres-a-call-to-delay-the-analogue-television-switch-off-heres-why/"><strong>There’s a call to delay the analogue television switch-off. Here’s why.&nbsp;</strong></a></p>



<p>During the pandemic, these issues were thrown into stark focus. While South Africa went into “hard lockdown”, many young people were left without resources to continue their studying. Even as many universities went ahead with remote learning, students did not have access to computers or the internet. While universities did provide data and the financial aid students received computers, the immense challenges remained.&nbsp;</p>



<h3><strong>RELATED:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/no-data-or-support/"><strong>No data or support: the reality of learning through lockdown in South Africa’s post-school&#8230;</strong></a></p>



<p>But beyond students at universities or people working from home, the true digital divide could be seen with regards to older people. The focus of this year’s day is older people and the divide is evidenced by things like grants and medical care. Many older people in South Africa are forced to queue for hours at supermarkets, banks and Post Offices to receive their grant money. This is because the country has not managed to bridge that gap and provide well-functioning ICT services that will ensure the grant payment service works more efficiently.&nbsp;&nbsp;</p>



<p>Then there is the vaccine rollout programme. Older people were given the first opportunities (after healthcare workers) to receive the COVID-19 jab. Yet, being able to get the jab required accessing the internet to sign and register. Then there is the fact that campaigns promoting the vaccine and explaining its importance were not sufficiently broadcasted to ensure everybody had access to information.&nbsp;</p>



<h3><strong>READ MORE:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/ahmed-kathrada-foundation-youth-help-senior-citizens-gets-vaccinated/"><strong>Ahmed Kathrada Foundation youth help senior citizens get vaccinated</strong></a></p>



<p>In 2018, CEO of MTN group Rob Shuter said: “Despite significant mobile growth, almost 2 billion of the 5 billion subscribers are unable to enjoy the benefits of the Internet. This argues for the pressing need to bridge the digital divide.”&nbsp;</p>



<h3><strong>RELATED:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/itu-2018-cyril-ramaphosa-urges-tech-innovation-to-tackle-poverty-lizeka-maduna/"><strong>ITU 2018: Cyril Ramaphosa Urges Tech Innovation To Tackle Poverty</strong></a></p>



<p>The South African government has been talking a lot about the fourth industrial revolution and how it will bring about change. Yet, with many people still struggling to access even basic services via the ICT sector, this revolution seems too far away for many. WTISD is an important day if only for showcasing the huge amount of work that still needs to be done in South Africa to overcome the digital divide and make ICT accessible for everyone.&nbsp;</p>



<h3><strong>READ MORE:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/digify-africa-supports-young-people-in-creating-their-own-sustainable-livelihoods/"><strong>Digify Africa supports young people in creating their own sustainable livelihoods</strong></a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_14_6283a11dc4b25_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_14_6283a11dc4b25_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_14_6283a11dc4b25_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Looking+at+South+Africa%E2%80%99s+digital+divide+for+%23WTISD%C2%A0 %0A%0A https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Flooking-at-south-africas-digital-divide-on-wtisd%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Looking+at+South+Africa%E2%80%99s+digital+divide+for+%23WTISD%C2%A0&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Flooking-at-south-africas-digital-divide-on-wtisd%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Looking at South Africa&#8217;s digital divide for #WTISD &body=https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/explained-the-abortion-legislation-in-south-africa/">Explained: The Abortion legislation in South Africa</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thedailyvox.co.za/new-resource-monitors-countries-responses-to-gender-based-violence/">New resource monitors countries’ responses to Gender-Based Violence</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Daily Vox Team"></span><meta itemprop="datePublished" content="2022-05-16T15:16:38+00:00"><meta itemprop="dateModified" content="2022-05-16T15:42:44+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/looking-at-south-africas-digital-divide-on-wtisd/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="Looking at South Africa&#039;s digital divide for #WTISD "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/web-4667406_1280-e1652706936537.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="645"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_15_6283a11dc5804_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_6283a11dc5804" ><script>var block_td_uid_15_6283a11dc5804 = new tdBlock();
block_td_uid_15_6283a11dc5804.id = "td_uid_15_6283a11dc5804";
block_td_uid_15_6283a11dc5804.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_15_6283a11dc5804_rand","td_column_number":3,"live_filter_cur_post_id":65964,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_6283a11dc5804_rand","tdc_css_class_style":"td_uid_15_6283a11dc5804_rand_style"}';
block_td_uid_15_6283a11dc5804.td_column_number = "3";
block_td_uid_15_6283a11dc5804.block_type = "td_block_related_posts";
block_td_uid_15_6283a11dc5804.post_count = "3";
block_td_uid_15_6283a11dc5804.found_posts = "1422";
block_td_uid_15_6283a11dc5804.header_color = "";
block_td_uid_15_6283a11dc5804.ajax_pagination_infinite_stop = "";
block_td_uid_15_6283a11dc5804.max_num_pages = "474";
tdBlocksArray.push(block_td_uid_15_6283a11dc5804);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_16_6283a11dcbdec" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_6283a11dc5804" href="#">RELATED ARTICLES</a><a id="td_uid_17_6283a11dcbdf3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_6283a11dc5804" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_6283a11dc5804 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/new-resource-monitors-countries-responses-to-gender-based-violence/" rel="bookmark" class="td-image-wrap" title="New resource monitors countries’ responses to Gender-Based Violence"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New resource monitors countries’ responses to Gender-Based Violence" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New resource monitors countries’ responses to Gender-Based Violence" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/new-resource-monitors-countries-responses-to-gender-based-violence/" rel="bookmark" title="New resource monitors countries’ responses to Gender-Based Violence">New resource monitors countries’ responses to Gender-Based Violence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/explained-the-abortion-legislation-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Explained: The Abortion legislation in South Africa"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-218x150.jpeg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Explained: The Abortion legislation in South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-218x150.jpeg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-218x150.jpeg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Explained: The Abortion legislation in South Africa" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/explained-the-abortion-legislation-in-south-africa/" rel="bookmark" title="Explained: The Abortion legislation in South Africa">Explained: The Abortion legislation in South Africa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/money-remains-one-of-the-biggest-hidden-costs-of-job-seeking/" rel="bookmark" class="td-image-wrap" title="Money remains one of the biggest hidden costs of job-seeking"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Money remains one of the biggest hidden costs of job-seeking" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Money remains one of the biggest hidden costs of job-seeking" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/money-remains-one-of-the-biggest-hidden-costs-of-job-seeking/" rel="bookmark" title="Money remains one of the biggest hidden costs of job-seeking">Money remains one of the biggest hidden costs of job-seeking</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_6283a11dc5804" data-td_block_id="td_uid_15_6283a11dc5804"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_6283a11dc5804" data-td_block_id="td_uid_15_6283a11dc5804"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_18_6283a11dcd10a_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,130</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,391</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">40,182</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">349</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.thedailyvox.co.za/category/politics/lge2021/"><img width="500" height="268" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20268'%3E%3C/svg%3E" class="image wp-image-64247  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png 500w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge-300x161.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png" /><noscript><img width="500" height="268" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png" class="image wp-image-64247  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png 500w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge-300x161.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_19_6283a11dcd739_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_6283a11dcd739_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_6283a11dcd739_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_20_6283a11dcdad4_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_20_6283a11dcdad4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_20_6283a11dcdad4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png"/><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></noscript></a></div><div class="footer-text-wrap"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></noscript></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63164"><a href="https://www.thedailyvox.co.za/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63165"><a href="https://www.thedailyvox.co.za/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63166"><a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2021 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent. You may also read more about our <a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy </a> | <a href="https://www.thedailyvox.co.za/privacy-policy/"> Privacy Policy</a> | <a href="https://www.thedailyvox.co.za/terms-of-use/"> Website Terms of Use</a></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/new-resource-monitors-countries-responses-to-gender-based-violence/" rel="bookmark" class="td-image-wrap" title="New resource monitors countries’ responses to Gender-Based Violence"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-324x160.png 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-533x261.png 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="New resource monitors countries’ responses to Gender-Based Violence" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-324x160.png" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-324x160.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-324x160.png 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/2022-05-17-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="New resource monitors countries’ responses to Gender-Based Violence" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/new-resource-monitors-countries-responses-to-gender-based-violence/" rel="bookmark" title="New resource monitors countries’ responses to Gender-Based Violence">New resource monitors countries’ responses to Gender-Based Violence</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-17T15:20:23+00:00" >May 17, 2022</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/new-resource-monitors-countries-responses-to-gender-based-violence/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/explained-the-abortion-legislation-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Explained: The Abortion legislation in South Africa"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-324x160.jpeg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-533x261.jpeg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Explained: The Abortion legislation in South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-324x160.jpeg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-324x160.jpeg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-324x160.jpeg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/saveRoe-533x261.jpeg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Explained: The Abortion legislation in South Africa" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/explained-the-abortion-legislation-in-south-africa/" rel="bookmark" title="Explained: The Abortion legislation in South Africa">Explained: The Abortion legislation in South Africa</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-12T14:41:28+00:00" >May 12, 2022</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/explained-the-abortion-legislation-in-south-africa/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/money-remains-one-of-the-biggest-hidden-costs-of-job-seeking/" rel="bookmark" class="td-image-wrap" title="Money remains one of the biggest hidden costs of job-seeking"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Money remains one of the biggest hidden costs of job-seeking" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/05/job-search-hr-cv-opportunity-recruitment-1449657-pxhere.com_-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Money remains one of the biggest hidden costs of job-seeking" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/money-remains-one-of-the-biggest-hidden-costs-of-job-seeking/" rel="bookmark" title="Money remains one of the biggest hidden costs of job-seeking">Money remains one of the biggest hidden costs of job-seeking</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-11T14:08:52+00:00" >May 11, 2022</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/money-remains-one-of-the-biggest-hidden-costs-of-job-seeking/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 6283a11dd538c
    -->

    <script type="text/javascript">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</script><script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" defer></script></script><link rel='stylesheet' id='cookie-law-info-table-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ffd82b4423","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.11' id='ppress-frontend-script-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_files_for_front-js' defer></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[65964]");
                });
            
</script>

<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'69941890',post:'65964',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '65964' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thedailyvox.co.za/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1652793629 -->