<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Wits Students Are Learning Online - At What Cost - The Daily Vox</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wits Students Are Learning Online - At What Cost - The Daily Vox" />
<meta property="og:description" content="As the debate around the effects of online learning continues, Wits University vice-chancellor Adam Habib shared his thoughts on the issue via social media. Wits University was one of the first South African universities to start online learning during the COVID-19 lockdown.&nbsp; Habib took to social media to explain that if students were not coping, &hellip;" />
<meta property="og:url" content="https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/" />
<meta property="og:site_name" content="The Daily Vox" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
<meta property="article:author" content="https://www.facebook.com/fatima.moosa.129" />
<meta property="article:tag" content="Adam Habib" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="covid-19 pandemic" />
<meta property="article:tag" content="internet access" />
<meta property="article:tag" content="mental health" />
<meta property="article:tag" content="online learning" />
<meta property="article:tag" content="SRC" />
<meta property="article:tag" content="Student Representative Council" />
<meta property="article:tag" content="students" />
<meta property="article:tag" content="vice chancellor" />
<meta property="article:tag" content="Wits University" />
<meta property="article:section" content="COVID-19" />
<meta property="article:published_time" content="2020-05-15T14:49:03+00:00" />
<meta property="article:modified_time" content="2020-05-15T14:49:34+00:00" />
<meta property="og:updated_time" content="2020-05-15T14:49:34+00:00" />
<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg" />
<meta property="og:image:secure_url" content="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg" />
<meta property="og:image:width" content="1150" />
<meta property="og:image:height" content="580" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As the debate around the effects of online learning continues, Wits University vice-chancellor Adam Habib shared his thoughts on the issue via social media. Wits University was one of the first South African universities to start online learning during the COVID-19 lockdown.&nbsp; Habib took to social media to explain that if students were not coping, [&hellip;]" />
<meta name="twitter:title" content="Wits Students Are Learning Online - At What Cost - The Daily Vox" />
<meta name="twitter:site" content="@thedailyvox" />
<meta name="twitter:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg" />
<meta name="twitter:creator" content="@fatimamoosa17" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","inLanguage":"en-US","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":"https://www.thedailyvox.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/#primaryimage","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg","width":1150,"height":580},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/#webpage","url":"https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/","name":"Wits Students Are Learning Online - At What Cost - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/#primaryimage"},"datePublished":"2020-05-15T14:49:03+00:00","dateModified":"2020-05-15T14:49:34+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/fb39f189ad57bbdf7e85f4fdd5b02c54"},"potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/"]}]},{"@type":["Person"],"@id":"https://www.thedailyvox.co.za/#/schema/person/fb39f189ad57bbdf7e85f4fdd5b02c54","name":"Fatima Moosa","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#authorlogo","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2015/10/Fatima-Moosa-bio-pic.jpg","caption":"Fatima Moosa"},"description":"Fatima still hasn't figured out anything. However, she loves writing about everything from women in sport, international politics to pop culture.","sameAs":["https://www.facebook.com/fatima.moosa.129","https://twitter.com/https://twitter.com/fatimamoosa17"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Wits Students Are Learning Online &#8211; At What Cost Comments Feed" href="https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thedailyvox.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thedailyvox.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thedailyvox.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=59265' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwits-students-are-learning-online-at-what-cost%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwits-students-are-learning-online-at-what-cost%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fa23fa6cc1","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"fa23fa6cc1","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"7823b09eb23aaacf8219b48e1","lid":"a37238074f","uniqueMethods":true}) })</script> 


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/covid-19/",
                    "name": "COVID-19"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/",
                    "name": "Wits Students Are Learning Online &#8211; At What Cost"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-59265 single-format-standard wits-students-are-learning-online-at-what-cost global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-51424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51424"><a href="https://www.thedailyvox.co.za/category/cartoons/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-51421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51421"><a href="https://www.thedailyvox.co.za/category/opinion/">The Economy</a></li>
<li id="menu-item-51417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51417"><a href="https://www.thedailyvox.co.za/category/features/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, May 16, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li id="menu-item-51428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ebf77edb5649_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5ebf77edb5649_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ebf77edb5649_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51424"><a href="https://www.thedailyvox.co.za/category/cartoons/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ebf77edb5fbd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ebf77edb5fbd" ><script>var block_td_uid_2_5ebf77edb5fbd = new tdBlock();
block_td_uid_2_5ebf77edb5fbd.id = "td_uid_2_5ebf77edb5fbd";
block_td_uid_2_5ebf77edb5fbd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ebf77edb5fbd_rand","tdc_css_class":"td_uid_2_5ebf77edb5fbd_rand","tdc_css_class_style":"td_uid_2_5ebf77edb5fbd_rand_style"}';
block_td_uid_2_5ebf77edb5fbd.td_column_number = "3";
block_td_uid_2_5ebf77edb5fbd.block_type = "td_block_mega_menu";
block_td_uid_2_5ebf77edb5fbd.post_count = "5";
block_td_uid_2_5ebf77edb5fbd.found_posts = "262";
block_td_uid_2_5ebf77edb5fbd.header_color = "";
block_td_uid_2_5ebf77edb5fbd.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ebf77edb5fbd.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_2_5ebf77edb5fbd);
</script><div id=td_uid_2_5ebf77edb5fbd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/" rel="bookmark" class="td-image-wrap" title="Wits Students Are Learning Online &#8211; At What Cost"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg"   alt="" title="Wits Students Are Learning Online &#8211; At What Cost" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/" rel="bookmark" title="Wits Students Are Learning Online &#8211; At What Cost">Wits Students Are Learning Online &#8211; At What Cost</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/" rel="bookmark" class="td-image-wrap" title="Students Struggle To Adjust To Online Learning"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/12/using-a-laptop-computer.jpg"   alt="" title="Students Struggle To Adjust To Online Learning" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/" rel="bookmark" title="Students Struggle To Adjust To Online Learning">Students Struggle To Adjust To Online Learning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/opening-schools-and-what-plans-are-in-place/" rel="bookmark" class="td-image-wrap" title="Opening Schools And What Plans Are In Place"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/10/classroom.jpeg"   alt="" title="Opening Schools And What Plans Are In Place" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/opening-schools-and-what-plans-are-in-place/" rel="bookmark" title="Opening Schools And What Plans Are In Place">Opening Schools And What Plans Are In Place</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/important-resources-for-the-lockdown/" rel="bookmark" class="td-image-wrap" title="Important Resources For The Lockdown"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/using-phone.jpg"   alt="" title="Important Resources For The Lockdown" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/important-resources-for-the-lockdown/" rel="bookmark" title="Important Resources For The Lockdown">Important Resources For The Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-myth-busting-edition/" rel="bookmark" class="td-image-wrap" title="COVID-19: Myth Busting Edition"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/200309-D-HN545-003-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/200309-D-HN545-003-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/200309-D-HN545-003-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19: Myth Busting Edition" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-myth-busting-edition/" rel="bookmark" title="COVID-19: Myth Busting Edition">COVID-19: Myth Busting Edition</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ebf77edb5fbd" data-td_block_id="td_uid_2_5ebf77edb5fbd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ebf77edb5fbd" data-td_block_id="td_uid_2_5ebf77edb5fbd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ebf77edb8efd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ebf77edb8efd" ><script>var block_td_uid_3_5ebf77edb8efd = new tdBlock();
block_td_uid_3_5ebf77edb8efd.id = "td_uid_3_5ebf77edb8efd";
block_td_uid_3_5ebf77edb8efd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5ebf77edb8efd_rand","tdc_css_class":"td_uid_3_5ebf77edb8efd_rand","tdc_css_class_style":"td_uid_3_5ebf77edb8efd_rand_style"}';
block_td_uid_3_5ebf77edb8efd.td_column_number = "3";
block_td_uid_3_5ebf77edb8efd.block_type = "td_block_mega_menu";
block_td_uid_3_5ebf77edb8efd.post_count = "4";
block_td_uid_3_5ebf77edb8efd.found_posts = "481";
block_td_uid_3_5ebf77edb8efd.header_color = "";
block_td_uid_3_5ebf77edb8efd.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ebf77edb8efd.max_num_pages = "121";
tdBlocksArray.push(block_td_uid_3_5ebf77edb8efd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5ebf77edb8efd" id="td_uid_4_5ebf77edb98ea" data-td_block_id="td_uid_3_5ebf77edb8efd" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_5ebf77edb8efd"  id="td_uid_5_5ebf77edb9921" data-td_block_id="td_uid_3_5ebf77edb8efd" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_5ebf77edb8efd"  id="td_uid_6_5ebf77edb9950" data-td_block_id="td_uid_3_5ebf77edb8efd" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_5ebf77edb8efd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/doha-peace-deal-and-the-security-implications-for-india/" rel="bookmark" class="td-image-wrap" title="Doha Peace Deal and the Security Implications for India"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Doha Peace Deal and the Security Implications for India" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/doha-peace-deal-and-the-security-implications-for-india/" rel="bookmark" title="Doha Peace Deal and the Security Implications for India">Doha Peace Deal and the Security Implications for India</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" class="td-image-wrap" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa">COVID-19: The Cure Could Be Worse Than The Disease For South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" class="td-image-wrap" title="Moe Shaik’s Memoir Is The ANC Spy Bible"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Moe Shaik’s Memoir Is The ANC Spy Bible" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" title="Moe Shaik’s Memoir Is The ANC Spy Bible">Moe Shaik’s Memoir Is The ANC Spy Bible</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/african-countries-will-be-going-to-the-polls/" rel="bookmark" class="td-image-wrap" title="African Countries Will Be Going To The Polls"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/Upcoming-elections-in-Africa-Featured-Image.jpg"   alt="" title="African Countries Will Be Going To The Polls" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/african-countries-will-be-going-to-the-polls/" rel="bookmark" title="African Countries Will Be Going To The Polls">African Countries Will Be Going To The Polls</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ebf77edb8efd" data-td_block_id="td_uid_3_5ebf77edb8efd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ebf77edb8efd" data-td_block_id="td_uid_3_5ebf77edb8efd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51421"><a href="https://www.thedailyvox.co.za/category/opinion/">The Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5ebf77edba8a0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5ebf77edba8a0" ><script>var block_td_uid_7_5ebf77edba8a0 = new tdBlock();
block_td_uid_7_5ebf77edba8a0.id = "td_uid_7_5ebf77edba8a0";
block_td_uid_7_5ebf77edba8a0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5ebf77edba8a0_rand","tdc_css_class":"td_uid_7_5ebf77edba8a0_rand","tdc_css_class_style":"td_uid_7_5ebf77edba8a0_rand_style"}';
block_td_uid_7_5ebf77edba8a0.td_column_number = "3";
block_td_uid_7_5ebf77edba8a0.block_type = "td_block_mega_menu";
block_td_uid_7_5ebf77edba8a0.post_count = "5";
block_td_uid_7_5ebf77edba8a0.found_posts = "20";
block_td_uid_7_5ebf77edba8a0.header_color = "";
block_td_uid_7_5ebf77edba8a0.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ebf77edba8a0.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_7_5ebf77edba8a0);
</script><div id=td_uid_7_5ebf77edba8a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" class="td-image-wrap" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa">COVID-19: The Cure Could Be Worse Than The Disease For South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" class="td-image-wrap" title="Hong Kong’s Democracy Protests Explained"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hong Kong’s Democracy Protests Explained" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" title="Hong Kong’s Democracy Protests Explained">Hong Kong’s Democracy Protests Explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" class="td-image-wrap" title="Where Young People Stay In South Africa &#8211; StatsSA"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/youth-manifesto.jpg"   alt="" title="Where Young People Stay In South Africa &#8211; StatsSA" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" title="Where Young People Stay In South Africa &#8211; StatsSA">Where Young People Stay In South Africa &#8211; StatsSA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ebf77edba8a0" data-td_block_id="td_uid_7_5ebf77edba8a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ebf77edba8a0" data-td_block_id="td_uid_7_5ebf77edba8a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51417"><a href="https://www.thedailyvox.co.za/category/features/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ebf77edbc8ed_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5ebf77edbc8ed" ><script>var block_td_uid_8_5ebf77edbc8ed = new tdBlock();
block_td_uid_8_5ebf77edbc8ed.id = "td_uid_8_5ebf77edbc8ed";
block_td_uid_8_5ebf77edbc8ed.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5ebf77edbc8ed_rand","tdc_css_class":"td_uid_8_5ebf77edbc8ed_rand","tdc_css_class_style":"td_uid_8_5ebf77edbc8ed_rand_style"}';
block_td_uid_8_5ebf77edbc8ed.td_column_number = "3";
block_td_uid_8_5ebf77edbc8ed.block_type = "td_block_mega_menu";
block_td_uid_8_5ebf77edbc8ed.post_count = "5";
block_td_uid_8_5ebf77edbc8ed.found_posts = "124";
block_td_uid_8_5ebf77edbc8ed.header_color = "";
block_td_uid_8_5ebf77edbc8ed.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ebf77edbc8ed.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_8_5ebf77edbc8ed);
</script><div id=td_uid_8_5ebf77edbc8ed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" class="td-image-wrap" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance">Food Aid Parcels In South Africa Could Do With A Better&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" class="td-image-wrap" title="Free Speech, A Pillar Of Decolonisation"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Free Speech, A Pillar Of Decolonisation" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" title="Free Speech, A Pillar Of Decolonisation">Free Speech, A Pillar Of Decolonisation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" class="td-image-wrap" title="The Fight Against Gun Violence In Atlantis, My Community"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Fight Against Gun Violence In Atlantis, My Community" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" title="The Fight Against Gun Violence In Atlantis, My Community">The Fight Against Gun Violence In Atlantis, My Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" class="td-image-wrap" title="ASEAN Should Show True Leadership On Rohingya This General Assembly"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/Protect-the-Rohingya-Featured-Image.jpg"   alt="" title="ASEAN Should Show True Leadership On Rohingya This General Assembly" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" title="ASEAN Should Show True Leadership On Rohingya This General Assembly">ASEAN Should Show True Leadership On Rohingya This General Assembly</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ebf77edbc8ed" data-td_block_id="td_uid_8_5ebf77edbc8ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ebf77edbc8ed" data-td_block_id="td_uid_8_5ebf77edbc8ed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5ebf77edbe45f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ebf77edbe45f" ><script>var block_td_uid_9_5ebf77edbe45f = new tdBlock();
block_td_uid_9_5ebf77edbe45f.id = "td_uid_9_5ebf77edbe45f";
block_td_uid_9_5ebf77edbe45f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5ebf77edbe45f_rand","tdc_css_class":"td_uid_9_5ebf77edbe45f_rand","tdc_css_class_style":"td_uid_9_5ebf77edbe45f_rand_style"}';
block_td_uid_9_5ebf77edbe45f.td_column_number = "3";
block_td_uid_9_5ebf77edbe45f.block_type = "td_block_mega_menu";
block_td_uid_9_5ebf77edbe45f.post_count = "5";
block_td_uid_9_5ebf77edbe45f.found_posts = "352";
block_td_uid_9_5ebf77edbe45f.header_color = "";
block_td_uid_9_5ebf77edbe45f.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ebf77edbe45f.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_9_5ebf77edbe45f);
</script><div id=td_uid_9_5ebf77edbe45f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/doha-peace-deal-and-the-security-implications-for-india/" rel="bookmark" class="td-image-wrap" title="Doha Peace Deal and the Security Implications for India"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Secretary_Pompeo_Participates_in_a_Signing_Ceremony_in_Doha_49601220548-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Doha Peace Deal and the Security Implications for India" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/doha-peace-deal-and-the-security-implications-for-india/" rel="bookmark" title="Doha Peace Deal and the Security Implications for India">Doha Peace Deal and the Security Implications for India</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/accessibility-is-a-human-right/" rel="bookmark" class="td-image-wrap" title="Accessibility Is A Human Right"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/12/Disability.jpg"   alt="" title="Accessibility Is A Human Right" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/accessibility-is-a-human-right/" rel="bookmark" title="Accessibility Is A Human Right">Accessibility Is A Human Right</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africas-response-to-covid-19-worsens-the-plight-of-waste-reclaimers/" rel="bookmark" class="td-image-wrap" title="South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Jakarta_slumlife71-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Jakarta_slumlife71-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Jakarta_slumlife71-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africas-response-to-covid-19-worsens-the-plight-of-waste-reclaimers/" rel="bookmark" title="South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers">South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" class="td-image-wrap" title="Moe Shaik’s Memoir Is The ANC Spy Bible"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Moe Shaik’s Memoir Is The ANC Spy Bible" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" title="Moe Shaik’s Memoir Is The ANC Spy Bible">Moe Shaik’s Memoir Is The ANC Spy Bible</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/artist-shows-modi-and-trump-meeting/" rel="bookmark" class="td-image-wrap" title="Artist Shows Modi And Trump Meeting"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-300x206.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-1024x703.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-768x527.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-100x70.jpg 100w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-696x478.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-1068x733.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-612x420.jpg 612w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar.jpg 1150w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Artist Shows Modi And Trump Meeting" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/artist-shows-modi-and-trump-meeting/" rel="bookmark" title="Artist Shows Modi And Trump Meeting">Artist Shows Modi And Trump Meeting</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ebf77edbe45f" data-td_block_id="td_uid_9_5ebf77edbe45f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ebf77edbe45f" data-td_block_id="td_uid_9_5ebf77edbe45f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5ebf77edbfea8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5ebf77edbfea8" ><script>var block_td_uid_10_5ebf77edbfea8 = new tdBlock();
block_td_uid_10_5ebf77edbfea8.id = "td_uid_10_5ebf77edbfea8";
block_td_uid_10_5ebf77edbfea8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5ebf77edbfea8_rand","tdc_css_class":"td_uid_10_5ebf77edbfea8_rand","tdc_css_class_style":"td_uid_10_5ebf77edbfea8_rand_style"}';
block_td_uid_10_5ebf77edbfea8.td_column_number = "3";
block_td_uid_10_5ebf77edbfea8.block_type = "td_block_mega_menu";
block_td_uid_10_5ebf77edbfea8.post_count = "5";
block_td_uid_10_5ebf77edbfea8.found_posts = "34";
block_td_uid_10_5ebf77edbfea8.header_color = "";
block_td_uid_10_5ebf77edbfea8.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ebf77edbfea8.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_5ebf77edbfea8);
</script><div id=td_uid_10_5ebf77edbfea8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ebf77edbfea8" data-td_block_id="td_uid_10_5ebf77edbfea8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ebf77edbfea8" data-td_block_id="td_uid_10_5ebf77edbfea8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in COVID-19" class="entry-crumb" href="https://www.thedailyvox.co.za/category/covid-19/">COVID-19</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Wits Students Are Learning Online &#8211; At What Cost</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-59265" class="post-59265 post type-post status-publish format-standard has-post-thumbnail category-covid-19 category-education category-student-protests category-universities tag-adam-habib tag-coronavirus tag-covid-19-pandemic tag-internet-access tag-mental-health tag-online-learning tag-src tag-student-representative-council tag-students tag-vice-chancellor tag-wits-university" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/covid-19/">COVID-19</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/education/">Education</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/student-protests/">Student Protests</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/universities/">Universities</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Wits Students Are Learning Online &#8211; At What Cost</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T16:49:03+00:00" >May 15, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59265">326</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Wits+Students+Are+Learning+Online+%E2%80%93+At+What+Cost %0A%0A https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwits-students-are-learning-online-at-what-cost%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Wits+Students+Are+Learning+Online+%E2%80%93+At+What+Cost&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwits-students-are-learning-online-at-what-cost%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Wits Students Are Learning Online &#8211; At What Cost&body=https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg" data-caption=""><img width="696" height="351" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg" alt="" title="Wits university"/></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_12_5ebf77edc3f6f_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_5ebf77edc3f6f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5ebf77edc3f6f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>As the debate around the effects of </strong><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/"><strong>online learning</strong></a><strong> continues, Wits University vice-chancellor Adam Habib shared his thoughts on the issue </strong><a href="https://twitter.com/AdHabb/status/1261274566602752007?s=20"><strong>via social media</strong></a><strong>. Wits University was one of the first South African universities to start online learning during the COVID-19 lockdown.&nbsp;</strong></p>



<p>Habib took to social media to explain that if students were not coping, they could wait for face to face learning when there’s a return to the restructured academic year. The VC said students should not stop other students from learning, especially if those students are coping with online learning.&nbsp;</p>



<p>Continuing with his Twitter thread, Habib said students who want to stop the online learning process because they are not coping are selfish. “Our notion of social justice is not to bring everyone down, but rather to assist those who are disadvantaged so that they can succeed,” said Habib. He said that “the vast majority of our students don&#8217;t want to waste this time.”&nbsp;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">1. I am struck by how many read my thread but don’t understand it.Let me stress: if you not coping, you can do a face to face learning when we return in a restructured academic calendar. But don’t stop others from learning if they are coping. This is what you need to internalize.</p>&mdash; Adam Habib (@AdHabb) <a href="https://twitter.com/AdHabb/status/1261274566602752007?ref_src=twsrc%5Etfw">May 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Habib’s thread of May 15 followed an <a href="https://twitter.com/AdHabb/status/1261139609259520000"><strong>earlier thread </strong></a>where he said: “student politicians are trying to stop emergency online remote learning at the behest of political organizations.” It would be a violation of students’ rights to stop the learning process as the university found most students were coping, he added.&nbsp;</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_11_5ebf77edc3d42_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_11_5ebf77edc3d42_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5ebf77edc3d42_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>Many students and academics have raised concerns about the process of online learning, especially during a pandemic. In a statement by the Wits student representative council (SRC) released this week, they said they are concerned about the pacing of the lecturing and workload for students.&nbsp;</p>



<p>The SRC said this period is very stressful and anxious for students related to the pandemic and the “overloading and uncertain period times they are forced to operate in.” The student body also said they were “fundamentally” opposed to the decision by the university to complete the year.&nbsp;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">DEAR WITSIES <br>[READ] SRC MAY STATEMENT ON BURNING ISSUES ? <a href="https://t.co/BDfE6pZw7I">pic.twitter.com/BDfE6pZw7I</a></p>&mdash; Wits SRC (@Wits_SRC) <a href="https://twitter.com/Wits_SRC/status/1259797323628118017?ref_src=twsrc%5Etfw">May 11, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Many students took to social media to express their experience of online learning.&nbsp;</p>



<p>This includes the difficult working environment especially for students residing in rural areas.&nbsp;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Our challenge is the learning environment, it is really difficult for most of us who reside in the deep rural areas; <br>1.There&#39;s poor network connectivity  <br>2.home chores, we are from different families , some of us come from Child headed families</p>&mdash; Buke (@NtuthukoMbhama2) <a href="https://twitter.com/NtuthukoMbhama2/status/1261171339437670403?ref_src=twsrc%5Etfw">May 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Others raised concerns about what would happen to students who aren’t coping.&nbsp;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">What happens in the meantime to those who aren’t coping?? Must they then accept that they will be left behind with their school work(and will most probably fail the academic year) for aslong as online learning continues???</p>&mdash; _Millenial (@EddyMajola) <a href="https://twitter.com/EddyMajola/status/1261283261638156288?ref_src=twsrc%5Etfw">May 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Some students have concerns about the responsiveness of lecturers to their concerns.&nbsp;</p>



<figure class="wp-block-embed-twitter wp-block-embed"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Prof&#8230;. Can&#39;t we at least relax the d.p policy. At this rate&#8230;. Your lecturers are demanding work as if the FNB lab is open. You are sending students for support to the very same staff that will say &quot;NO EXTENSION&quot; will be granted. Being online does not necessarily mean</p>&mdash; Bradley Ramokoka?? (@Brad_loves_U) <a href="https://twitter.com/Brad_loves_U/status/1261147202489065472?ref_src=twsrc%5Etfw">May 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Perhaps Habib needs to be asked — as <a href="https://www.iol.co.za/news/politics/which-south-africans-trends-after-john-steenhuisens-interview-with-sabcs-flo-letoaba-47972585"><strong>SABC journalist Flo Letoaba</strong></a> asked Democratic Alliance leader John Steenhuisen — “Which South Africans? And where?”. While some students are coping, it cannot be denied that many students are suffering through the process. And their concerns are bigger than just internet access. It is about the environment they are living in, the lack of access to resources and mental health support.&nbsp;</p>



<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-the-daily-vox"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="GycDI7RuSW"><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/">Students Struggle To Adjust To Online Learning</a></blockquote><iframe title="&#8220;Students Struggle To Adjust To Online Learning&#8221; &#8212; The Daily Vox" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/embed/#?secret=GycDI7RuSW" data-secret="GycDI7RuSW" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p>It’s not just students who are not coping with the virtual teaching and learning — lecturers also feeling the pressure. “I am working more hours than I will be paid for, students send queries to me about anything and everything — even technical issues which I honestly can’t assist with. I also feel guilty about not being able to help all my students. It’s stressful and depressing,” said a Wits lecturer. “One of my students has recently deregistered because she doesn’t have money to go to town to access proper internet and feels like she will fail. What does one say to that student?”</p>



<p>Wits SRC president Thuto Gabapathe told The Daily Vox that the SRC has been raising the concerns about academic restructuring so it comes as a “surprise” that Habib has now chosen to address it.&nbsp;</p>



<p>He said: “Adam Habib has an agenda to disregard the concerns of students and to silence those of us who are raising those concerns.”&nbsp;</p>



<p>Featured image by Fatima </p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_5ebf77edc414c_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_5ebf77edc414c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5ebf77edc414c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thedailyvox.co.za/tag/adam-habib/">Adam Habib</a></li><li><a href="https://www.thedailyvox.co.za/tag/coronavirus/">coronavirus</a></li><li><a href="https://www.thedailyvox.co.za/tag/covid-19-pandemic/">covid-19 pandemic</a></li><li><a href="https://www.thedailyvox.co.za/tag/internet-access/">internet access</a></li><li><a href="https://www.thedailyvox.co.za/tag/mental-health/">mental health</a></li><li><a href="https://www.thedailyvox.co.za/tag/online-learning/">online learning</a></li><li><a href="https://www.thedailyvox.co.za/tag/src/">SRC</a></li><li><a href="https://www.thedailyvox.co.za/tag/student-representative-council/">Student Representative Council</a></li><li><a href="https://www.thedailyvox.co.za/tag/students/">students</a></li><li><a href="https://www.thedailyvox.co.za/tag/vice-chancellor/">vice chancellor</a></li><li><a href="https://www.thedailyvox.co.za/tag/wits-university/">Wits University</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Wits+Students+Are+Learning+Online+%E2%80%93+At+What+Cost %0A%0A https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwits-students-are-learning-online-at-what-cost%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Wits+Students+Are+Learning+Online+%E2%80%93+At+What+Cost&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwits-students-are-learning-online-at-what-cost%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Wits Students Are Learning Online &#8211; At What Cost&body=https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/">Students Struggle To Adjust To Online Learning</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.thedailyvox.co.za/author/fatima/"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2015/10/Fatima-Moosa-bio-pic-150x150.jpg" width="96" height="96" alt="Fatima Moosa" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a></span></div><div class="td-author-description">Fatima still hasn't figured out anything. However, she loves writing about everything from women in sport, international politics to pop culture.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fatima.moosa.129" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fatimamoosa17" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fatima Moosa"></span><meta itemprop="datePublished" content="2020-05-15T16:49:03+00:00"><meta itemprop="dateModified" content="2020-05-15T16:49:34+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/wits-students-are-learning-online-at-what-cost/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="Wits Students Are Learning Online - At What Cost"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2017/10/Wits-university.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_5ebf77edc4f26_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5ebf77edc4f26" ><script>var block_td_uid_14_5ebf77edc4f26 = new tdBlock();
block_td_uid_14_5ebf77edc4f26.id = "td_uid_14_5ebf77edc4f26";
block_td_uid_14_5ebf77edc4f26.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5ebf77edc4f26_rand","td_column_number":3,"live_filter_cur_post_id":59265,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5ebf77edc4f26_rand","tdc_css_class_style":"td_uid_14_5ebf77edc4f26_rand_style"}';
block_td_uid_14_5ebf77edc4f26.td_column_number = "3";
block_td_uid_14_5ebf77edc4f26.block_type = "td_block_related_posts";
block_td_uid_14_5ebf77edc4f26.post_count = "3";
block_td_uid_14_5ebf77edc4f26.found_posts = "348";
block_td_uid_14_5ebf77edc4f26.header_color = "";
block_td_uid_14_5ebf77edc4f26.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ebf77edc4f26.max_num_pages = "116";
tdBlocksArray.push(block_td_uid_14_5ebf77edc4f26);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5ebf77edc5ac2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5ebf77edc4f26" href="#">RELATED ARTICLES</a><a id="td_uid_16_5ebf77edc5ac8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5ebf77edc4f26" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5ebf77edc4f26 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/" rel="bookmark" class="td-image-wrap" title="Students Struggle To Adjust To Online Learning"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/12/using-a-laptop-computer.jpg"   alt="" title="Students Struggle To Adjust To Online Learning" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/" rel="bookmark" title="Students Struggle To Adjust To Online Learning">Students Struggle To Adjust To Online Learning</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/under-the-eyes-of-covid-19-grief-and-otherness/" rel="bookmark" class="td-image-wrap" title="Under The Eyes Of COVID-19: Grief And Otherness"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/07/Black-pain-is-not-negotiable.jpg"   alt="" title="Under The Eyes Of COVID-19: Grief And Otherness" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/under-the-eyes-of-covid-19-grief-and-otherness/" rel="bookmark" title="Under The Eyes Of COVID-19: Grief And Otherness">Under The Eyes Of COVID-19: Grief And Otherness</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/ramadan-during-a-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Ramadan During A COVID-19 Pandemic"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/06/Quran-and-tasbeeh-Pixabay.jpg"   alt="" title="Ramadan During A COVID-19 Pandemic" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/ramadan-during-a-covid-19-pandemic/" rel="bookmark" title="Ramadan During A COVID-19 Pandemic">Ramadan During A COVID-19 Pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5ebf77edc4f26" data-td_block_id="td_uid_14_5ebf77edc4f26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5ebf77edc4f26" data-td_block_id="td_uid_14_5ebf77edc4f26"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wits-students-are-learning-online-at-what-cost/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thedailyvox.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59265' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="80656159c3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5ebf77edc6c73_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,270</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,397</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">39,937</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">264</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get our Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18779" method="post" data-id="18779" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1589606381" /><input type="hidden" name="_mc4wp_form_id" value="18779" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_5ebf77edc74dd_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_18_5ebf77edc74dd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_5ebf77edc74dd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_19_5ebf77edc786d_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_5ebf77edc786d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5ebf77edc786d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></a></div><div class="footer-text-wrap"><center><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/" rel="bookmark" class="td-image-wrap" title="Students Struggle To Adjust To Online Learning"><img width="317" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/12/using-a-laptop-computer.jpg"   alt="" title="Students Struggle To Adjust To Online Learning" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/" rel="bookmark" title="Students Struggle To Adjust To Online Learning">Students Struggle To Adjust To Online Learning</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T12:22:58+00:00" >May 15, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/students-struggle-to-adjust-to-online-learning/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/under-the-eyes-of-covid-19-grief-and-otherness/" rel="bookmark" class="td-image-wrap" title="Under The Eyes Of COVID-19: Grief And Otherness"><img width="317" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/07/Black-pain-is-not-negotiable.jpg"   alt="" title="Under The Eyes Of COVID-19: Grief And Otherness" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/under-the-eyes-of-covid-19-grief-and-otherness/" rel="bookmark" title="Under The Eyes Of COVID-19: Grief And Otherness">Under The Eyes Of COVID-19: Grief And Otherness</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-11T10:13:44+00:00" >May 11, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/under-the-eyes-of-covid-19-grief-and-otherness/#comments">1</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/ramadan-during-a-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Ramadan During A COVID-19 Pandemic"><img width="301" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/06/Quran-and-tasbeeh-Pixabay.jpg"   alt="" title="Ramadan During A COVID-19 Pandemic" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/ramadan-during-a-covid-19-pandemic/" rel="bookmark" title="Ramadan During A COVID-19 Pandemic">Ramadan During A COVID-19 Pandemic</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T10:00:00+00:00" >May 8, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/ramadan-during-a-covid-19-pandemic/#comments">1</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5ebf77edcd1d2
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<a style="display:none;" href="http://miniorange.com/cyber-security">Secured By miniOrange</a>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[59265]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'69941890',post:'59265',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '59265' ]);
</script>

</body>
</html>