<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Here’s what is coming to Netflix in January - The Daily Vox</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Every month streaming platform Netflix adds new content for viewers including original series and movies. For January - to welcome in the new year - Netflix has some interesting content lined up. " />
	<link rel="canonical" href="https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Here’s what is coming to Netflix in January - The Daily Vox" />
	<meta property="og:description" content="Every month streaming platform Netflix adds new content for viewers including original series and movies. For January - to welcome in the new year - Netflix has some interesting content lined up. " />
	<meta property="og:url" content="https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/" />
	<meta property="og:site_name" content="The Daily Vox" />
	<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
	<meta property="article:author" content="https://www.facebook.com/thedailyvox/" />
	<meta property="article:published_time" content="2022-12-29T06:00:00+00:00" />
	<meta property="article:modified_time" content="2022-12-15T12:44:56+00:00" />
	<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="The Daily Vox Team" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thedailyvox" />
	<meta name="twitter:site" content="@thedailyvox" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Daily Vox Team" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/","url":"https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/","name":"Here’s what is coming to Netflix in January - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/#primaryimage"},"image":{"@id":"https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/#primaryimage"},"thumbnailUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607.jpg","datePublished":"2022-12-29T06:00:00+00:00","dateModified":"2022-12-15T12:44:56+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606"},"description":"Every month streaming platform Netflix adds new content for viewers including original series and movies. For January - to welcome in the new year - Netflix has some interesting content lined up. ","breadcrumb":{"@id":"https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/#primaryimage","url":"https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607.jpg","contentUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607.jpg","width":1200,"height":800},{"@type":"BreadcrumbList","@id":"https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thedailyvox.co.za/"},{"@type":"ListItem","position":2,"name":"Here’s what is coming to Netflix in January"}]},{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thedailyvox.co.za/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606","name":"The Daily Vox Team","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thedailyvox.co.za/#/schema/person/image/","url":"https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg","contentUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg","caption":"The Daily Vox Team"},"description":"Citizen.Speak.Amplify.","sameAs":["https://www.facebook.com/thedailyvox/","http://instagram.com/thedailyvox","https://twitter.com/@thedailyvox"],"url":"https://www.thedailyvox.co.za/author/user/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css' href='https://www.thedailyvox.co.za/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css' href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper%2010/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.thedailyvox.co.za/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min.js?ver=2.1.4' id='js-cookie-js' defer></script>
<script type='text/javascript' id='charitable-sessions-js-extra'>
/* <![CDATA[ */
var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"576d83e95c41cbade3f5c5100132ada6","disable_cookie":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/charitable/assets/js/charitable-session.min.js?ver=1.7.0.4' id='charitable-sessions-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.7' id='cookie-law-info-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.5.1' id='ppress-flatpickr-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.5.1' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://www.thedailyvox.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedailyvox.co.za/wp-json/wp/v2/posts/67071" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=67071' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fheres-what-is-coming-to-netflix-in-january%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fheres-what-is-coming-to-netflix-in-january%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3dbb7622b5","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"3dbb7622b5","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"3dbb7622b5","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":67071};
    </script>
    <style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a { color:#174c9b; }.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected { background-color:#174c9b; }.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over { border-color:#174c9b; }</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58RJXBN');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript" src="https://subscriptions.touchbasepro.com/h/d/DAB8DC29C9570FA5/888D8F5505F433E9/popup.js" defer></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/",
                    "name": "Here’s what is coming to Netflix in January"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #012257;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #012257;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #012257;
                }
                .tdm-btn-style1 {
					background-color: #012257;
				}
				.tdm-btn-style2:before {
				    border-color: #012257;
				}
				.tdm-btn-style2 {
				    color: #012257;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #012257;
                    -moz-box-shadow: 0 2px 16px #012257;
                    box-shadow: 0 2px 16px #012257;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #012257;
                    -moz-box-shadow: 0 4px 26px #012257;
                    box-shadow: 0 4px 26px #012257;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-67071 single-format-standard td-standard-pack heres-what-is-coming-to-netflix-in-january global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/lge2021/">#LGE2021</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li>
<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, December 30, 2022
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" width="272" height="90" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox" width="272" height="90"/></noscript>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 ">

<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "5656098978");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "5656098978");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "5656098978");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "5656098978");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2046'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" width="140" height="46" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox" width="140" height="46"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" width="272" height="90" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox" width="272" height="90"/></noscript>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "5";
block_tdi_2.found_posts = "323";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "65";
tdBlocksArray.push(block_tdi_2);
</script><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/press-release-amandla-mobi-we-demand-a-better-r350-grant-for-all/" rel="bookmark" class="td-image-wrap " title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/press-release-amandla-mobi-we-demand-a-better-r350-grant-for-all/" rel="bookmark" title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;">Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/no-one-left-behind-why-universal-basic-income-makes-more-sense-than-targeted-grants/" rel="bookmark" class="td-image-wrap " title="No one left behind: Why universal basic income makes more sense than targeted grants" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/factsheet2-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/11/factsheet2-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No one left behind: Why universal basic income makes more sense than targeted grants" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/factsheet2-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/factsheet2-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/factsheet2-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/11/factsheet2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No one left behind: Why universal basic income makes more sense than targeted grants" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/no-one-left-behind-why-universal-basic-income-makes-more-sense-than-targeted-grants/" rel="bookmark" title="No one left behind: Why universal basic income makes more sense than targeted grants">No one left behind: Why universal basic income makes more sense&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/november-15-2022-is-day-of-the-8-billion/" rel="bookmark" class="td-image-wrap " title="November 15 2022 is Day of the 8 Billion" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/statistics-822235_1280-e1668432717363-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/11/statistics-822235_1280-e1668432717363-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="November 15 2022 is Day of the 8 Billion" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/statistics-822235_1280-e1668432717363-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/statistics-822235_1280-e1668432717363-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/statistics-822235_1280-e1668432717363-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/11/statistics-822235_1280-e1668432717363-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="November 15 2022 is Day of the 8 Billion" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/november-15-2022-is-day-of-the-8-billion/" rel="bookmark" title="November 15 2022 is Day of the 8 Billion">November 15 2022 is Day of the 8 Billion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/mentorship-and-leadership-organisation-faculty-of-best-advisory-celebrates-10-years/" rel="bookmark" class="td-image-wrap " title="Mentorship and leadership organisation Faculty of Best Advisory celebrates 10 years" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/IMG_8366-scaled-e1665063019364-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/10/IMG_8366-scaled-e1665063019364-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mentorship and leadership organisation Faculty of Best Advisory celebrates 10 years" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/IMG_8366-scaled-e1665063019364-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/IMG_8366-scaled-e1665063019364-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/IMG_8366-scaled-e1665063019364-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/10/IMG_8366-scaled-e1665063019364-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mentorship and leadership organisation Faculty of Best Advisory celebrates 10 years" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/mentorship-and-leadership-organisation-faculty-of-best-advisory-celebrates-10-years/" rel="bookmark" title="Mentorship and leadership organisation Faculty of Best Advisory celebrates 10 years">Mentorship and leadership organisation Faculty of Best Advisory celebrates 10 years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/pragmatic-solutions-needed-for-the-digital-divide-in-south-african-schools/" rel="bookmark" class="td-image-wrap " title="Pragmatic solutions needed for the digital divide in South African schools" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/09/computer-room-computer-training-school-training-room-preview-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/09/computer-room-computer-training-school-training-room-preview-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pragmatic solutions needed for the digital divide in South African schools" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/09/computer-room-computer-training-school-training-room-preview-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/09/computer-room-computer-training-school-training-room-preview-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/09/computer-room-computer-training-school-training-room-preview-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/09/computer-room-computer-training-school-training-room-preview-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pragmatic solutions needed for the digital divide in South African schools" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/pragmatic-solutions-needed-for-the-digital-divide-in-south-african-schools/" rel="bookmark" title="Pragmatic solutions needed for the digital divide in South African schools">Pragmatic solutions needed for the digital divide in South African schools</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_3","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_mega_menu";
block_tdi_3.post_count = "4";
block_tdi_3.found_posts = "708";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "177";
tdBlocksArray.push(block_tdi_3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3" id="tdi_4" data-td_block_id="tdi_3" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-tdi_3"  id="tdi_5" data-td_block_id="tdi_3" data-td_filter_value="531668028" href="https://www.thedailyvox.co.za/category/politics/lge2021/">#LGE2021</a><a class="mega-menu-sub-cat-tdi_3"  id="tdi_6" data-td_block_id="tdi_3" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-tdi_3"  id="tdi_7" data-td_block_id="tdi_3" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=tdi_3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/recap-2022-feesmustfall-7th-anniversary-reflections/" rel="bookmark" class="td-image-wrap " title="Recap 2022: #FeesMustFall 7th anniversary reflections" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Recap 2022: #FeesMustFall 7th anniversary reflections" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Recap 2022: #FeesMustFall 7th anniversary reflections" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/recap-2022-feesmustfall-7th-anniversary-reflections/" rel="bookmark" title="Recap 2022: #FeesMustFall 7th anniversary reflections">Recap 2022: #FeesMustFall 7th anniversary reflections</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/recapping-2022-check-out-accountability-lab-south-africas-voices-of-the-youth-series/" rel="bookmark" class="td-image-wrap " title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-100x70.jpg 100w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-534x365.jpg 534w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-100x70.jpg 100w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-534x365.jpg 534w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/recapping-2022-check-out-accountability-lab-south-africas-voices-of-the-youth-series/" rel="bookmark" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series">Recapping 2022: Check out Accountability Lab South Africa’s Voices of the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/what-you-need-to-know-about-nsfas-2023/" rel="bookmark" class="td-image-wrap " title="What you need to know about NSFAS 2023" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What you need to know about NSFAS 2023" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What you need to know about NSFAS 2023" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/what-you-need-to-know-about-nsfas-2023/" rel="bookmark" title="What you need to know about NSFAS 2023">What you need to know about NSFAS 2023</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-unaccountables-book-presents-pathways-for-accountability/" rel="bookmark" class="td-image-wrap " title="&#8220;The Unaccountables&#8221; book presents pathways for accountability" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;The Unaccountables&#8221; book presents pathways for accountability" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;The Unaccountables&#8221; book presents pathways for accountability" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-unaccountables-book-presents-pathways-for-accountability/" rel="bookmark" title="&#8220;The Unaccountables&#8221; book presents pathways for accountability">&#8220;The Unaccountables&#8221; book presents pathways for accountability</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "5";
block_tdi_8.found_posts = "121";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "25";
tdBlocksArray.push(block_tdi_8);
</script><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/press-release-amandla-mobi-we-demand-a-better-r350-grant-for-all/" rel="bookmark" class="td-image-wrap " title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/press-release-amandla-mobi-we-demand-a-better-r350-grant-for-all/" rel="bookmark" title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;">Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/what-you-need-to-know-about-nsfas-2023/" rel="bookmark" class="td-image-wrap " title="What you need to know about NSFAS 2023" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What you need to know about NSFAS 2023" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/NSFAS-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What you need to know about NSFAS 2023" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/what-you-need-to-know-about-nsfas-2023/" rel="bookmark" title="What you need to know about NSFAS 2023">What you need to know about NSFAS 2023</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/but-how-will-we-pay-for-it-financing-a-ubig/" rel="bookmark" class="td-image-wrap " title="“But how will we pay for it?” Financing a UBIG " ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-7-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-7-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="“But how will we pay for it?” Financing a UBIG " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-7-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-7-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-7-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-7-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="“But how will we pay for it?” Financing a UBIG " /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/but-how-will-we-pay-for-it-financing-a-ubig/" rel="bookmark" title="“But how will we pay for it?” Financing a UBIG ">“But how will we pay for it?” Financing a UBIG </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/not-just-a-handout-how-a-ubig-gives-people-the-power-to-prosper/" rel="bookmark" class="td-image-wrap " title="Not just a handout: How a UBIG gives people the power to prosper" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-6-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-6-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Not just a handout: How a UBIG gives people the power to prosper" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-6-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-6-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-6-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/factsheet-6-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Not just a handout: How a UBIG gives people the power to prosper" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/not-just-a-handout-how-a-ubig-gives-people-the-power-to-prosper/" rel="bookmark" title="Not just a handout: How a UBIG gives people the power to prosper">Not just a handout: How a UBIG gives people the power&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-a-ubig-can-advance-gender-justice-and-social-cohesion/" rel="bookmark" class="td-image-wrap " title="How a UBIG can advance gender justice and social cohesion" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/5-e1669984400958-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/5-e1669984400958-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How a UBIG can advance gender justice and social cohesion" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/5-e1669984400958-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/5-e1669984400958-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/5-e1669984400958-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/5-e1669984400958-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How a UBIG can advance gender justice and social cohesion" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-a-ubig-can-advance-gender-justice-and-social-cohesion/" rel="bookmark" title="How a UBIG can advance gender justice and social cohesion">How a UBIG can advance gender justice and social cohesion</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "3";
block_tdi_9.block_type = "td_block_mega_menu";
block_tdi_9.post_count = "5";
block_tdi_9.found_posts = "129";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "26";
tdBlocksArray.push(block_tdi_9);
</script><div id=tdi_9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/what-is-in-a-word-ableism/" rel="bookmark" class="td-image-wrap " title="What is in a word &#8211; ableism" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What is in a word &#8211; ableism" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What is in a word &#8211; ableism" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/what-is-in-a-word-ableism/" rel="bookmark" title="What is in a word &#8211; ableism">What is in a word &#8211; ableism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" class="td-image-wrap " title="Corona on the other side of wealth" ><img width="218" height="111" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20111'%3E%3C/svg%3E"   alt="" title="Corona on the other side of wealth" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg" /><noscript><img width="218" height="111" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg"   alt="" title="Corona on the other side of wealth" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" title="Corona on the other side of wealth">Corona on the other side of wealth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" class="td-image-wrap " title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" ><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University">The DA’s Deluded or Demagogue Approach To Stellenbosch University</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" class="td-image-wrap " title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself">Calling myself “Coloured” gives me the ability to choose new meanings&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" class="td-image-wrap " title="I don’t have exes" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" title="I don’t have exes">I don’t have exes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_10","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "3";
block_tdi_10.block_type = "td_block_mega_menu";
block_tdi_10.post_count = "5";
block_tdi_10.found_posts = "440";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "88";
tdBlocksArray.push(block_tdi_10);
</script><div id=tdi_10 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/recapping-2022-check-out-accountability-lab-south-africas-voices-of-the-youth-series/" rel="bookmark" class="td-image-wrap " title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-100x70.jpg 100w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-534x365.jpg 534w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-100x70.jpg 100w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-534x365.jpg 534w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/recapping-2022-check-out-accountability-lab-south-africas-voices-of-the-youth-series/" rel="bookmark" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series">Recapping 2022: Check out Accountability Lab South Africa’s Voices of the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/press-release-amandla-mobi-we-demand-a-better-r350-grant-for-all/" rel="bookmark" class="td-image-wrap " title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/10/AmandlaMobi2-1-scaled-e1671019295211-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/press-release-amandla-mobi-we-demand-a-better-r350-grant-for-all/" rel="bookmark" title="Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;">Press Release: amandla.mobi &#8220;We demand a better R350 grant for all!&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-unaccountables-book-presents-pathways-for-accountability/" rel="bookmark" class="td-image-wrap " title="&#8220;The Unaccountables&#8221; book presents pathways for accountability" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;The Unaccountables&#8221; book presents pathways for accountability" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/the-unaccountables-scaled-e1670397958741-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;The Unaccountables&#8221; book presents pathways for accountability" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-unaccountables-book-presents-pathways-for-accountability/" rel="bookmark" title="&#8220;The Unaccountables&#8221; book presents pathways for accountability">&#8220;The Unaccountables&#8221; book presents pathways for accountability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/phala-phala-gate-explained-in-600-words/" rel="bookmark" class="td-image-wrap " title="Phala Phala Gate explained in 600 words" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/44163323502_3f95deabcd_k-e1669885133929-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/44163323502_3f95deabcd_k-e1669885133929-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Phala Phala Gate explained in 600 words" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/44163323502_3f95deabcd_k-e1669885133929-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/44163323502_3f95deabcd_k-e1669885133929-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/44163323502_3f95deabcd_k-e1669885133929-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/44163323502_3f95deabcd_k-e1669885133929-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Phala Phala Gate explained in 600 words" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/phala-phala-gate-explained-in-600-words/" rel="bookmark" title="Phala Phala Gate explained in 600 words">Phala Phala Gate explained in 600 words</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/jacques-pauws-our-poisoned-land-an-extract/" rel="bookmark" class="td-image-wrap " title="Jacques Pauw&#8217;s Our Poisoned Land: An Extract" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/our-poisoned-land-1-scaled-e1669130278808-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/11/our-poisoned-land-1-scaled-e1669130278808-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Jacques Pauw&#8217;s Our Poisoned Land: An Extract" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/our-poisoned-land-1-scaled-e1669130278808-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/our-poisoned-land-1-scaled-e1669130278808-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/11/our-poisoned-land-1-scaled-e1669130278808-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/11/our-poisoned-land-1-scaled-e1669130278808-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Jacques Pauw&#8217;s Our Poisoned Land: An Extract" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/jacques-pauws-our-poisoned-land-an-extract/" rel="bookmark" title="Jacques Pauw&#8217;s Our Poisoned Land: An Extract">Jacques Pauw&#8217;s Our Poisoned Land: An Extract</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_10" data-td_block_id="tdi_10"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_10" data-td_block_id="tdi_10"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" ><script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","class":"tdi_11","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "3";
block_tdi_11.block_type = "td_block_mega_menu";
block_tdi_11.post_count = "5";
block_tdi_11.found_posts = "10";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "2";
tdBlocksArray.push(block_tdi_11);
</script><div id=tdi_11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap " title="South African Universities And The COVID-19 Lockdown" ><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-%e2%80%aa%e2%80%acrhodeshasfallen/" rel="bookmark" class="td-image-wrap " title="Top of the Vox: #RhodesHasFallen!" ><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: #RhodesHasFallen!" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: #RhodesHasFallen!" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-%e2%80%aa%e2%80%acrhodeshasfallen/" rel="bookmark" title="Top of the Vox: #RhodesHasFallen!">Top of the Vox: #RhodesHasFallen!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-rhodeswillfall-but-what-next/" rel="bookmark" class="td-image-wrap " title="Top of the Vox: #RhodesWillFall, but what next?" ><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: #RhodesWillFall, but what next?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: #RhodesWillFall, but what next?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-rhodeswillfall-but-what-next/" rel="bookmark" title="Top of the Vox: #RhodesWillFall, but what next?">Top of the Vox: #RhodesWillFall, but what next?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-zuma-still-dodging-the-r246m-question/" rel="bookmark" class="td-image-wrap " title="Top of the Vox: Zuma still dodging the R246m question" ><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Zuma still dodging the R246m question" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Zuma still dodging the R246m question" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-zuma-still-dodging-the-r246m-question/" rel="bookmark" title="Top of the Vox: Zuma still dodging the R246m question">Top of the Vox: Zuma still dodging the R246m question</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-cape-towns-superhero-firefighters/" rel="bookmark" class="td-image-wrap " title="Top of the Vox: Cape Town&#8217;s superhero firefighters" ><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Cape Town&#8217;s superhero firefighters" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Cape Town&#8217;s superhero firefighters" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-cape-towns-superhero-firefighters/" rel="bookmark" title="Top of the Vox: Cape Town&#8217;s superhero firefighters">Top of the Vox: Cape Town&#8217;s superhero firefighters</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.thedailyvox.co.za/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Here’s what is coming to Netflix in January</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-67071" class="post-67071 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-fascination category-featured category-pop-culture category-south-africa tag-january tag-kings-of-joburg tag-movies tag-netflix tag-netflix-originals tag-series tag-shows" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/fascination/">Fascination</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/pop-culture/">Pop Culture</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/south-africa/">South Africa</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Here’s what is coming to Netflix in January</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-29T08:00:00+02:00" >December 29, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Here%E2%80%99s+what+is+coming+to+Netflix+in+January %0A%0A https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fheres-what-is-coming-to-netflix-in-january%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Here%E2%80%99s+what+is+coming+to+Netflix+in+January&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fheres-what-is-coming-to-netflix-in-january%2F&via=thedailyvox" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Here’s what is coming to Netflix in January&body=https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20464'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-696x464.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-300x200.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-1024x683.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-768x512.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-1068x712.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-630x420.jpg 630w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607.jpg 1200w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="Kings of Joburg 2 - Mosa Hlophe_NETFLIX © 2022-207" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-696x464.jpg"/><noscript><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-696x464.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-696x464.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-300x200.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-1024x683.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-768x512.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-1068x712.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607-630x420.jpg 630w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Kings of Joburg 2 - Mosa Hlophe_NETFLIX © 2022-207"/></noscript></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_13 td_block_template_1 ">

<style>
/* custom css */
.tdi_13.td-a-rec{
					text-align: center;
				}.tdi_13 .td-element-style{
					z-index: -1;
				}.tdi_13.td-a-rec-img{
				    text-align: left;
				}.tdi_13.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_13.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "7092469573");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "7092469573");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "7092469573");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "7092469573");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


<p><strong>Every month streaming platform Netflix adds new content for viewers including original series and movies. For January &#8211; to welcome in the new year &#8211; Netflix has some interesting content lined up.&nbsp;</strong></p>



<h5><strong>Kaleidoscope &#8211; Netflix Series</strong></h5>



<p>A master thief and his crew attempt an epic and elaborate heist worth $7 billion dollars — but betrayal, greed and other threats undermine their plans.</p>



<h5><strong>The Way of the Househusband: Season 2 &#8211; Netflix Series</strong></h5>



<p>Everyone&#8217;s favorite ex-yakuza is back! He&#8217;s clipping coupons, planning penny-saving meals — and taking his job as a househusband very, very seriously.</p>



<h5><strong>How I Became a Gangster &#8211; Netflix Film</strong></h5>



<p>An ambitious gangster works his way up the ranks of Warsaw&#8217;s criminal underworld, and ultimately takes his shot at the big time.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_12 td_block_template_1 ">

<style>
/* custom css */
.tdi_12.td-a-rec{
					text-align: center;
				}.tdi_12 .td-element-style{
					z-index: -1;
				}.tdi_12.td-a-rec-img{
				    text-align: left;
				}.tdi_12.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_12.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "3153224567");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "3153224567");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "3153224567");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "3153224567");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 





<h5><strong>The Lying Life of Adults &#8211; Netflix Series</strong></h5>



<p>In 1990s Naples, a sheltered teen befriends the estranged aunt her parents detest to better understand herself and the city she comes from.</p>



<h5><strong>MADOFF: The Monster of Wall Street &#8211; Netflix Documentary&nbsp;</strong></h5>



<p>This docu series follows the rise and fall of financier Bernie Madoff, who orchestrated one of the biggest Ponzi schemes in Wall Street history.</p>



<h5><strong>Mumbai Mafia: Police vs The Underworld &#8211; Netflix Documentary&nbsp;</strong></h5>



<p>In 1990s Mumbai, a crime boss and his network wield unchecked power over the city — until the rise of &#8220;encounter cops,&#8221; who brazenly kill their targets.</p>



<h5><strong>The Hatchet Wielding Hitchhiker &#8211; Netflix Documentary&nbsp;</strong></h5>



<p>This shocking documentary chronicles a happy-go-lucky nomad&#8217;s ascent to viral stardom and the steep downward spiral that resulted in his imprisonment.</p>



<h5><strong>Noise &#8211; Netflix Film</strong></h5>



<p>A search for her missing daughter leads a mother to a support network, where she bonds with other women whose lives have been destroyed by violence.</p>



<h5><strong>The Makanai: Cooking for the Maiko House &#8211; Netflix Series</strong></h5>



<p>Two inseparable friends move to Kyoto to chase their dreams of becoming maiko, but decide to pursue different passions while living under the same roof.</p>



<h5><strong>Kung Fu Panda: The Dragon Knight: Season 2&nbsp; &#8211; Netflix Kids &amp; Family Series</strong></h5>



<p>To find the legendary Tianshang weapons, big-hearted Po and the Dragon Knights journey across the world. But will they beat evil to the punch?</p>



<h5><strong>Trial by Fire- Netflix Series</strong></h5>



<p>After the deadly Uphaar cinema fire, two grief-stricken parents navigate the loss of their kids and a dogged fight for justice. Based on true events.</p>



<h5><strong>Break Point &#8211; Netflix Documentary&nbsp;</strong></h5>



<p>From the team behind F1: Drive to Survive, <a href="https://www.youtube.com/watch?v=QyS5tjdJh80">BREAK POINT</a> follows a diverse group of tennis players on and off the court as they compete in gruelling slams with hopes of winning a final and even bigger dreams of becoming world number one. As some of the greatest players tennis has ever seen reach the twilight of their careers, there is room for a new generation of players to claim the spotlight. Break Point gets up close and personal with these top players on the tennis circuit through an entire year travelling across the globe for all four Grand Slams and the ATP and WTA tours. From physical injuries and emotional heartbreak, to triumphant victories, to personal moments off the court, viewers will get a behind the scenes look at the pressure-tested lives of these pro tennis players.</p>



<h5><strong>Bling Empire: New York &#8211; Netflix Series</strong></h5>



<p>A new cast of stylish Asian American socialites flaunts their fortunes — and fashions — while bringing the drama and living it up in New York City.</p>



<h5><strong>Represent &#8211; Netflix Series</strong></h5>



<p>A youth centre leader from the suburbs of Paris becomes a finalist in the presidential election. But is France truly ready for its first Black president?</p>



<h5><strong>Kings of Jo&#8217;Burg: Season 2 &#8211; Netflix Series</strong></h5>



<p>The drama returns for a new season.</p>



<h3><strong>RELATED:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-november/"><strong>Blood &amp; Water season 3 and more coming to Netflix this November</strong></a></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Kings of Jo&#039;burg: Season 2 | Official Teaser | Netflix" width="696" height="392" src="https://www.youtube.com/embed/NqtCuzoMLWk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h5><strong>The Snow Girl &#8211; Netflix Series</strong></h5>



<p>When a little girl goes missing during a parade in Málaga, a young newspaper journalist becomes fiercely determined to help Amaya&#8217;s parents find her.</p>



<h6><strong>Featured image provided by Netflix</strong></h6>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_14 td_block_template_1 ">

<style>
/* custom css */
.tdi_14.td-a-rec{
					text-align: center;
				}.tdi_14 .td-element-style{
					z-index: -1;
				}.tdi_14.td-a-rec-img{
				    text-align: left;
				}.tdi_14.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_14.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "9527061220");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "9527061220");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "9527061220");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "9527061220");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Here%E2%80%99s+what+is+coming+to+Netflix+in+January %0A%0A https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fheres-what-is-coming-to-netflix-in-january%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Here%E2%80%99s+what+is+coming+to+Netflix+in+January&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fheres-what-is-coming-to-netflix-in-january%2F&via=thedailyvox" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Here’s what is coming to Netflix in January&body=https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/recap-2022-feesmustfall-7th-anniversary-reflections/">Recap 2022: #FeesMustFall 7th anniversary reflections</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Daily Vox Team"><meta itemprop="url" content="https://www.thedailyvox.co.za/author/user/"></span><meta itemprop="datePublished" content="2022-12-29T08:00:00+02:00"><meta itemprop="dateModified" content="2022-12-15T14:44:56+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/heres-what-is-coming-to-netflix-in-january/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="Here’s what is coming to Netflix in January"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Kings-of-Joburg-2-Mosa-Hlophe_NETFLIX-©-2022-207-e1671108042607.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_15 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15" ><script>var block_tdi_15 = new tdBlock();
block_tdi_15.id = "tdi_15";
block_tdi_15.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_15","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":67071,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_15","tdc_css_class_style":"tdi_15_rand_style"}';
block_tdi_15.td_column_number = "3";
block_tdi_15.block_type = "td_block_related_posts";
block_tdi_15.post_count = "3";
block_tdi_15.found_posts = "1451";
block_tdi_15.header_color = "";
block_tdi_15.ajax_pagination_infinite_stop = "";
block_tdi_15.max_num_pages = "484";
tdBlocksArray.push(block_tdi_15);
</script><h4 class="td-related-title td-block-title"><a id="tdi_16" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_15" href="#">RELATED ARTICLES</a><a id="tdi_17" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_15" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_15 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/recap-2022-feesmustfall-7th-anniversary-reflections/" rel="bookmark" class="td-image-wrap " title="Recap 2022: #FeesMustFall 7th anniversary reflections" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Recap 2022: #FeesMustFall 7th anniversary reflections" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Recap 2022: #FeesMustFall 7th anniversary reflections" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/recap-2022-feesmustfall-7th-anniversary-reflections/" rel="bookmark" title="Recap 2022: #FeesMustFall 7th anniversary reflections">Recap 2022: #FeesMustFall 7th anniversary reflections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/recapping-2022-check-out-accountability-lab-south-africas-voices-of-the-youth-series/" rel="bookmark" class="td-image-wrap " title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-100x70.jpg 100w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-534x365.jpg 534w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-100x70.jpg 100w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-534x365.jpg 534w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/recapping-2022-check-out-accountability-lab-south-africas-voices-of-the-youth-series/" rel="bookmark" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series">Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/intense-training-why-f1-is-one-of-the-most-physically-and-mentally-demanding-sports-on-the-planet/" rel="bookmark" class="td-image-wrap " title="Intense training – why F1 is one of the most physically and mentally demanding sports on the planet" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Intense training – why F1 is one of the most physically and mentally demanding sports on the planet" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Intense training – why F1 is one of the most physically and mentally demanding sports on the planet" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/intense-training-why-f1-is-one-of-the-most-physically-and-mentally-demanding-sports-on-the-planet/" rel="bookmark" title="Intense training – why F1 is one of the most physically and mentally demanding sports on the planet">Intense training – why F1 is one of the most physically and mentally demanding sports on the planet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_18 td_block_template_1 ">

<style>
/* custom css */
.tdi_18.td-a-rec{
					text-align: center;
				}.tdi_18 .td-element-style{
					z-index: -1;
				}.tdi_18.td-a-rec-img{
				    text-align: left;
				}.tdi_18.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_18.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "3385158851");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "3385158851");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "3385158851");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-4307439478757243");
		            adEl.setAttribute("data-ad-slot", "3385158851");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20127'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox"  width="400" height="127" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png"/><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"  width="400" height="127"/></noscript></a></div><div class="footer-text-wrap"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></noscript></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav" class="td-subfooter-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a></li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
<li id="menu-item-63164" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63164"><a href="https://www.thedailyvox.co.za/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-63165" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63165"><a href="https://www.thedailyvox.co.za/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-63166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63166"><a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2021 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent. You may also read more about our <a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy </a> | <a href="https://www.thedailyvox.co.za/privacy-policy/"> Privacy Policy</a> | <a href="https://www.thedailyvox.co.za/terms-of-use/"> Website Terms of Use</a></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/recap-2022-feesmustfall-7th-anniversary-reflections/" rel="bookmark" class="td-image-wrap " title="Recap 2022: #FeesMustFall 7th anniversary reflections" ><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Recap 2022: #FeesMustFall 7th anniversary reflections" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/FeesMustFall-7-years-on-we-reflect-on-the-impact-of-the-movement-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Recap 2022: #FeesMustFall 7th anniversary reflections" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/recap-2022-feesmustfall-7th-anniversary-reflections/" rel="bookmark" title="Recap 2022: #FeesMustFall 7th anniversary reflections">Recap 2022: #FeesMustFall 7th anniversary reflections</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-23T09:00:00+02:00" >December 23, 2022</time></span>                <span class="td-module-comments"><a href="https://www.thedailyvox.co.za/recap-2022-feesmustfall-7th-anniversary-reflections/#respond">0</a></span>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/recapping-2022-check-out-accountability-lab-south-africas-voices-of-the-youth-series/" rel="bookmark" class="td-image-wrap " title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" ><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-533x261.jpg 533w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-741x365.jpg 741w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-533x261.jpg 533w, https://www.thedailyvox.co.za/wp-content/uploads/2022/01/FJ9Vp1GWUAgVSiR-741x365.jpg 741w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/recapping-2022-check-out-accountability-lab-south-africas-voices-of-the-youth-series/" rel="bookmark" title="Recapping 2022: Check out Accountability Lab South Africa’s Voices of the Youth series">Recapping 2022: Check out Accountability Lab South Africa’s Voices of the...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/accountability-lab-south-africa/">Accountability Lab</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-21T09:00:00+02:00" >December 21, 2022</time></span>                <span class="td-module-comments"><a href="https://www.thedailyvox.co.za/recapping-2022-check-out-accountability-lab-south-africas-voices-of-the-youth-series/#respond">0</a></span>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/intense-training-why-f1-is-one-of-the-most-physically-and-mentally-demanding-sports-on-the-planet/" rel="bookmark" class="td-image-wrap " title="Intense training – why F1 is one of the most physically and mentally demanding sports on the planet" ><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Intense training – why F1 is one of the most physically and mentally demanding sports on the planet" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/12/Race-Racing-Formula-One-Formula-1-Lewis-Hamilton-6633963-e1670936872722-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Intense training – why F1 is one of the most physically and mentally demanding sports on the planet" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/intense-training-why-f1-is-one-of-the-most-physically-and-mentally-demanding-sports-on-the-planet/" rel="bookmark" title="Intense training – why F1 is one of the most physically and mentally demanding sports on the planet">Intense training – why F1 is one of the most physically and...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/the-conversation/">The Conversation</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-20T09:00:00+02:00" >December 20, 2022</time></span>                <span class="td-module-comments"><a href="https://www.thedailyvox.co.za/intense-training-why-f1-is-one-of-the-most-physically-and-mentally-demanding-sports-on-the-planet/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1.1 (rara)
        Deploy mode: deploy
        
        uid: 63af05665f919
    -->

    <script type="text/javascript">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</script><script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" defer></script></script><link rel='stylesheet' id='cookie-law-info-table-css' href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-table.css?ver=3.0.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.7.2' id='swv-js' defer></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.7.2' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"05e5fdb876","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.5.1' id='ppress-frontend-script-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js' defer></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[67071]");
                });
            
</script>

	<script src='https://stats.wp.com/e-202252.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'69941890',post:'67071',tz:'2',srv:'www.thedailyvox.co.za',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '69941890', '67071' ]);
	</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thedailyvox.co.za/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 8216 objects (2 MB) from Redis using PhpRedis (v5.3.7).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1672414566 -->