<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Rape is endemic in South Africa. Why the ANC government keeps missing the mark - The Daily Vox</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-e1568021419482.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Rape in South Africa is systemic and endemic. The country’s annual police crime statistics confirm this. There were 42,289 rapes reported in 2019/2020, as well as 7,749 sexual assaults. This translates into about 115 rapes a day." />
	<link rel="canonical" href="https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rape is endemic in South Africa. Why the ANC government keeps missing the mark - The Daily Vox" />
	<meta property="og:description" content="Rape in South Africa is systemic and endemic. The country’s annual police crime statistics confirm this. There were 42,289 rapes reported in 2019/2020, as well as 7,749 sexual assaults. This translates into about 115 rapes a day." />
	<meta property="og:url" content="https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/" />
	<meta property="og:site_name" content="The Daily Vox" />
	<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
	<meta property="article:author" content="https://www.facebook.com/thedailyvox/" />
	<meta property="article:published_time" content="2022-08-08T13:32:21+00:00" />
	<meta property="article:modified_time" content="2022-08-08T13:44:27+00:00" />
	<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-e1568021419482.jpg" />
	<meta property="og:image:width" content="1150" />
	<meta property="og:image:height" content="863" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="The Daily Vox Team" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thedailyvox" />
	<meta name="twitter:site" content="@thedailyvox" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Daily Vox Team" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/","url":"https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/","name":"Rape is endemic in South Africa. Why the ANC government keeps missing the mark - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/#primaryimage"},"image":{"@id":"https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/#primaryimage"},"thumbnailUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-e1568021419482.jpg","datePublished":"2022-08-08T13:32:21+00:00","dateModified":"2022-08-08T13:44:27+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606"},"description":"Rape in South Africa is systemic and endemic. The country’s annual police crime statistics confirm this. There were 42,289 rapes reported in 2019/2020, as well as 7,749 sexual assaults. This translates into about 115 rapes a day.","breadcrumb":{"@id":"https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/#primaryimage","url":"https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-e1568021419482.jpg","contentUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-e1568021419482.jpg","width":1150,"height":863,"caption":"\"We refuse to be silenced,\" says poster at Wits protest."},{"@type":"BreadcrumbList","@id":"https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thedailyvox.co.za/"},{"@type":"ListItem","position":2,"name":"Rape is endemic in South Africa. Why the ANC government keeps missing the mark"}]},{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thedailyvox.co.za/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606","name":"The Daily Vox Team","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thedailyvox.co.za/#/schema/person/image/","url":"https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg","contentUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg","caption":"The Daily Vox Team"},"description":"Citizen.Speak.Amplify.","sameAs":["https://www.facebook.com/thedailyvox/","http://instagram.com/thedailyvox","https://twitter.com/@thedailyvox"],"url":"https://www.thedailyvox.co.za/author/user/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.6.60' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min.js?ver=2.1.4' id='js-cookie-js' defer></script>
<script type='text/javascript' id='charitable-sessions-js-extra'>
/* <![CDATA[ */
var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"d6bfe7ae76b8fa5a0e8e83bfe7e1dbf1","disable_cookie":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/charitable/assets/js/charitable-session.min.js?ver=1.6.60' id='charitable-sessions-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' id='cookie-law-info-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.1' id='ppress-flatpickr-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.1' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://www.thedailyvox.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedailyvox.co.za/wp-json/wp/v2/posts/66407" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=66407' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Frape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Frape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c4dacd6329","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"c4dacd6329","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a { color:#174c9b; }.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected { background-color:#174c9b; }.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over { border-color:#174c9b; }</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>



<script type="text/javascript" src="https://subscriptions.touchbasepro.com/h/d/DAB8DC29C9570FA5/888D8F5505F433E9/popup.js" defer></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/gender-based-violence/",
                    "name": "Gender-based violence"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/",
                    "name": "Rape is endemic in South Africa. Why the ANC government keeps missing..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-66407 single-format-standard rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/lge2021/">#LGE2021</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li>
<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, August 10, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a></li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
<li id="menu-item-63164" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63164"><a href="https://www.thedailyvox.co.za/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-63165" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63165"><a href="https://www.thedailyvox.co.za/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-63166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63166"><a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_62f2f520aff34_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_62f2f520aff34_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_62f2f520aff34_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_62f2f520b0a20_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_62f2f520b0a20" ><script>var block_td_uid_2_62f2f520b0a20 = new tdBlock();
block_td_uid_2_62f2f520b0a20.id = "td_uid_2_62f2f520b0a20";
block_td_uid_2_62f2f520b0a20.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_62f2f520b0a20_rand","tdc_css_class":"td_uid_2_62f2f520b0a20_rand","tdc_css_class_style":"td_uid_2_62f2f520b0a20_rand_style"}';
block_td_uid_2_62f2f520b0a20.td_column_number = "3";
block_td_uid_2_62f2f520b0a20.block_type = "td_block_mega_menu";
block_td_uid_2_62f2f520b0a20.post_count = "5";
block_td_uid_2_62f2f520b0a20.found_posts = "315";
block_td_uid_2_62f2f520b0a20.header_color = "";
block_td_uid_2_62f2f520b0a20.ajax_pagination_infinite_stop = "";
block_td_uid_2_62f2f520b0a20.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_2_62f2f520b0a20);
</script><div id=td_uid_2_62f2f520b0a20 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/in-their-own-words-reflections-on-the-julyunrest/" rel="bookmark" class="td-image-wrap" title="In their own words: reflections on the #JulyUnrest "><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In their own words: reflections on the #JulyUnrest " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In their own words: reflections on the #JulyUnrest " /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/in-their-own-words-reflections-on-the-julyunrest/" rel="bookmark" title="In their own words: reflections on the #JulyUnrest ">In their own words: reflections on the #JulyUnrest </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/in-conversation-about-civic-education-with-civics-academy/" rel="bookmark" class="td-image-wrap" title="In Conversation about civic education with Civics Academy "><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In Conversation about civic education with Civics Academy " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In Conversation about civic education with Civics Academy " /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png"/><noscript><img width="40" height="40" class="td-retina" src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/in-conversation-about-civic-education-with-civics-academy/" rel="bookmark" title="In Conversation about civic education with Civics Academy ">In Conversation about civic education with Civics Academy </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/memorandum-youth-day-parade-for-justice-change/" rel="bookmark" class="td-image-wrap" title="Memorandum: Youth Day Parade for Justice &#038; Change"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Memorandum: Youth Day Parade for Justice &#038; Change" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Memorandum: Youth Day Parade for Justice &#038; Change" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/memorandum-youth-day-parade-for-justice-change/" rel="bookmark" title="Memorandum: Youth Day Parade for Justice &#038; Change">Memorandum: Youth Day Parade for Justice &#038; Change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/dear-young-person/" rel="bookmark" class="td-image-wrap" title="Dear Young Person"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dear Young Person" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dear Young Person" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/dear-young-person/" rel="bookmark" title="Dear Young Person">Dear Young Person</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/june-16-the-difficulties-of-youth-day-a-film-by-ehwoza/" rel="bookmark" class="td-image-wrap" title="June 16 | &#8220;We are not free&#8221; &#8211; a film by EH!WOZA"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="June 16 | &#8220;We are not free&#8221; &#8211; a film by EH!WOZA" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="June 16 | &#8220;We are not free&#8221; &#8211; a film by EH!WOZA" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png"/><noscript><img width="40" height="40" class="td-retina" src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/june-16-the-difficulties-of-youth-day-a-film-by-ehwoza/" rel="bookmark" title="June 16 | &#8220;We are not free&#8221; &#8211; a film by EH!WOZA">June 16 | &#8220;We are not free&#8221; &#8211; a film by&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_62f2f520b0a20" data-td_block_id="td_uid_2_62f2f520b0a20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_62f2f520b0a20" data-td_block_id="td_uid_2_62f2f520b0a20"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_62f2f520b2e69_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_62f2f520b2e69" ><script>var block_td_uid_3_62f2f520b2e69 = new tdBlock();
block_td_uid_3_62f2f520b2e69.id = "td_uid_3_62f2f520b2e69";
block_td_uid_3_62f2f520b2e69.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_62f2f520b2e69_rand","tdc_css_class":"td_uid_3_62f2f520b2e69_rand","tdc_css_class_style":"td_uid_3_62f2f520b2e69_rand_style"}';
block_td_uid_3_62f2f520b2e69.td_column_number = "3";
block_td_uid_3_62f2f520b2e69.block_type = "td_block_mega_menu";
block_td_uid_3_62f2f520b2e69.post_count = "4";
block_td_uid_3_62f2f520b2e69.found_posts = "679";
block_td_uid_3_62f2f520b2e69.header_color = "";
block_td_uid_3_62f2f520b2e69.ajax_pagination_infinite_stop = "";
block_td_uid_3_62f2f520b2e69.max_num_pages = "170";
tdBlocksArray.push(block_td_uid_3_62f2f520b2e69);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_62f2f520b2e69" id="td_uid_4_62f2f520b3d19" data-td_block_id="td_uid_3_62f2f520b2e69" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_62f2f520b2e69"  id="td_uid_5_62f2f520b3d47" data-td_block_id="td_uid_3_62f2f520b2e69" data-td_filter_value="531668028" href="https://www.thedailyvox.co.za/category/politics/lge2021/">#LGE2021</a><a class="mega-menu-sub-cat-td_uid_3_62f2f520b2e69"  id="td_uid_6_62f2f520b3d6e" data-td_block_id="td_uid_3_62f2f520b2e69" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_62f2f520b2e69"  id="td_uid_7_62f2f520b3d91" data-td_block_id="td_uid_3_62f2f520b2e69" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_62f2f520b2e69 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-the-basic-income-grant-has-worked-in-other-countries/" rel="bookmark" class="td-image-wrap" title="How the Basic Income Grant has worked in other countries"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E"   alt="" title="How the Basic Income Grant has worked in other countries" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/800px-Exchange_Money_Conversion_to_Foreign_Currency.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/800px-Exchange_Money_Conversion_to_Foreign_Currency.jpg"   alt="" title="How the Basic Income Grant has worked in other countries" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-the-basic-income-grant-has-worked-in-other-countries/" rel="bookmark" title="How the Basic Income Grant has worked in other countries">How the Basic Income Grant has worked in other countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-has-been-warned-that-it-faces-an-arab-spring-so-what-are-the-chances/" rel="bookmark" class="td-image-wrap" title="South Africa has been warned that it faces an ‘Arab Spring’: so what are the chances?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been warned that it faces an ‘Arab Spring’: so what are the chances?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been warned that it faces an ‘Arab Spring’: so what are the chances?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-has-been-warned-that-it-faces-an-arab-spring-so-what-are-the-chances/" rel="bookmark" title="South Africa has been warned that it faces an ‘Arab Spring’: so what are the chances?">South Africa has been warned that it faces an ‘Arab Spring’:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-gbvf-fund-annual-report-is-out/" rel="bookmark" class="td-image-wrap" title="The GBVF Fund annual report is out "><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The GBVF Fund annual report is out " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The GBVF Fund annual report is out " /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-gbvf-fund-annual-report-is-out/" rel="bookmark" title="The GBVF Fund annual report is out ">The GBVF Fund annual report is out </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/in-conversation-about-civic-education-with-civics-academy/" rel="bookmark" class="td-image-wrap" title="In Conversation about civic education with Civics Academy "><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In Conversation about civic education with Civics Academy " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/hqdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In Conversation about civic education with Civics Academy " /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png"/><noscript><img width="40" height="40" class="td-retina" src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/in-conversation-about-civic-education-with-civics-academy/" rel="bookmark" title="In Conversation about civic education with Civics Academy ">In Conversation about civic education with Civics Academy </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_62f2f520b2e69" data-td_block_id="td_uid_3_62f2f520b2e69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_62f2f520b2e69" data-td_block_id="td_uid_3_62f2f520b2e69"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_62f2f520b48d1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_62f2f520b48d1" ><script>var block_td_uid_8_62f2f520b48d1 = new tdBlock();
block_td_uid_8_62f2f520b48d1.id = "td_uid_8_62f2f520b48d1";
block_td_uid_8_62f2f520b48d1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_62f2f520b48d1_rand","tdc_css_class":"td_uid_8_62f2f520b48d1_rand","tdc_css_class_style":"td_uid_8_62f2f520b48d1_rand_style"}';
block_td_uid_8_62f2f520b48d1.td_column_number = "3";
block_td_uid_8_62f2f520b48d1.block_type = "td_block_mega_menu";
block_td_uid_8_62f2f520b48d1.post_count = "5";
block_td_uid_8_62f2f520b48d1.found_posts = "95";
block_td_uid_8_62f2f520b48d1.header_color = "";
block_td_uid_8_62f2f520b48d1.ajax_pagination_infinite_stop = "";
block_td_uid_8_62f2f520b48d1.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_8_62f2f520b48d1);
</script><div id=td_uid_8_62f2f520b48d1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-the-basic-income-grant-has-worked-in-other-countries/" rel="bookmark" class="td-image-wrap" title="How the Basic Income Grant has worked in other countries"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E"   alt="" title="How the Basic Income Grant has worked in other countries" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/800px-Exchange_Money_Conversion_to_Foreign_Currency.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/800px-Exchange_Money_Conversion_to_Foreign_Currency.jpg"   alt="" title="How the Basic Income Grant has worked in other countries" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-the-basic-income-grant-has-worked-in-other-countries/" rel="bookmark" title="How the Basic Income Grant has worked in other countries">How the Basic Income Grant has worked in other countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/power-cuts-for-thulani-residents-pay-eskom-r500-fine-for-lights/" rel="bookmark" class="td-image-wrap" title="Power cuts for Thulani residents: “pay R500 fine for lights”"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Power cuts for Thulani residents: “pay R500 fine for lights”" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Power cuts for Thulani residents: “pay R500 fine for lights”" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/power-cuts-for-thulani-residents-pay-eskom-r500-fine-for-lights/" rel="bookmark" title="Power cuts for Thulani residents: “pay R500 fine for lights”">Power cuts for Thulani residents: “pay R500 fine for lights”</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-gbvf-fund-annual-report-is-out/" rel="bookmark" class="td-image-wrap" title="The GBVF Fund annual report is out "><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The GBVF Fund annual report is out " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/2022-07-20-4-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The GBVF Fund annual report is out " /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-gbvf-fund-annual-report-is-out/" rel="bookmark" title="The GBVF Fund annual report is out ">The GBVF Fund annual report is out </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/realistic-ways-to-save-in-these-tough-times/" rel="bookmark" class="td-image-wrap" title="Realistic ways to save in these tough times "><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E"   alt="" title="Realistic ways to save in these tough times " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/01/januworry-featured-image.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/01/januworry-featured-image.jpg"   alt="" title="Realistic ways to save in these tough times " /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/realistic-ways-to-save-in-these-tough-times/" rel="bookmark" title="Realistic ways to save in these tough times ">Realistic ways to save in these tough times </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/" rel="bookmark" class="td-image-wrap" title="Opinion: South Africans have outsourced their political responsibility"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Opinion: South Africans have outsourced their political responsibility" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Opinion: South Africans have outsourced their political responsibility" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/" rel="bookmark" title="Opinion: South Africans have outsourced their political responsibility">Opinion: South Africans have outsourced their political responsibility</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_62f2f520b48d1" data-td_block_id="td_uid_8_62f2f520b48d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_62f2f520b48d1" data-td_block_id="td_uid_8_62f2f520b48d1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_62f2f520b5d76_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_62f2f520b5d76" ><script>var block_td_uid_9_62f2f520b5d76 = new tdBlock();
block_td_uid_9_62f2f520b5d76.id = "td_uid_9_62f2f520b5d76";
block_td_uid_9_62f2f520b5d76.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_62f2f520b5d76_rand","tdc_css_class":"td_uid_9_62f2f520b5d76_rand","tdc_css_class_style":"td_uid_9_62f2f520b5d76_rand_style"}';
block_td_uid_9_62f2f520b5d76.td_column_number = "3";
block_td_uid_9_62f2f520b5d76.block_type = "td_block_mega_menu";
block_td_uid_9_62f2f520b5d76.post_count = "5";
block_td_uid_9_62f2f520b5d76.found_posts = "129";
block_td_uid_9_62f2f520b5d76.header_color = "";
block_td_uid_9_62f2f520b5d76.ajax_pagination_infinite_stop = "";
block_td_uid_9_62f2f520b5d76.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_9_62f2f520b5d76);
</script><div id=td_uid_9_62f2f520b5d76 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/what-is-in-a-word-ableism/" rel="bookmark" class="td-image-wrap" title="What is in a word &#8211; ableism"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What is in a word &#8211; ableism" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What is in a word &#8211; ableism" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/what-is-in-a-word-ableism/" rel="bookmark" title="What is in a word &#8211; ableism">What is in a word &#8211; ableism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" class="td-image-wrap" title="Corona on the other side of wealth"><img width="218" height="111" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20111'%3E%3C/svg%3E"   alt="" title="Corona on the other side of wealth" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg" /><noscript><img width="218" height="111" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg"   alt="" title="Corona on the other side of wealth" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" title="Corona on the other side of wealth">Corona on the other side of wealth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" class="td-image-wrap" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University"><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University">The DA’s Deluded or Demagogue Approach To Stellenbosch University</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" class="td-image-wrap" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself">Calling myself “Coloured” gives me the ability to choose new meanings&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" class="td-image-wrap" title="I don’t have exes"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" title="I don’t have exes">I don’t have exes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_62f2f520b5d76" data-td_block_id="td_uid_9_62f2f520b5d76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_62f2f520b5d76" data-td_block_id="td_uid_9_62f2f520b5d76"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_62f2f520b74e7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_62f2f520b74e7" ><script>var block_td_uid_10_62f2f520b74e7 = new tdBlock();
block_td_uid_10_62f2f520b74e7.id = "td_uid_10_62f2f520b74e7";
block_td_uid_10_62f2f520b74e7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_62f2f520b74e7_rand","tdc_css_class":"td_uid_10_62f2f520b74e7_rand","tdc_css_class_style":"td_uid_10_62f2f520b74e7_rand_style"}';
block_td_uid_10_62f2f520b74e7.td_column_number = "3";
block_td_uid_10_62f2f520b74e7.block_type = "td_block_mega_menu";
block_td_uid_10_62f2f520b74e7.post_count = "5";
block_td_uid_10_62f2f520b74e7.found_posts = "423";
block_td_uid_10_62f2f520b74e7.header_color = "";
block_td_uid_10_62f2f520b74e7.ajax_pagination_infinite_stop = "";
block_td_uid_10_62f2f520b74e7.max_num_pages = "85";
tdBlocksArray.push(block_td_uid_10_62f2f520b74e7);
</script><div id=td_uid_10_62f2f520b74e7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/power-cuts-for-thulani-residents-pay-eskom-r500-fine-for-lights/" rel="bookmark" class="td-image-wrap" title="Power cuts for Thulani residents: “pay R500 fine for lights”"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Power cuts for Thulani residents: “pay R500 fine for lights”" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Power cuts for Thulani residents: “pay R500 fine for lights”" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/power-cuts-for-thulani-residents-pay-eskom-r500-fine-for-lights/" rel="bookmark" title="Power cuts for Thulani residents: “pay R500 fine for lights”">Power cuts for Thulani residents: “pay R500 fine for lights”</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-has-been-warned-that-it-faces-an-arab-spring-so-what-are-the-chances/" rel="bookmark" class="td-image-wrap" title="South Africa has been warned that it faces an ‘Arab Spring’: so what are the chances?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been warned that it faces an ‘Arab Spring’: so what are the chances?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/07/E6KrMVSXsAgO-Gk-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa has been warned that it faces an ‘Arab Spring’: so what are the chances?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-has-been-warned-that-it-faces-an-arab-spring-so-what-are-the-chances/" rel="bookmark" title="South Africa has been warned that it faces an ‘Arab Spring’: so what are the chances?">South Africa has been warned that it faces an ‘Arab Spring’:&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/in-their-own-words-reflections-on-the-julyunrest/" rel="bookmark" class="td-image-wrap" title="In their own words: reflections on the #JulyUnrest "><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In their own words: reflections on the #JulyUnrest " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/07/Rose-health-worker-1-e1659012180828-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In their own words: reflections on the #JulyUnrest " /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/in-their-own-words-reflections-on-the-julyunrest/" rel="bookmark" title="In their own words: reflections on the #JulyUnrest ">In their own words: reflections on the #JulyUnrest </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/protest-as-praxis-the-instagram-page-trying-to-make-a-difference/" rel="bookmark" class="td-image-wrap" title="Protest As Praxis: the Instagram page trying to make a difference"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-27-at-12.24.05-PM-e1656330922688-218x150.jpeg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-27-at-12.24.05-PM-e1656330922688-100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Protest As Praxis: the Instagram page trying to make a difference" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-27-at-12.24.05-PM-e1656330922688-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-27-at-12.24.05-PM-e1656330922688-218x150.jpeg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-27-at-12.24.05-PM-e1656330922688-218x150.jpeg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-27-at-12.24.05-PM-e1656330922688-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Protest As Praxis: the Instagram page trying to make a difference" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/protest-as-praxis-the-instagram-page-trying-to-make-a-difference/" rel="bookmark" title="Protest As Praxis: the Instagram page trying to make a difference">Protest As Praxis: the Instagram page trying to make a difference</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/" rel="bookmark" class="td-image-wrap" title="#TDVFridayRecommends: What Love Island Says About Desirability"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#TDVFridayRecommends: What Love Island Says About Desirability" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#TDVFridayRecommends: What Love Island Says About Desirability" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/" rel="bookmark" title="#TDVFridayRecommends: What Love Island Says About Desirability">#TDVFridayRecommends: What Love Island Says About Desirability</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_62f2f520b74e7" data-td_block_id="td_uid_10_62f2f520b74e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_62f2f520b74e7" data-td_block_id="td_uid_10_62f2f520b74e7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_62f2f520b8a7e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_62f2f520b8a7e" ><script>var block_td_uid_11_62f2f520b8a7e = new tdBlock();
block_td_uid_11_62f2f520b8a7e.id = "td_uid_11_62f2f520b8a7e";
block_td_uid_11_62f2f520b8a7e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_62f2f520b8a7e_rand","tdc_css_class":"td_uid_11_62f2f520b8a7e_rand","tdc_css_class_style":"td_uid_11_62f2f520b8a7e_rand_style"}';
block_td_uid_11_62f2f520b8a7e.td_column_number = "3";
block_td_uid_11_62f2f520b8a7e.block_type = "td_block_mega_menu";
block_td_uid_11_62f2f520b8a7e.post_count = "5";
block_td_uid_11_62f2f520b8a7e.found_posts = "10";
block_td_uid_11_62f2f520b8a7e.header_color = "";
block_td_uid_11_62f2f520b8a7e.ajax_pagination_infinite_stop = "";
block_td_uid_11_62f2f520b8a7e.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_11_62f2f520b8a7e);
</script><div id=td_uid_11_62f2f520b8a7e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-%e2%80%aa%e2%80%acrhodeshasfallen/" rel="bookmark" class="td-image-wrap" title="Top of the Vox: â€ª#â€¬RhodesHasFallen!"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: â€ª#â€¬RhodesHasFallen!" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: â€ª#â€¬RhodesHasFallen!" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-%e2%80%aa%e2%80%acrhodeshasfallen/" rel="bookmark" title="Top of the Vox: â€ª#â€¬RhodesHasFallen!">Top of the Vox: â€ª#â€¬RhodesHasFallen!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-rhodeswillfall-but-what-next/" rel="bookmark" class="td-image-wrap" title="Top of the Vox: #RhodesWillFall â€“ but what next?"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: #RhodesWillFall â€“ but what next?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: #RhodesWillFall â€“ but what next?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-rhodeswillfall-but-what-next/" rel="bookmark" title="Top of the Vox: #RhodesWillFall â€“ but what next?">Top of the Vox: #RhodesWillFall â€“ but what next?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-zuma-still-dodging-the-r246m-question/" rel="bookmark" class="td-image-wrap" title="Top of the Vox: Zuma still dodging the R246m question"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Zuma still dodging the R246m question" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Zuma still dodging the R246m question" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-zuma-still-dodging-the-r246m-question/" rel="bookmark" title="Top of the Vox: Zuma still dodging the R246m question">Top of the Vox: Zuma still dodging the R246m question</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-cape-towns-superhero-firefighters/" rel="bookmark" class="td-image-wrap" title="Top of the Vox: Cape Town&#8217;s superhero firefighters"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Cape Town&#8217;s superhero firefighters" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Cape Town&#8217;s superhero firefighters" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-cape-towns-superhero-firefighters/" rel="bookmark" title="Top of the Vox: Cape Town&#8217;s superhero firefighters">Top of the Vox: Cape Town&#8217;s superhero firefighters</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_62f2f520b8a7e" data-td_block_id="td_uid_11_62f2f520b8a7e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_62f2f520b8a7e" data-td_block_id="td_uid_11_62f2f520b8a7e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Gender-based violence" class="entry-crumb" href="https://www.thedailyvox.co.za/category/gender-based-violence/">Gender-based violence</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rape is endemic in South Africa. Why the ANC government keeps missing...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-66407" class="post-66407 post type-post status-publish format-standard has-post-thumbnail category-featured category-gender-based-violence category-sexual-violence category-south-africa category-the-conversation tag-african-national-congress tag-amanda-gouws tag-crime-in-south-africa tag-gang-rape tag-gender-based-violence-2 tag-illegal-mining tag-rape tag-sexual-assault tag-the-conversation tag-toxic-masculinity tag-trauma tag-women-and-girls" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/gender-based-violence/">Gender-based violence</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/sexual-violence/">Sexual Violence</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/south-africa/">South Africa</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/the-conversation/">The Conversation</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Rape is endemic in South Africa. Why the ANC government keeps missing the mark</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-08T15:32:21+00:00" >August 8, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rape+is+endemic+in+South+Africa.+Why+the+ANC+government+keeps+missing+the%C2%A0mark %0A%0A https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Frape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rape+is+endemic+in+South+Africa.+Why+the+ANC+government+keeps+missing+the%C2%A0mark&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Frape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rape is endemic in South Africa. Why the ANC government keeps missing the mark&body=https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-e1568021419482.jpg" data-caption="&quot;We refuse to be silenced,&quot; says poster at Wits protest. "><img width="696" height="522" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20522'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-696x522.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-300x225.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-768x576.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-1024x768.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-80x60.jpg 80w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-265x198.jpg 265w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-1068x801.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-560x420.jpg 560w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-1920x1440.jpg 1920w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-e1568021419482.jpg 1150w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="Posters at wits am i next protest" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-696x522.jpg"/><noscript><img width="696" height="522" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-696x522.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-696x522.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-300x225.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-768x576.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-1024x768.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-80x60.jpg 80w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-265x198.jpg 265w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-1068x801.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-560x420.jpg 560w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-1920x1440.jpg 1920w, https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-e1568021419482.jpg 1150w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Posters at wits am i next protest"/></noscript></a><figcaption class="wp-caption-text">"We refuse to be silenced," says poster at Wits protest. </figcaption></figure></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_13_62f2f520bbf16_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_62f2f520bbf16_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_62f2f520bbf16_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>Rape in South Africa is systemic and endemic. The country’s annual police crime statistics confirm this. There were 42,289 rapes reported <a href="https://www.saps.gov.za/services/april_to_march_2019_20_presentation.pdf">in 2019/2020</a>, as well as 7,749 sexual assaults. This translates into about 115 rapes a day.</strong></p>



<p><strong><a href="https://theconversation.com/profiles/amanda-gouws-181493">Amanda Gouws</a>, <em><a href="https://theconversation.com/institutions/stellenbosch-university-1439">Stellenbosch University</a></em></strong></p>



<p>South Africa has one of the highest rape statistics in the world, even <strong><a href="https://worldpopulationreview.com/country-rankings/rape-statistics-by-country">higher than some countries at war</a>.</strong></p>



<p>The picture has been more or less the same every year since the early 2000s, with the numbers going slightly up or down.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_12_62f2f520bbd2a_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_62f2f520bbd2a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_62f2f520bbd2a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>But <strong><a href="https://www.gov.za/rapists-must-rot-jail-says-department">policies</a> </strong>to deal with the urgency of these very high levels of sexual violence tend to individualise rape in a way that creates the impression that only some men rape. And that they are the “rotten apples” or the <strong><a href="https://feminisminindia.com/2017/01/27/calling-rapists-monsters-problem/">“monsters”</a>.</strong></p>



<p>The response from the police – as well as the governing African National Congress (ANC) – underscores the failure to appreciate the systemic nature of the problem.</p>



<p>This was evident again recently at an ANC policy conference where it was clear that ministers and the ANC Women’s League continue to individualise rape. The conference agreed to a draft policy calling for <strong><a href="https://www.sabcnews.com/sabcnews/anc-sub-committee-suggests-chemical-castration-for-rapists/">chemical castration for rapists</a>.</strong></p>



<p>In my view, this is misplaced and shows a lack of understanding of rape as a social problem. Firstly, chemical castration does not work. <a href="https://criminallawstudiesnluj.wordpress.com/2021/01/26/a-case-against-chemical-castration-for-sex-offenders/"><strong>Research has shown</strong></a> that chemical castration does not really contribute to reducing levels of rape. The reason for this is that chemical castration does not change attitudes – or the underlying violent behaviour of rapists. It merely acts as a punishment.</p>



<p>Secondly, the fact that the idea has been backed by the ANC shows that it continues to miss the point as to why men rape women.</p>



<p>Extensive research has been done on the motives of rape. The overwhelming conclusion is that rape is <a href="https://www.theguardian.com/commentisfree/2013/aug/29/rape-about-power-not-sex"><strong>not about sexual desire</strong></a>. It is about power and an entitlement to women’s bodies.</p>



<p>This was horrifically illustrated in South Africa at the end of June when eight young women were <a href="https://www.voanews.com/a/brutal-gang-rape-shocks-south-africa-/6682434.html"><strong>brutally gang raped</strong></a> in West Village outside Krugersdorp, west of Johannesburg, while filming a music video on a mine dump. The crew was also robbed.</p>



<p>The perpetrators were brazen and felt entitled to inflict this brutal violation on young bodies. What happened in Krugersdorp clearly displays this type of entitlement by violating women’s bodies at gunpoint.</p>



<h2>Missing the point</h2>



<p>The state’s response to the attack was to <a href="https://www.citizen.co.za/news/south-africa/crime/3165437/watch-krugersdorp-gang-rape-seven-more-suspects-arrested/"><strong>round up 80 illegal miners,</strong></a> called Zama Zamas. Police <strong><a href="https://www.iol.co.za/saturday-star/news/eight-models-shooting-music-video-raped-on-west-rand-as-crew-robbed-of-r15-million-of-equipment-and-valuables-a39ed6a1-406c-478a-9b72-9001ed161158">statements</a> </strong>suggested that they were foreigners who lived near the crime scene.</p>



<p>Very quickly the focus shifted from the brutal rapes and eight seriously violated women to illegal mining. The women became a footnote.</p>



<p>It is the same display of hasty work by the police to show that they are doing something. This has happened before such as in the case of the rape and killing of Uyinene Mrwetyana, a University of Cape Town student in August 2019. She was brutally raped and killed in a post-office when she went to collect a parcel. Action after the outcry from citizens about her senseless killing and protests <a href="https://www.newyorker.com/news/news-desk/the-death-of-uyinene-mrwetyana-and-the-rise-of-south-africas-aminext-movement"><strong>quickly died down</strong></a>.</p>



<p>The latest attack also exposes police incompetence to deal with illegal mine workers who have been terrorising West Village for years. Illegal miners allegedly regularly rape women from West Village, and despite women reporting the rapes, the police were <strong><a href="https://www.news24.com/citypress/news/residents-of-west-village-say-police-and-mayor-have-failed-them-20220801">reluctant to investigate</a>.</strong></p>



<p>But the “foreigners are responsible for rape” narrative is the same as men being singled out as “bad apples”. It ignores the systemic nature of rape in South Africa. And it creates the impression that South African men do not rape. The high statistics, however, show that many South African men rape.</p>



<h2>Understanding rape</h2>



<p><strong><a href="https://manchesteruniversitypress.co.uk/9781526157621/">Intimacy and injury</a>,</strong> a recent book on #MeToo and how it was experienced in the Global South, makes it clear in the introduction that women in post-colonial societies bear the brunt of government intransigence to deal with violence. They write:</p>



<figure class="wp-block-pullquote is-style-default has-black-color has-text-color"><blockquote><p>newly independent nation states and local elites failed to take account of this {sexual violence}, in spite of elaborate rhetorical commitments, leaving feminists to push for state and law to redress long histories of sexual violence. Political leaders and state functionaries – the police and the army – participated in an overall culture of normalising sexual violence and promoting a high tolerance for such violence over other crimes. Sexual violence has been at the heart of feminist concerns in India and South Africa … (p5-6).</p></blockquote></figure>



<p>What this suggests is that when rape is normalised, dealing with rape after it has occurred is too late. Preventative measures need to be put in place, such as addressing high levels of crime, including rape with impunity.</p>



<p>And the attitudes of men about women’s bodies and toxic masculinity need to be addressed through state level interventions, especially in schools to change the socialisation of boys.</p>



<p>The state should also prioritise the upgrading and resourcing of laboratories where forensic DNA evidence is analysed. The <a href="https://www.businessinsider.co.za/south-africa-dna-backlog-wont-be-cleared-by-2023-2021"><strong>huge backlog</strong></a> in South Africa means that victims wait for justice for years, and may never get it.</p>



<p>In 2017 the government was forced to take decisive action on gender based violence following a series of marches and protests by activists who mobilised under the banner <strong><a href="https://www.unwomen.org/en/news/stories/2018/8/news-in-south-africa-women-call-for-totalshutdown-of-gender-based-violence">#TotalShutDown</a>. </strong>They demanded action against gender-based violence. In the wake of this activism a <strong><a href="https://www.justice.gov.za/vg/gbv/NSP-GBVF-FINAL-DOC-04-05.pdf">National Strategic Plan on Gender Based Violence and Femicide</a> </strong>was developed, and is now being rolled out.</p>



<p>This plan rests on six pillars:</p>



<ul><li>accountability and leadership;</li><li>prevention and rebuilding social cohesion,</li><li>justice, safety and protection;</li><li>care, support and healing;</li><li>economic empowerment; and</li><li>research and information management.</li></ul>



<p>The plan speaks to the systemic nature of gender based violence. But it also clearly shows that it will need long term efforts, with success only being determined over time.</p>



<p>The truth is that there are no easy and quick fixes, such as the ANC’s recent castration idea which falls short on a range of scores. Firstly, because rape is about power. This is evident from the fact that many rapes are committed with objects such as sticks, brooms and glass bottles. So, those who are chemically impotent will find other ways to violate women.</p>



<p>Secondly, such a policy would violate the human rights of perpetrators, such as bodily integrity. Rapists still have human rights even when convicted of rape. Such a law would therefore, also be <a href="https://criminallawstudiesnluj.wordpress.com/2021/01/26/a-case-against-chemical-castration-for-sex-offenders/"><strong>unconstitutional</strong></a>.</p>



<h2>What rape does</h2>



<p>University of Stellenbosch philosopher Louise du Toit, in her book <a href="https://www.routledge.com/A-Philosophical-Investigation-of-Rape-The-Making-and-Unmaking-of-the-Feminine/Toit/p/book/9780415536561"><em><strong>The Philosophical Investigation of Rape</strong></em></a>, clearly explains the damage of rape – as an injury of the spirit. It destroys the victim’s sense of self, her trust in others and her trust in the world.</p>



<p>These are things that cannot be regained. As she states on p85</p>



<figure class="wp-block-pullquote is-style-default has-black-color has-text-color"><blockquote><p>The horizon of this new, shrunken world is the victim’s physical pain, fear of death and actual reduction to the less-than-human… {she} is reduced to her body, lived as a thing, object, inanimate, finite, mortal…</p></blockquote></figure>



<p>This is the trauma, which the eight women raped in Krugersdorp, now have to live with. As well as the tens of thousands of South Africa’s other rape victims.</p>



<p><strong><a href="https://theconversation.com/profiles/amanda-gouws-181493">Amanda Gouws</a>, Professor of Political Science and Chair of the South African Research Initiative in Gender Politics, <em><a href="https://theconversation.com/institutions/stellenbosch-university-1439">Stellenbosch University</a></em></strong></p>



<p><strong>This article is republished from <a href="https://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark-188235">original article</a>.</strong></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_14_62f2f520bc07c_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_14_62f2f520bc07c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_14_62f2f520bc07c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rape+is+endemic+in+South+Africa.+Why+the+ANC+government+keeps+missing+the%C2%A0mark %0A%0A https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Frape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rape+is+endemic+in+South+Africa.+Why+the+ANC+government+keeps+missing+the%C2%A0mark&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Frape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rape is endemic in South Africa. Why the ANC government keeps missing the mark&body=https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-check-out-some-of-afrobeats-hottest-female-artists/">#TDVFridayRecommends: Check out some of Afrobeats’ hottest female artists </a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Daily Vox Team"></span><meta itemprop="datePublished" content="2022-08-08T15:32:21+00:00"><meta itemprop="dateModified" content="2022-08-08T15:44:27+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/rape-is-endemic-in-south-africa-why-the-anc-government-keeps-missing-the-mark/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="Rape is endemic in South Africa. Why the ANC government keeps missing the mark"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/09/IMG_2379-e1568021419482.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="863"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_15_62f2f520bcac0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_62f2f520bcac0" ><script>var block_td_uid_15_62f2f520bcac0 = new tdBlock();
block_td_uid_15_62f2f520bcac0.id = "td_uid_15_62f2f520bcac0";
block_td_uid_15_62f2f520bcac0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_15_62f2f520bcac0_rand","td_column_number":3,"live_filter_cur_post_id":66407,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_62f2f520bcac0_rand","tdc_css_class_style":"td_uid_15_62f2f520bcac0_rand_style"}';
block_td_uid_15_62f2f520bcac0.td_column_number = "3";
block_td_uid_15_62f2f520bcac0.block_type = "td_block_related_posts";
block_td_uid_15_62f2f520bcac0.post_count = "3";
block_td_uid_15_62f2f520bcac0.found_posts = "1304";
block_td_uid_15_62f2f520bcac0.header_color = "";
block_td_uid_15_62f2f520bcac0.ajax_pagination_infinite_stop = "";
block_td_uid_15_62f2f520bcac0.max_num_pages = "435";
tdBlocksArray.push(block_td_uid_15_62f2f520bcac0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_16_62f2f520c14c4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_62f2f520bcac0" href="#">RELATED ARTICLES</a><a id="td_uid_17_62f2f520c14ca" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_62f2f520bcac0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_62f2f520bcac0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-check-out-some-of-afrobeats-hottest-female-artists/" rel="bookmark" class="td-image-wrap" title="#TDVFridayRecommends: Check out some of Afrobeats’ hottest female artists "><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#TDVFridayRecommends: Check out some of Afrobeats’ hottest female artists " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-218x150.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-218x150.png 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#TDVFridayRecommends: Check out some of Afrobeats’ hottest female artists " /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-check-out-some-of-afrobeats-hottest-female-artists/" rel="bookmark" title="#TDVFridayRecommends: Check out some of Afrobeats’ hottest female artists ">#TDVFridayRecommends: Check out some of Afrobeats’ hottest female artists </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-the-basic-income-grant-has-worked-in-other-countries/" rel="bookmark" class="td-image-wrap" title="How the Basic Income Grant has worked in other countries"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E"   alt="" title="How the Basic Income Grant has worked in other countries" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/800px-Exchange_Money_Conversion_to_Foreign_Currency.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/800px-Exchange_Money_Conversion_to_Foreign_Currency.jpg"   alt="" title="How the Basic Income Grant has worked in other countries" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-the-basic-income-grant-has-worked-in-other-countries/" rel="bookmark" title="How the Basic Income Grant has worked in other countries">How the Basic Income Grant has worked in other countries</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/power-cuts-for-thulani-residents-pay-eskom-r500-fine-for-lights/" rel="bookmark" class="td-image-wrap" title="Power cuts for Thulani residents: “pay R500 fine for lights”"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Power cuts for Thulani residents: “pay R500 fine for lights”" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Power cuts for Thulani residents: “pay R500 fine for lights”" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/power-cuts-for-thulani-residents-pay-eskom-r500-fine-for-lights/" rel="bookmark" title="Power cuts for Thulani residents: “pay R500 fine for lights”">Power cuts for Thulani residents: “pay R500 fine for lights”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_62f2f520bcac0" data-td_block_id="td_uid_15_62f2f520bcac0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_62f2f520bcac0" data-td_block_id="td_uid_15_62f2f520bcac0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_18_62f2f520c24c9_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,130</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,391</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">40,182</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">349</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.thedailyvox.co.za/category/politics/lge2021/"><img width="500" height="268" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20268'%3E%3C/svg%3E" class="image wp-image-64247  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png 500w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge-300x161.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png" /><noscript><img width="500" height="268" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png" class="image wp-image-64247  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png 500w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge-300x161.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_19_62f2f520c2a0b_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_62f2f520c2a0b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_62f2f520c2a0b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_20_62f2f520c2e3f_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_20_62f2f520c2e3f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_20_62f2f520c2e3f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png"/><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></noscript></a></div><div class="footer-text-wrap"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></noscript></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63164"><a href="https://www.thedailyvox.co.za/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63165"><a href="https://www.thedailyvox.co.za/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63166"><a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2021 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent. You may also read more about our <a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy </a> | <a href="https://www.thedailyvox.co.za/privacy-policy/"> Privacy Policy</a> | <a href="https://www.thedailyvox.co.za/terms-of-use/"> Website Terms of Use</a></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-check-out-some-of-afrobeats-hottest-female-artists/" rel="bookmark" class="td-image-wrap" title="#TDVFridayRecommends: Check out some of Afrobeats’ hottest female artists "><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-324x160.png 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-533x261.png 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="#TDVFridayRecommends: Check out some of Afrobeats’ hottest female artists " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-324x160.png" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-324x160.png"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-324x160.png 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/Unnamed-31-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="#TDVFridayRecommends: Check out some of Afrobeats’ hottest female artists " /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-check-out-some-of-afrobeats-hottest-female-artists/" rel="bookmark" title="#TDVFridayRecommends: Check out some of Afrobeats’ hottest female artists ">#TDVFridayRecommends: Check out some of Afrobeats’ hottest female artists </a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/zury/">Zury Tshidiso Lediga</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-05T15:27:12+00:00" >August 5, 2022</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-check-out-some-of-afrobeats-hottest-female-artists/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-the-basic-income-grant-has-worked-in-other-countries/" rel="bookmark" class="td-image-wrap" title="How the Basic Income Grant has worked in other countries"><img width="317" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20317%20160'%3E%3C/svg%3E"   alt="" title="How the Basic Income Grant has worked in other countries" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/800px-Exchange_Money_Conversion_to_Foreign_Currency.jpg" /><noscript><img width="317" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/800px-Exchange_Money_Conversion_to_Foreign_Currency.jpg"   alt="" title="How the Basic Income Grant has worked in other countries" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-the-basic-income-grant-has-worked-in-other-countries/" rel="bookmark" title="How the Basic Income Grant has worked in other countries">How the Basic Income Grant has worked in other countries</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-04T19:17:51+00:00" >August 4, 2022</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/how-the-basic-income-grant-has-worked-in-other-countries/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/power-cuts-for-thulani-residents-pay-eskom-r500-fine-for-lights/" rel="bookmark" class="td-image-wrap" title="Power cuts for Thulani residents: “pay R500 fine for lights”"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Power cuts for Thulani residents: “pay R500 fine for lights”" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/08/power-lines-861x574-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Power cuts for Thulani residents: “pay R500 fine for lights”" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/power-cuts-for-thulani-residents-pay-eskom-r500-fine-for-lights/" rel="bookmark" title="Power cuts for Thulani residents: “pay R500 fine for lights”">Power cuts for Thulani residents: “pay R500 fine for lights”</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/zury/">Zury Tshidiso Lediga</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-04T14:52:09+00:00" >August 4, 2022</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/power-cuts-for-thulani-residents-pay-eskom-r500-fine-for-lights/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 62f2f520ca8e8
    -->

    <script type="text/javascript">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</script><script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" defer></script></script><link rel='stylesheet' id='cookie-law-info-table-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"5ef212dd4e","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.0.3' id='ppress-frontend-script-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_files_for_front-js' defer></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[66407]");
                });
            
</script>

<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'69941890',post:'66407',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '66407' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thedailyvox.co.za/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1660089632 -->