<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>#TDVFridayRecommends: What Love Island Says About Desirability - The Daily Vox</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The time of year where everyone buckles down to watch Love Island UK weekly for the next two months has arrived. With the debut episode of this year’s season getting more than 2.4 million views in the United Kingdom alone, it is one of the most popular dating shows on air. Even within South Africa, where the current season is not available to stream, many people are willing to turn to other means to stream the show. The show’s popularity deems it worthy of a critical eye, especially looking at what the show reflects about the politics of desire. " />
	<link rel="canonical" href="https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="#TDVFridayRecommends: What Love Island Says About Desirability - The Daily Vox" />
	<meta property="og:description" content="The time of year where everyone buckles down to watch Love Island UK weekly for the next two months has arrived. With the debut episode of this year’s season getting more than 2.4 million views in the United Kingdom alone, it is one of the most popular dating shows on air. Even within South Africa, where the current season is not available to stream, many people are willing to turn to other means to stream the show. The show’s popularity deems it worthy of a critical eye, especially looking at what the show reflects about the politics of desire. " />
	<meta property="og:url" content="https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/" />
	<meta property="og:site_name" content="The Daily Vox" />
	<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
	<meta property="article:published_time" content="2022-06-24T07:30:00+00:00" />
	<meta property="article:modified_time" content="2022-06-24T13:13:14+00:00" />
	<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="421" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thedailyvox" />
	<meta name="twitter:site" content="@thedailyvox" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alinaswe Lusengo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thedailyvox.co.za/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/#primaryimage","url":"https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n.jpg","contentUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n.jpg","width":960,"height":421},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/#webpage","url":"https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/","name":"#TDVFridayRecommends: What Love Island Says About Desirability - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/#primaryimage"},"datePublished":"2022-06-24T07:30:00+00:00","dateModified":"2022-06-24T13:13:14+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/006bf502bbb76af84747c38136a00e0c"},"description":"The time of year where everyone buckles down to watch Love Island UK weekly for the next two months has arrived. With the debut episode of this year’s season getting more than 2.4 million views in the United Kingdom alone, it is one of the most popular dating shows on air. Even within South Africa, where the current season is not available to stream, many people are willing to turn to other means to stream the show. The show’s popularity deems it worthy of a critical eye, especially looking at what the show reflects about the politics of desire. ","breadcrumb":{"@id":"https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thedailyvox.co.za/"},{"@type":"ListItem","position":2,"name":"#TDVFridayRecommends: What Love Island Says About Desirability"}]},{"@type":"Person","@id":"https://www.thedailyvox.co.za/#/schema/person/006bf502bbb76af84747c38136a00e0c","name":"Alinaswe Lusengo","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thedailyvox.co.za/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/89780493e85a06cf0c397331867c5b1f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/89780493e85a06cf0c397331867c5b1f?s=96&d=mm&r=g","caption":"Alinaswe Lusengo"},"url":"https://www.thedailyvox.co.za/author/alinaswe/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.6.60' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' id='cookie-law-info-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0' id='ppress-flatpickr-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://www.thedailyvox.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedailyvox.co.za/wp-json/wp/v2/posts/66200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=66200' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Ftdvfridayrecommends-what-love-island-says-about-desirability%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Ftdvfridayrecommends-what-love-island-says-about-desirability%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"39fef1d9b5","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"39fef1d9b5","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a { color:#174c9b; }.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected { background-color:#174c9b; }.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over { border-color:#174c9b; }</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>



<script type="text/javascript" src="https://subscriptions.touchbasepro.com/h/d/DAB8DC29C9570FA5/888D8F5505F433E9/popup.js" defer></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/accountability/",
                    "name": "Accountability"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/",
                    "name": "#TDVFridayRecommends: What Love Island Says About Desirability"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-66200 single-format-standard tdvfridayrecommends-what-love-island-says-about-desirability global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/lge2021/">#LGE2021</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li>
<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, June 25, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a></li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
<li id="menu-item-63164" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63164"><a href="https://www.thedailyvox.co.za/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-63165" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63165"><a href="https://www.thedailyvox.co.za/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-63166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63166"><a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_62b65998109b4_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_62b65998109b4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_62b65998109b4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_62b659981145d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_62b659981145d" ><script>var block_td_uid_2_62b659981145d = new tdBlock();
block_td_uid_2_62b659981145d.id = "td_uid_2_62b659981145d";
block_td_uid_2_62b659981145d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_62b659981145d_rand","tdc_css_class":"td_uid_2_62b659981145d_rand","tdc_css_class_style":"td_uid_2_62b659981145d_rand_style"}';
block_td_uid_2_62b659981145d.td_column_number = "3";
block_td_uid_2_62b659981145d.block_type = "td_block_mega_menu";
block_td_uid_2_62b659981145d.post_count = "5";
block_td_uid_2_62b659981145d.found_posts = "313";
block_td_uid_2_62b659981145d.header_color = "";
block_td_uid_2_62b659981145d.ajax_pagination_infinite_stop = "";
block_td_uid_2_62b659981145d.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_2_62b659981145d);
</script><div id=td_uid_2_62b659981145d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/memorandum-youth-day-parade-for-justice-change/" rel="bookmark" class="td-image-wrap" title="Memorandum: Youth Day Parade for Justice &#038; Change"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Memorandum: Youth Day Parade for Justice &#038; Change" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVciJksWQAEI08k-e1655729335827-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Memorandum: Youth Day Parade for Justice &#038; Change" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/memorandum-youth-day-parade-for-justice-change/" rel="bookmark" title="Memorandum: Youth Day Parade for Justice &#038; Change">Memorandum: Youth Day Parade for Justice &#038; Change</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/dear-young-person/" rel="bookmark" class="td-image-wrap" title="Dear Young Person"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dear Young Person" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/FVZgcqyXoAAqn2L-e1655458083954-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dear Young Person" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/dear-young-person/" rel="bookmark" title="Dear Young Person">Dear Young Person</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/june-16-the-difficulties-of-youth-day-a-film-by-ehwoza/" rel="bookmark" class="td-image-wrap" title="June 16 | &#8220;We are not free&#8221; &#8211; a film by EH!WOZA"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="June 16 | &#8220;We are not free&#8221; &#8211; a film by EH!WOZA" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="June 16 | &#8220;We are not free&#8221; &#8211; a film by EH!WOZA" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png"/><noscript><img width="40" height="40" class="td-retina" src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/june-16-the-difficulties-of-youth-day-a-film-by-ehwoza/" rel="bookmark" title="June 16 | &#8220;We are not free&#8221; &#8211; a film by EH!WOZA">June 16 | &#8220;We are not free&#8221; &#8211; a film by&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-all-young-filmmakers/" rel="bookmark" class="td-image-wrap" title="Calling All Young Filmmakers!"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling All Young Filmmakers!" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling All Young Filmmakers!" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-all-young-filmmakers/" rel="bookmark" title="Calling All Young Filmmakers!">Calling All Young Filmmakers!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/we-want-a-future-1976-2022-error-404-system-failure/" rel="bookmark" class="td-image-wrap" title="&#8216;We want a future&#8217; 1976-2022: Error 404: System Failure"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/2891898817_280f1dc4b7_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/2891898817_280f1dc4b7_o-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8216;We want a future&#8217; 1976-2022: Error 404: System Failure" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/2891898817_280f1dc4b7_o-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/2891898817_280f1dc4b7_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/2891898817_280f1dc4b7_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/2891898817_280f1dc4b7_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8216;We want a future&#8217; 1976-2022: Error 404: System Failure" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/we-want-a-future-1976-2022-error-404-system-failure/" rel="bookmark" title="&#8216;We want a future&#8217; 1976-2022: Error 404: System Failure">&#8216;We want a future&#8217; 1976-2022: Error 404: System Failure</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_62b659981145d" data-td_block_id="td_uid_2_62b659981145d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_62b659981145d" data-td_block_id="td_uid_2_62b659981145d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_62b6599813731_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_62b6599813731" ><script>var block_td_uid_3_62b6599813731 = new tdBlock();
block_td_uid_3_62b6599813731.id = "td_uid_3_62b6599813731";
block_td_uid_3_62b6599813731.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_62b6599813731_rand","tdc_css_class":"td_uid_3_62b6599813731_rand","tdc_css_class_style":"td_uid_3_62b6599813731_rand_style"}';
block_td_uid_3_62b6599813731.td_column_number = "3";
block_td_uid_3_62b6599813731.block_type = "td_block_mega_menu";
block_td_uid_3_62b6599813731.post_count = "4";
block_td_uid_3_62b6599813731.found_posts = "675";
block_td_uid_3_62b6599813731.header_color = "";
block_td_uid_3_62b6599813731.ajax_pagination_infinite_stop = "";
block_td_uid_3_62b6599813731.max_num_pages = "169";
tdBlocksArray.push(block_td_uid_3_62b6599813731);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_62b6599813731" id="td_uid_4_62b65998149d8" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_5_62b6599814a07" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="531666968" href="https://www.thedailyvox.co.za/category/bethedrivingforce/">#BeTheDrivingForce</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_6_62b6599814a23" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="531668028" href="https://www.thedailyvox.co.za/category/politics/lge2021/">#LGE2021</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_7_62b6599814a48" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="531667225" href="https://www.thedailyvox.co.za/category/shutdownsa/">#ShutdownSA</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_8_62b6599814a5f" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_9_62b6599814a80" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7090" href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_10_62b6599814aa2" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7078" href="https://www.thedailyvox.co.za/category/african-union/">African Union</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_11_62b6599814ab7" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="328426164" href="https://www.thedailyvox.co.za/category/as-told-to-2/">As Told to</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_12_62b6599814acc" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7018" href="https://www.thedailyvox.co.za/category/bds-sa/">BDS-SA</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_13_62b6599814ae1" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7010" href="https://www.thedailyvox.co.za/category/beyond-fees-must-fall/">Beyond Fees Must Fall</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_14_62b6599814af5" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7071" href="https://www.thedailyvox.co.za/category/bollywood/">Bollywood</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_15_62b6599814b0a" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="531669286" href="https://www.thedailyvox.co.za/category/book-excerpts/">Book Excerpts</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_16_62b6599814b1e" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7375" href="https://www.thedailyvox.co.za/tag/cartoons/">Cartoons</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_17_62b6599814b2f" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="1888" href="https://www.thedailyvox.co.za/category/cat2/">CAT2</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_18_62b6599814b43" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="8193" href="https://www.thedailyvox.co.za/category/central-african-republic/">Central African Republic</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_19_62b6599814b57" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7067" href="https://www.thedailyvox.co.za/category/climate-crisis/">Climate Crisis</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_20_62b6599814b6b" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7075" href="https://www.thedailyvox.co.za/category/colour/">Colour</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_21_62b6599814b80" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7026" href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_22_62b6599814baf" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7046" href="https://www.thedailyvox.co.za/category/corruption/">Corruption</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_23_62b6599814bc3" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="531665111" href="https://www.thedailyvox.co.za/category/covid-19/">COVID-19</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_24_62b6599814bd7" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7040" href="https://www.thedailyvox.co.za/category/cultural-appropriation/">Cultural Appropriation</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_25_62b6599814bec" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7064" href="https://www.thedailyvox.co.za/category/debate/">Debate</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_26_62b6599814c00" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7101" href="https://www.thedailyvox.co.za/category/digging-up-black-bones/">Digging up Black Bones</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_27_62b6599814c14" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7102" href="https://www.thedailyvox.co.za/category/dissident/">Dissident</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_28_62b6599814c28" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7041" href="https://www.thedailyvox.co.za/category/drought/">Drought</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_29_62b6599814c3c" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7091" href="https://www.thedailyvox.co.za/category/ebola/">Ebola</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_30_62b6599814c4f" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="531663370" href="https://www.thedailyvox.co.za/category/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_31_62b6599814c63" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="2697" href="https://www.thedailyvox.co.za/tag/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_32_62b6599814c72" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7024" href="https://www.thedailyvox.co.za/category/education/">Education</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_33_62b6599814c86" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="531663839" href="https://www.thedailyvox.co.za/category/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_3_62b6599813731"  id="td_uid_34_62b6599814c9a" data-td_block_id="td_uid_3_62b6599813731" data-td_filter_value="7084" href="https://www.thedailyvox.co.za/category/explainer/">Explainer</a></div></div><div id=td_uid_3_62b6599813731 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/" rel="bookmark" class="td-image-wrap" title="#TDVFridayRecommends: What Love Island Says About Desirability"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#TDVFridayRecommends: What Love Island Says About Desirability" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#TDVFridayRecommends: What Love Island Says About Desirability" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/" rel="bookmark" title="#TDVFridayRecommends: What Love Island Says About Desirability">#TDVFridayRecommends: What Love Island Says About Desirability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/" rel="bookmark" class="td-image-wrap" title="Opinion: South Africans have outsourced their political responsibility"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Opinion: South Africans have outsourced their political responsibility" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Opinion: South Africans have outsourced their political responsibility" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/" rel="bookmark" title="Opinion: South Africans have outsourced their political responsibility">Opinion: South Africans have outsourced their political responsibility</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/interview-with-captain-ben-bliksem-booysen/" rel="bookmark" class="td-image-wrap" title="Interview with Captain Ben ‘Bliksem’ Booysen"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/ben-booysen-scaled-e1655297958106-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/ben-booysen-scaled-e1655297958106-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Interview with Captain Ben ‘Bliksem’ Booysen" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/ben-booysen-scaled-e1655297958106-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/ben-booysen-scaled-e1655297958106-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/ben-booysen-scaled-e1655297958106-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/ben-booysen-scaled-e1655297958106-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Interview with Captain Ben ‘Bliksem’ Booysen" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/interview-with-captain-ben-bliksem-booysen/" rel="bookmark" title="Interview with Captain Ben ‘Bliksem’ Booysen">Interview with Captain Ben ‘Bliksem’ Booysen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/extract-clare-the-killing-of-a-gentle-activist/" rel="bookmark" class="td-image-wrap" title="Extract: Clare: The killing of a gentle activist"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/clare-scaled-e1655212530275-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/clare-scaled-e1655212530275-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Extract: Clare: The killing of a gentle activist" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/clare-scaled-e1655212530275-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/clare-scaled-e1655212530275-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/clare-scaled-e1655212530275-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/clare-scaled-e1655212530275-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Extract: Clare: The killing of a gentle activist" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/extract-clare-the-killing-of-a-gentle-activist/" rel="bookmark" title="Extract: Clare: The killing of a gentle activist">Extract: Clare: The killing of a gentle activist</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_62b6599813731" data-td_block_id="td_uid_3_62b6599813731"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_62b6599813731" data-td_block_id="td_uid_3_62b6599813731"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_62b6599815920_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_62b6599815920" ><script>var block_td_uid_35_62b6599815920 = new tdBlock();
block_td_uid_35_62b6599815920.id = "td_uid_35_62b6599815920";
block_td_uid_35_62b6599815920.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_35_62b6599815920_rand","tdc_css_class":"td_uid_35_62b6599815920_rand","tdc_css_class_style":"td_uid_35_62b6599815920_rand_style"}';
block_td_uid_35_62b6599815920.td_column_number = "3";
block_td_uid_35_62b6599815920.block_type = "td_block_mega_menu";
block_td_uid_35_62b6599815920.post_count = "5";
block_td_uid_35_62b6599815920.found_posts = "91";
block_td_uid_35_62b6599815920.header_color = "";
block_td_uid_35_62b6599815920.ajax_pagination_infinite_stop = "";
block_td_uid_35_62b6599815920.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_35_62b6599815920);
</script><div id=td_uid_35_62b6599815920 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/" rel="bookmark" class="td-image-wrap" title="Opinion: South Africans have outsourced their political responsibility"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Opinion: South Africans have outsourced their political responsibility" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Opinion: South Africans have outsourced their political responsibility" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/" rel="bookmark" title="Opinion: South Africans have outsourced their political responsibility">Opinion: South Africans have outsourced their political responsibility</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/press-statement-a-call-to-join-the-youth-day-parade-for-justice-and-change/" rel="bookmark" class="td-image-wrap" title="Press statement: A call to join the Youth Day Parade for Justice and Change"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/Youth-Day-Parade-2022-launch-event-e1654694410591-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/Youth-Day-Parade-2022-launch-event-e1654694410591-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Press statement: A call to join the Youth Day Parade for Justice and Change" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/Youth-Day-Parade-2022-launch-event-e1654694410591-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/Youth-Day-Parade-2022-launch-event-e1654694410591-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/Youth-Day-Parade-2022-launch-event-e1654694410591-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/Youth-Day-Parade-2022-launch-event-e1654694410591-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Press statement: A call to join the Youth Day Parade for Justice and Change" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/press-statement-a-call-to-join-the-youth-day-parade-for-justice-and-change/" rel="bookmark" title="Press statement: A call to join the Youth Day Parade for Justice and Change">Press statement: A call to join the Youth Day Parade for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/cool-opportunity-alert-twyg-presents-a-sustainable-digital-fashion-online-course/" rel="bookmark" class="td-image-wrap" title="Cool Opportunity Alert: Twyg presents online Sustainable &#038; Digital Fashion course"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/1280px-Clothes_rack-e1654605023691-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/1280px-Clothes_rack-e1654605023691-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Cool Opportunity Alert: Twyg presents online Sustainable &#038; Digital Fashion course" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/1280px-Clothes_rack-e1654605023691-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/1280px-Clothes_rack-e1654605023691-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/1280px-Clothes_rack-e1654605023691-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/1280px-Clothes_rack-e1654605023691-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Cool Opportunity Alert: Twyg presents online Sustainable &#038; Digital Fashion course" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/cool-opportunity-alert-twyg-presents-a-sustainable-digital-fashion-online-course/" rel="bookmark" title="Cool Opportunity Alert: Twyg presents online Sustainable &#038; Digital Fashion course">Cool Opportunity Alert: Twyg presents online Sustainable &#038; Digital Fashion course</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/trade-unions-in-south-african-law-explained/" rel="bookmark" class="td-image-wrap" title="Trade Unions in South African law, explained"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/One_job_should_be_enough-e1654090331357-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/One_job_should_be_enough-e1654090331357-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Trade Unions in South African law, explained" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/One_job_should_be_enough-e1654090331357-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/One_job_should_be_enough-e1654090331357-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/One_job_should_be_enough-e1654090331357-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/One_job_should_be_enough-e1654090331357-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Trade Unions in South African law, explained" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/trade-unions-in-south-african-law-explained/" rel="bookmark" title="Trade Unions in South African law, explained">Trade Unions in South African law, explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/street-traders-in-south-africa-play-a-vital-role-how-their-rights-can-be-protected/" rel="bookmark" class="td-image-wrap" title="Street traders in South Africa play a vital role: how their rights can be protected"><img width="218" height="146" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20146'%3E%3C/svg%3E"   alt="" title="Street traders in South Africa play a vital role: how their rights can be protected" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/12/355929999_35005811be_b.jpg" /><noscript><img width="218" height="146" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/12/355929999_35005811be_b.jpg"   alt="" title="Street traders in South Africa play a vital role: how their rights can be protected" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/street-traders-in-south-africa-play-a-vital-role-how-their-rights-can-be-protected/" rel="bookmark" title="Street traders in South Africa play a vital role: how their rights can be protected">Street traders in South Africa play a vital role: how their&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_62b6599815920" data-td_block_id="td_uid_35_62b6599815920"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_62b6599815920" data-td_block_id="td_uid_35_62b6599815920"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_62b6599817068_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_36_62b6599817068" ><script>var block_td_uid_36_62b6599817068 = new tdBlock();
block_td_uid_36_62b6599817068.id = "td_uid_36_62b6599817068";
block_td_uid_36_62b6599817068.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_62b6599817068_rand","tdc_css_class":"td_uid_36_62b6599817068_rand","tdc_css_class_style":"td_uid_36_62b6599817068_rand_style"}';
block_td_uid_36_62b6599817068.td_column_number = "3";
block_td_uid_36_62b6599817068.block_type = "td_block_mega_menu";
block_td_uid_36_62b6599817068.post_count = "5";
block_td_uid_36_62b6599817068.found_posts = "129";
block_td_uid_36_62b6599817068.header_color = "";
block_td_uid_36_62b6599817068.ajax_pagination_infinite_stop = "";
block_td_uid_36_62b6599817068.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_36_62b6599817068);
</script><div id=td_uid_36_62b6599817068 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/what-is-in-a-word-ableism/" rel="bookmark" class="td-image-wrap" title="What is in a word &#8211; ableism"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What is in a word &#8211; ableism" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/11/pxfuel.com_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What is in a word &#8211; ableism" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/what-is-in-a-word-ableism/" rel="bookmark" title="What is in a word &#8211; ableism">What is in a word &#8211; ableism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" class="td-image-wrap" title="Corona on the other side of wealth"><img width="218" height="111" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20111'%3E%3C/svg%3E"   alt="" title="Corona on the other side of wealth" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg" /><noscript><img width="218" height="111" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg"   alt="" title="Corona on the other side of wealth" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" title="Corona on the other side of wealth">Corona on the other side of wealth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" class="td-image-wrap" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University"><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University">The DA’s Deluded or Demagogue Approach To Stellenbosch University</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" class="td-image-wrap" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself">Calling myself “Coloured” gives me the ability to choose new meanings&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" class="td-image-wrap" title="I don’t have exes"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" title="I don’t have exes">I don’t have exes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_62b6599817068" data-td_block_id="td_uid_36_62b6599817068"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_62b6599817068" data-td_block_id="td_uid_36_62b6599817068"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_62b6599818841_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_62b6599818841" ><script>var block_td_uid_37_62b6599818841 = new tdBlock();
block_td_uid_37_62b6599818841.id = "td_uid_37_62b6599818841";
block_td_uid_37_62b6599818841.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_62b6599818841_rand","tdc_css_class":"td_uid_37_62b6599818841_rand","tdc_css_class_style":"td_uid_37_62b6599818841_rand_style"}';
block_td_uid_37_62b6599818841.td_column_number = "3";
block_td_uid_37_62b6599818841.block_type = "td_block_mega_menu";
block_td_uid_37_62b6599818841.post_count = "5";
block_td_uid_37_62b6599818841.found_posts = "419";
block_td_uid_37_62b6599818841.header_color = "";
block_td_uid_37_62b6599818841.ajax_pagination_infinite_stop = "";
block_td_uid_37_62b6599818841.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_37_62b6599818841);
</script><div id=td_uid_37_62b6599818841 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/" rel="bookmark" class="td-image-wrap" title="#TDVFridayRecommends: What Love Island Says About Desirability"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#TDVFridayRecommends: What Love Island Says About Desirability" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#TDVFridayRecommends: What Love Island Says About Desirability" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/" rel="bookmark" title="#TDVFridayRecommends: What Love Island Says About Desirability">#TDVFridayRecommends: What Love Island Says About Desirability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-list-5-organisations-that-work-with-refugee-rights-in-sa/" rel="bookmark" class="td-image-wrap" title="The List: 5 organisations that work with refugee rights in SA"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/13591175964_e7458b0f85_k-e1655814903641-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/13591175964_e7458b0f85_k-e1655814903641-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The List: 5 organisations that work with refugee rights in SA" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/13591175964_e7458b0f85_k-e1655814903641-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/13591175964_e7458b0f85_k-e1655814903641-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/13591175964_e7458b0f85_k-e1655814903641-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/13591175964_e7458b0f85_k-e1655814903641-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The List: 5 organisations that work with refugee rights in SA" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-list-5-organisations-that-work-with-refugee-rights-in-sa/" rel="bookmark" title="The List: 5 organisations that work with refugee rights in SA">The List: 5 organisations that work with refugee rights in SA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-all-young-filmmakers/" rel="bookmark" class="td-image-wrap" title="Calling All Young Filmmakers!"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling All Young Filmmakers!" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/account-lab-scaled-e1655299010343-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling All Young Filmmakers!" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-all-young-filmmakers/" rel="bookmark" title="Calling All Young Filmmakers!">Calling All Young Filmmakers!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/film-about-the-recent-fire-in-langa/" rel="bookmark" class="td-image-wrap" title="Film about the recent fire in Langa"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  alt="" data-lazy-src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png"/><noscript><img width="40" height="40" class="td-retina" src="https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/film-about-the-recent-fire-in-langa/" rel="bookmark" title="Film about the recent fire in Langa">Film about the recent fire in Langa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-remains-a-nation-of-insiders-and-outsiders-27-years-after-democracy/" rel="bookmark" class="td-image-wrap" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/04/south-africa-1112770_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-remains-a-nation-of-insiders-and-outsiders-27-years-after-democracy/" rel="bookmark" title="South Africa remains a nation of insiders and outsiders, 27 years after democracy">South Africa remains a nation of insiders and outsiders, 27 years&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_62b6599818841" data-td_block_id="td_uid_37_62b6599818841"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_62b6599818841" data-td_block_id="td_uid_37_62b6599818841"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_38_62b6599819e56_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_38_62b6599819e56" ><script>var block_td_uid_38_62b6599819e56 = new tdBlock();
block_td_uid_38_62b6599819e56.id = "td_uid_38_62b6599819e56";
block_td_uid_38_62b6599819e56.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_38_62b6599819e56_rand","tdc_css_class":"td_uid_38_62b6599819e56_rand","tdc_css_class_style":"td_uid_38_62b6599819e56_rand_style"}';
block_td_uid_38_62b6599819e56.td_column_number = "3";
block_td_uid_38_62b6599819e56.block_type = "td_block_mega_menu";
block_td_uid_38_62b6599819e56.post_count = "5";
block_td_uid_38_62b6599819e56.found_posts = "10";
block_td_uid_38_62b6599819e56.header_color = "";
block_td_uid_38_62b6599819e56.ajax_pagination_infinite_stop = "";
block_td_uid_38_62b6599819e56.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_38_62b6599819e56);
</script><div id=td_uid_38_62b6599819e56 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-%e2%80%aa%e2%80%acrhodeshasfallen/" rel="bookmark" class="td-image-wrap" title="Top of the Vox: â€ª#â€¬RhodesHasFallen!"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: â€ª#â€¬RhodesHasFallen!" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: â€ª#â€¬RhodesHasFallen!" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-%e2%80%aa%e2%80%acrhodeshasfallen/" rel="bookmark" title="Top of the Vox: â€ª#â€¬RhodesHasFallen!">Top of the Vox: â€ª#â€¬RhodesHasFallen!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-rhodeswillfall-but-what-next/" rel="bookmark" class="td-image-wrap" title="Top of the Vox: #RhodesWillFall â€“ but what next?"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: #RhodesWillFall â€“ but what next?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: #RhodesWillFall â€“ but what next?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-rhodeswillfall-but-what-next/" rel="bookmark" title="Top of the Vox: #RhodesWillFall â€“ but what next?">Top of the Vox: #RhodesWillFall â€“ but what next?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-zuma-still-dodging-the-r246m-question/" rel="bookmark" class="td-image-wrap" title="Top of the Vox: Zuma still dodging the R246m question"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Zuma still dodging the R246m question" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-1-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Zuma still dodging the R246m question" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-zuma-still-dodging-the-r246m-question/" rel="bookmark" title="Top of the Vox: Zuma still dodging the R246m question">Top of the Vox: Zuma still dodging the R246m question</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/top-of-the-vox-cape-towns-superhero-firefighters/" rel="bookmark" class="td-image-wrap" title="Top of the Vox: Cape Town&#8217;s superhero firefighters"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Cape Town&#8217;s superhero firefighters" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top of the Vox: Cape Town&#8217;s superhero firefighters" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/top-of-the-vox-cape-towns-superhero-firefighters/" rel="bookmark" title="Top of the Vox: Cape Town&#8217;s superhero firefighters">Top of the Vox: Cape Town&#8217;s superhero firefighters</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_62b6599819e56" data-td_block_id="td_uid_38_62b6599819e56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_62b6599819e56" data-td_block_id="td_uid_38_62b6599819e56"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Accountability" class="entry-crumb" href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">#TDVFridayRecommends: What Love Island Says About Desirability</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-66200" class="post-66200 post type-post status-publish format-standard has-post-thumbnail category-accountability category-entertainment category-featured category-politics category-pop-culture tag-black tag-cbs tag-dates tag-dating tag-dating-shows tag-fatphobia tag-heteronormative tag-heterosexual tag-homophobia tag-interracial-dating tag-itv tag-love-island tag-love-island-uk tag-politics tag-politics-of-desire tag-racism tag-reality-television tag-reality-tv tag-streaming tag-white" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/politics/">Politics</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/pop-culture/">Pop Culture</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">#TDVFridayRecommends: What Love Island Says About Desirability</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/alinaswe/">Alinaswe Lusengo</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T09:30:00+00:00" >June 24, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%23TDVFridayRecommends%3A+What+Love+Island+Says+About+Desirability %0A%0A https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Ftdvfridayrecommends-what-love-island-says-about-desirability%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%23TDVFridayRecommends%3A+What+Love+Island+Says+About+Desirability&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Ftdvfridayrecommends-what-love-island-says-about-desirability%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=#TDVFridayRecommends: What Love Island Says About Desirability&body=https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n.jpg" data-caption=""><img width="696" height="305" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20305'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-696x305.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-300x132.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-768x337.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-958x420.jpg 958w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n.jpg 960w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="202100801_2145960852211068_1073698495143878083_n" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-696x305.jpg"/><noscript><img width="696" height="305" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-696x305.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-696x305.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-300x132.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-768x337.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n-958x420.jpg 958w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n.jpg 960w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="202100801_2145960852211068_1073698495143878083_n"/></noscript></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_40_62b659981cce7_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_40_62b659981cce7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_40_62b659981cce7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>The time of year where everyone buckles down to watch<em> </em><a href="https://www.itv.com/loveisland"><em>Love Island</em> </a>UK has arrived. This year’s season debut episode got <a href="https://variety.com/2022/tv/news/love-island-season-8-viewers-1235286609/">more than 2.4 million views</a> in the United Kingdom alone. This makes it one of the most popular dating shows on air. In South Africa, the current season is not yet available to stream. This hasn&#8217;t stopped many people from turning to other means to stream the show. The show’s popularity deems it worthy of a critical eye, especially looking at what the show reflects about <a href="https://urge.org/what-are-the-politics-of-desirability/">desirability politics. </a></strong></p>



<p><strong>Welcome to a new series on The Daily Vox: #TDVFridayRecommends. It’s the Friday Recommends series. Every Friday, we are going to be sharing something we would like to recommend or unpack to our readers. This could be a book, movie, restaurant or even an event.&nbsp;</strong></p>



<p>The first moments of each season begins with introductions to each of the Islanders followed by the initial pairing of the couples. Usually the Islanders themselves pick which couples they want to be in. This year though, the couples were already predetermined by the time the Islanders arrived. Audiences noticed immediately that all the contestants of color were coupled up together. This sparked a familiar discourse around how race is treated in the show. Historically, the show has always been predominantly white. The few contestants of color that do appear are often expected to couple up with one another.&nbsp;</p>



<h3><strong>RELATED:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/reality-tv-is-profoundly-relatable/"><strong>Reality TV is profoundly relatable</strong></a></p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_39_62b659981ca9e_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_39_62b659981ca9e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_39_62b659981ca9e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>Beyond this, the people of color on the show rarely get attention from their white counterparts. White contestants only seem to be interested in one another romantically. The black and brown contestants only seem to be there for platonic value. For example, in this current season when Jacques O’Neill entered the villa, he went on a date with Paige Thorne, who is white, and Afia Tonkmor, who is black. O’Neill and Tonkmor seemed to get along really well and have better chemistry. However, when it was time to couple up O’Neill ultimately chose Thorne. He made it clear that he sees Tonkmor as a friend only. This is an established pattern in the villa. When O’Neill entered the villa with Remi Lambert, a black man, all the white women fawned over O’Neil and were noticeably silent about Lambert.&nbsp;</p>



<p>The eliminations on this current season are also <a href="https://www.dailymail.co.uk/tvshowbiz/article-10939965/Love-Island-sparks-race-row-four-black-contestants-dumped-first.html"><strong>suspiciously racialised</strong></a>. As of now, all the Islanders that were eliminated have been the black contestants. This is a fact that has many audience members upset as only two black contestants are left on the show.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I&#39;m sorry we did not just send home FOUR black contestants in a row for this ? <a href="https://twitter.com/hashtag/LoveIsland?src=hash&amp;ref_src=twsrc%5Etfw">#LoveIsland</a> <a href="https://t.co/lNQGlCkyrj">https://t.co/lNQGlCkyrj</a></p>&mdash; Janne (??) (@jannejanne) <a href="https://twitter.com/jannejanne/status/1539829259975675904?ref_src=twsrc%5Etfw">June 23, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The producers really put the black people on expiration dates frr, cus how can all the contestants that left be black <a href="https://twitter.com/hashtag/LoveIsland?src=hash&amp;ref_src=twsrc%5Etfw">#LoveIsland</a> <a href="https://t.co/mo7EHShZ8D">pic.twitter.com/mo7EHShZ8D</a></p>&mdash; Jivo ?? (@jivo78) <a href="https://twitter.com/jivo78/status/1539347521113407489?ref_src=twsrc%5Etfw">June 21, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Though the show’s treatment of race is problematic, it is not unrealistic. In fact, it only puts a mirror up to what it is like being a young person of color having to navigate the dating world and its overbearing white gaze.&nbsp;</p>



<p>Many of us watching <em>Love Island</em> are too familiar with what it’s like to not even be considered by our white peers as attractive. When people on the show talk about liking ‘dark features’, we know that they are talking about skin that is tanned, not melanated.&nbsp;</p>



<p>The show does not only reflect the racial dynamics of dating but also shows the fatphobia and heteronormativity present in dating culture. It is interesting how assumed everybody’s sexuality is on the show. In an episode where the Islanders played ‘Never Have I Ever’, they were asked if anyone had ever kissed someone of the same gender. More than half of the Islanders actually took a sip of their drink to indicate that they had. This is in no way an indication of their sexuality. However, it fascinating that on a show where everyone is supposed to be straight, many have had some sort of a queer experience. This enforces the idea that straightness must be the default and queerness is an alternative.</p>



<h3><strong>LISTEN:</strong></h3>



<p><a href="https://www.thedailyvox.co.za/the-critical-stans-episode-five-on-the-obsession-with-reality-tv-shaazia-ebrahim-fatima-moosa/"><strong>The Critical Stans Episode Six: “On The Obsession With Reality TV”</strong></a></p>



<p>The show’s subliminal messaging about what it takes to be desirable continues in its exhibition of body types. The show consistently chooses women who are thin and men who are incredibly muscular. The Islanders constantly comment on how ‘fit’ one another looks and much screen time is taken showing the contestants in the gym. Since the show aims to represent what it means to a hot, young single looking for love &#8211; the implication is that one can only be hot if they are skinny or visibly fit.&nbsp;</p>



<p><em>Love Island</em> might be considered by some to be a low-brow reality show. However, the show provides profound insights about the politics of desire at play in the dating world. These politics preference whiteness, straightness and thinness while casting all that do not fit into this category as undesirable. The show is supposedly well-aware of this and claims to be undertaking <a href="https://deadline.com/2022/05/love-island-inclusion-training-itv-1235034344/"><strong>‘diversity training’</strong></a><strong>,</strong> as Season 8 continues to air. However, it is clear that the show has learned little to nothing as it continues to play into many harmful tropes.&nbsp;</p>



<h6><a href="https://www.facebook.com/LoveIslandITV2/"><strong><em>Featured image via Facebook</em></strong></a></h6>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_41_62b659981ce67_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_41_62b659981ce67_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_41_62b659981ce67_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%23TDVFridayRecommends%3A+What+Love+Island+Says+About+Desirability %0A%0A https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Ftdvfridayrecommends-what-love-island-says-about-desirability%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%23TDVFridayRecommends%3A+What+Love+Island+Says+About+Desirability&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Ftdvfridayrecommends-what-love-island-says-about-desirability%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=#TDVFridayRecommends: What Love Island Says About Desirability&body=https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/">Opinion: South Africans have outsourced their political responsibility</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thedailyvox.co.za/author/alinaswe/">Alinaswe Lusengo</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alinaswe Lusengo"></span><meta itemprop="datePublished" content="2022-06-24T09:30:00+00:00"><meta itemprop="dateModified" content="2022-06-24T15:13:14+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/tdvfridayrecommends-what-love-island-says-about-desirability/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="#TDVFridayRecommends: What Love Island Says About Desirability"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/202100801_2145960852211068_1073698495143878083_n.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="421"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_42_62b659981d7f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_62b659981d7f8" ><script>var block_td_uid_42_62b659981d7f8 = new tdBlock();
block_td_uid_42_62b659981d7f8.id = "td_uid_42_62b659981d7f8";
block_td_uid_42_62b659981d7f8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_42_62b659981d7f8_rand","td_column_number":3,"live_filter_cur_post_id":66200,"live_filter_cur_post_author":"100","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_42_62b659981d7f8_rand","tdc_css_class_style":"td_uid_42_62b659981d7f8_rand_style"}';
block_td_uid_42_62b659981d7f8.td_column_number = "3";
block_td_uid_42_62b659981d7f8.block_type = "td_block_related_posts";
block_td_uid_42_62b659981d7f8.post_count = "3";
block_td_uid_42_62b659981d7f8.found_posts = "1601";
block_td_uid_42_62b659981d7f8.header_color = "";
block_td_uid_42_62b659981d7f8.ajax_pagination_infinite_stop = "";
block_td_uid_42_62b659981d7f8.max_num_pages = "534";
tdBlocksArray.push(block_td_uid_42_62b659981d7f8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_43_62b6599822a4d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_42_62b659981d7f8" href="#">RELATED ARTICLES</a><a id="td_uid_44_62b6599822a54" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_42_62b659981d7f8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_42_62b659981d7f8 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/" rel="bookmark" class="td-image-wrap" title="Opinion: South Africans have outsourced their political responsibility"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Opinion: South Africans have outsourced their political responsibility" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Opinion: South Africans have outsourced their political responsibility" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/" rel="bookmark" title="Opinion: South Africans have outsourced their political responsibility">Opinion: South Africans have outsourced their political responsibility</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/making-4ir-relevant-a-kagiso-trust-youth-career-expo-scratch-drones-and-animation/" rel="bookmark" class="td-image-wrap" title="Making 4IR relevant: a Kagiso Trust Youth Career Expo: Scratch, drones and animation "><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Making 4IR relevant: a Kagiso Trust Youth Career Expo: Scratch, drones and animation " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Making 4IR relevant: a Kagiso Trust Youth Career Expo: Scratch, drones and animation " /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/making-4ir-relevant-a-kagiso-trust-youth-career-expo-scratch-drones-and-animation/" rel="bookmark" title="Making 4IR relevant: a Kagiso Trust Youth Career Expo: Scratch, drones and animation ">Making 4IR relevant: a Kagiso Trust Youth Career Expo: Scratch, drones and animation </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/young-south-african-creatives-to-support-this-youth-month/" rel="bookmark" class="td-image-wrap" title="Young South African creatives to support this Youth Month"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Young South African creatives to support this Youth Month" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Young South African creatives to support this Youth Month" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/young-south-african-creatives-to-support-this-youth-month/" rel="bookmark" title="Young South African creatives to support this Youth Month">Young South African creatives to support this Youth Month</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_62b659981d7f8" data-td_block_id="td_uid_42_62b659981d7f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_42_62b659981d7f8" data-td_block_id="td_uid_42_62b659981d7f8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_45_62b6599823a97_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,130</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,391</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">40,182</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">349</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.thedailyvox.co.za/category/politics/lge2021/"><img width="500" height="268" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20268'%3E%3C/svg%3E" class="image wp-image-64247  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png 500w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge-300x161.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png" /><noscript><img width="500" height="268" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png" class="image wp-image-64247  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge.png 500w, https://www.thedailyvox.co.za/wp-content/uploads/2021/10/lge-300x161.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_46_62b6599823f1e_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_46_62b6599823f1e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_46_62b6599823f1e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_47_62b659982424e_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_47_62b659982424e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_47_62b659982424e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png"/><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></noscript></a></div><div class="footer-text-wrap"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></noscript></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63164"><a href="https://www.thedailyvox.co.za/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63165"><a href="https://www.thedailyvox.co.za/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63166"><a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2021 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent. You may also read more about our <a href="https://www.thedailyvox.co.za/cookie-policy/">Cookie Policy </a> | <a href="https://www.thedailyvox.co.za/privacy-policy/"> Privacy Policy</a> | <a href="https://www.thedailyvox.co.za/terms-of-use/"> Website Terms of Use</a></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/" rel="bookmark" class="td-image-wrap" title="Opinion: South Africans have outsourced their political responsibility"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Opinion: South Africans have outsourced their political responsibility" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Opinion: South Africans have outsourced their political responsibility" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/" rel="bookmark" title="Opinion: South Africans have outsourced their political responsibility">Opinion: South Africans have outsourced their political responsibility</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-23T11:45:16+00:00" >June 23, 2022</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/opinion-south-africans-have-outsourced-their-political-responsibility/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/making-4ir-relevant-a-kagiso-trust-youth-career-expo-scratch-drones-and-animation/" rel="bookmark" class="td-image-wrap" title="Making 4IR relevant: a Kagiso Trust Youth Career Expo: Scratch, drones and animation "><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Making 4IR relevant: a Kagiso Trust Youth Career Expo: Scratch, drones and animation " data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/DSC_9531-scaled-e1655901840106-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Making 4IR relevant: a Kagiso Trust Youth Career Expo: Scratch, drones and animation " /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/making-4ir-relevant-a-kagiso-trust-youth-career-expo-scratch-drones-and-animation/" rel="bookmark" title="Making 4IR relevant: a Kagiso Trust Youth Career Expo: Scratch, drones and animation ">Making 4IR relevant: a Kagiso Trust Youth Career Expo: Scratch, drones...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-22T14:30:54+00:00" >June 22, 2022</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/making-4ir-relevant-a-kagiso-trust-youth-career-expo-scratch-drones-and-animation/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/young-south-african-creatives-to-support-this-youth-month/" rel="bookmark" class="td-image-wrap" title="Young South African creatives to support this Youth Month"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Young South African creatives to support this Youth Month" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2022/06/work-creative-coffee-workspace-corporate-office-868973-pxhere.com_-e1655817591328-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Young South African creatives to support this Youth Month" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/young-south-african-creatives-to-support-this-youth-month/" rel="bookmark" title="Young South African creatives to support this Youth Month">Young South African creatives to support this Youth Month</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/alinaswe/">Alinaswe Lusengo</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-22T10:00:00+00:00" >June 22, 2022</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/young-south-african-creatives-to-support-this-youth-month/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 62b659982b49d
    -->

    <script type="text/javascript">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</script><script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" defer></script></script><link rel='stylesheet' id='cookie-law-info-table-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"89a2ddda35","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.14' id='ppress-frontend-script-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_files_for_front-js' defer></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[66200]");
                });
            
</script>

<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'69941890',post:'66200',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '66200' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thedailyvox.co.za/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1656117656 -->