<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>We Stan Africa’s Top Woman Coach - The Daily Vox</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/Image-uploaded-from-iOS-10.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Last week Banyana Banyana coach Desiree Ellis retained her title as the top woman coach on the African continent."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We Stan Africa’s Top Woman Coach - The Daily Vox" />
<meta property="og:description" content="Last week Banyana Banyana coach Desiree Ellis retained her title as the top woman coach on the African continent." />
<meta property="og:url" content="https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/" />
<meta property="og:site_name" content="The Daily Vox" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
<meta property="article:author" content="https://www.facebook.com/fatima.moosa.129" />
<meta property="article:tag" content="Banyana Banyana" />
<meta property="article:tag" content="caf women coach of the year" />
<meta property="article:tag" content="confederation of african football" />
<meta property="article:tag" content="Desiree Ellis" />
<meta property="article:tag" content="Egypt" />
<meta property="article:tag" content="fifa world cup" />
<meta property="article:tag" content="national team" />
<meta property="article:tag" content="Nelson Mandela" />
<meta property="article:tag" content="Nigeria" />
<meta property="article:tag" content="qualifying" />
<meta property="article:tag" content="SAFA" />
<meta property="article:tag" content="semi-finals" />
<meta property="article:tag" content="South Africa" />
<meta property="article:tag" content="South African Football Association" />
<meta property="article:tag" content="womenâ€™s football" />
<meta property="article:section" content="Women who slay" />
<meta property="article:published_time" content="2020-01-13T11:02:00+00:00" />
<meta property="article:modified_time" content="2020-01-13T11:09:29+00:00" />
<meta property="og:updated_time" content="2020-01-13T11:09:29+00:00" />
<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/Image-uploaded-from-iOS-10.jpg" />
<meta property="og:image:secure_url" content="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/Image-uploaded-from-iOS-10.jpg" />
<meta property="og:image:width" content="1150" />
<meta property="og:image:height" content="759" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Last week Banyana Banyana coach Desiree Ellis retained her title as the top woman coach on the African continent." />
<meta name="twitter:title" content="We Stan Africa’s Top Woman Coach - The Daily Vox" />
<meta name="twitter:site" content="@thedailyvox" />
<meta name="twitter:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/Image-uploaded-from-iOS-10.jpg" />
<meta name="twitter:creator" content="@fatimamoosa17" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":{"@type":"SearchAction","target":"https://www.thedailyvox.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/#primaryimage","url":"https://www.thedailyvox.co.za/wp-content/uploads/2018/02/Image-uploaded-from-iOS-10.jpg","width":1150,"height":759},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/#webpage","url":"https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/","inLanguage":"en-US","name":"We Stan Africa\u2019s Top Woman Coach - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/#primaryimage"},"datePublished":"2020-01-13T11:02:00+00:00","dateModified":"2020-01-13T11:09:29+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/fb39f189ad57bbdf7e85f4fdd5b02c54"},"description":"Last week Banyana Banyana coach Desiree Ellis retained her title as the top woman coach on the African continent."},{"@type":["Person"],"@id":"https://www.thedailyvox.co.za/#/schema/person/fb39f189ad57bbdf7e85f4fdd5b02c54","name":"Fatima Moosa","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#authorlogo","url":"https://www.thedailyvox.co.za/wp-content/uploads/2015/10/Fatima-Moosa-bio-pic.jpg","caption":"Fatima Moosa"},"description":"Fatima still hasn't figured out anything. However, she loves writing about everything from women in sport, international politics to pop culture.","sameAs":["https://www.facebook.com/fatima.moosa.129","https://twitter.com/https://twitter.com/fatimamoosa17"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; We Stan Africa’s Top Woman Coach Comments Feed" href="https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thedailyvox.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thedailyvox.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thedailyvox.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=57819' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwe-stan-africas-top-woman-coach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwe-stan-africas-top-woman-coach%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"804463bfac","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"804463bfac","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/south-africa/",
                    "name": "South Africa"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/",
                    "name": "We Stan Africa’s Top Woman Coach"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-57819 single-format-standard we-stan-africas-top-woman-coach global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-51424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51424"><a href="https://www.thedailyvox.co.za/category/cartoons/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-51421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51421"><a href="https://www.thedailyvox.co.za/category/opinion/">The Economy</a></li>
<li id="menu-item-51417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51417"><a href="https://www.thedailyvox.co.za/category/features/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, January 14, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li id="menu-item-51428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e1e399a19d1e_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5e1e399a19d1e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e1e399a19d1e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51424"><a href="https://www.thedailyvox.co.za/category/cartoons/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e1e399a1abbb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e1e399a1abbb" ><script>var block_td_uid_2_5e1e399a1abbb = new tdBlock();
block_td_uid_2_5e1e399a1abbb.id = "td_uid_2_5e1e399a1abbb";
block_td_uid_2_5e1e399a1abbb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e1e399a1abbb_rand","tdc_css_class":"td_uid_2_5e1e399a1abbb_rand","tdc_css_class_style":"td_uid_2_5e1e399a1abbb_rand_style"}';
block_td_uid_2_5e1e399a1abbb.td_column_number = "3";
block_td_uid_2_5e1e399a1abbb.block_type = "td_block_mega_menu";
block_td_uid_2_5e1e399a1abbb.post_count = "5";
block_td_uid_2_5e1e399a1abbb.found_posts = "255";
block_td_uid_2_5e1e399a1abbb.header_color = "";
block_td_uid_2_5e1e399a1abbb.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e1e399a1abbb.max_num_pages = "51";
tdBlocksArray.push(block_td_uid_2_5e1e399a1abbb);
</script><div id=td_uid_2_5e1e399a1abbb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/minister-angie-motshekga-please-dont-call-us-to-celebrate-failure-again/" rel="bookmark" class="td-image-wrap" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/minister-angie-motshekga-please-dont-call-us-to-celebrate-failure-again/" rel="bookmark" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!">Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/youth-urges-kzn-dbe-to-release-its-scholar-transport-policy-shaazia-ebrahim/" rel="bookmark" class="td-image-wrap" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/youth-urges-kzn-dbe-to-release-its-scholar-transport-policy-shaazia-ebrahim/" rel="bookmark" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy">Youth Urges KZN DBE To Release Its Scholar Transport Policy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/student-hunger-at-south-african-universities-needs-more-attention/" rel="bookmark" class="td-image-wrap" title="Student Hunger At South African Universities Needs More Attention"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/10/ACE68218-E642-4552-827E-C72CCB6B7109.jpeg"   alt="" title="Student Hunger At South African Universities Needs More Attention" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/student-hunger-at-south-african-universities-needs-more-attention/" rel="bookmark" title="Student Hunger At South African Universities Needs More Attention">Student Hunger At South African Universities Needs More Attention</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africa-is-caught-in-the-global-hype-of-the-fourth-industrial-revolution/" rel="bookmark" class="td-image-wrap" title="South Africa Is Caught In The Global Hype Of The Fourth Industrial Revolution"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Stella-Ndabeni-Abrahams-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Stella-Ndabeni-Abrahams-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Stella-Ndabeni-Abrahams-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa Is Caught In The Global Hype Of The Fourth Industrial Revolution" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africa-is-caught-in-the-global-hype-of-the-fourth-industrial-revolution/" rel="bookmark" title="South Africa Is Caught In The Global Hype Of The Fourth Industrial Revolution">South Africa Is Caught In The Global Hype Of The Fourth&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/weve-built-41-libraries-in-4-years/" rel="bookmark" class="td-image-wrap" title="&#8220;We&#8217;ve Built 41 Libraries In 4 Years&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/IMG_20190816_062157-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/IMG_20190816_062157-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/IMG_20190816_062157-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;We&#8217;ve Built 41 Libraries In 4 Years&#8221;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/weve-built-41-libraries-in-4-years/" rel="bookmark" title="&#8220;We&#8217;ve Built 41 Libraries In 4 Years&#8221;">&#8220;We&#8217;ve Built 41 Libraries In 4 Years&#8221;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e1e399a1abbb" data-td_block_id="td_uid_2_5e1e399a1abbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e1e399a1abbb" data-td_block_id="td_uid_2_5e1e399a1abbb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e1e399a1e16b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e1e399a1e16b" ><script>var block_td_uid_3_5e1e399a1e16b = new tdBlock();
block_td_uid_3_5e1e399a1e16b.id = "td_uid_3_5e1e399a1e16b";
block_td_uid_3_5e1e399a1e16b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5e1e399a1e16b_rand","tdc_css_class":"td_uid_3_5e1e399a1e16b_rand","tdc_css_class_style":"td_uid_3_5e1e399a1e16b_rand_style"}';
block_td_uid_3_5e1e399a1e16b.td_column_number = "3";
block_td_uid_3_5e1e399a1e16b.block_type = "td_block_mega_menu";
block_td_uid_3_5e1e399a1e16b.post_count = "4";
block_td_uid_3_5e1e399a1e16b.found_posts = "476";
block_td_uid_3_5e1e399a1e16b.header_color = "";
block_td_uid_3_5e1e399a1e16b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e1e399a1e16b.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_3_5e1e399a1e16b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5e1e399a1e16b" id="td_uid_4_5e1e399a1f100" data-td_block_id="td_uid_3_5e1e399a1e16b" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_5e1e399a1e16b"  id="td_uid_5_5e1e399a1f142" data-td_block_id="td_uid_3_5e1e399a1e16b" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_5e1e399a1e16b"  id="td_uid_6_5e1e399a1f176" data-td_block_id="td_uid_3_5e1e399a1e16b" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_5e1e399a1e16b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/recounting-the-wildest-moments-of-sa-politics-in-2019/" rel="bookmark" class="td-image-wrap" title="Recounting The Wildest Moments Of SA Politics In 2019"><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1.jpg 1056w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-300x225.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-768x576.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-1024x768.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-86x64.jpg 86w" sizes="(max-width: 200px) 100vw, 200px"  alt="" title="Recounting The Wildest Moments Of SA Politics In 2019" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/recounting-the-wildest-moments-of-sa-politics-in-2019/" rel="bookmark" title="Recounting The Wildest Moments Of SA Politics In 2019">Recounting The Wildest Moments Of SA Politics In 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/a-response-to-comrade-siya-nyulus-on-the-eff-student-command/" rel="bookmark" class="td-image-wrap" title="A Response To Comrade Siya Nyulu’s On The EFF Student Command"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00062-2-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00062-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00062-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Response To Comrade Siya Nyulu’s On The EFF Student Command" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/a-response-to-comrade-siya-nyulus-on-the-eff-student-command/" rel="bookmark" title="A Response To Comrade Siya Nyulu’s On The EFF Student Command">A Response To Comrade Siya Nyulu’s On The EFF Student Command</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-fightback-and-maharani/" rel="bookmark" class="td-image-wrap" title="The Fightback And Maharani"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Balance-of-power-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Balance-of-power-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Balance-of-power-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Fightback And Maharani" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-fightback-and-maharani/" rel="bookmark" title="The Fightback And Maharani">The Fightback And Maharani</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-effsc-is-going-nowhere/" rel="bookmark" class="td-image-wrap" title="The EFFSC Is Going Nowhere"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00009-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00009-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/DSC00009-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The EFFSC Is Going Nowhere" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-effsc-is-going-nowhere/" rel="bookmark" title="The EFFSC Is Going Nowhere">The EFFSC Is Going Nowhere</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e1e399a1e16b" data-td_block_id="td_uid_3_5e1e399a1e16b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e1e399a1e16b" data-td_block_id="td_uid_3_5e1e399a1e16b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51421"><a href="https://www.thedailyvox.co.za/category/opinion/">The Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5e1e399a20dd3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e1e399a20dd3" ><script>var block_td_uid_7_5e1e399a20dd3 = new tdBlock();
block_td_uid_7_5e1e399a20dd3.id = "td_uid_7_5e1e399a20dd3";
block_td_uid_7_5e1e399a20dd3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5e1e399a20dd3_rand","tdc_css_class":"td_uid_7_5e1e399a20dd3_rand","tdc_css_class_style":"td_uid_7_5e1e399a20dd3_rand_style"}';
block_td_uid_7_5e1e399a20dd3.td_column_number = "3";
block_td_uid_7_5e1e399a20dd3.block_type = "td_block_mega_menu";
block_td_uid_7_5e1e399a20dd3.post_count = "5";
block_td_uid_7_5e1e399a20dd3.found_posts = "19";
block_td_uid_7_5e1e399a20dd3.header_color = "";
block_td_uid_7_5e1e399a20dd3.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e1e399a20dd3.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_7_5e1e399a20dd3);
</script><div id=td_uid_7_5e1e399a20dd3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" class="td-image-wrap" title="Hong Kong’s Democracy Protests Explained"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hong Kong’s Democracy Protests Explained" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" title="Hong Kong’s Democracy Protests Explained">Hong Kong’s Democracy Protests Explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" class="td-image-wrap" title="Where Young People Stay In South Africa &#8211; StatsSA"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/youth-manifesto.jpg"   alt="" title="Where Young People Stay In South Africa &#8211; StatsSA" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" title="Where Young People Stay In South Africa &#8211; StatsSA">Where Young People Stay In South Africa &#8211; StatsSA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/marxist-scholar-harold-wolpes-ideas-still-speak-to-south-africas-problems/" rel="bookmark" class="td-image-wrap" title="Marxist Scholar Harold Wolpe&#8217;s Ideas Still Speak To South Africa&#8217;s Problems"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/black-farmworkers-planting.jpg"   alt="" title="Marxist Scholar Harold Wolpe&#8217;s Ideas Still Speak To South Africa&#8217;s Problems" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/marxist-scholar-harold-wolpes-ideas-still-speak-to-south-africas-problems/" rel="bookmark" title="Marxist Scholar Harold Wolpe&#8217;s Ideas Still Speak To South Africa&#8217;s Problems">Marxist Scholar Harold Wolpe&#8217;s Ideas Still Speak To South Africa&#8217;s Problems</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e1e399a20dd3" data-td_block_id="td_uid_7_5e1e399a20dd3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e1e399a20dd3" data-td_block_id="td_uid_7_5e1e399a20dd3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51417"><a href="https://www.thedailyvox.co.za/category/features/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e1e399a23b12_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5e1e399a23b12" ><script>var block_td_uid_8_5e1e399a23b12 = new tdBlock();
block_td_uid_8_5e1e399a23b12.id = "td_uid_8_5e1e399a23b12";
block_td_uid_8_5e1e399a23b12.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e1e399a23b12_rand","tdc_css_class":"td_uid_8_5e1e399a23b12_rand","tdc_css_class_style":"td_uid_8_5e1e399a23b12_rand_style"}';
block_td_uid_8_5e1e399a23b12.td_column_number = "3";
block_td_uid_8_5e1e399a23b12.block_type = "td_block_mega_menu";
block_td_uid_8_5e1e399a23b12.post_count = "5";
block_td_uid_8_5e1e399a23b12.found_posts = "123";
block_td_uid_8_5e1e399a23b12.header_color = "";
block_td_uid_8_5e1e399a23b12.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e1e399a23b12.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_8_5e1e399a23b12);
</script><div id=td_uid_8_5e1e399a23b12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" class="td-image-wrap" title="Free Speech, A Pillar Of Decolonisation"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Free Speech, A Pillar Of Decolonisation" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" title="Free Speech, A Pillar Of Decolonisation">Free Speech, A Pillar Of Decolonisation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" class="td-image-wrap" title="The Fight Against Gun Violence In Atlantis, My Community"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Fight Against Gun Violence In Atlantis, My Community" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" title="The Fight Against Gun Violence In Atlantis, My Community">The Fight Against Gun Violence In Atlantis, My Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" class="td-image-wrap" title="ASEAN Should Show True Leadership On Rohingya This General Assembly"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/Protect-the-Rohingya-Featured-Image.jpg"   alt="" title="ASEAN Should Show True Leadership On Rohingya This General Assembly" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" title="ASEAN Should Show True Leadership On Rohingya This General Assembly">ASEAN Should Show True Leadership On Rohingya This General Assembly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/woman-as-citizen-as-forgotten/" rel="bookmark" class="td-image-wrap" title="Woman As Citizen – (As Forgotten)"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/rape-culture-protests-Rhodes-underwear.jpg"   alt="" title="Woman As Citizen – (As Forgotten)" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/woman-as-citizen-as-forgotten/" rel="bookmark" title="Woman As Citizen – (As Forgotten)">Woman As Citizen – (As Forgotten)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e1e399a23b12" data-td_block_id="td_uid_8_5e1e399a23b12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e1e399a23b12" data-td_block_id="td_uid_8_5e1e399a23b12"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e1e399a268b4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e1e399a268b4" ><script>var block_td_uid_9_5e1e399a268b4 = new tdBlock();
block_td_uid_9_5e1e399a268b4.id = "td_uid_9_5e1e399a268b4";
block_td_uid_9_5e1e399a268b4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e1e399a268b4_rand","tdc_css_class":"td_uid_9_5e1e399a268b4_rand","tdc_css_class_style":"td_uid_9_5e1e399a268b4_rand_style"}';
block_td_uid_9_5e1e399a268b4.td_column_number = "3";
block_td_uid_9_5e1e399a268b4.block_type = "td_block_mega_menu";
block_td_uid_9_5e1e399a268b4.post_count = "5";
block_td_uid_9_5e1e399a268b4.found_posts = "343";
block_td_uid_9_5e1e399a268b4.header_color = "";
block_td_uid_9_5e1e399a268b4.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e1e399a268b4.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_9_5e1e399a268b4);
</script><div id=td_uid_9_5e1e399a268b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/chinese-south-africans-take-hate-speech-case-to-equality-court/" rel="bookmark" class="td-image-wrap" title="Chinese South Africans Take &#8220;Hate Speech&#8221; Case To Equality Court"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Chinese-South-Africans-hate-speech-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Chinese-South-Africans-hate-speech-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Chinese-South-Africans-hate-speech-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Chinese South Africans Take &#8220;Hate Speech&#8221; Case To Equality Court" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/chinese-south-africans-take-hate-speech-case-to-equality-court/" rel="bookmark" title="Chinese South Africans Take &#8220;Hate Speech&#8221; Case To Equality Court">Chinese South Africans Take &#8220;Hate Speech&#8221; Case To Equality Court</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/realmonstersofsa-campaign-used-halloween-to-raise-gbv-awareness/" rel="bookmark" class="td-image-wrap" title="#RealMonstersOfSA Campaign Used Halloween To Raise GBV Awareness"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/P2290834-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/P2290834-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/P2290834-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#RealMonstersOfSA Campaign Used Halloween To Raise GBV Awareness" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/realmonstersofsa-campaign-used-halloween-to-raise-gbv-awareness/" rel="bookmark" title="#RealMonstersOfSA Campaign Used Halloween To Raise GBV Awareness">#RealMonstersOfSA Campaign Used Halloween To Raise GBV Awareness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/why-whistleblower-edward-snowden-revealed-secret-u-s-information/" rel="bookmark" class="td-image-wrap" title="Why Whistleblower Edward Snowden Revealed Secret U.S. Information"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-1-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-1-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Image-from-iOS-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Why Whistleblower Edward Snowden Revealed Secret U.S. Information" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/why-whistleblower-edward-snowden-revealed-secret-u-s-information/" rel="bookmark" title="Why Whistleblower Edward Snowden Revealed Secret U.S. Information">Why Whistleblower Edward Snowden Revealed Secret U.S. Information</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/why-refugees-in-cape-town-want-to-leave-south-africa/" rel="bookmark" class="td-image-wrap" title="Why Refugees In Cape Town Want To Leave South Africa"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Refugees-stage-sit-in-at-UNHCR-offices-218x150.jpeg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Refugees-stage-sit-in-at-UNHCR-offices-218x150.jpeg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/11/Refugees-stage-sit-in-at-UNHCR-offices-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Why Refugees In Cape Town Want To Leave South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/why-refugees-in-cape-town-want-to-leave-south-africa/" rel="bookmark" title="Why Refugees In Cape Town Want To Leave South Africa">Why Refugees In Cape Town Want To Leave South Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/youth-urges-kzn-dbe-to-release-its-scholar-transport-policy-shaazia-ebrahim/" rel="bookmark" class="td-image-wrap" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/equal-education-scholar-transport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/youth-urges-kzn-dbe-to-release-its-scholar-transport-policy-shaazia-ebrahim/" rel="bookmark" title="Youth Urges KZN DBE To Release Its Scholar Transport Policy">Youth Urges KZN DBE To Release Its Scholar Transport Policy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e1e399a268b4" data-td_block_id="td_uid_9_5e1e399a268b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e1e399a268b4" data-td_block_id="td_uid_9_5e1e399a268b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5e1e399a29bc7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e1e399a29bc7" ><script>var block_td_uid_10_5e1e399a29bc7 = new tdBlock();
block_td_uid_10_5e1e399a29bc7.id = "td_uid_10_5e1e399a29bc7";
block_td_uid_10_5e1e399a29bc7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5e1e399a29bc7_rand","tdc_css_class":"td_uid_10_5e1e399a29bc7_rand","tdc_css_class_style":"td_uid_10_5e1e399a29bc7_rand_style"}';
block_td_uid_10_5e1e399a29bc7.td_column_number = "3";
block_td_uid_10_5e1e399a29bc7.block_type = "td_block_mega_menu";
block_td_uid_10_5e1e399a29bc7.post_count = "5";
block_td_uid_10_5e1e399a29bc7.found_posts = "33";
block_td_uid_10_5e1e399a29bc7.header_color = "";
block_td_uid_10_5e1e399a29bc7.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e1e399a29bc7.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_5e1e399a29bc7);
</script><div id=td_uid_10_5e1e399a29bc7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/stung-da-right-wing-lashes-out-at-the-people/" rel="bookmark" class="td-image-wrap" title="Stung DA Right Wing Lashes Out At The People"><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/03/helen-zille-and-mmusi-maimane-DA.jpg"   alt="" title="Stung DA Right Wing Lashes Out At The People" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/stung-da-right-wing-lashes-out-at-the-people/" rel="bookmark" title="Stung DA Right Wing Lashes Out At The People">Stung DA Right Wing Lashes Out At The People</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e1e399a29bc7" data-td_block_id="td_uid_10_5e1e399a29bc7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5e1e399a29bc7" data-td_block_id="td_uid_10_5e1e399a29bc7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in South Africa" class="entry-crumb" href="https://www.thedailyvox.co.za/category/south-africa/">South Africa</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">We Stan Africa’s Top Woman Coach</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-57819" class="post-57819 post type-post status-publish format-standard has-post-thumbnail category-south-africa category-sport category-women-who-slay tag-banyana-banyana tag-caf-women-coach-of-the-year tag-confederation-of-african-football tag-desiree-ellis tag-egypt tag-fifa-world-cup tag-national-team tag-nelson-mandela tag-nigeria tag-qualifying tag-safa tag-semi-finals tag-south-africa tag-south-african-football-association tag-womens-football" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/south-africa/">South Africa</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/sport/">Sport</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/women-who-slay/">Women who slay</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">We Stan Africa’s Top Woman Coach</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-13T13:02:00+00:00" >January 13, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-57819">30</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=We+Stan+Africa%E2%80%99s+Top+Woman+Coach %0A%0A https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwe-stan-africas-top-woman-coach%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=We+Stan+Africa%E2%80%99s+Top+Woman+Coach&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwe-stan-africas-top-woman-coach%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=We Stan Africa’s Top Woman Coach&body=https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/Image-uploaded-from-iOS-10.jpg" data-caption=""><img width="696" height="459" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/Image-uploaded-from-iOS-10.jpg" alt="" title="Banyana Banyana"/></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_12_5e1e399a2dac0_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_5e1e399a2dac0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5e1e399a2dac0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>Last week Banyana Banyana coach Desiree Ellis retained her title as the </strong><a href="https://www.fifa.com/news/follow-the-caf-awards-2019-live-on-fifa-com"><strong>top woman coach</strong></a><strong> on the African continent. This isn’t her first award.</strong></p>



<p>Ellis scooped the <a href="https://ewn.co.za/2020/01/08/banyana-s-desiree-ellis-wins-back-to-back-caf-awards"><strong>2019 award</strong></a> for leading the women’s team to their first FIFA World Cup. While the team didn’t do as well as expected during the <a href="https://www.thedailyvox.co.za/womens-world-cup-meet-the-banyana-banyana-team/"><strong>2019 tournament</strong></a>, it was a momentous moment. While accepting the award, Ellis dedicated the award to all the coaches of women’s football and specifically also to the Banyana players. This was not the first time she stood on the podium.&nbsp;</p>



<p>In 2018, Ellis was also named CAF top woman coach. This was after she led the national team to the finals of the 2018 African Women Cup of Nations. Despite the team losing to Nigeria in the final, Ellis picked up the award for all the work she had put in to guide the team to the final. It was Banyana’s win over Mali in the semi-finals that booked their place in 2019 World Cup.&nbsp;</p>



<p>But Ellis does not just have a prolific career as a coach. She started off as a player.&nbsp;</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_11_5e1e399a2d7b9_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_11_5e1e399a2d7b9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5e1e399a2d7b9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<h5><strong>She played for the first Banyana team&nbsp;</strong></h5>



<p>Ellis was part of the first ever Banyana Banyana team. After Nelson Mandela’s release from prison, a <a href="https://www.bbc.com/sport/football/48285572"><strong>unified national women’s team</strong></a> was formed. She was called up to start in the team and was made vice-captain and later captain of the team. It was a memorable debut for Ellis who scored a hat trick during her debut against Swaziland. Ellis played in the team for nine years, hanging up her boots at the age of 39. That was not the end of her journey with Banyana.&nbsp;</p>



<h5><strong>Transition from player to coach&nbsp;</strong></h5>



<p>In 2016, Ellis was appointed the interim coach of the team after previous coach Vera Pauw&nbsp; resigned. She’d had a previous coaching job at Spurs Ladies. After a successful few months as interim coach, Ellis was given the position of head coach in February 2018. She went to take the team ranked 50th in the world to a second place finish at the Cup of Nations and helped them book a World Cup place.&nbsp;</p>



<h5><strong>A long list of awards&nbsp;</strong></h5>



<p>Ellis might have just won the top coach honours in Africa but that’s not the only award she has won. Along with her 2018 and 2019 CAF women coach of the year awards, Ellis has won many others. In 1980, she won the Mobil Achievement Award by WP Sportswriters. She won in the South African Football Association (Safa) Women&#8217;s Inter-provincials for three years in 1986, 1989 and 1992. In 1989 and 1993, she was the Foschini Cape Woman Football Player of the Year. Ellis has also won the 2000 Sanlam Sports Star of the Month (November), and the 2001 Safa Special Recognition Gold Award.</p>



<p>In 2001 Ellis got the presidential nod by winning the Presidential Sports Silver Award.&nbsp;</p>



<p>As the national team prepares for the coming year, and all the opponents and teams they will face they are in good hands. With Ellis as the coach, the team can only go from strength to strength.&nbsp;</p>



<h6><strong>Featured image by Fatima Moosa&nbsp;</strong></h6>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_5e1e399a2dcb5_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_5e1e399a2dcb5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5e1e399a2dcb5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thedailyvox.co.za/tag/banyana-banyana/">Banyana Banyana</a></li><li><a href="https://www.thedailyvox.co.za/tag/caf-women-coach-of-the-year/">caf women coach of the year</a></li><li><a href="https://www.thedailyvox.co.za/tag/confederation-of-african-football/">confederation of african football</a></li><li><a href="https://www.thedailyvox.co.za/tag/desiree-ellis/">Desiree Ellis</a></li><li><a href="https://www.thedailyvox.co.za/tag/egypt/">Egypt</a></li><li><a href="https://www.thedailyvox.co.za/tag/fifa-world-cup/">fifa world cup</a></li><li><a href="https://www.thedailyvox.co.za/tag/national-team/">national team</a></li><li><a href="https://www.thedailyvox.co.za/tag/nelson-mandela/">Nelson Mandela</a></li><li><a href="https://www.thedailyvox.co.za/tag/nigeria/">Nigeria</a></li><li><a href="https://www.thedailyvox.co.za/tag/qualifying/">qualifying</a></li><li><a href="https://www.thedailyvox.co.za/tag/safa/">SAFA</a></li><li><a href="https://www.thedailyvox.co.za/tag/semi-finals/">semi-finals</a></li><li><a href="https://www.thedailyvox.co.za/tag/south-africa/">South Africa</a></li><li><a href="https://www.thedailyvox.co.za/tag/south-african-football-association/">South African Football Association</a></li><li><a href="https://www.thedailyvox.co.za/tag/womens-football/">womenâ€™s football</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=We+Stan+Africa%E2%80%99s+Top+Woman+Coach %0A%0A https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwe-stan-africas-top-woman-coach%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=We+Stan+Africa%E2%80%99s+Top+Woman+Coach&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fwe-stan-africas-top-woman-coach%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=We Stan Africa’s Top Woman Coach&body=https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/no-late-applications-to-be-accepted/">No Late Applications To Be Accepted</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.thedailyvox.co.za/author/fatima/"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2015/10/Fatima-Moosa-bio-pic-150x150.jpg" width="96" height="96" alt="Fatima Moosa" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a></span></div><div class="td-author-description">Fatima still hasn't figured out anything. However, she loves writing about everything from women in sport, international politics to pop culture.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/fatima.moosa.129" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/fatimamoosa17" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Fatima Moosa"></span><meta itemprop="datePublished" content="2020-01-13T13:02:00+00:00"><meta itemprop="dateModified" content="2020-01-13T13:09:29+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/we-stan-africas-top-woman-coach/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="We Stan Africa’s Top Woman Coach"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/Image-uploaded-from-iOS-10.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="759"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_5e1e399a2f35e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5e1e399a2f35e" ><script>var block_td_uid_14_5e1e399a2f35e = new tdBlock();
block_td_uid_14_5e1e399a2f35e.id = "td_uid_14_5e1e399a2f35e";
block_td_uid_14_5e1e399a2f35e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5e1e399a2f35e_rand","td_column_number":3,"live_filter_cur_post_id":57819,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5e1e399a2f35e_rand","tdc_css_class_style":"td_uid_14_5e1e399a2f35e_rand_style"}';
block_td_uid_14_5e1e399a2f35e.td_column_number = "3";
block_td_uid_14_5e1e399a2f35e.block_type = "td_block_related_posts";
block_td_uid_14_5e1e399a2f35e.post_count = "3";
block_td_uid_14_5e1e399a2f35e.found_posts = "520";
block_td_uid_14_5e1e399a2f35e.header_color = "";
block_td_uid_14_5e1e399a2f35e.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e1e399a2f35e.max_num_pages = "174";
tdBlocksArray.push(block_td_uid_14_5e1e399a2f35e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5e1e399a3299b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5e1e399a2f35e" href="#">RELATED ARTICLES</a><a id="td_uid_16_5e1e399a329a2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5e1e399a2f35e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5e1e399a2f35e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/minister-angie-motshekga-please-dont-call-us-to-celebrate-failure-again/" rel="bookmark" class="td-image-wrap" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/minister-angie-motshekga-please-dont-call-us-to-celebrate-failure-again/" rel="bookmark" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!">Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/sa-books-movies-music-albums-to-anticipate-in-2020/" rel="bookmark" class="td-image-wrap" title="SA Books, Movies, Music Albums To Anticipate in 2020"><img width="218" height="117" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/01/musical-instruments.jpg"   alt="" title="SA Books, Movies, Music Albums To Anticipate in 2020" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/sa-books-movies-music-albums-to-anticipate-in-2020/" rel="bookmark" title="SA Books, Movies, Music Albums To Anticipate in 2020">SA Books, Movies, Music Albums To Anticipate in 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/recounting-the-wildest-moments-of-sa-politics-in-2019/" rel="bookmark" class="td-image-wrap" title="Recounting The Wildest Moments Of SA Politics In 2019"><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1.jpg 1056w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-300x225.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-768x576.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-1024x768.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-86x64.jpg 86w" sizes="(max-width: 200px) 100vw, 200px"  alt="" title="Recounting The Wildest Moments Of SA Politics In 2019" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/recounting-the-wildest-moments-of-sa-politics-in-2019/" rel="bookmark" title="Recounting The Wildest Moments Of SA Politics In 2019">Recounting The Wildest Moments Of SA Politics In 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e1e399a2f35e" data-td_block_id="td_uid_14_5e1e399a2f35e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5e1e399a2f35e" data-td_block_id="td_uid_14_5e1e399a2f35e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/we-stan-africas-top-woman-coach/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thedailyvox.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57819' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eacb63c104" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5e1e399a34077_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,359</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,383</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">39,547</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">261</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get our Newsletter</span></h4><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18779" method="post" data-id="18779" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1579039130" /><input type="hidden" name="_mc4wp_form_id" value="18779" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_5e1e399a34afb_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_18_5e1e399a34afb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_5e1e399a34afb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_19_5e1e399a350dd_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_5e1e399a350dd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5e1e399a350dd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></a></div><div class="footer-text-wrap"><center><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/no-late-applications-to-be-accepted/" rel="bookmark" class="td-image-wrap" title="No Late Applications To Be Accepted"><img width="293" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/01/Students-queueing-at-DUT-Zimasa.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/01/Students-queueing-at-DUT-Zimasa.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/01/Students-queueing-at-DUT-Zimasa-300x164.jpg 300w" sizes="(max-width: 293px) 100vw, 293px"  alt="" title="No Late Applications To Be Accepted" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/no-late-applications-to-be-accepted/" rel="bookmark" title="No Late Applications To Be Accepted">No Late Applications To Be Accepted</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T05:10:00+00:00" >January 9, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/no-late-applications-to-be-accepted/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/minister-angie-motshekga-please-dont-call-us-to-celebrate-failure-again/" rel="bookmark" class="td-image-wrap" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!"><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/minister-angie-motshekga-please-dont-call-us-to-celebrate-failure-again/" rel="bookmark" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!">Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T05:00:00+00:00" >January 8, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/minister-angie-motshekga-please-dont-call-us-to-celebrate-failure-again/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/university-not-the-only-option-post-matric/" rel="bookmark" class="td-image-wrap" title="University Not The Only Option Post-Matric"><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/01/Sinenjongo_graduation_matric_2013-10-12_0404-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/01/Sinenjongo_graduation_matric_2013-10-12_0404-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/01/Sinenjongo_graduation_matric_2013-10-12_0404-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="University Not The Only Option Post-Matric" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/university-not-the-only-option-post-matric/" rel="bookmark" title="University Not The Only Option Post-Matric">University Not The Only Option Post-Matric</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T05:00:00+00:00" >January 8, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/university-not-the-only-option-post-matric/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5e1e399a3d55a
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<a style="display:none;" href="http://miniorange.com/cyber-security">Secured By miniOrange</a>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[57819]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'69941890',post:'57819',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '57819' ]);
</script>

</body>
</html>