<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>In his own words: Alex Oluwatobi on the twitter ban in Nigeria - The Daily Vox</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Last weekend, the Twitterverse was rocked by an announcement that the government of Nigeria will be banning Twitter indefinitely. The #KeepitOn movement has been gaining traction worldwide, but the Nigerian government is still planning a national shutdown of the social media app. We caught up with Lagos-based Public Relations Strategist and a Social Media Influencer, Alex Oluwatobi to understand what is happening." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="In his own words: Alex Oluwatobi on the twitter ban in Nigeria - The Daily Vox" />
	<meta property="og:description" content="Last weekend, the Twitterverse was rocked by an announcement that the government of Nigeria will be banning Twitter indefinitely. The #KeepitOn movement has been gaining traction worldwide, but the Nigerian government is still planning a national shutdown of the social media app. We caught up with Lagos-based Public Relations Strategist and a Social Media Influencer, Alex Oluwatobi to understand what is happening." />
	<meta property="og:url" content="https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/" />
	<meta property="og:site_name" content="The Daily Vox" />
	<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
	<meta property="article:published_time" content="2021-06-10T11:47:36+00:00" />
	<meta property="article:modified_time" content="2021-06-10T12:33:38+00:00" />
	<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thedailyvox" />
	<meta name="twitter:site" content="@thedailyvox" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ling Shepherd">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":"https://www.thedailyvox.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/#primaryimage","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b.jpg","contentUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b.jpg","width":1024,"height":768},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/#webpage","url":"https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/","name":"In his own words: Alex Oluwatobi on the twitter ban in Nigeria - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/#primaryimage"},"datePublished":"2021-06-10T11:47:36+00:00","dateModified":"2021-06-10T12:33:38+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/b074cc87a7468d17c25a2a680767e54b"},"description":"Last weekend, the Twitterverse was rocked by an announcement that the government of Nigeria will be banning Twitter indefinitely. The #KeepitOn movement has been gaining traction worldwide, but the Nigerian government is still planning a national shutdown of the social media app. We caught up with Lagos-based Public Relations Strategist and a Social Media Influencer, Alex Oluwatobi to understand what is happening.","breadcrumb":{"@id":"https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/","url":"https://www.thedailyvox.co.za/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/#webpage"}}]},{"@type":"Person","@id":"https://www.thedailyvox.co.za/#/schema/person/b074cc87a7468d17c25a2a680767e54b","name":"Ling Shepherd","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#personlogo","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2020/10/IMG_1466-2-scaled.jpg","contentUrl":"https://www.thedailyvox.co.za/wp-content/uploads/2020/10/IMG_1466-2-scaled.jpg","caption":"Ling Shepherd"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thedailyvox.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.thedailyvox.co.za/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedailyvox.co.za/wp-json/wp/v2/posts/62784" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=62784' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c0a2a0abc8","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"c0a2a0abc8","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>



<script type="text/javascript" src="https://subscriptions.touchbasepro.com/h/d/DAB8DC29C9570FA5/888D8F5505F433E9/popup.js" defer></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/as-told-to-2/",
                    "name": "As Told to"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/",
                    "name": "In his own words: Alex Oluwatobi on the twitter ban in Nigeria"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-62784 single-format-standard in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a></li>
<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, June 10, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li id="menu-item-51428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_60c210567c219_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_60c210567c219_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60c210567c219_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"/><noscript><img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/></noscript>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59461"><a href="https://www.thedailyvox.co.za/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60c210567cdcd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_60c210567cdcd" ><script>var block_td_uid_2_60c210567cdcd = new tdBlock();
block_td_uid_2_60c210567cdcd.id = "td_uid_2_60c210567cdcd";
block_td_uid_2_60c210567cdcd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60c210567cdcd_rand","tdc_css_class":"td_uid_2_60c210567cdcd_rand","tdc_css_class_style":"td_uid_2_60c210567cdcd_rand_style"}';
block_td_uid_2_60c210567cdcd.td_column_number = "3";
block_td_uid_2_60c210567cdcd.block_type = "td_block_mega_menu";
block_td_uid_2_60c210567cdcd.post_count = "5";
block_td_uid_2_60c210567cdcd.found_posts = "285";
block_td_uid_2_60c210567cdcd.header_color = "";
block_td_uid_2_60c210567cdcd.ajax_pagination_infinite_stop = "";
block_td_uid_2_60c210567cdcd.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_2_60c210567cdcd);
</script><div id=td_uid_2_60c210567cdcd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/in-her-own-words-former-cornwall-student-shares-her-experience-of-racism-at-the-school/" rel="bookmark" class="td-image-wrap" title="In her own words: former Cornwall student shares her experience of racism at the school"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E"   alt="" title="In her own words: former Cornwall student shares her experience of racism at the school" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/02/school-classroom-desks-chairs.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/02/school-classroom-desks-chairs.jpg"   alt="" title="In her own words: former Cornwall student shares her experience of racism at the school" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/in-her-own-words-former-cornwall-student-shares-her-experience-of-racism-at-the-school/" rel="bookmark" title="In her own words: former Cornwall student shares her experience of racism at the school">In her own words: former Cornwall student shares her experience of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/we-need-a-better-action-plan-to-combat-racism-in-schools/" rel="bookmark" class="td-image-wrap" title="We need a better action plan to combat racism in schools"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E"   alt="" title="We need a better action plan to combat racism in schools" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/schools-and-discipline-empty-classroom.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/schools-and-discipline-empty-classroom.jpg"   alt="" title="We need a better action plan to combat racism in schools" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/we-need-a-better-action-plan-to-combat-racism-in-schools/" rel="bookmark" title="We need a better action plan to combat racism in schools">We need a better action plan to combat racism in schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/pay-back-the-money-a-guide-to-collecting-money-you-are-owed/" rel="bookmark" class="td-image-wrap" title="Pay back the money: A guide to collecting money you are owed"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pay back the money: A guide to collecting money you are owed" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/debt-solutions-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pay back the money: A guide to collecting money you are owed" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/pay-back-the-money-a-guide-to-collecting-money-you-are-owed/" rel="bookmark" title="Pay back the money: A guide to collecting money you are owed">Pay back the money: A guide to collecting money you are&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/this-programme-gives-learners-another-shot-at-their-matric-certificate/" rel="bookmark" class="td-image-wrap" title="This programme gives learners another shot at their matric certificate"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="This programme gives learners another shot at their matric certificate" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/Ready_for_final_exam_at_Norwegian_University_of_Science_and_Technology-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="This programme gives learners another shot at their matric certificate" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/this-programme-gives-learners-another-shot-at-their-matric-certificate/" rel="bookmark" title="This programme gives learners another shot at their matric certificate">This programme gives learners another shot at their matric certificate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/tvet-colleges-heres-what-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="TVET colleges: here’s what you need to know"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TVET colleges: here’s what you need to know" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/03/44853841732_2e9041d2e5_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TVET colleges: here’s what you need to know" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/tvet-colleges-heres-what-you-need-to-know/" rel="bookmark" title="TVET colleges: here’s what you need to know">TVET colleges: here’s what you need to know</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60c210567cdcd" data-td_block_id="td_uid_2_60c210567cdcd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60c210567cdcd" data-td_block_id="td_uid_2_60c210567cdcd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_60c210567ef35_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_60c210567ef35" ><script>var block_td_uid_3_60c210567ef35 = new tdBlock();
block_td_uid_3_60c210567ef35.id = "td_uid_3_60c210567ef35";
block_td_uid_3_60c210567ef35.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_60c210567ef35_rand","tdc_css_class":"td_uid_3_60c210567ef35_rand","tdc_css_class_style":"td_uid_3_60c210567ef35_rand_style"}';
block_td_uid_3_60c210567ef35.td_column_number = "3";
block_td_uid_3_60c210567ef35.block_type = "td_block_mega_menu";
block_td_uid_3_60c210567ef35.post_count = "4";
block_td_uid_3_60c210567ef35.found_posts = "534";
block_td_uid_3_60c210567ef35.header_color = "";
block_td_uid_3_60c210567ef35.ajax_pagination_infinite_stop = "";
block_td_uid_3_60c210567ef35.max_num_pages = "134";
tdBlocksArray.push(block_td_uid_3_60c210567ef35);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_60c210567ef35" id="td_uid_4_60c210567fb62" data-td_block_id="td_uid_3_60c210567ef35" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_60c210567ef35"  id="td_uid_5_60c210567fba6" data-td_block_id="td_uid_3_60c210567ef35" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_60c210567ef35"  id="td_uid_6_60c210567fbdc" data-td_block_id="td_uid_3_60c210567ef35" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_60c210567ef35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/never-far-from-controversy-the-life-and-times-of-zweli-mkhize/" rel="bookmark" class="td-image-wrap" title="Never far from controversy: The life and times of Zweli Mkhize"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Never far from controversy: The life and times of Zweli Mkhize" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Never far from controversy: The life and times of Zweli Mkhize" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/never-far-from-controversy-the-life-and-times-of-zweli-mkhize/" rel="bookmark" title="Never far from controversy: The life and times of Zweli Mkhize">Never far from controversy: The life and times of Zweli Mkhize</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-are-policies-made-in-south-africa/" rel="bookmark" class="td-image-wrap" title="How are policies made in South Africa?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How are policies made in South Africa?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How are policies made in South Africa?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-are-policies-made-in-south-africa/" rel="bookmark" title="How are policies made in South Africa?">How are policies made in South Africa?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zulaikha-patel-wants-to-inspire-young-women-with-her-first-book/" rel="bookmark" class="td-image-wrap" title="Zulaikha Patel wants to inspire young women with her first book"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zulaikha Patel wants to inspire young women with her first book" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/05/zulaikha-patel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zulaikha Patel wants to inspire young women with her first book" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zulaikha-patel-wants-to-inspire-young-women-with-her-first-book/" rel="bookmark" title="Zulaikha Patel wants to inspire young women with her first book">Zulaikha Patel wants to inspire young women with her first book</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/can-the-ancyl-be-the-answer-to-the-crisis-of-youth-leadership-and-development-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Can the ANCYL be the answer to the crisis of youth leadership and development in South Africa?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Can the ANCYL be the answer to the crisis of youth leadership and development in South Africa?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/ANCYL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Can the ANCYL be the answer to the crisis of youth leadership and development in South Africa?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/can-the-ancyl-be-the-answer-to-the-crisis-of-youth-leadership-and-development-in-south-africa/" rel="bookmark" title="Can the ANCYL be the answer to the crisis of youth leadership and development in South Africa?">Can the ANCYL be the answer to the crisis of youth&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60c210567ef35" data-td_block_id="td_uid_3_60c210567ef35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60c210567ef35" data-td_block_id="td_uid_3_60c210567ef35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59462"><a href="https://www.thedailyvox.co.za/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_60c2105680de7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_60c2105680de7" ><script>var block_td_uid_7_60c2105680de7 = new tdBlock();
block_td_uid_7_60c2105680de7.id = "td_uid_7_60c2105680de7";
block_td_uid_7_60c2105680de7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_60c2105680de7_rand","tdc_css_class":"td_uid_7_60c2105680de7_rand","tdc_css_class_style":"td_uid_7_60c2105680de7_rand_style"}';
block_td_uid_7_60c2105680de7.td_column_number = "3";
block_td_uid_7_60c2105680de7.block_type = "td_block_mega_menu";
block_td_uid_7_60c2105680de7.post_count = "5";
block_td_uid_7_60c2105680de7.found_posts = "28";
block_td_uid_7_60c2105680de7.header_color = "";
block_td_uid_7_60c2105680de7.ajax_pagination_infinite_stop = "";
block_td_uid_7_60c2105680de7.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_7_60c2105680de7);
</script><div id=td_uid_7_60c2105680de7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/fees-must-fall-2021-here-are-10-key-questions/" rel="bookmark" class="td-image-wrap" title="Fees Must Fall 2021: here are 10 key questions"><img width="218" height="117" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20117'%3E%3C/svg%3E"   alt="" title="Fees Must Fall 2021: here are 10 key questions" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/too-rich-for-NSFAS-FeesMustFall-placard-1.jpeg" /><noscript><img width="218" height="117" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/11/too-rich-for-NSFAS-FeesMustFall-placard-1.jpeg"   alt="" title="Fees Must Fall 2021: here are 10 key questions" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/fees-must-fall-2021-here-are-10-key-questions/" rel="bookmark" title="Fees Must Fall 2021: here are 10 key questions">Fees Must Fall 2021: here are 10 key questions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/sona2021-a-fatigued-ramaphosa-urges-south-africa-to-march-forward-together/" rel="bookmark" class="td-image-wrap" title="#SONA2021: A fatigued Ramaphosa urges South Africa to march forward together"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#SONA2021: A fatigued Ramaphosa urges South Africa to march forward together" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/02/50933096702_92c387d8b1_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="#SONA2021: A fatigued Ramaphosa urges South Africa to march forward together" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/sona2021-a-fatigued-ramaphosa-urges-south-africa-to-march-forward-together/" rel="bookmark" title="#SONA2021: A fatigued Ramaphosa urges South Africa to march forward together">#SONA2021: A fatigued Ramaphosa urges South Africa to march forward together</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/journalist-abra-barbier-on-journalism-in-south-africa-in-2020/" rel="bookmark" class="td-image-wrap" title="Journalist Abra Barbier on journalism in South Africa in 2020"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Journalist Abra Barbier on journalism in South Africa in 2020" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/11/BeFunky-collage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Journalist Abra Barbier on journalism in South Africa in 2020" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/journalist-abra-barbier-on-journalism-in-south-africa-in-2020/" rel="bookmark" title="Journalist Abra Barbier on journalism in South Africa in 2020">Journalist Abra Barbier on journalism in South Africa in 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" class="td-image-wrap" title="The calls for Basic Income Grant, explained"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The calls for Basic Income Grant, explained" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/money-2951142_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The calls for Basic Income Grant, explained" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-calls-for-basic-income-grant-explained/" rel="bookmark" title="The calls for Basic Income Grant, explained">The calls for Basic Income Grant, explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" class="td-image-wrap" title="Social enterprise ThankYou has a plan to end extreme poverty"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/10/Dan-EN-V1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Social enterprise ThankYou has a plan to end extreme poverty" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/social-enterprise-thankyou-has-a-plan-to-end-extreme-poverty/" rel="bookmark" title="Social enterprise ThankYou has a plan to end extreme poverty">Social enterprise ThankYou has a plan to end extreme poverty</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_60c2105680de7" data-td_block_id="td_uid_7_60c2105680de7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_60c2105680de7" data-td_block_id="td_uid_7_60c2105680de7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-59463"><a href="https://www.thedailyvox.co.za/category/debate/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_60c2105683523_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_60c2105683523" ><script>var block_td_uid_8_60c2105683523 = new tdBlock();
block_td_uid_8_60c2105683523.id = "td_uid_8_60c2105683523";
block_td_uid_8_60c2105683523.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_60c2105683523_rand","tdc_css_class":"td_uid_8_60c2105683523_rand","tdc_css_class_style":"td_uid_8_60c2105683523_rand_style"}';
block_td_uid_8_60c2105683523.td_column_number = "3";
block_td_uid_8_60c2105683523.block_type = "td_block_mega_menu";
block_td_uid_8_60c2105683523.post_count = "5";
block_td_uid_8_60c2105683523.found_posts = "128";
block_td_uid_8_60c2105683523.header_color = "";
block_td_uid_8_60c2105683523.ajax_pagination_infinite_stop = "";
block_td_uid_8_60c2105683523.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_8_60c2105683523);
</script><div id=td_uid_8_60c2105683523 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" class="td-image-wrap" title="Corona on the other side of wealth"><img width="218" height="111" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20111'%3E%3C/svg%3E"   alt="" title="Corona on the other side of wealth" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg" /><noscript><img width="218" height="111" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/Township-KZN.jpg"   alt="" title="Corona on the other side of wealth" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/corona-on-the-other-side-of-wealth/" rel="bookmark" title="Corona on the other side of wealth">Corona on the other side of wealth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" class="td-image-wrap" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University"><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/05/stellenbosch-university.jpg"   alt="" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-das-deluded-or-demagogue-approach-to-stellenbosch-university/" rel="bookmark" title="The DA’s Deluded or Demagogue Approach To Stellenbosch University">The DA’s Deluded or Demagogue Approach To Stellenbosch University</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" class="td-image-wrap" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/09/Coloured-family-e1601302264163-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/calling-myself-coloured-gives-me-the-ability-to-choose-new-meanings-for-myself/" rel="bookmark" title="Calling myself “Coloured” gives me the ability to choose new meanings for myself">Calling myself “Coloured” gives me the ability to choose new meanings&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" class="td-image-wrap" title="I don’t have exes"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/08/inclusion-group-wheelchair-wheelchair-users-handicap-heart-disability-disadvantage-person-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="I don’t have exes" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/i-dont-have-exes/" rel="bookmark" title="I don’t have exes">I don’t have exes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" class="td-image-wrap" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"><img width="218" height="123" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20123'%3E%3C/svg%3E"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg" /><noscript><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance">Food Aid Parcels In South Africa Could Do With A Better&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_60c2105683523" data-td_block_id="td_uid_8_60c2105683523"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_60c2105683523" data-td_block_id="td_uid_8_60c2105683523"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_60c210568597f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_60c210568597f" ><script>var block_td_uid_9_60c210568597f = new tdBlock();
block_td_uid_9_60c210568597f.id = "td_uid_9_60c210568597f";
block_td_uid_9_60c210568597f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_60c210568597f_rand","tdc_css_class":"td_uid_9_60c210568597f_rand","tdc_css_class_style":"td_uid_9_60c210568597f_rand_style"}';
block_td_uid_9_60c210568597f.td_column_number = "3";
block_td_uid_9_60c210568597f.block_type = "td_block_mega_menu";
block_td_uid_9_60c210568597f.post_count = "5";
block_td_uid_9_60c210568597f.found_posts = "381";
block_td_uid_9_60c210568597f.header_color = "";
block_td_uid_9_60c210568597f.ajax_pagination_infinite_stop = "";
block_td_uid_9_60c210568597f.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_9_60c210568597f);
</script><div id=td_uid_9_60c210568597f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/never-far-from-controversy-the-life-and-times-of-zweli-mkhize/" rel="bookmark" class="td-image-wrap" title="Never far from controversy: The life and times of Zweli Mkhize"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Never far from controversy: The life and times of Zweli Mkhize" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Never far from controversy: The life and times of Zweli Mkhize" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/never-far-from-controversy-the-life-and-times-of-zweli-mkhize/" rel="bookmark" title="Never far from controversy: The life and times of Zweli Mkhize">Never far from controversy: The life and times of Zweli Mkhize</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-are-policies-made-in-south-africa/" rel="bookmark" class="td-image-wrap" title="How are policies made in South Africa?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How are policies made in South Africa?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How are policies made in South Africa?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-are-policies-made-in-south-africa/" rel="bookmark" title="How are policies made in South Africa?">How are policies made in South Africa?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/uct-rejects-athol-williams-allegations-of-silencing-over-state-capture/" rel="bookmark" class="td-image-wrap" title="UCT rejects Athol Williams’ allegations of silencing over state capture"><img width="218" height="123" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20123'%3E%3C/svg%3E"   alt="" title="UCT rejects Athol Williams’ allegations of silencing over state capture" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/05/UCT.jpg" /><noscript><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/05/UCT.jpg"   alt="" title="UCT rejects Athol Williams’ allegations of silencing over state capture" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/uct-rejects-athol-williams-allegations-of-silencing-over-state-capture/" rel="bookmark" title="UCT rejects Athol Williams’ allegations of silencing over state capture">UCT rejects Athol Williams’ allegations of silencing over state capture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/no-to-benches-to-memorialise-forced-removals-from-simonstown/" rel="bookmark" class="td-image-wrap" title="No to benches to memorialise forced removals from Simonstown"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No to benches to memorialise forced removals from Simonstown" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/04/IMG_0397-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="No to benches to memorialise forced removals from Simonstown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/no-to-benches-to-memorialise-forced-removals-from-simonstown/" rel="bookmark" title="No to benches to memorialise forced removals from Simonstown">No to benches to memorialise forced removals from Simonstown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/transformation-and-hitler-committed-no-crime-uct-is-under-fire/" rel="bookmark" class="td-image-wrap" title="Transformation and “Hitler committed no crime”  –  UCT is under fire"><img width="218" height="110" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20110'%3E%3C/svg%3E"   alt="" title="Transformation and “Hitler committed no crime”  –  UCT is under fire" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/FeatureImage_UniWaterPlans.jpg" /><noscript><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/FeatureImage_UniWaterPlans.jpg"   alt="" title="Transformation and “Hitler committed no crime”  –  UCT is under fire" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/transformation-and-hitler-committed-no-crime-uct-is-under-fire/" rel="bookmark" title="Transformation and “Hitler committed no crime”  –  UCT is under fire">Transformation and “Hitler committed no crime”  –  UCT is&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_60c210568597f" data-td_block_id="td_uid_9_60c210568597f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_60c210568597f" data-td_block_id="td_uid_9_60c210568597f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_60c21056879ad_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_60c21056879ad" ><script>var block_td_uid_10_60c21056879ad = new tdBlock();
block_td_uid_10_60c21056879ad.id = "td_uid_10_60c21056879ad";
block_td_uid_10_60c21056879ad.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_60c21056879ad_rand","tdc_css_class":"td_uid_10_60c21056879ad_rand","tdc_css_class_style":"td_uid_10_60c21056879ad_rand_style"}';
block_td_uid_10_60c21056879ad.td_column_number = "3";
block_td_uid_10_60c21056879ad.block_type = "td_block_mega_menu";
block_td_uid_10_60c21056879ad.post_count = "5";
block_td_uid_10_60c21056879ad.found_posts = "34";
block_td_uid_10_60c21056879ad.header_color = "";
block_td_uid_10_60c21056879ad.ajax_pagination_infinite_stop = "";
block_td_uid_10_60c21056879ad.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_60c21056879ad);
</script><div id=td_uid_10_60c21056879ad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20145'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg" /><noscript><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20116'%3E%3C/svg%3E"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg" /><noscript><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_60c21056879ad" data-td_block_id="td_uid_10_60c21056879ad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_60c21056879ad" data-td_block_id="td_uid_10_60c21056879ad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in As Told to" class="entry-crumb" href="https://www.thedailyvox.co.za/category/as-told-to-2/">As Told to</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">In his own words: Alex Oluwatobi on the twitter ban in Nigeria</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-62784" class="post-62784 post type-post status-publish format-standard has-post-thumbnail category-as-told-to-2 category-featured category-online-chatter category-the-continent tag-endsars tag-alex-oluwatobi tag-ban tag-nigeria tag-politics tag-social-media tag-twitter tag-twitter-ban" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/as-told-to-2/">As Told to</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/online-chatter/">Online Chatter</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/the-continent/">The Continent</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">In his own words: Alex Oluwatobi on the twitter ban in Nigeria</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/ling/">Ling Shepherd</a></div>                    <!-- date -->                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=In+his+own+words%3A+Alex+Oluwatobi+on+the+twitter+ban+in+Nigeria %0A%0A https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=In+his+own+words%3A+Alex+Oluwatobi+on+the+twitter+ban+in+Nigeria&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=In his own words: Alex Oluwatobi on the twitter ban in Nigeria&body=https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20522'%3E%3C/svg%3E" data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-696x522.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-300x225.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-768x576.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-80x60.jpg 80w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-265x198.jpg 265w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-560x420.jpg 560w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b.jpg 1024w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="7842096300_012ec6cbda_b" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-696x522.jpg"/><noscript><img width="696" height="522" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-696x522.jpg" srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-696x522.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-300x225.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-768x576.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-80x60.jpg 80w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-265x198.jpg 265w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b-560x420.jpg 560w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="7842096300_012ec6cbda_b"/></noscript></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_12_60c210568c908_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_60c210568c908_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_60c210568c908_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong>Last weekend, the Twitterverse was rocked by an announcement that the government of Nigeria will be banning Twitter indefinitely. The #KeepitOn movement has been gaining traction worldwide, but the Nigerian government is still planning a national shutdown of the social media app. We caught up with Lagos-based Public Relations Strategist and a Social Media Influencer, Alex Oluwatobi to understand what is happening. </strong></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">In Nigeria, Twitter is our 911, it&#39;s our crowd funding community, e-commerce platform, our fact checker and the main CRM tool for most companies.<br><br>It is some people&#39;s source of livelihood. If the government can&#39;t give Nigerians food, they shouldn&#39;t take our plate.<a href="https://twitter.com/hashtag/KeepitOn?src=hash&amp;ref_src=twsrc%5Etfw">#KeepitOn</a></p>&mdash; Alex Oluwatobi (@alexlobaloba) <a href="https://twitter.com/alexlobaloba/status/1401287405152477186?ref_src=twsrc%5Etfw">June 5, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<h5><strong>Where do you think this ban stemmed from?&nbsp;</strong></h5>



<p>The federal government’s ban on twitter came about the post that was flagged by twitter for violating the rules on the platform. But I feel the government&#8217;s abhorrence for the platform has been since the days of the #EndSars campaign. Nigerian tweeps rallied so hard to raise awareness that I think it rocked the government to see unity this way. They are scared of the uniting force and energy generated by Nigerian users of the app. Their claims of twitter threatening the country’s stability is ridiculous. The irony is our tweeting brought this same government to power.</p>



<p>Read more: <a href="https://www.thedailyvox.co.za/the-nigeria-sars-and-namibia-gbv-protests-explained/">The Nigeria SARS and Namibia GBV protests, explained</a></p>



<h5><strong>What will the effects of a permanent ban be?&nbsp;</strong></h5>



<p>Catastrophic, since yesterday a friend of mine that works with an NGO in Borno state (one of the states ravaged by Boko Haram) as a Social Media Manager just lost her job. She was told this would be temporary. Online businesses will suffer badly. Most companies use Twitter as a CRM tool; this Government is supposed to make life easier and not harder. They need to lift the ban, that&#8217;s the only solution. Media and brands will all lose because it is cheaper to run ads on twitter. We get more reach with minimal budgets. We can&#8217;t go back to traditional advertising.&nbsp;</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_11_60c210568c4f9_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_11_60c210568c4f9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_60c210568c4f9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<h5><strong>What has taken place so far in terms of the ban?</strong></h5>



<p>As of yesterday the National Broadcasting Corporation (NBC) has sent out a communique ordering all media houses to deactivate their twitter handles.&nbsp; Next will be organizations, banks, government parastatals, prominent personalities and so on; then the prosecution of citizens will start.There is definitely going to be a collective defiance but they will want to make an example out of the few caught defying the order.Currently, my fear is the overzealous security operatives who might start using the medium to brutalize the citizens as we have it during the #Endsars campaign.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">NBC has commanded ALL Nigerian TV Channels and Radio Stations to leave twitter, delete their twitter accounts and not use Twitter anymore.<br><br>The plan is to massacre Nigerians and the world will not see it.<br><br>Will you allow them? <br>RT if you will NEVER bow to these demons. <a href="https://twitter.com/hashtag/KeepitOn?src=hash&amp;ref_src=twsrc%5Etfw">#KeepitOn</a> <a href="https://t.co/z9qbPLL39k">pic.twitter.com/z9qbPLL39k</a></p>&mdash; #OurFavOnlineDoc ?????? (@DrOlufunmilayo) <a href="https://twitter.com/DrOlufunmilayo/status/1401874764898123776?ref_src=twsrc%5Etfw">June 7, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<h5><strong>What are you hoping for?&nbsp;</strong></h5>



<p>I want to believe that a resolution will be made as the minister for foreign affairs met with the EU today and they said that the suspension will be lifted if the app can be used “responsibly”. I am mentally drained by it all, and feel if the government cannot feed us they shouldn&#8217;t take our plates, cutlery, and even the whole kitchen.&nbsp;</p>



<h5><strong>How can the press outside of Nigeria help?&nbsp;</strong></h5>



<p>The international press should not be quiet, please help us spread the word to all nooks and crannies. They want to cage us. Help us reach out to members of the federal government team, engage them, and hear their thought process, from there you will be able to help educate them as they seem not to understand the effect of this ban.&nbsp;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/KeepitOn?src=hash&amp;ref_src=twsrc%5Etfw">#KeepitOn</a> We wish to categorically say that we, as individuals, &amp; our organizations, do not know any law that the act of sharing information breaks, and will continue to use Twitter, other social media platforms, &amp; other media channels.<br>Full press statement ? <a href="https://t.co/chZcC8HZ86">pic.twitter.com/chZcC8HZ86</a></p>&mdash; EiE Nigeria (@EiENigeria) <a href="https://twitter.com/EiENigeria/status/1401968274267574272?ref_src=twsrc%5Etfw">June 7, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Follow Alex on <a href="https://twitter.com/alexlobaloba">Twitter</a> and keep tweeting for the proposed ban to be stopped using #KeepItOn via social media platforms.  </p>



<p></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_60c210568cc1d_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_60c210568cc1d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_60c210568cc1d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=In+his+own+words%3A+Alex+Oluwatobi+on+the+twitter+ban+in+Nigeria %0A%0A https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=In+his+own+words%3A+Alex+Oluwatobi+on+the+twitter+ban+in+Nigeria&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fin-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=In his own words: Alex Oluwatobi on the twitter ban in Nigeria&body=https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/never-far-from-controversy-the-life-and-times-of-zweli-mkhize/">Never far from controversy: The life and times of Zweli Mkhize</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thedailyvox.co.za/author/ling/">Ling Shepherd</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ling Shepherd"></span><meta itemprop="datePublished" content="2021-06-10T13:47:36+00:00"><meta itemprop="dateModified" content="2021-06-10T14:33:38+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/in-his-own-words-alex-oluwatobi-on-the-twitter-ban-in-nigeria/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="In his own words: Alex Oluwatobi on the twitter ban in Nigeria"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/7842096300_012ec6cbda_b.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_60c210568de1a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_60c210568de1a" ><script>var block_td_uid_14_60c210568de1a = new tdBlock();
block_td_uid_14_60c210568de1a.id = "td_uid_14_60c210568de1a";
block_td_uid_14_60c210568de1a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_60c210568de1a_rand","td_column_number":3,"live_filter_cur_post_id":62784,"live_filter_cur_post_author":"93","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_60c210568de1a_rand","tdc_css_class_style":"td_uid_14_60c210568de1a_rand_style"}';
block_td_uid_14_60c210568de1a.td_column_number = "3";
block_td_uid_14_60c210568de1a.block_type = "td_block_related_posts";
block_td_uid_14_60c210568de1a.post_count = "3";
block_td_uid_14_60c210568de1a.found_posts = "987";
block_td_uid_14_60c210568de1a.header_color = "";
block_td_uid_14_60c210568de1a.ajax_pagination_infinite_stop = "";
block_td_uid_14_60c210568de1a.max_num_pages = "329";
tdBlocksArray.push(block_td_uid_14_60c210568de1a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_60c210569398f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_60c210568de1a" href="#">RELATED ARTICLES</a><a id="td_uid_16_60c2105693999" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_60c210568de1a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_60c210568de1a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-are-policies-made-in-south-africa/" rel="bookmark" class="td-image-wrap" title="How are policies made in South Africa?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How are policies made in South Africa?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How are policies made in South Africa?" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-are-policies-made-in-south-africa/" rel="bookmark" title="How are policies made in South Africa?">How are policies made in South Africa?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/sindiwe-magonas-when-the-village-sleeps-is-a-must-read/" rel="bookmark" class="td-image-wrap" title="Sindiwe Magona’s When The Village Sleeps is a must-read"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sindiwe Magona’s When The Village Sleeps is a must-read" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sindiwe Magona’s When The Village Sleeps is a must-read" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/sindiwe-magonas-when-the-village-sleeps-is-a-must-read/" rel="bookmark" title="Sindiwe Magona’s When The Village Sleeps is a must-read">Sindiwe Magona’s When The Village Sleeps is a must-read</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/meet-twitter-blue-twitters-subscription-service-goes-live-in-two-countries/" rel="bookmark" class="td-image-wrap" title="Meet Twitter Blue: Twitter’s subscription service goes live in two countries"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/1500x500-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/1500x500-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Meet Twitter Blue: Twitter’s subscription service goes live in two countries" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/1500x500-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/1500x500-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/1500x500-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/1500x500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Meet Twitter Blue: Twitter’s subscription service goes live in two countries" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/meet-twitter-blue-twitters-subscription-service-goes-live-in-two-countries/" rel="bookmark" title="Meet Twitter Blue: Twitter’s subscription service goes live in two countries">Meet Twitter Blue: Twitter’s subscription service goes live in two countries</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_60c210568de1a" data-td_block_id="td_uid_14_60c210568de1a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_60c210568de1a" data-td_block_id="td_uid_14_60c210568de1a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_60c2105695669_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,130</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,391</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">40,182</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">264</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get our Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18779" method="post" data-id="18779" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1623330902" /><input type="hidden" name="_mc4wp_form_id" value="18779" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_60c21056961f0_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_18_60c21056961f0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_60c21056961f0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_19_60c2105696753_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_60c2105696753_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_60c2105696753_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Daily Vox" title="The Daily Vox" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png"/><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></noscript></a></div><div class="footer-text-wrap"><center><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"><noscript><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></noscript></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/never-far-from-controversy-the-life-and-times-of-zweli-mkhize/" rel="bookmark" class="td-image-wrap" title="Never far from controversy: The life and times of Zweli Mkhize"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Never far from controversy: The life and times of Zweli Mkhize" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/49668117628_d64acb5e23_b-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Never far from controversy: The life and times of Zweli Mkhize" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/never-far-from-controversy-the-life-and-times-of-zweli-mkhize/" rel="bookmark" title="Never far from controversy: The life and times of Zweli Mkhize">Never far from controversy: The life and times of Zweli Mkhize</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T12:55:43+00:00" >June 10, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/never-far-from-controversy-the-life-and-times-of-zweli-mkhize/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/how-are-policies-made-in-south-africa/" rel="bookmark" class="td-image-wrap" title="How are policies made in South Africa?"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="How are policies made in South Africa?" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/policy-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="How are policies made in South Africa?" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/how-are-policies-made-in-south-africa/" rel="bookmark" title="How are policies made in South Africa?">How are policies made in South Africa?</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-09T21:40:29+00:00" >June 9, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/how-are-policies-made-in-south-africa/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/sindiwe-magonas-when-the-village-sleeps-is-a-must-read/" rel="bookmark" class="td-image-wrap" title="Sindiwe Magona’s When The Village Sleeps is a must-read"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Sindiwe Magona’s When The Village Sleeps is a must-read" data-lazy-src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2021/06/sindiwe-magona-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Sindiwe Magona’s When The Village Sleeps is a must-read" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/sindiwe-magonas-when-the-village-sleeps-is-a-must-read/" rel="bookmark" title="Sindiwe Magona’s When The Village Sleeps is a must-read">Sindiwe Magona’s When The Village Sleeps is a must-read</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-08T14:26:08+00:00" >June 8, 2021</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/sindiwe-magonas-when-the-village-sleeps-is-a-must-read/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 60c210569e3cb
    -->

    <script type="text/javascript">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</script><script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" defer></script></script><script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thedailyvox.co.za/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js' defer></script>
<script type='text/javascript' defer src='https://www.thedailyvox.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.4' id='mc4wp-forms-api-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[62784]");
                });
            
</script>

<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7.1',blog:'69941890',post:'62784',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '62784' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thedailyvox.co.za/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1623330902 -->