<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A Note About Opening The Mosques - The Daily Vox</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedailyvox.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2016/06/Mosque-Flickr.jpg" /><link rel="icon" type="image/png" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/apple-icon-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thedailyvox.co.za/opening-the-mosque/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Note About Opening The Mosques - The Daily Vox" />
<meta property="og:description" content="By Fatima Fatima Est More than a thousand years ago, some men wrote against the presence of women at mosques. Contrary to the Prophetic practice where men and women prayed together in the mosque even at night, the accretions of the legal opinions of these scholars over time concluded that women must be excluded from &hellip;" />
<meta property="og:url" content="https://www.thedailyvox.co.za/opening-the-mosque/" />
<meta property="og:site_name" content="The Daily Vox" />
<meta property="article:publisher" content="https://www.facebook.com/thedailyvox" />
<meta property="article:author" content="https://www.facebook.com/thedailyvox/" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="courts" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="Islam" />
<meta property="article:tag" content="majlis" />
<meta property="article:tag" content="masaajid" />
<meta property="article:tag" content="mosque" />
<meta property="article:tag" content="Muslims" />
<meta property="article:tag" content="opinion piece" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="prayer" />
<meta property="article:tag" content="Ramadan" />
<meta property="article:tag" content="religion" />
<meta property="article:tag" content="supplication" />
<meta property="article:section" content="COVID-19" />
<meta property="article:published_time" content="2020-04-24T13:45:34+00:00" />
<meta property="article:modified_time" content="2020-04-24T17:56:52+00:00" />
<meta property="og:updated_time" content="2020-04-24T17:56:52+00:00" />
<meta property="og:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2016/06/Mosque-Flickr.jpg" />
<meta property="og:image:secure_url" content="https://www.thedailyvox.co.za/wp-content/uploads/2016/06/Mosque-Flickr.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Fatima Fatima Est More than a thousand years ago, some men wrote against the presence of women at mosques. Contrary to the Prophetic practice where men and women prayed together in the mosque even at night, the accretions of the legal opinions of these scholars over time concluded that women must be excluded from [&hellip;]" />
<meta name="twitter:title" content="A Note About Opening The Mosques - The Daily Vox" />
<meta name="twitter:site" content="@thedailyvox" />
<meta name="twitter:image" content="https://www.thedailyvox.co.za/wp-content/uploads/2016/06/Mosque-Flickr.jpg" />
<meta name="twitter:creator" content="@thedailyvox" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thedailyvox.co.za/#website","url":"https://www.thedailyvox.co.za/","name":"The Daily Vox","inLanguage":"en-US","description":"Citizen.Speak.Amplify","potentialAction":[{"@type":"SearchAction","target":"https://www.thedailyvox.co.za/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/opening-the-mosque/#primaryimage","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2016/06/Mosque-Flickr.jpg","width":620,"height":330},{"@type":"WebPage","@id":"https://www.thedailyvox.co.za/opening-the-mosque/#webpage","url":"https://www.thedailyvox.co.za/opening-the-mosque/","name":"A Note About Opening The Mosques - The Daily Vox","isPartOf":{"@id":"https://www.thedailyvox.co.za/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.thedailyvox.co.za/opening-the-mosque/#primaryimage"},"datePublished":"2020-04-24T13:45:34+00:00","dateModified":"2020-04-24T17:56:52+00:00","author":{"@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606"},"potentialAction":[{"@type":"ReadAction","target":["https://www.thedailyvox.co.za/opening-the-mosque/"]}]},{"@type":["Person"],"@id":"https://www.thedailyvox.co.za/#/schema/person/b45214948023277240545b060cbf3606","name":"The Daily Vox Team","image":{"@type":"ImageObject","@id":"https://www.thedailyvox.co.za/#authorlogo","inLanguage":"en-US","url":"https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg","caption":"The Daily Vox Team"},"description":"Citizen.Speak.Amplify.","sameAs":["https://www.facebook.com/thedailyvox/","http://instagram.com/thedailyvox","https://twitter.com/@thedailyvox"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Feed" href="https://www.thedailyvox.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; Comments Feed" href="https://www.thedailyvox.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Vox &raquo; A Note About Opening The Mosques Comments Feed" href="https://www.thedailyvox.co.za/opening-the-mosque/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thedailyvox.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thedailyvox.co.za/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thedailyvox.co.za/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thedailyvox.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thedailyvox.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedailyvox.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedailyvox.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.thedailyvox.co.za/?p=59195' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fopening-the-mosque%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedailyvox.co.za/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fopening-the-mosque%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1a882fc76b","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thedailyvox.co.za\/wp-admin\/","wpRestNonce":"1a882fc76b","wpRestUrl":"https:\/\/www.thedailyvox.co.za\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51954649-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51954649-1');
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"7823b09eb23aaacf8219b48e1","lid":"a37238074f","uniqueMethods":true}) })</script> 


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thedailyvox.co.za/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/category/covid-19/",
                    "name": "COVID-19"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thedailyvox.co.za/opening-the-mosque/",
                    "name": "A Note About Opening The Mosques"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-59195 single-format-standard opening-the-mosque global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-51411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li id="menu-item-51424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51424"><a href="https://www.thedailyvox.co.za/category/cartoons/">Education</a></li>
<li id="menu-item-53315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a></li>
	<li class="menu-item-0"><a href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></li>
</ul>
</li>
<li id="menu-item-51421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51421"><a href="https://www.thedailyvox.co.za/category/opinion/">The Economy</a></li>
<li id="menu-item-51417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51417"><a href="https://www.thedailyvox.co.za/category/features/">Columnists</a></li>
<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a></li>
<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, April 24, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-test-nav" class="top-header-menu"><li id="menu-item-51426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-51427" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li id="menu-item-51428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li id="menu-item-51429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-51432" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-51433" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thedailyvox.co.za/">
            <img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/>
            <span class="td-visual-hidden">The Daily Vox</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ea32ab2bdc61_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5ea32ab2bdc61_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ea32ab2bdc61_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5656098978"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-mobile-r.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/daily-vox-mobile-w.png" alt="The Daily Vox" title="The Daily Vox"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thedailyvox.co.za/">
			<img class="td-retina-data" data-retina="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-retina.png" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png" alt="The Daily Vox" title="The Daily Vox"/>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-51411"><a href="https://www.thedailyvox.co.za/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51424"><a href="https://www.thedailyvox.co.za/category/cartoons/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ea32ab2be4fb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ea32ab2be4fb" ><script>var block_td_uid_2_5ea32ab2be4fb = new tdBlock();
block_td_uid_2_5ea32ab2be4fb.id = "td_uid_2_5ea32ab2be4fb";
block_td_uid_2_5ea32ab2be4fb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7024","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ea32ab2be4fb_rand","tdc_css_class":"td_uid_2_5ea32ab2be4fb_rand","tdc_css_class_style":"td_uid_2_5ea32ab2be4fb_rand_style"}';
block_td_uid_2_5ea32ab2be4fb.td_column_number = "3";
block_td_uid_2_5ea32ab2be4fb.block_type = "td_block_mega_menu";
block_td_uid_2_5ea32ab2be4fb.post_count = "5";
block_td_uid_2_5ea32ab2be4fb.found_posts = "259";
block_td_uid_2_5ea32ab2be4fb.header_color = "";
block_td_uid_2_5ea32ab2be4fb.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ea32ab2be4fb.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_2_5ea32ab2be4fb);
</script><div id=td_uid_2_5ea32ab2be4fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/important-resources-for-the-lockdown/" rel="bookmark" class="td-image-wrap" title="Important Resources For The Lockdown"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/08/using-phone.jpg"   alt="" title="Important Resources For The Lockdown" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/important-resources-for-the-lockdown/" rel="bookmark" title="Important Resources For The Lockdown">Important Resources For The Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-myth-busting-edition/" rel="bookmark" class="td-image-wrap" title="COVID-19: Myth Busting Edition"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/200309-D-HN545-003-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/200309-D-HN545-003-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/200309-D-HN545-003-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19: Myth Busting Edition" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-myth-busting-edition/" rel="bookmark" title="COVID-19: Myth Busting Edition">COVID-19: Myth Busting Edition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/book-fayre-how-meeting-authors-inspires-children-to-read/" rel="bookmark" class="td-image-wrap" title="Book Fayre: How Meeting Authors Inspires Children To Read"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01943-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01943-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/DSC01943-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Book Fayre: How Meeting Authors Inspires Children To Read" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/book-fayre-how-meeting-authors-inspires-children-to-read/" rel="bookmark" title="Book Fayre: How Meeting Authors Inspires Children To Read">Book Fayre: How Meeting Authors Inspires Children To Read</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-government-needs-to-audit-these-colonial-white-schools/" rel="bookmark" class="td-image-wrap" title="The ANC Government Needs To Audit These Colonial White Schools"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/01/DSC01742-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/01/DSC01742-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/01/DSC01742-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The ANC Government Needs To Audit These Colonial White Schools" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-government-needs-to-audit-these-colonial-white-schools/" rel="bookmark" title="The ANC Government Needs To Audit These Colonial White Schools">The ANC Government Needs To Audit These Colonial White Schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/minister-angie-motshekga-please-dont-call-us-to-celebrate-failure-again/" rel="bookmark" class="td-image-wrap" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/5971015598_a69a2b2d04_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/minister-angie-motshekga-please-dont-call-us-to-celebrate-failure-again/" rel="bookmark" title="Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!">Minister Angie Motshekga, Please Don&#8217;t Call Us To Celebrate Failure AGAIN!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ea32ab2be4fb" data-td_block_id="td_uid_2_5ea32ab2be4fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ea32ab2be4fb" data-td_block_id="td_uid_2_5ea32ab2be4fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53315"><a href="https://www.thedailyvox.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ea32ab2c039e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ea32ab2c039e" ><script>var block_td_uid_3_5ea32ab2c039e = new tdBlock();
block_td_uid_3_5ea32ab2c039e.id = "td_uid_3_5ea32ab2c039e";
block_td_uid_3_5ea32ab2c039e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5ea32ab2c039e_rand","tdc_css_class":"td_uid_3_5ea32ab2c039e_rand","tdc_css_class_style":"td_uid_3_5ea32ab2c039e_rand_style"}';
block_td_uid_3_5ea32ab2c039e.td_column_number = "3";
block_td_uid_3_5ea32ab2c039e.block_type = "td_block_mega_menu";
block_td_uid_3_5ea32ab2c039e.post_count = "4";
block_td_uid_3_5ea32ab2c039e.found_posts = "480";
block_td_uid_3_5ea32ab2c039e.header_color = "";
block_td_uid_3_5ea32ab2c039e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ea32ab2c039e.max_num_pages = "120";
tdBlocksArray.push(block_td_uid_3_5ea32ab2c039e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5ea32ab2c039e" id="td_uid_4_5ea32ab2c0d9e" data-td_block_id="td_uid_3_5ea32ab2c039e" data-td_filter_value="" href="https://www.thedailyvox.co.za/category/politics/">All</a><a class="mega-menu-sub-cat-td_uid_3_5ea32ab2c039e"  id="td_uid_5_5ea32ab2c0dd2" data-td_block_id="td_uid_3_5ea32ab2c039e" data-td_filter_value="531662993" href="https://www.thedailyvox.co.za/category/politics/2019-national-elections/">2019 National Elections</a><a class="mega-menu-sub-cat-td_uid_3_5ea32ab2c039e"  id="td_uid_6_5ea32ab2c0e01" data-td_block_id="td_uid_3_5ea32ab2c039e" data-td_filter_value="531661748" href="https://www.thedailyvox.co.za/category/politics/student-leader/">student leader</a></div></div><div id=td_uid_3_5ea32ab2c039e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" class="td-image-wrap" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa">COVID-19: The Cure Could Be Worse Than The Disease For South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" class="td-image-wrap" title="Moe Shaik’s Memoir Is The ANC Spy Bible"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Moe Shaik’s Memoir Is The ANC Spy Bible" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" title="Moe Shaik’s Memoir Is The ANC Spy Bible">Moe Shaik’s Memoir Is The ANC Spy Bible</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/african-countries-will-be-going-to-the-polls/" rel="bookmark" class="td-image-wrap" title="African Countries Will Be Going To The Polls"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/Upcoming-elections-in-Africa-Featured-Image.jpg"   alt="" title="African Countries Will Be Going To The Polls" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/african-countries-will-be-going-to-the-polls/" rel="bookmark" title="African Countries Will Be Going To The Polls">African Countries Will Be Going To The Polls</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/recounting-the-wildest-moments-of-sa-politics-in-2019/" rel="bookmark" class="td-image-wrap" title="Recounting The Wildest Moments Of SA Politics In 2019"><img width="200" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1.jpg 1056w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-300x225.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-768x576.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-1024x768.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2019/05/elections1-86x64.jpg 86w" sizes="(max-width: 200px) 100vw, 200px"  alt="" title="Recounting The Wildest Moments Of SA Politics In 2019" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/recounting-the-wildest-moments-of-sa-politics-in-2019/" rel="bookmark" title="Recounting The Wildest Moments Of SA Politics In 2019">Recounting The Wildest Moments Of SA Politics In 2019</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ea32ab2c039e" data-td_block_id="td_uid_3_5ea32ab2c039e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ea32ab2c039e" data-td_block_id="td_uid_3_5ea32ab2c039e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51421"><a href="https://www.thedailyvox.co.za/category/opinion/">The Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5ea32ab2c1b15_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5ea32ab2c1b15" ><script>var block_td_uid_7_5ea32ab2c1b15 = new tdBlock();
block_td_uid_7_5ea32ab2c1b15.id = "td_uid_7_5ea32ab2c1b15";
block_td_uid_7_5ea32ab2c1b15.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"531663370","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5ea32ab2c1b15_rand","tdc_css_class":"td_uid_7_5ea32ab2c1b15_rand","tdc_css_class_style":"td_uid_7_5ea32ab2c1b15_rand_style"}';
block_td_uid_7_5ea32ab2c1b15.td_column_number = "3";
block_td_uid_7_5ea32ab2c1b15.block_type = "td_block_mega_menu";
block_td_uid_7_5ea32ab2c1b15.post_count = "5";
block_td_uid_7_5ea32ab2c1b15.found_posts = "20";
block_td_uid_7_5ea32ab2c1b15.header_color = "";
block_td_uid_7_5ea32ab2c1b15.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ea32ab2c1b15.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_7_5ea32ab2c1b15);
</script><div id=td_uid_7_5ea32ab2c1b15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" class="td-image-wrap" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/file-20200323-112712-1atflv3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/covid-19-the-cure-could-be-worse-than-the-disease-for-south-africa/" rel="bookmark" title="COVID-19: The Cure Could Be Worse Than The Disease For South Africa">COVID-19: The Cure Could Be Worse Than The Disease For South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" class="td-image-wrap" title="Hong Kong’s Democracy Protests Explained"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/48108527758_d7a2c9dcf1_z-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hong Kong’s Democracy Protests Explained" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/hong-kongs-democracy-protests-explained/" rel="bookmark" title="Hong Kong’s Democracy Protests Explained">Hong Kong’s Democracy Protests Explained</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" class="td-image-wrap" title="Where Young People Stay In South Africa &#8211; StatsSA"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/youth-manifesto.jpg"   alt="" title="Where Young People Stay In South Africa &#8211; StatsSA" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/where-young-people-stay-in-south-africa-statssa/" rel="bookmark" title="Where Young People Stay In South Africa &#8211; StatsSA">Where Young People Stay In South Africa &#8211; StatsSA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ea32ab2c1b15" data-td_block_id="td_uid_7_5ea32ab2c1b15"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ea32ab2c1b15" data-td_block_id="td_uid_7_5ea32ab2c1b15"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51417"><a href="https://www.thedailyvox.co.za/category/features/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ea32ab2c35a1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5ea32ab2c35a1" ><script>var block_td_uid_8_5ea32ab2c35a1 = new tdBlock();
block_td_uid_8_5ea32ab2c35a1.id = "td_uid_8_5ea32ab2c35a1";
block_td_uid_8_5ea32ab2c35a1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7026","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5ea32ab2c35a1_rand","tdc_css_class":"td_uid_8_5ea32ab2c35a1_rand","tdc_css_class_style":"td_uid_8_5ea32ab2c35a1_rand_style"}';
block_td_uid_8_5ea32ab2c35a1.td_column_number = "3";
block_td_uid_8_5ea32ab2c35a1.block_type = "td_block_mega_menu";
block_td_uid_8_5ea32ab2c35a1.post_count = "5";
block_td_uid_8_5ea32ab2c35a1.found_posts = "124";
block_td_uid_8_5ea32ab2c35a1.header_color = "";
block_td_uid_8_5ea32ab2c35a1.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ea32ab2c35a1.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_8_5ea32ab2c35a1);
</script><div id=td_uid_8_5ea32ab2c35a1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" class="td-image-wrap" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance">Food Aid Parcels In South Africa Could Do With A Better&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" class="td-image-wrap" title="Capitalism Realised, Not Idealised"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/32399171626_17b29bf706_k-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Capitalism Realised, Not Idealised" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/capitalism-realised-not-idealised/" rel="bookmark" title="Capitalism Realised, Not Idealised">Capitalism Realised, Not Idealised</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" class="td-image-wrap" title="Free Speech, A Pillar Of Decolonisation"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/10/Salman_Rushdie_44734738071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Free Speech, A Pillar Of Decolonisation" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/free-speech-a-pillar-of-decolonisation/" rel="bookmark" title="Free Speech, A Pillar Of Decolonisation">Free Speech, A Pillar Of Decolonisation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" class="td-image-wrap" title="The Fight Against Gun Violence In Atlantis, My Community"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/08/Cape-flats-scrap-collectors-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Fight Against Gun Violence In Atlantis, My Community" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-fight-against-gun-violence-in-atlantis-my-community/" rel="bookmark" title="The Fight Against Gun Violence In Atlantis, My Community">The Fight Against Gun Violence In Atlantis, My Community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" class="td-image-wrap" title="ASEAN Should Show True Leadership On Rohingya This General Assembly"><img width="218" height="110" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2017/06/Protect-the-Rohingya-Featured-Image.jpg"   alt="" title="ASEAN Should Show True Leadership On Rohingya This General Assembly" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/asean-should-show-true-leadership-on-rohingya-this-general-assembly/" rel="bookmark" title="ASEAN Should Show True Leadership On Rohingya This General Assembly">ASEAN Should Show True Leadership On Rohingya This General Assembly</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ea32ab2c35a1" data-td_block_id="td_uid_8_5ea32ab2c35a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ea32ab2c35a1" data-td_block_id="td_uid_8_5ea32ab2c35a1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53316"><a href="https://www.thedailyvox.co.za/category/accountability/">Accountability</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5ea32ab2c4d3f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ea32ab2c4d3f" ><script>var block_td_uid_9_5ea32ab2c4d3f = new tdBlock();
block_td_uid_9_5ea32ab2c4d3f.id = "td_uid_9_5ea32ab2c4d3f";
block_td_uid_9_5ea32ab2c4d3f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7090","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5ea32ab2c4d3f_rand","tdc_css_class":"td_uid_9_5ea32ab2c4d3f_rand","tdc_css_class_style":"td_uid_9_5ea32ab2c4d3f_rand_style"}';
block_td_uid_9_5ea32ab2c4d3f.td_column_number = "3";
block_td_uid_9_5ea32ab2c4d3f.block_type = "td_block_mega_menu";
block_td_uid_9_5ea32ab2c4d3f.post_count = "5";
block_td_uid_9_5ea32ab2c4d3f.found_posts = "351";
block_td_uid_9_5ea32ab2c4d3f.header_color = "";
block_td_uid_9_5ea32ab2c4d3f.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ea32ab2c4d3f.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_9_5ea32ab2c4d3f);
</script><div id=td_uid_9_5ea32ab2c4d3f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/accessibility-is-a-human-right/" rel="bookmark" class="td-image-wrap" title="Accessibility Is A Human Right"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/12/Disability.jpg"   alt="" title="Accessibility Is A Human Right" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/accessibility-is-a-human-right/" rel="bookmark" title="Accessibility Is A Human Right">Accessibility Is A Human Right</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-africas-response-to-covid-19-worsens-the-plight-of-waste-reclaimers/" rel="bookmark" class="td-image-wrap" title="South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Jakarta_slumlife71-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Jakarta_slumlife71-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/04/800px-Jakarta_slumlife71-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-africas-response-to-covid-19-worsens-the-plight-of-waste-reclaimers/" rel="bookmark" title="South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers">South Africa&#8217;s Response To COVID-19 Worsens The Plight Of Waste Reclaimers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" class="td-image-wrap" title="Moe Shaik’s Memoir Is The ANC Spy Bible"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/03/moe-shaik-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Moe Shaik’s Memoir Is The ANC Spy Bible" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/moe-shaiks-memoir-is-the-anc-spy-bible/" rel="bookmark" title="Moe Shaik’s Memoir Is The ANC Spy Bible">Moe Shaik’s Memoir Is The ANC Spy Bible</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/artist-shows-modi-and-trump-meeting/" rel="bookmark" class="td-image-wrap" title="Artist Shows Modi And Trump Meeting"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-300x206.jpg 300w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-1024x703.jpg 1024w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-768x527.jpg 768w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-100x70.jpg 100w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-696x478.jpg 696w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-1068x733.jpg 1068w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar-612x420.jpg 612w, https://www.thedailyvox.co.za/wp-content/uploads/2020/02/mukhtar-dar.jpg 1150w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Artist Shows Modi And Trump Meeting" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/artist-shows-modi-and-trump-meeting/" rel="bookmark" title="Artist Shows Modi And Trump Meeting">Artist Shows Modi And Trump Meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/wits-academics-respond-to-adam-habibs-resignation/" rel="bookmark" class="td-image-wrap" title="Wits Academics Respond To Adam Habib’s Resignation"><img width="218" height="134" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/03/023_EYEscape_20130220.jpg"   alt="" title="Wits Academics Respond To Adam Habib’s Resignation" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/wits-academics-respond-to-adam-habibs-resignation/" rel="bookmark" title="Wits Academics Respond To Adam Habib’s Resignation">Wits Academics Respond To Adam Habib’s Resignation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ea32ab2c4d3f" data-td_block_id="td_uid_9_5ea32ab2c4d3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ea32ab2c4d3f" data-td_block_id="td_uid_9_5ea32ab2c4d3f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51425"><a href="https://www.thedailyvox.co.za/category/top-of-the-vox/">Top of the Vox</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5ea32ab2c6470_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5ea32ab2c6470" ><script>var block_td_uid_10_5ea32ab2c6470 = new tdBlock();
block_td_uid_10_5ea32ab2c6470.id = "td_uid_10_5ea32ab2c6470";
block_td_uid_10_5ea32ab2c6470.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"138524823","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5ea32ab2c6470_rand","tdc_css_class":"td_uid_10_5ea32ab2c6470_rand","tdc_css_class_style":"td_uid_10_5ea32ab2c6470_rand_style"}';
block_td_uid_10_5ea32ab2c6470.td_column_number = "3";
block_td_uid_10_5ea32ab2c6470.block_type = "td_block_mega_menu";
block_td_uid_10_5ea32ab2c6470.post_count = "5";
block_td_uid_10_5ea32ab2c6470.found_posts = "34";
block_td_uid_10_5ea32ab2c6470.header_color = "";
block_td_uid_10_5ea32ab2c6470.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ea32ab2c6470.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_5ea32ab2c6470);
</script><div id=td_uid_10_5ea32ab2c6470 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="South African Universities And The COVID-19 Lockdown"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider.jpg 620w, https://www.thedailyvox.co.za/wp-content/uploads/2015/02/top-of-the-vox-2-slider-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="South African Universities And The COVID-19 Lockdown" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/south-african-universities-and-the-covid-19-lockdown/" rel="bookmark" title="South African Universities And The COVID-19 Lockdown">South African Universities And The COVID-19 Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" class="td-image-wrap" title="Who Is Really To Blame For SA’s Jobs Crisis?"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/07/47224081342_5642ef7e38_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Who Is Really To Blame For SA’s Jobs Crisis?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/who-is-really-to-blame-for-sas-jobs-crisis/" rel="bookmark" title="Who Is Really To Blame For SA’s Jobs Crisis?">Who Is Really To Blame For SA’s Jobs Crisis?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" class="td-image-wrap" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa"><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6.jpg 1000w, https://www.thedailyvox.co.za/wp-content/uploads/2014/07/EFF-MARCH-TO-LEGISLATURE-IH-6-300x199.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/attacks-on-eff-are-attempts-to-shrink-radical-politics-in-south-africa/" rel="bookmark" title="Attacks On EFF Are Attempts To Shrink Radical Politics In South Africa">Attacks On EFF Are Attempts To Shrink Radical Politics In South&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" class="td-image-wrap" title="Zindzi Mandela, And The Limits On Black Pain"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2019/06/Zenani-Zindzi-Mandela-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Zindzi Mandela, And The Limits On Black Pain" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/zindzi-mandela-and-the-limits-on-black-pain/" rel="bookmark" title="Zindzi Mandela, And The Limits On Black Pain">Zindzi Mandela, And The Limits On Black Pain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" class="td-image-wrap" title="The ANC Youth League Is Dead. Can It Ever Revive?"><img width="218" height="116" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/05/Maine-Malema-collage-ANCYL.jpg"   alt="" title="The ANC Youth League Is Dead. Can It Ever Revive?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/the-anc-youth-league-is-dead-can-it-ever-revive/" rel="bookmark" title="The ANC Youth League Is Dead. Can It Ever Revive?">The ANC Youth League Is Dead. Can It Ever Revive?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ea32ab2c6470" data-td_block_id="td_uid_10_5ea32ab2c6470"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ea32ab2c6470" data-td_block_id="td_uid_10_5ea32ab2c6470"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thedailyvox.co.za/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thedailyvox.co.za/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in COVID-19" class="entry-crumb" href="https://www.thedailyvox.co.za/category/covid-19/">COVID-19</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">A Note About Opening The Mosques</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-59195" class="post-59195 post type-post status-publish format-standard has-post-thumbnail category-covid-19 category-debate category-religion tag-coronavirus tag-courts tag-covid-19 tag-islam tag-majlis tag-masaajid tag-mosque tag-muslims tag-opinion-piece tag-pandemic tag-prayer tag-ramadan tag-religion tag-supplication" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/covid-19/">COVID-19</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/debate/">Debate</a></li><li class="entry-category"><a  href="https://www.thedailyvox.co.za/category/religion/">Religion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A Note About Opening The Mosques</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T15:45:34+00:00" >April 24, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.thedailyvox.co.za/opening-the-mosque/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59195">685</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A+Note+About+Opening+The+Mosques %0A%0A https://www.thedailyvox.co.za/opening-the-mosque/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fopening-the-mosque%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Note+About+Opening+The+Mosques&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fopening-the-mosque%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=A Note About Opening The Mosques&body=https://www.thedailyvox.co.za/opening-the-mosque/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.thedailyvox.co.za/wp-content/uploads/2016/06/Mosque-Flickr.jpg" data-caption=""><img width="620" height="330" class="entry-thumb td-modal-image" src="https://www.thedailyvox.co.za/wp-content/uploads/2016/06/Mosque-Flickr.jpg" alt="" title="Mosque  Flickr"/></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_12_5ea32ab2c9727_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_12_5ea32ab2c9727_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5ea32ab2c9727_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="7092469573"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p><strong><em><em>By Fatima Fatima Est</em></em></strong></p>



<p><strong>More than a thousand years ago, some men wrote against the presence of women at mosques. Contrary to the Prophetic practice where men and women prayed together in the mosque even at night, the accretions of the legal opinions of these scholars over time concluded that women must be excluded from the mosques. Their reasoning – to prevent the means to a greater evil (<em>sadd al-dharai</em>), namely socialisation amongst men and women. Despite some small gains in the form of a few gender-inclusive <em>masajid</em>, to this day a majority of the mosques around the world either <a href="https://www.thedailyvox.co.za/the-women-of-waqf-are-claiming-their-right-to-pray-in-the-mosque-shaazia-ebrahim/">exclude women</a> or limit their presence in the mosque.</strong></p>



<p>Today a small group of Muslims, the very same who uphold at all costs the ruling against women’s presence in the mosque are arguing before the South African courts that it is unconstitutional, unacceptable, indeed deeply and spiritually painful that they themselves have been excluded from the mosques, to prevent the means to a greater evil, namely the spread of Covid-19. The national regulation does not privilege some religions or some people over others, instead it coincides with broad principles of maintaining public interests (<em>al-masalih al-mursala</em>), allowing both state and Islamic ethics to coincide on this matter, and so we think it should stand.</p>



<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-the-daily-vox"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="I4AXggAly1"><a href="https://www.thedailyvox.co.za/the-women-of-waqf-are-claiming-their-right-to-pray-in-the-mosque-shaazia-ebrahim/">The Women Of Waqf Are Claiming Their Right To Pray In The Mosque</a></blockquote><iframe title="&#8220;The Women Of Waqf Are Claiming Their Right To Pray In The Mosque&#8221; &#8212; The Daily Vox" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.thedailyvox.co.za/the-women-of-waqf-are-claiming-their-right-to-pray-in-the-mosque-shaazia-ebrahim/embed/#?secret=I4AXggAly1" data-secret="I4AXggAly1" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p>But from the women who have been excluded from the <em>masajid</em> for a 1000 years, simply for being women, we see what you’re doing and so we want to remind you that:&nbsp;</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_11_5ea32ab2c94a6_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_11_5ea32ab2c94a6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5ea32ab2c94a6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3153224567"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<ul><li>you’re willing to spend hundreds of thousands sanitising your <em>masajid, </em>even fighting a court case to re-enter your <em>masajid</em>. Your lawyer told the honourable judge that you are sustained by your presence in the mosque, and so it appears that your <em>masajid</em> have replaced your Sustainer, your <em>Rabb</em>. When you excluded our sisters from the mosques all those centuries ago, we leant then already that we are only sustained by God who also assures us ‘wherever you turn there is your Lord’,&nbsp;</li><li>our <em>Rabb</em> is indeed merciful, for under no other circumstance could you possibly have understood the pain of being excluded from the <em>masajid</em> which, as you correctly argued today, is the spiritual centre of the Muslim community. We’ve known this pain from the day we were born; and unfortunately, now you know it too,</li><li>this pandemic is a time for deep reflection amongst all of us, may your pain at the exclusion from the <em>masajid</em> also lead you to deep introspection, perhaps use your experience as a teacher to hold up a mirror that reflects your own behaviour and contemplate what it is that you have done in excluding women from the spiritual centres of the <em>ummah</em> – the community.</li></ul>



<p>We don’t think you will change your views, because your misogyny and patriarchy runs deeply and is mostly unquestioned in your <em>masajid </em>– indeed some of you believe that Islam is actually a patriarchal faith. Despite having excluded us, know that we are not happy that you are now experiencing the pain that we have always experienced.&nbsp;</p>



<p>What we are happy about is hearing you express your ideas about the centrality of the mosque to the community, and how difficult it is to be cut off from the spiritual centre of the community. We’ve always known this, even when you tell us to find solace in praying hidden in the darkest corners of our home, or when you build ornate mosques without a space for us to pray at, but always a kitchen for us to work in.&nbsp;</p>



<p>You should have seen our shock when you even told the Court that the <em>masajid</em> are a refuge for abused women. Wouldn’t that be amazing, were it true! And God-willing someday we will make that happen. But for now, you will recall that when we ask for a divorce through your jurists’ councils you send us back over and over again, and when we complain about our treatment at the hands of abusive husbands you remind us to be patient; “make <em>sabr”</em> you say. So we offer you the same guidance today; have patience with this virus dear Muftis and Moulanas, with the will of Allah, fortunately for you it will leave some day, and you will return to the mosque. We, however, might be less fortunate if your patriarchy doesn’t also leave with the virus.&nbsp;</p>



<p>The Qur’an tells us that after hardship there is ease. So, we pray that the pain you expressed before the Court and the hardship you are enduring now will ease as the virus leaves. When it does, remember a pandemic can be either a time of learning and renewal or people can display stubborn pride, <em>takabbur</em>, and return to their old ways.&nbsp;</p>



<p>We pray that none of us return to our old ways after this pandemic. As you circulate WhatsApp messages with heartfelt supplications repenting our collective wrongdoings, perhaps think about this as one of them? As a community we can choose to use this moment to reflect and reform ourselves and consider what we need to learn from the pain of exclusion from the <em>masajid</em>. If those who have excluded women from the <em>masajid</em> choose to reform their ways after the pandemic and open the <em>masajid</em> to women then this experience and this pain may perhaps heal us all.&nbsp;</p>



<p><em>Wa hasbun Allah! </em>&nbsp;And for us, God is sufficient!</p>



<p><strong><em>23 April 2020, South Africa</em></strong></p>



<h6><strong>Featured image via&nbsp;</strong><a href="https://www.flickr.com/photos/ulik92/15014257047/">Flickr</a></h6>



<p><em>The views expressed here are the author’s personal opinion and do not necessarily reflect the editorial policy of The Daily Vox. </em></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_5ea32ab2c98dd_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_13_5ea32ab2c98dd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5ea32ab2c98dd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="9527061220"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thedailyvox.co.za/tag/coronavirus/">coronavirus</a></li><li><a href="https://www.thedailyvox.co.za/tag/courts/">courts</a></li><li><a href="https://www.thedailyvox.co.za/tag/covid-19/">covid-19</a></li><li><a href="https://www.thedailyvox.co.za/tag/islam/">Islam</a></li><li><a href="https://www.thedailyvox.co.za/tag/majlis/">majlis</a></li><li><a href="https://www.thedailyvox.co.za/tag/masaajid/">masaajid</a></li><li><a href="https://www.thedailyvox.co.za/tag/mosque/">mosque</a></li><li><a href="https://www.thedailyvox.co.za/tag/muslims/">Muslims</a></li><li><a href="https://www.thedailyvox.co.za/tag/opinion-piece/">opinion piece</a></li><li><a href="https://www.thedailyvox.co.za/tag/pandemic/">pandemic</a></li><li><a href="https://www.thedailyvox.co.za/tag/prayer/">prayer</a></li><li><a href="https://www.thedailyvox.co.za/tag/ramadan/">Ramadan</a></li><li><a href="https://www.thedailyvox.co.za/tag/religion/">religion</a></li><li><a href="https://www.thedailyvox.co.za/tag/supplication/">supplication</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedailyvox.co.za/opening-the-mosque/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A+Note+About+Opening+The+Mosques %0A%0A https://www.thedailyvox.co.za/opening-the-mosque/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedailyvox.co.za%2Fopening-the-mosque%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Note+About+Opening+The+Mosques&url=https%3A%2F%2Fwww.thedailyvox.co.za%2Fopening-the-mosque%2F&via=thedailyvox">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=A Note About Opening The Mosques&body=https://www.thedailyvox.co.za/opening-the-mosque/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/">Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.thedailyvox.co.za/author/user/"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2014/06/web-logo1.jpg" width="96" height="87" alt="The Daily Vox Team" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a></span></div><div class="td-author-description">Citizen.Speak.Amplify.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Daily Vox Team"></span><meta itemprop="datePublished" content="2020-04-24T15:45:34+00:00"><meta itemprop="dateModified" content="2020-04-24T19:56:52+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedailyvox.co.za/opening-the-mosque/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/dailyvox-logo-web.png"></span><meta itemprop="name" content="The Daily Vox"></span><meta itemprop="headline " content="A Note About Opening The Mosques"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedailyvox.co.za/wp-content/uploads/2016/06/Mosque-Flickr.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="330"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_5ea32ab2ca477_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5ea32ab2ca477" ><script>var block_td_uid_14_5ea32ab2ca477 = new tdBlock();
block_td_uid_14_5ea32ab2ca477.id = "td_uid_14_5ea32ab2ca477";
block_td_uid_14_5ea32ab2ca477.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5ea32ab2ca477_rand","td_column_number":3,"live_filter_cur_post_id":59195,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5ea32ab2ca477_rand","tdc_css_class_style":"td_uid_14_5ea32ab2ca477_rand_style"}';
block_td_uid_14_5ea32ab2ca477.td_column_number = "3";
block_td_uid_14_5ea32ab2ca477.block_type = "td_block_related_posts";
block_td_uid_14_5ea32ab2ca477.post_count = "3";
block_td_uid_14_5ea32ab2ca477.found_posts = "175";
block_td_uid_14_5ea32ab2ca477.header_color = "";
block_td_uid_14_5ea32ab2ca477.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ea32ab2ca477.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_14_5ea32ab2ca477);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5ea32ab2cae96" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5ea32ab2ca477" href="#">RELATED ARTICLES</a><a id="td_uid_16_5ea32ab2cae9b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5ea32ab2ca477" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5ea32ab2ca477 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" class="td-image-wrap" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"><img width="218" height="123" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance">Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/final-year-medical-student-raise-concerns-around-graduation/" rel="bookmark" class="td-image-wrap" title="Final Year Medical Students Raise Concerns Around Graduation"><img width="218" height="145" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/06/surgery.jpg"   alt="" title="Final Year Medical Students Raise Concerns Around Graduation" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/final-year-medical-student-raise-concerns-around-graduation/" rel="bookmark" title="Final Year Medical Students Raise Concerns Around Graduation">Final Year Medical Students Raise Concerns Around Graduation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/rent-strike-planned-for-south-africa/" rel="bookmark" class="td-image-wrap" title="Rent Strike Planned For South Africa"><img width="218" height="150" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/92133483_104787254521108_1365384994050015232_o-218x150.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/92133483_104787254521108_1365384994050015232_o-218x150.jpg 218w, https://www.thedailyvox.co.za/wp-content/uploads/2020/04/92133483_104787254521108_1365384994050015232_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rent Strike Planned For South Africa" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/rent-strike-planned-for-south-africa/" rel="bookmark" title="Rent Strike Planned For South Africa">Rent Strike Planned For South Africa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5ea32ab2ca477" data-td_block_id="td_uid_14_5ea32ab2ca477"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5ea32ab2ca477" data-td_block_id="td_uid_14_5ea32ab2ca477"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opening-the-mosque/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thedailyvox.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59195' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66ce7f9b79" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5ea32ab2cbf8f_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,275</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/thedailyvox"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,396</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thedailyvox#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">39,914</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thedailyvox"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">264</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Get our Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-18779" method="post" data-id="18779" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1587751602" /><input type="hidden" name="_mc4wp_form_id" value="18779" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_5ea32ab2cc6af_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_18_5ea32ab2cc6af_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_5ea32ab2cc6af_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="5490300216"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_19_5ea32ab2cc9a3_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_19_5ea32ab2cc9a3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5ea32ab2cc9a3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4307439478757243" data-ad-slot="3385158851"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thedailyvox.co.za/"><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/05/footer.png" alt="The Daily Vox" title="The Daily Vox"/></a></div><div class="footer-text-wrap"><center><img src="https://www.thedailyvox.co.za/wp-content/uploads/2019/07/iab-dailyvox.png"></center></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedailyvox" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedailyvox" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedailyvox" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/channel/UC9-EHjkOfBwD2_jVBsgpxqQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-test-nav-container"><ul id="menu-test-nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51426"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51427"><a href="https://www.thedailyvox.co.za/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51428"><a href="https://www.thedailyvox.co.za/about-the-daily-vox/our-supporters/">Our supporters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-51429"><a href="https://www.thedailyvox.co.za/in-the-media/">In the Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51431"><a href="https://www.thedailyvox.co.za/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51432"><a href="https://www.thedailyvox.co.za/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51433"><a href="https://www.thedailyvox.co.za/contact/">Contact</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Daily Vox - Citizen | Speak | Amplify<br>
Web Development by <a href="http://www.digitalboutique.co.za"> Digital Boutique</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" class="td-image-wrap" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance"><img width="285" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/02/childrens-home-infant-food-parcels-and-toys.jpg"   alt="" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/" rel="bookmark" title="Food Aid Parcels In South Africa Could Do With A Better Nutritional Balance">Food Aid Parcels In South Africa Could Do With A Better...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/user/">The Daily Vox Team</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T10:33:44+00:00" >April 23, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/food-aid-parcels-in-south-africa-could-do-with-a-better-nutritional-balance/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/final-year-medical-student-raise-concerns-around-graduation/" rel="bookmark" class="td-image-wrap" title="Final Year Medical Students Raise Concerns Around Graduation"><img width="241" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2018/06/surgery.jpg"   alt="" title="Final Year Medical Students Raise Concerns Around Graduation" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/final-year-medical-student-raise-concerns-around-graduation/" rel="bookmark" title="Final Year Medical Students Raise Concerns Around Graduation">Final Year Medical Students Raise Concerns Around Graduation</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-21T10:55:38+00:00" >April 21, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/final-year-medical-student-raise-concerns-around-graduation/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedailyvox.co.za/rent-strike-planned-for-south-africa/" rel="bookmark" class="td-image-wrap" title="Rent Strike Planned For South Africa"><img width="324" height="160" class="entry-thumb" src="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/92133483_104787254521108_1365384994050015232_o-324x160.jpg"  srcset="https://www.thedailyvox.co.za/wp-content/uploads/2020/04/92133483_104787254521108_1365384994050015232_o-324x160.jpg 324w, https://www.thedailyvox.co.za/wp-content/uploads/2020/04/92133483_104787254521108_1365384994050015232_o-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Rent Strike Planned For South Africa" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.thedailyvox.co.za/rent-strike-planned-for-south-africa/" rel="bookmark" title="Rent Strike Planned For South Africa">Rent Strike Planned For South Africa</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.thedailyvox.co.za/author/fatima/">Fatima Moosa</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-17T12:27:19+00:00" >April 17, 2020</time></span>                <div class="td-module-comments"><a href="https://www.thedailyvox.co.za/rent-strike-planned-for-south-africa/#comments">2</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5ea32ab2ce5a2
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thedailyvox.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://www.thedailyvox.co.za/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<a style="display:none;" href="http://miniorange.com/cyber-security">Secured By miniOrange</a>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[59195]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'69941890',post:'59195',tz:'2',srv:'www.thedailyvox.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '69941890', '59195' ]);
</script>

</body>
</html>